


<!DOCTYPE html>
<html>
    <head>
        <title>Laois schoolchildren dressed up in their favourite book characters for the recent World Book Day 2017 - Photo 1 of 12 - Leinster Express</title>
<meta name="description" content="Primary schoolchildren in Abbeyleix and Timahoe threw themselves into their favourite characters for the recent World Book Day. In Scoil Mhuire Abbeyleix all th..." />
<meta name="Keywords" content="World Book Day 2017,Scoil Mhuire Abbeyleix,Scoil Mhuire Fatima Timahoe,Harry Potter,Roald Dahl,David Walliams" />
<meta name="news_keywords" content="World Book Day 2017,Scoil Mhuire Abbeyleix,Scoil Mhuire Fatima Timahoe,Harry Potter,Roald Dahl,David Walliams" />
<meta name="sections" content="Home,Your community" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.leinsterexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Laois schoolchildren dressed up in their favourite book characters for the recent World Book Day 2017"      >
<meta property="og:description" content="Primary schoolchildren in Abbeyleix and Timahoe threw themselves into their favourite characters for the recent World Book Day. In Scoil Mhuire Abbeyleix all the pupils got involved in dressing up on March 2. Among the characters were Cinderella, Top Cat, Grandpa&rsquo;s Great Escape and autobiograp...">
<meta property="og:image" content="http://www.leinsterexpress.ie/resizer/600/315/true/1490701106912_1490701153.jpg--.jpg?1490701437000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.leinsterexpress.ie/gallery/home/242238/laois-schoolchildren-dressed-up-in-their-favourite-book-characters-for-the-recent-world-book-day-2017.html">
<meta property="fb:app_id" content="524418277728185">
<meta property="twitter:title" content="Laois schoolchildren dressed up in their favourite book characters for the recent World Book Day 2017">
<meta property="twitter:description" content="Primary schoolchildren in Abbeyleix and Timahoe threw themselves into their favourite characters for the recent World Book Day. In Scoil Mhuire Abbeyleix all the pupils got involved in dressing up on ...">
<meta property="twitter:url" content="http://www.leinsterexpress.ie/gallery/home/242238/laois-schoolchildren-dressed-up-in-their-favourite-book-characters-for-the-recent-world-book-day-2017.html">
<meta property="twitter:image" content="http://www.leinsterexpress.ie/resizer/600/315/true/1490701106912_1490701153.jpg--.jpg?1490701437000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.leinsterexpress.ie/resizer/600/315/true/1490701106912_1490701153.jpg--.jpg?1490701437000" />
<meta itemprop="url" content="http://www.leinsterexpress.ie/gallery/home/242238/laois-schoolchildren-dressed-up-in-their-favourite-book-characters-for-the-recent-world-book-day-2017.html" />
<link rel="canonical" href="http://www.leinsterexpress.ie/gallery/home/242238/laois-schoolchildren-dressed-up-in-their-favourite-book-characters-for-the-recent-world-book-day-2017.html" /><link rel="next" href="http://www.leinsterexpress.ie/gallery/home/242238/laois-schoolchildren-dressed-up-in-their-favourite-book-characters-for-the-recent-world-book-day-2017.html/2" />
<meta property="datePublished" content="2017-03-28T11:47:40Z">

        
<script type="application/ld+json">
//<!--
{"@context":"http://schema.org","@type":"Article","url":"http://www.leinsterexpress.ie/gallery/home/242238/laois-schoolchildren-dressed-up-in-their-favourite-book-characters-for-the-recent-world-book-day-2017.html","headline":"Laois schoolchildren dressed up in their favourite book characters for the recent World Book Day 2017","text":"Primary schoolchildren in Abbeyleix and Timahoe threw themselves into their favourite characters for the recent World Book Day. In Scoil Mhuire Abbeyleix all the pupils got involved in dressing up on March 2. Among the characters were Cinderella, Top Cat, Grandpa’s Great Escape and autobiographical characters. “Everyone gathered in the school hall to display their costumes. The atmosphere was electric as the pupils and some teachers paraded around. In my opinion this was a great way for the children to showcase what the children are reading both at home & in school,” said Kyle Mullen, 6th class. \"Lots of people put in a great effort. Some excellent ones were Matilda, The Twits, Cat in the Hat, Harry Potter, Grandpa's Great escape and a group of pupils recreated Alice in Wonderland,” said Mia Brennan, 6th class, who explained that after their lovely day the pupils went home happily with a book voucher. There were similar cool costumes in Timahoe NS for the day. Mary Poppins, Gangsta Granny, Spiderman, Skulduggery Pleasant, Harry Potter and more paraded their way to school, in testament to the school's promotion of literacy. They also enjoyed 'Drop Everything and Read' time, wrote short stories for an anthology, and the juniors and seniors sat and read together. “All in all, a great day was had, with plenty of learning and inspiration,” said teacher Martina Mulhall. Pics courtesy of schools.","keywords":"World Book Day 2017,Scoil Mhuire Abbeyleix,Scoil Mhuire Fatima Timahoe,Harry Potter,Roald Dahl,David Walliams","articleSection":"Home","image":{"contentUrl":"http://www.leinsterexpress.ie/resizer/-1/-1/true/1490701106912_1490701153.jpg--.jpg?1490701437000","url":"http://www.leinsterexpress.ie/resizer/-1/-1/true/1490701106912_1490701153.jpg--.jpg?1490701437000","@type":"ImageObject"},"author":{"@type":"Person","name":"Lynda Kiernan"},"contentLocation":{"address":"Portlaoise, Co. Laois, Ireland"},"dateCreated":"2017-03-28T11:45:9Z","dateModified":"2017-03-28T11:47:15Z","datePublished":"2017-03-28T11:47:40Z","associatedMedia":[{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1490701106912_1490701153.jpg--.jpg?1490701437000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1490701225596.jpg--.jpg?1490701437000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1490701232714.jpg--.jpg?1490701437000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1490701238814.jpg--.jpg?1490701437000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1490701244302.jpg--.jpg?1490701437000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1490701250231.jpg--.jpg?1490701437000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1490701255873.jpg--.jpg?1490701437000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1490701261645.jpg--.jpg?1490701437000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1490701267019.jpg--.jpg?1490701437000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1490701272322.jpg--.jpg?1490701437000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1490701279085_1490701327.jpg--.jpg?1490701437000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1490701393991.jpg--.jpg?1490701437000"}]}
//-->
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/utils.js?v=1489657944000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.leinsterexpress.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.leinsterexpress.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />
<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='gallery';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 13;
virtualcmsPageInfo.domainId = 5;
virtualcmsPageInfo.channelName = 'Leinsterexpress';
virtualcmsPageInfo.sectionId = 96;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Laois schoolchildren dressed up in their favourite book characters for the recent World Book Day 2017';
virtualcmsPageInfo.article.type = 'gallery';
virtualcmsPageInfo.article.publication_date = '2017-03-28 13:47';
virtualcmsPageInfo.article.author = 'Lynda Kiernan';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="428981581272-2arns6k25pmpg2ujbl8cjmecqq7l7j08.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.leinsterexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.leinsterexpress.ie/articolo.jsp?idarticolo=242238';
      var fb_appId = '524418277728185';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.leinsterexpress.ie/articolo.jsp?idarticolo=242238';
    </script>
    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191793.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(873);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.leinsterexpress.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.leinsterexpress.ie/css/style_site_13.css?v=1487330805000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.leinsterexpress.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterexpress macrosection_leinsterexpress section_home ">
    
<link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/lex_head_css.jsp?v=1484582239000" />
        
        <div id="5913143"></div>
<script>ADTECH.enqueueAd(5913143);</script>
<script type="text/javascript">incrementAdvImpression(539);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913170"></div>
<script>ADTECH.enqueueAd(5913170);</script>
<script type="text/javascript">incrementAdvImpression(538);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913159"></div>
<script>ADTECH.enqueueAd(5913159);</script>
<script type="text/javascript">incrementAdvImpression(554);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://twitter.com/LaoisNews"  target="_blank"><img src="upload/1452599005378.png" alt="" title=""></a>
        </div><!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_colored vc_box_social_colored_left" >
            
            <a href="https://www.facebook.com/LeinsterExpress"  target="_blank"><img src="upload/1452599028110.png" alt="" title=""></a>
        </div><!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">28/03/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="083ac6d9-f9fd-4dc8-8156-6b94e7eca85d"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"242238","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=13',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#083ac6d9-f9fd-4dc8-8156-6b94e7eca85d').html(data);
                $('#083ac6d9-f9fd-4dc8-8156-6b94e7eca85d > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaf5b6da39-efd0-4e4b-9167-e3a0ccb757de" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="13" />
            
            <input type="hidden" name="idcanalericerca" value="13" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaf5b6da39-efd0-4e4b-9167-e3a0ccb757de input[name="q"]').example('|');
      
      $('#cercaf5b6da39-efd0-4e4b-9167-e3a0ccb757de form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaf5b6da39-efd0-4e4b-9167-e3a0ccb757de input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1446635560000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_08525c36-fbb5-4149-adcf-dd0bf1973e0b">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_96 index">
<a  href="http://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_124 sezione">
<a  href="http://www.leinsterexpress.ie/section/124/news"  ><span>News</span></a>
</li>
<li class="sport sezione_125 sezione">
<a  href="http://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="http://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="http://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="motors sezione_596 sezione">
<a  href="http://www.leinsterexpress.ie/section/596/motors"  ><span>Motors</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913206></div>
<script>ADTECH.enqueueAd(5913206);</script><script type="text/javascript">incrementAdvImpression(1192);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.leinsterexpress.ie/section/95/leinsterexpress">Leinsterexpress</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_96 home">
                                <a href="http://www.leinsterexpress.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <p class="occhiello_articolo">GALLERY:</p><h1 itemprop="headline name" class="titolo_articolo titolo">Laois schoolchildren dressed up in their favourite book characters for the recent World Book Day 2017</h1>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Lynda Kiernan" src="resizer/45/45/true/1490700587367.jpg--.jpg?1490700588000" alt="Lynda Kiernan" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Lynda Kiernan</p></div><p itemprop="datePublished" class="data_articolo data">28 Mar 2017</p>
                      <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">lynda.kiernan@leinsterexpress.ie</p></div>
                      
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 746b66a9-4287-416a-94c5-a657538b6448">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.leinsterexpress.ie/gallery/home/242238/laois-schoolchildren-dressed-up-in-their-favourite-book-characters-for-the-recent-world-book-day-2017.html" data-text="Laois schoolchildren dressed up in their favourite book characters for the recent World Book Day 2017" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia gallery" id="multimedia_e3d20f8e-c58a-4af5-9011-59bd554021a3">                
            <meta itemprop="thumbnailUrl" content="http://www.leinsterexpress.ie/resizer/750/563/true/1490701106912_1490701153.jpg--.jpg?1490701437000" /><script type="text/javascript">
                      gallery_params={"url":"http://www.leinsterexpress.ie/gallery/home/242238/laois-schoolchildren-dressed-up-in-their-favourite-book-characters-for-the-recent-world-book-day-2017.html"};
                  </script>
                
<ul class="galleria_espanso" id="galleria_espanso_multimedia_e3d20f8e-c58a-4af5-9011-59bd554021a3" style="display: none">
<li>
      <img alt="" title="" src="resizer/750/-1/false/1490701106912_1490701153.jpg--.jpg?1490701437000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1490701225596.jpg--.jpg?1490701437000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1490701232714.jpg--.jpg?1490701437000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1490701238814.jpg--.jpg?1490701437000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1490701244302.jpg--.jpg?1490701437000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1490701250231.jpg--.jpg?1490701437000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1490701255873.jpg--.jpg?1490701437000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1490701261645.jpg--.jpg?1490701437000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1490701267019.jpg--.jpg?1490701437000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1490701272322.jpg--.jpg?1490701437000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1490701279085_1490701327.jpg--.jpg?1490701437000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1490701393991.jpg--.jpg?1490701437000" />
      
    </li>
</ul>
<script type="text/javascript">
        function resizeIframe(obj) {
            obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
        }
        $(document).ready(function(){
          $('#galleria_espanso_multimedia_e3d20f8e-c58a-4af5-9011-59bd554021a3').show();
          $('.galleria_espanso').bxSlider({
              adaptiveHeight: true,
              captions: false,
              pagerType: 'short',
              pagerShortSeparator: ' of ',
              mode: 'horizontal',
              
              onSlideAfter: function($slideElement, oldIndex, newIndex){
                 gallery_params.index=newIndex;
                 if( typeof changedPhoto == 'function' ){
                   changedPhoto(gallery_params);
                 }
              }
          });
        });
</script>

            </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 242238 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Primary schoolchildren in Abbeyleix and Timahoe threw themselves into their favourite characters for the recent World Book Day.<br />In Scoil Mhuire Abbeyleix all the pupils got involved in dressing up on March 2. <br />Among the characters were Cinderella, Top Cat, Grandpa&rsquo;s Great Escape and autobiographical characters.<br />&ldquo;Everyone gathered in the school hall to display their costumes. The atmosphere was electric as the pupils and some teachers paraded around. In my opinion this was a great way for the children to showcase what the children are reading both at home &amp; in school,&rdquo; said Kyle Mullen, 6th class. <br />"Lots of people put in a great effort. Some excellent ones were Matilda, The Twits, Cat in the Hat, Harry Potter, Grandpa's Great escape and a group of pupils recreated Alice in Wonderland,&rdquo; said Mia Brennan, 6th class, who explained that after their lovely day the pupils went home happily with a book voucher.<br />There were similar cool costumes in Timahoe NS for the day. Mary Poppins, Gangsta Granny, Spiderman, Skulduggery Pleasant, Harry Potter and more paraded their way to school, in testament to the school's promotion of literacy.</p>
<p>They also enjoyed 'Drop Everything and Read' time, wrote short stories for an anthology, and the juniors and seniors sat and read together.</p>
<p>&ldquo;All in all, a great day was had, with plenty of learning and inspiration,&rdquo; said teacher Martina Mulhall.</p>
<p>Pics courtesy of schools.</p>
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="http://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(53.0328123, -7.298793299999943),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'Laois schoolchildren dressed up in their favourite book characters for the recent World Book Day 2017', 'http://www.leinsterexpress.ie/gallery/home/242238/laois-schoolchildren-dressed-up-in-their-favourite-book-characters-for-the-recent-world-book-day-2017.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Portlaoise, Co. Laois, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=World Book Day 2017">World Book Day 2017</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Scoil Mhuire Abbeyleix">Scoil Mhuire Abbeyleix</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Scoil Mhuire Fatima Timahoe">Scoil Mhuire Fatima Timahoe</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Harry Potter">Harry Potter</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Roald Dahl">Roald Dahl</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=David Walliams">David Walliams</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/gallery/home/242238/laois-schoolchildren-dressed-up-in-their-favourite-book-characters-for-the-recent-world-book-day-2017.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="242238" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.leinsterexpress.ie/gallery/home/242238/laois-schoolchildren-dressed-up-in-their-favourite-book-characters-for-the-recent-world-book-day-2017.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_fb7d600a-809d-4c05-b048-237f51f861d9\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.leinsterexpress.ie/news/home/241967/500-pledged-1-8-million-to-save-roscrea-boarding-school.html\"><img alt=\"Cistercian College Roscrea\" title=\"Cistercian College Roscrea\" src=\"http://www.leinsterexpress.ie/resizer/340/191/true/1490566811949.jpg--.jpg?1490566816000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterexpress.ie/news/home/241967/500-pledged-1-8-million-to-save-roscrea-boarding-school.html\">500 pledged \u20ac1.8 million to save Roscrea boarding school<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.leinsterexpress.ie/news/home/241782/21-things-all-laois-mammies-said-to-us-growing-up.html\"><img alt=\"21 things all Laois mammies said to us growing up\" title=\"21 things all Laois mammies said to us growing up\" src=\"http://www.leinsterexpress.ie/resizer/340/191/true/1490376949652.jpg--.jpg?1490376951000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterexpress.ie/news/home/241782/21-things-all-laois-mammies-said-to-us-growing-up.html\">21 things all Laois mammies said to us growing up<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.leinsterexpress.ie/news/your-community/241036/literary-heroes-at-timahoe-ns-for-world-book-day.html\"><img alt=\"Literary heroes at Timahoe NS for World Book Day\" title=\"Literary heroes at Timahoe NS for World Book Day\" src=\"http://www.leinsterexpress.ie/resizer/340/191/true/GN4_DAT_8085340.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Your community<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterexpress.ie/news/your-community/241036/literary-heroes-at-timahoe-ns-for-world-book-day.html\">Literary heroes at Timahoe NS for World Book Day<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.leinsterexpress.ie/news/home/240973/18-year-old-facing-25-charges-who-robbed-timahoe-autism-unit-gets-longer-jail-term.html\"><img alt=\"18-year-old facing 25 charges who robbed Timahoe autism unit gets longer jail term\" title=\"18-year-old facing 25 charges who robbed Timahoe autism unit gets longer jail term\" src=\"http://www.leinsterexpress.ie/resizer/340/191/true/GN4_DAT_8084023.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterexpress.ie/news/home/240973/18-year-old-facing-25-charges-who-robbed-timahoe-autism-unit-gets-longer-jail-term.html\">18-year-old facing 25 charges who robbed Timahoe autism unit gets longer jail term<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_fb7d600a-809d-4c05-b048-237f51f861d9').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913116"></div>
<script>ADTECH.enqueueAd(5913116);</script>
<script type="text/javascript">incrementAdvImpression(541);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.leinsterexpress.ie/iconic/books/leinsterexpress/2017/20170328leinsterexpress/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.leinsterexpress.ie/iconic/fpext.jsp?h=360&e=20170328leinsterexpress" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.leinsterexpress.ie/iconic/shop/?testata=leinsterexpress" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterexpress.ie/iconic/index.jsp?group=leinsterexpress" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="9d6dc6bd-2cdc-4583-b0d5-6b07ec49b49f"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo cms_article " id="box_7221d377-5bd9-4fd2-8e5f-2cfccbbfff86"  articleid="242053"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/242053/supermac-s-boss-to-launch-plans-to-repeat-barak-obama-plaza-motorway-success-in-portlaoise.html"><img class="lazy" alt="Supermac's boss to launch plans to repeat Barak Obama Plaza motorway success in Portlaoise" title="Supermac's boss to launch plans to repeat Barak Obama Plaza motorway success in Portlaoise" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1490103602872.jpg--.jpg?1490103604000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/242053/supermac-s-boss-to-launch-plans-to-repeat-barak-obama-plaza-motorway-success-in-portlaoise.html">Supermac's boss to launch plans to repeat Barack Obama Plaza motorway success in Portlaoise</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo cms_article " id="box_2a12c395-84f2-4f1d-beb9-fae84b7a5098"  articleid="241962"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/241962/irish-rail-says-services-to-run-as-normal-but-will-be-busy-as-bus-strike-enters-week-two.html"><img class="lazy" alt="Bus Eireann strike" title="Bus Eireann strike" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1481725371064.jpg--.jpg?1481725371000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/241962/irish-rail-says-services-to-run-as-normal-but-will-be-busy-as-bus-strike-enters-week-two.html">Irish Rail expects services to run as normal but will be busy as bus strike enters week two</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo cms_article " id="box_ac8fe07a-3a4e-457e-bdb1-4668fe10dd51"  articleid="242044"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/242044/laois-council-seeks-advice-on-getting-barring-orders-against-people-who-have-threatened-staff.html"><img class="lazy" alt="Laois County Council HQ Portlaoise" title="Laois County Council HQ Portlaoise" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1490619583219.jpg--.jpg?1490619586000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/242044/laois-council-seeks-advice-on-getting-barring-orders-against-people-who-have-threatened-staff.html">Laois council seeks advice on getting barring orders against people who have threatened staff</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home video cms_article " id="box_05d782fb-9e22-4a08-a53a-8ecc7031758d"  articleid="242041"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/video/home/242041/watch-the-moment-robbie-brady-superfan-from-laois-meets-his-hero.html"><img class="lazy" alt="WATCH - The moment Robbie Brady superfan from Laois meets his hero" title="WATCH - The moment Robbie Brady superfan from Laois meets his hero" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/c3c6f034e9e2d8ea99a82e8da38b10aa.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Andrew meeting Robbie Brady at the Irish team hotel.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/video/home/242041/watch-the-moment-robbie-brady-superfan-from-laois-meets-his-hero.html">WATCH - The moment Robbie Brady superfan from Laois meets his hero</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterexpress vc_section_features vc_macro_section_news vc_macro_section_leinsterexpress features articolo cms_article " id="box_5e7b4fad-82bf-4532-8813-26261a70125b"  articleid="241384"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/features/241384/sixteen-things-you-ll-remember-if-you-went-to-the-harriers-in-tullamore.html"><img class="lazy" alt="Fifteen things you'll remember if you went to the Harriers in Tullamore" title="Fifteen things you'll remember if you went to the Harriers in Tullamore" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1490263515442.jpg--.jpg?1490263518000"  width="81" height="57"></a>
			
			<p class="didascalia">The Harriers Nightclub was a rite of passage for many.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/features/241384/sixteen-things-you-ll-remember-if-you-went-to-the-harriers-in-tullamore.html">Sixteen things you'll remember if you went to the Harriers in Tullamore</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo  " id="box_899c6bb9-c4f0-44ed-984d-5267ef321ab5"  articleid="242170" gn4id="4742869"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/242170/laois-man-jailed-for-abusing-judge-court-staff-and-gardai.html"><img class="lazy" alt="Laois man jailed for abusing judge, court staff and garda&iacute;" title="Laois man jailed for abusing judge, court staff and garda&iacute;" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_8112710.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/242170/laois-man-jailed-for-abusing-judge-court-staff-and-gardai.html">Laois man jailed for abusing judge, court staff and garda&iacute;</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo  " id="box_bd39e5a2-501d-4b94-a0d4-c94bad6a329d"  articleid="240977" gn4id="4684084"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/240977/portlaoise-man-s-jail-term-suspended-as-he-donated-money.html"><img class="lazy" alt="Portlaoise man's jail term suspended as he donated money" title="Portlaoise man's jail term suspended as he donated money" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_8084051.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/240977/portlaoise-man-s-jail-term-suspended-as-he-donated-money.html">Portlaoise man's jail term suspended as he donated money</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo cms_article " id="box_ad725ea6-607c-408d-89df-3a00a61fc739"  articleid="241933"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/241933/brave-laois-effort-falls-just-short-against-wexford.html"><img class="lazy" alt="Brave Laois effort falls just short against Wexford" title="Brave Laois effort falls just short against Wexford" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1490541886064.jpg--.jpg?1490541890000"  width="81" height="57"></a>
			
			<p class="didascalia">Ross King scored 0-10 for Laois</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">NHL DIVISION 1B
        </p>
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/241933/brave-laois-effort-falls-just-short-against-wexford.html">Brave Laois effort falls just short against Wexford</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterexpress vc_section_business  business articolo  " id="box_8535ac68-958a-4ab7-aadf-8c1da2ec6ad6"  articleid="241795" gn4id="4680851"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/business/241795/quaint-thatched-cottage-near-port-goes-up-for-auction.html"><img class="lazy" alt="Quaint thatched cottage near Port goes up for auction" title="Quaint thatched cottage near Port goes up for auction" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_8099901.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/business/241795/quaint-thatched-cottage-near-port-goes-up-for-auction.html">Quaint thatched cottage near Port goes up for auction</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterexpress vc_section_what-s-on vc_macro_section_leinsterexpress whatson articolo cms_article " id="box_f33ca48b-3930-402d-94c8-57c17d2bc9e4"  articleid="241722"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/whats-on/241722/easter-rising-with-the-wolf-tones-in-portlaoise.html"><img class="lazy" alt="Easter Rising with the Wolf Tones in Portlaoise" title="Easter Rising with the Wolf Tones in Portlaoise" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/imported_images/0eb9fefce60eb26af5772c103fc299aa.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/whats-on/241722/easter-rising-with-the-wolf-tones-in-portlaoise.html">Easter Rising with the Wolfe Tones in Portlaoise</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterexpress vc_section_motors vc_macro_section_leinsterexpress motors articolo cms_article " id="box_9d10640d-48c4-414e-b983-6cdb2aac39fa"  articleid="242108"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/motors/242108/motor-tax-change-has-cost-the-state-260-million-announces-sean-fleming-td.html"><img class="lazy" alt="Motor tax change has cost the state &euro;260 million - announces Sean Fleming TD" title="Motor tax change has cost the state &euro;260 million - announces Sean Fleming TD" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1490637657987.jpg--.jpg?1490637659000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/motors/242108/motor-tax-change-has-cost-the-state-260-million-announces-sean-fleming-td.html">Motor tax change has cost the state €260 million - announces Sean Fleming TD</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterexpress vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_leinsterexpress recentdeaths articolo cms_article " id="box_c2327138-87aa-4078-a25f-74d73e6b0de3"  articleid="241978"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/recent-deaths/241978/deaths-in-laois-march-27-2017.html"><img class="lazy" alt="Deaths in Laois - March 27, 2017" title="Deaths in Laois - March 27, 2017" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1490603309393.jpg--.jpg?1490603314000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">UPDATE 
        </p>
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/recent-deaths/241978/deaths-in-laois-march-27-2017.html">Deaths in Laois - March 27, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913125"></div>
<script>ADTECH.enqueueAd(5913125);</script>
<script type="text/javascript">incrementAdvImpression(542);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/LaoisNews" data-widget-id="689017661989253120">Tweets by @LaoisNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(933);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913203"></div>
<script>ADTECH.enqueueAd(5913203);</script>
<script type="text/javascript">incrementAdvImpression(543);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913199"></div>
<script>ADTECH.enqueueAd(5913199);</script>
<script type="text/javascript">incrementAdvImpression(544);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/lex_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1446635560000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white vc_box_social_white_left" >
            
            <a href="https://twitter.com/LaoisNews"  target="_blank"><img src="upload/1441986986367.png" alt="" title=""></a>
        </div><!-- CACHED -->

<div class="cont_dynamic_button vc_box_social_white" >
            
            <a href="https://www.facebook.com/LeinsterExpress"  target="_blank"><img src="upload/1441987064261.png" alt="" title=""></a>
        </div><!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_02c57942-3780-4cda-85af-5cb56daac719">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_96 index">
<a  href="http://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_124 sezione">
<a  href="http://www.leinsterexpress.ie/section/124/news"  ><span>News</span></a>
</li>
<li class="sport sezione_125 sezione">
<a  href="http://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="http://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="http://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="motors sezione_596 sezione">
<a  href="http://www.leinsterexpress.ie/section/596/motors"  ><span>Motors</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_483 sezione">
<a  href="http://www.leinsterexpress.ie/section/483/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_430 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/430/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_441 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/441/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Leinster Express,<br>Dublin Road,<br>Portlaoise<br>Email: <a href="mailto:editor@leinsterexpress.ie" target="_blank" data-mce-href="mailto:editor@leinsterexpress.ie">editor@leinsterexpress.ie</a><br>Telephone: 057 8621666</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Leinster Express provides news, events and sport features from the Portlaoise&nbsp;area. For the best up to date information relating to Portlaoise&nbsp;and the surrounding areas visit us at Leinster Express&nbsp;regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.leinsterexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.leinsterexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=242238" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_08525c36-fbb5-4149-adcf-dd0bf1973e0b\">\n                    <ul class=\"menu_1\">\n<li class=\"home attivo selezionato sezione_96 index\">\n<a  href=\"http://www.leinsterexpress.ie/\"  ><span>Home<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"local-news sezione_207 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/207/local-news\"  ><span>Local news<\/span><\/a>\n<\/li>\n<li class=\"business sezione_209 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/209/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"features sezione_208 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/208/features\"  ><span>Features<\/span><\/a>\n<\/li>\n<li class=\"your-community sezione_206 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/206/your-community\"  ><span>Your community<\/span><\/a>\n<ul class=\"menu_3\">\n<li class=\"letters sezione_211 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/211/letters\"  ><span>Letters<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"news sezione_124 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/124/news\"  ><span>News<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"local-news sezione_207 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/207/local-news\"  ><span>Local news<\/span><\/a>\n<\/li>\n<li class=\"business sezione_209 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/209/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"features sezione_208 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/208/features\"  ><span>Features<\/span><\/a>\n<\/li>\n<li class=\"your-community sezione_206 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/206/your-community\"  ><span>Your community<\/span><\/a>\n<ul class=\"menu_3\">\n<li class=\"letters sezione_211 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/211/letters\"  ><span>Letters<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"sport sezione_125 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/125/sport\"  ><span>Sport<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"gaelic-games sezione_212 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/212/gaelic-games\"  ><span>Gaelic games<\/span><\/a>\n<\/li>\n<li class=\"soccer sezione_214 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/214/soccer\"  ><span>Soccer<\/span><\/a>\n<\/li>\n<li class=\"laois-sports sezione_213 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/213/laois-sports\"  ><span>Laois sports<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"whats-on sezione_365 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/365/what-s-on\"  ><span>Whats On<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"events---listings sezione_386 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/386/events-listings\"  ><span>Events &amp; Listings<\/span><\/a>\n<\/li>\n<li class=\"arts-culture-entertainment sezione_210 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/210/arts-culture-entertainment\"  ><span>Arts culture entertainment<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"deaths sezione_550 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/550/deaths\"  ><span>Deaths<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"recent-deaths sezione_557 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/557/recent-deaths\"  ><span>Recent Deaths<\/span><\/a>\n<\/li>\n<li class=\"helpful-information sezione_558 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/558/helpful-information\"  ><span>Helpful Information<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"motors sezione_596 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/596/motors\"  ><span>Motors<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"motoring-news sezione_597 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/597/motoring-news\"  ><span>Motoring News<\/span><\/a>\n<\/li>\n<li class=\"on-the-road sezione_598 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/598/on-the-road\"  ><span>On the Road<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"about-us sezione_419 pagina-bianca\">\n<a  href=\"http://www.leinsterexpress.ie/section/419/about-us\"  ><span>About us<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_452 pagina-bianca\">\n<a  href=\"http://www.leinsterexpress.ie/section/452/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_08525c36-fbb5-4149-adcf-dd0bf1973e0b').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('78478a00-d863-4e4a-b54b-1ffe5137a736');
    $('#9d6dc6bd-2cdc-4583-b0d5-6b07ec49b49f').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#9d6dc6bd-2cdc-4583-b0d5-6b07ec49b49f .label_tab_1').bind('click loadFirst',function(){
        $('#9d6dc6bd-2cdc-4583-b0d5-6b07ec49b49f .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.78478a00-d863-4e4a-b54b-1ffe5137a736').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#9d6dc6bd-2cdc-4583-b0d5-6b07ec49b49f p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(874);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>