

<!DOCTYPE html>
<html>
    <head>
        <title>New courses available for Laois students receiving Leaving Cert results - Leinster Express</title>
<meta name="description" content="This year over 6,400 free places will be on offer nationwide." />
<meta name="Keywords" content="Leaving Cert,Leaving Certificate,Results day,LC,Springboard,Courses,Post Leaving Cert" />
<meta name="news_keywords" content="Leaving Cert,Leaving Certificate,Results day,LC,Springboard,Courses,Post Leaving Cert" />
<meta name="sections" content="News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.leinsterexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="New courses available for Laois students receiving Leaving Cert results"      >
<meta property="og:description" content="This year over 6,400 free places will be on offer nationwide.">
<meta property="og:image" content="http://www.leinsterexpress.ie/resizer/600/315/true/1502788515639.jpg--new_courses_available_for_laois_students_receiving_leaving_cert_results.jpg?1502788515000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.leinsterexpress.ie/news/news/265069/new-courses-available-for-laois-students-receiving-leaving-cert-results.html">
<meta property="fb:app_id" content="524418277728185">
<meta property="twitter:title" content="New courses available for Laois students receiving Leaving Cert results">
<meta property="twitter:description" content="This year over 6,400 free places will be on offer nationwide.">
<meta property="twitter:url" content="http://www.leinsterexpress.ie/news/news/265069/new-courses-available-for-laois-students-receiving-leaving-cert-results.html">
<meta property="twitter:image" content="http://www.leinsterexpress.ie/resizer/600/315/true/1502788515639.jpg--new_courses_available_for_laois_students_receiving_leaving_cert_results.jpg?1502788515000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.leinsterexpress.ie/resizer/600/315/true/1502788515639.jpg--new_courses_available_for_laois_students_receiving_leaving_cert_results.jpg?1502788515000" />
<meta itemprop="url" content="http://www.leinsterexpress.ie/news/news/265069/new-courses-available-for-laois-students-receiving-leaving-cert-results.html" />
<link rel="canonical" href="http://www.leinsterexpress.ie/news/news/265069/new-courses-available-for-laois-students-receiving-leaving-cert-results.html" /><meta property="datePublished" content="2017-08-15T09:41:11Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://www.leinsterexpress.ie/news/news/265069/new-courses-available-for-laois-students-receiving-leaving-cert-results.html","headline":"New courses available for Laois students receiving Leaving Cert results","text":"As thousands of students in Laois open the envelope containing their Leaving Certificate results on Wednesday, August 16, there will also be thousands of free higher education places available under Springboard+. The programme, run by the Higher Education Authority, is aimed at upskilling and reskilling jobseekers to work in growing enterprise sectors that need skilled personnel, and it opens another avenue for students who have just received their Leaving Cert results. This year over 6,400 free places will be on offer nationwide. Homemakers are eligible to participate in Springboard+ courses for the first time this year and there is also wider availability for those in employment or self-employment who wish to upskill or reskill in the Biopharma/Medtech and ICT sectors. Commenting on the programme, Dr Vivienne Patterson, Head of Skills and Engagement at the Higher Education Authority said: “Springboard+ courses are an excellent opportunity for anyone considering returning to work, reskilling or upskilling. There are courses in a vast array of sectors ranging from tech to culinary arts and from entrepreneurship to pharma. “One of the most successful features of the Springboard+ programme is that 54% of the courses offer flexible provision. This includes blended learning, fully online (e-learning) courses and those that are done by distance education. “This is a key factor for people in employment, homemakers and for those living in Carlow and the wider area in allowing them to access courses they would not normally be able to.” Read more: Laois students can call Leaving cert helpline if needed. Success of Previous Springboard+ Graduates Springboard+ has been successful at equipping people with the skills they need to get back into the workforce. Oxana Sereda completed the Msc in Computing through the Springboard+ ICT Skills Conversion Programme. Commenting on her experience, Ms. Sereda said: “I was at a stage in my life where I wanted to change careers and decided on venturing into the exciting world of cyber security. This was a life-changing decision for me, taken during a difficult time: I became a full-time student while also being a mother to two children – I had plenty to keep me occupied! “The course itself was absolutely fantastic and everyone was always so easy to approach and willing to help which created a friendly and welcoming atmosphere that really put you at ease. “The advice I would give to someone who is at a stage in their life where they realise that they want to work in a completely different field, have lost their job or simply just want to learn additional skills, is to just go for it! Don't be afraid to return to education and change your life for the better and achieve your dreams.” Read more: HSE issue warning to parents ahead of Leaving Cert results night. Free Information Day A free information day for people looking to upskill, change career, or return to work will take place in the Alexander Hotel, Fenian Street, Dublin 2 on Saturday, August 19 from 12pm to 4pm. The information session will showcase the free higher education courses that are available through this year’s Springboard+ programme.  Career advisors will be present at the Information Day and there will be trained counsellors on hand to answer any questions that individuals might have. Entrance is free, and no registration or sign-up is required. Springboard+ is co-funded by the Irish government and the European Social Fund as part of the ESF programme for employability, inclusion and learning 2014-2020. Further information on Springboard+ and the upcoming information day can be found on the website: www.springboardcourses.ie. Contact: Emily Brennan, Alice PR & Events, 086-1658629, media@alicepr.com.","keywords":"Leaving Cert,Leaving Certificate,Results day,LC,Springboard,Courses,Post Leaving Cert","articleSection":"News","image":{"contentUrl":"http://www.leinsterexpress.ie/resizer/-1/-1/true/1502788515639.jpg--.jpg?1502788515000","url":"http://www.leinsterexpress.ie/resizer/-1/-1/true/1502788515639.jpg--.jpg?1502788515000","@type":"ImageObject"},"author":{"@type":"Person","name":"Express Reporter"},"contentLocation":{"address":"Co. Laois, Ireland"},"dateCreated":"2017-08-15T09:40:45Z","dateModified":"2017-08-15T09:40:45Z","datePublished":"2017-08-15T09:41:11Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.leinsterexpress.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.leinsterexpress.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 13;
virtualcmsPageInfo.domainId = 5;
virtualcmsPageInfo.channelName = 'Leinsterexpress';
virtualcmsPageInfo.sectionId = 124;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'New courses available for Laois students receiving Leaving Cert results';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-08-15 11:41';
virtualcmsPageInfo.article.author = 'Express Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="428981581272-2arns6k25pmpg2ujbl8cjmecqq7l7j08.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.leinsterexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.leinsterexpress.ie/articolo.jsp?idarticolo=265069&amp=false';
      var fb_appId = '524418277728185';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.leinsterexpress.ie/articolo.jsp?idarticolo=265069&amp=false';
    </script>
    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191793.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(873);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.leinsterexpress.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.leinsterexpress.ie/css/style_site_13.css?v=1490888720000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.leinsterexpress.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterexpress macrosection_leinsterexpress section_news ">
    
<link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/lex_head_css.jsp?v=1484582239000" />
        
        <div id="5913198"></div>
<script>ADTECH.enqueueAd(5913198);</script>
<script type="text/javascript">incrementAdvImpression(546);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913117"></div>
<script>ADTECH.enqueueAd(5913117);</script>
<script type="text/javascript">incrementAdvImpression(545);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913212"></div>
<script>ADTECH.enqueueAd(5913212);</script>
<script type="text/javascript">incrementAdvImpression(547);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">15/08/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="622ca581-7a98-4e67-b8fd-5fdeb17e93af"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"265069","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=13',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#622ca581-7a98-4e67-b8fd-5fdeb17e93af').html(data);
                $('#622ca581-7a98-4e67-b8fd-5fdeb17e93af > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca6af1c6fa-5d08-441e-8f3e-bb3cf21f47db" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="13" />
            
            <input type="hidden" name="idcanalericerca" value="13" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca6af1c6fa-5d08-441e-8f3e-bb3cf21f47db input[name="q"]').example('|');
      
      $('#cerca6af1c6fa-5d08-441e-8f3e-bb3cf21f47db form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca6af1c6fa-5d08-441e-8f3e-bb3cf21f47db input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1446635560000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_ac36ebdc-974d-4e75-984f-eeba4c047fef">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="http://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_124 sezione">
<a  href="http://www.leinsterexpress.ie/section/124/news"  ><span>News</span></a>
</li>
<li class="sport sezione_125 sezione">
<a  href="http://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="http://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="electric-picnic sezione_698 sezione">
<a  href="http://www.leinsterexpress.ie/section/698/electric-picnic"  ><span>Electric Picnic</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="http://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="http://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913206></div>
<script>ADTECH.enqueueAd(5913206);</script><script type="text/javascript">incrementAdvImpression(1192);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.leinsterexpress.ie/section/95/leinsterexpress">Leinsterexpress</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_124 news">
                                <a href="http://www.leinsterexpress.ie/section/124/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">New courses available for Laois students receiving Leaving Cert results</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">This year over 6,400 free places will be on offer nationwide.</h2>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Express Reporter" src="images/foto_user.png" alt="Express Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Express Reporter</p></div><p itemprop="datePublished" class="data_articolo data">15 Aug 2017</p>
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 0aabf055-6192-4946-b2e5-3117b4ede61c">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.leinsterexpress.ie/news/news/265069/new-courses-available-for-laois-students-receiving-leaving-cert-results.html" data-text="New courses available for Laois students receiving Leaving Cert results" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_0c7dadf1-a17c-45a3-bb4a-613aedc60786">                
            <meta itemprop="thumbnailUrl" content="http://www.leinsterexpress.ie/resizer/750/563/true/1502788515639.jpg--new_courses_available_for_laois_students_receiving_leaving_cert_results.jpg?1502788515000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="New courses available for Laois students receiving Leaving Cert results" src="resizer/750/563/true/1502788515639.jpg--new_courses_available_for_laois_students_receiving_leaving_cert_results.jpg?1502788515000" alt="New courses available for Laois students receiving Leaving Cert results" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 265069 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>As thousands of students in Laois&nbsp;open the envelope containing their Leaving Certificate results on Wednesday, August 16, there will also be thousands of free higher education places available under Springboard+.</p> 
<p></p> 
<p>The programme, run by the Higher Education Authority, is aimed at upskilling and reskilling jobseekers to work in growing enterprise sectors that need skilled personnel, and it opens another avenue for students who have just received their Leaving Cert results.</p> 
<p>This year over 6,400 free places will be on offer nationwide.</p> 
<p>Homemakers are eligible to participate in Springboard+ courses for the first time this year and there is also wider availability for those in employment or self-employment who wish to upskill or reskill in the Biopharma/Medtech and ICT sectors.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913105"></div> 
 <script>ADTECH.enqueueAd(5913105);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(550);</script> 
<p>Commenting on the programme, Dr Vivienne Patterson, Head of Skills and Engagement at the Higher Education Authority said: “Springboard+ courses are an excellent opportunity for anyone considering returning to work, reskilling or upskilling. There are courses in a vast array of sectors ranging from tech to culinary arts and from entrepreneurship to pharma.</p> 
<p>“One of the most successful features of the Springboard+ programme is that 54% of the courses offer&nbsp;flexible provision. This includes blended learning, fully online (e-learning) courses&nbsp;and those that are done by distance education.</p> 
<p>“This is a key factor for people in employment, homemakers and for those living in&nbsp;Carlow&nbsp;and the wider area in allowing them to access courses they would not normally be able to.”</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5913181"></div> 
 <script>ADTECH.enqueueAd(5913181);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(551);</script> 
<p>Read more: <em><span style="color: #ff0000;"><a href="news/local-news/264457/laois-students-can-call-leaving-cert-helpline-if-needed.html" target="_blank" style="color: #ff0000;">Laois students can call Leaving cert helpline if needed.</a></span></em></p> 
<p><strong>Success of Previous Springboard+ Graduates</strong></p> 
<p>Springboard+ has been successful at equipping people with the skills they need to get back into the workforce.</p> 
<p>Oxana Sereda completed the Msc in Computing through the Springboard+ ICT Skills Conversion Programme.</p> 
<p>Commenting on her experience, Ms. Sereda said: “I was at a stage in my life where I wanted to change careers and decided on venturing into the exciting world of cyber security. This was a life-changing decision for me, taken during a difficult time: I became a full-time student while also being a mother to two children – I had plenty to keep me occupied!</p> 
<p>“The course itself was absolutely fantastic and everyone was always so easy to approach and willing to help which created a friendly and welcoming atmosphere that really put you at ease.</p> 
<p>“The advice I would give to someone who is at a stage in their life where they realise that they want to work in a completely different field, have lost their job or simply just want to learn additional skills, is to just go for it! Don't be afraid to return to education and change your life for the better and achieve your dreams.”</p> 
<p>Read more: <em><span style="color: #ff0000;"><a href="news/news/264680/hse-issues-warning-to-parents-ahead-of-leaving-cert-results-night.html" target="_blank" style="color: #ff0000;">HSE issue warning to parents ahead of Leaving Cert results night.</a></span></em></p> 
<p><strong>Free Information Day</strong></p> 
<p>A free information day for people looking to upskill, change career, or return to work will take place in the&nbsp;Alexander Hotel, Fenian Street, Dublin 2&nbsp;on&nbsp;Saturday, August 19 from&nbsp;12pm to 4pm.</p> 
<p>The information session will showcase the free higher education courses that are available through this year’s Springboard+ programme.&nbsp;</p> 
<p>Career advisors will be present at the Information Day and there will be&nbsp;trained counsellors on hand to answer any questions that individuals might have.&nbsp;Entrance is free, and no registration or sign-up is required.</p> 
<p>Springboard+ is co-funded by the Irish government and the European Social Fund as part of the ESF programme for employability, inclusion and learning 2014-2020.</p> 
<p>Further information on Springboard+ and the upcoming information day can be found on the website: <em><span style="color: #ff0000;"><a href="https://springboardcourses.ie/" target="_blank" style="color: #ff0000;">www.springboardcourses.ie.</a></span></em></p> 
<p>Contact: Emily Brennan, Alice PR &amp; Events, 086-1658629,&nbsp;media@alicepr.com.</p>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="http://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(53.02894819999999, -7.301327700000002),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'New courses available for Laois students receiving Leaving Cert results', 'http://www.leinsterexpress.ie/news/news/265069/new-courses-available-for-laois-students-receiving-leaving-cert-results.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Co. Laois, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Leaving Cert">Leaving Cert</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Leaving Certificate">Leaving Certificate</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Results day">Results day</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=LC">LC</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Springboard">Springboard</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Courses">Courses</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Post Leaving Cert">Post Leaving Cert</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/news/265069/new-courses-available-for-laois-students-receiving-leaving-cert-results.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="265069" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.leinsterexpress.ie/news/news/265069/new-courses-available-for-laois-students-receiving-leaving-cert-results.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_43da8525-c920-4928-97c0-53cc8af61709\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.leinsterexpress.ie/news/news/265083/new-guide-launched-to-help-laois-students-know-their-rights-as-tennants.html\"><img alt=\"New guide launched to help Laois students know their rights as tennants\" title=\"New guide launched to help Laois students know their rights as tennants\" src=\"http://www.leinsterexpress.ie/resizer/340/191/true/1502792051279.jpg--.jpg?1502792051000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterexpress.ie/news/news/265083/new-guide-launched-to-help-laois-students-know-their-rights-as-tennants.html\">New guide launched to help Laois students know their rights as tennants<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.leinsterexpress.ie/news/sport/265076/sean-scannell-is-downey-s-auto-stop-leinster-express-sports-star-of-the-month-for-july.html\"><img alt=\"Sean Scannell is Downey's Auto Stop/Leinster Express Sports Star of the Month for July\" title=\"Sean Scannell is Downey's Auto Stop/Leinster Express Sports Star of the Month for July\" src=\"http://www.leinsterexpress.ie/resizer/340/191/true/1502790228843.jpg--.jpg?1502790230000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterexpress.ie/news/sport/265076/sean-scannell-is-downey-s-auto-stop-leinster-express-sports-star-of-the-month-for-july.html\">Sean Scannell is Downey's Auto Stop/Leinster Express Sports Star of the Month for July<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.leitrimobserver.ie/news/carrick-on-shannon/265023/app-to-help-leaving-cert-students-calculate-their-points.html\"><img alt=\"ipoints app\" title=\"ipoints app\" src=\"http://www.leinsterexpress.ie/resizer/340/191/true/1502733306244.jpg--.jpg?1502733306000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Carrick-on-Shannon<\/p><h2 class=\"titolo\"><a href=\"http://www.leitrimobserver.ie/news/carrick-on-shannon/265023/app-to-help-leaving-cert-students-calculate-their-points.html\">App to help Leaving Cert students calculate their points<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.tipperarystar.ie/news/home/264971/tipperary-students-anxious-about-leaving-cert-results-reminded-they-can-contact-national-helpline.html\"><img alt=\"Tipperary students anxious about Leaving Cert results reminded they can contact national helpline\" title=\"Tipperary students anxious about Leaving Cert results reminded they can contact national helpline\" src=\"http://www.leinsterexpress.ie/resizer/340/191/true/GN4_DAT_8675442.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.tipperarystar.ie/news/home/264971/tipperary-students-anxious-about-leaving-cert-results-reminded-they-can-contact-national-helpline.html\">Tipperary students anxious about Leaving Cert results reminded they can contact national helpline<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_43da8525-c920-4928-97c0-53cc8af61709').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913154"></div>
<script>ADTECH.enqueueAd(5913154);</script>
<script type="text/javascript">incrementAdvImpression(548);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.leinsterexpress.ie/iconic/books/leinsterexpress/2017/20170815leinsterexpress/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.leinsterexpress.ie/iconic/fpext.jsp?h=360&e=20170815leinsterexpress" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.leinsterexpress.ie/iconic/shop/?testata=leinsterexpress" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterexpress.ie/iconic/index.jsp?group=leinsterexpress" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="dbab57cb-8e5d-45b3-b664-ab7e186d832c"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterexpress vc_section_electric-picnic vc_macro_section_leinsterexpress electricpicnic articolo cms_article " id="box_480356ad-2d01-4195-a771-582a149f9d3f"  articleid="264960"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/electric-picnic/264960/new-electric-picnic-line-up-act-announced.html"><img class="lazy" alt="Hot Dub Time Machine joins Electric Picnic line-up" title="Hot Dub Time Machine joins Electric Picnic line-up" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_8097729.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Hot Dub Time Machine joins Electric Picnic line-up</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/electric-picnic/264960/new-electric-picnic-line-up-act-announced.html">New Electric Picnic line-up act announced</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterexpress vc_section_local-news vc_macro_section_news vc_macro_section_leinsterexpress localnews articolo cms_article " id="box_7b188fca-1725-4483-aab8-0e7554947b2b"  articleid="264884"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/local-news/264884/midlands-man-killed-in-weekend-road-crash.html"><img class="lazy" alt="Midlands man killed in weekend road crash" title="Midlands man killed in weekend road crash" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/imported_images/b4442d4a7d194c3b6fdb816eb2467d2b.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/local-news/264884/midlands-man-killed-in-weekend-road-crash.html">Midlands man killed in weekend road crash</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo  " id="box_e5fb8d76-141f-4f47-aff2-cd3e994d999f"  articleid="264003" gn4id="5498040"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/264003/abused-laois-women-and-children-forced-to-stay-in-dangerous-homes-over-housing-shortage.html"><img class="lazy" alt="Abused Laois women and children forced to stay in dangerous homes over housing shortage" title="Abused Laois women and children forced to stay in dangerous homes over housing shortage" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_8655641.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/264003/abused-laois-women-and-children-forced-to-stay-in-dangerous-homes-over-housing-shortage.html">Abused Laois women and children forced to stay in dangerous homes over housing shortage</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterexpress vc_section_sport vc_macro_section_leinsterexpress sport sondaggio cms_article " id="box_27cba70d-c092-419c-853b-7594454779b0"  articleid="264164"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/poll/sport/264164/vote-now-downey-s-auto-stop-leinster-express-sports-star-of-the-month-for-july.html"><img class="lazy" alt="VOTE NOW - Downey's Auto Stop/Leinster Express Sports Star of the Month for July" title="VOTE NOW - Downey's Auto Stop/Leinster Express Sports Star of the Month for July" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1502274348485.jpg--.jpg?1502274349000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/poll/sport/264164/vote-now-downey-s-auto-stop-leinster-express-sports-star-of-the-month-for-july.html">VOTE NOW - Downey's Auto Stop/Leinster Express Sports Star of the Month for July</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo cms_article " id="box_3b829930-9562-430f-be11-033ccb525db5"  articleid="264753"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/264753/portlaoise-oil-station-robbed-at-gunpoint.html"><img class="lazy" alt="Portlaoise oil station robbed at gunpoint" title="Portlaoise oil station robbed at gunpoint" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1502526137969.JPG--.JPG?1502526137000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/264753/portlaoise-oil-station-robbed-at-gunpoint.html">Portlaoise oil station robbed at gunpoint</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leinsterexpress vc_section_deaths vc_macro_section_leinsterexpress deaths articolo cms_article " id="box_20f80b83-d58a-4eb1-a44e-5b31f8781654"  articleid="264888"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/deaths/264888/deaths-in-laois-august-14-2017.html"><img class="lazy" alt="Deaths in Laois - August 14, 2017" title="Deaths in Laois - August 14, 2017" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1502699929593.jpg--.jpg?1502699929000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/deaths/264888/deaths-in-laois-august-14-2017.html">Deaths in Laois - August 14, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterexpress vc_section_electric-picnic vc_macro_section_leinsterexpress electricpicnic articolo cms_article " id="box_b6318967-1163-462b-8a59-6579eb23707e"  articleid="264704"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/electric-picnic/264704/win-two-electric-picnic-tickets-plus-an-exclusive-weekend-package.html"><img class="lazy" alt="WIN TWO ELECTRIC PICNIC TICKETS PLUS AN EXCLUSIVE WEEKEND PACKAGE" title="WIN TWO ELECTRIC PICNIC TICKETS PLUS AN EXCLUSIVE WEEKEND PACKAGE" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1502465449577.JPG--.JPG?1502465449000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/electric-picnic/264704/win-two-electric-picnic-tickets-plus-an-exclusive-weekend-package.html">WIN TWO ELECTRIC PICNIC TICKETS PLUS AN EXCLUSIVE WEEKEND PACKAGE</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterexpress vc_section_sport vc_macro_section_leinsterexpress sport articolo cms_article " id="box_18db454f-704d-443a-9fc1-fff570e375b1"  articleid="264863"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/sport/264863/laois-sfc-draws-made-for-round-3-and-relegation-semi-finals.html"><img class="lazy" alt="LAOIS SFC - Draws made for Round 3 and Relegation semi-finals" title="LAOIS SFC - Draws made for Round 3 and Relegation semi-finals" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1502653850895.jpg--.jpg?1502653852000"  width="81" height="57"></a>
			
			<p class="didascalia">Killeshin will face The Heath in the SFC Round 3</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/sport/264863/laois-sfc-draws-made-for-round-3-and-relegation-semi-finals.html">LAOIS SFC - Draws made for Round 3 and Relegation semi-finals</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterexpress vc_section_sport vc_macro_section_leinsterexpress sport articolo cms_article " id="box_bf4779f7-d736-498e-8b8c-8e4eeac8d76c"  articleid="264896"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/sport/264896/laois-sfc-kingston-s-class-helps-arles-killeen-to-victory-over-mountmellick-gaels.html"><img class="lazy" alt="LAOIS SFC - Kingston's class helps Arles-Killeen to victory over Mountmellick Gaels" title="LAOIS SFC - Kingston's class helps Arles-Killeen to victory over Mountmellick Gaels" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1502703539608.jpg--.jpg?1502703539000"  width="81" height="57"></a>
			
			<p class="didascalia">Mick Leigh, Arles-Killeen, is tackled by Mark Grennan, Mountmellick Gaels. Pic: Denis Byrne</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/sport/264896/laois-sfc-kingston-s-class-helps-arles-killeen-to-victory-over-mountmellick-gaels.html">LAOIS SFC - Kingston's class helps Arles-Killeen to victory over Mountmellick Gaels</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo cms_article " id="box_f4619b06-ac10-4327-b70f-27cc5f8d5ff9"  articleid="264793"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/264793/truck-stopped-in-stradbally-with-foreign-nationals.html"><img class="lazy" alt="Truck stopped in Stradbally with foreign nationals" title="Truck stopped in Stradbally with foreign nationals" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1502557103799.JPG--.JPG?1502557103000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/264793/truck-stopped-in-stradbally-with-foreign-nationals.html">Truck stopped in Stradbally with foreign nationals</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterexpress vc_section_sport vc_macro_section_leinsterexpress sport articolo cms_article " id="box_9bf3c1be-4a68-4f54-911d-a2b5e4899da4"  articleid="264900"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/sport/264900/laois-sfc-murphy-points-crettyard-gaels-past-stubborn-clonaslee-st-manman-s-gaels.html"><img class="lazy" alt="LAOIS SFC - Murphy points Crettyard Gaels past stubborn Clonaslee St Manman's Gaels" title="LAOIS SFC - Murphy points Crettyard Gaels past stubborn Clonaslee St Manman's Gaels" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1502702072103.jpg--.jpg?1502702075000"  width="81" height="57"></a>
			
			<p class="didascalia">Cormac Murphy lines up a point for Crettyard Gaels. Pic: Denis Byrne</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/sport/264900/laois-sfc-murphy-points-crettyard-gaels-past-stubborn-clonaslee-st-manman-s-gaels.html">LAOIS SFC - Murphy points Crettyard Gaels past stubborn Clonaslee St Manman's Gaels</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterexpress vc_section_your-community vc_macro_section_news vc_macro_section_leinsterexpress yourcommunity articolo cms_article " id="box_6801fcb8-1a49-46b2-b0df-d1dc34aecd2b"  articleid="264064"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/your-community/264064/nominations-where-is-the-best-bag-of-chips-in-laois.html"><img class="lazy" alt="NOMINATIONS: Where is the BEST bag of chips in Laois?" title="NOMINATIONS: Where is the BEST bag of chips in Laois?" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1496222457515.jpg--.jpg?1496222459000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/your-community/264064/nominations-where-is-the-best-bag-of-chips-in-laois.html">NOMINATIONS: Where is the BEST bag of chips in Laois?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913115"></div>
<script>ADTECH.enqueueAd(5913115);</script>
<script type="text/javascript">incrementAdvImpression(549);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/LaoisNews" data-widget-id="689017661989253120">Tweets by @LaoisNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(933);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913105"></div>
<script>ADTECH.enqueueAd(5913105);</script>
<script type="text/javascript">incrementAdvImpression(550);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913181"></div>
<script>ADTECH.enqueueAd(5913181);</script>
<script type="text/javascript">incrementAdvImpression(551);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/lex_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1446635560000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_ca8c7c1f-e542-4c41-983d-8c0a3a49dc38">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="http://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_124 sezione">
<a  href="http://www.leinsterexpress.ie/section/124/news"  ><span>News</span></a>
</li>
<li class="sport sezione_125 sezione">
<a  href="http://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="http://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="http://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="http://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_483 sezione">
<a  href="http://www.leinsterexpress.ie/section/483/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_430 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/430/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_441 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/441/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Leinster Express,<br>107 Lower Main Street,<br>Portlaoise<br>Email: <a href="mailto:editor@leinsterexpress.ie" target="_blank" data-mce-href="mailto:editor@leinsterexpress.ie">editor@leinsterexpress.ie</a><br>Telephone: 057 8621666</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Leinster Express provides news, events and sport features from the Portlaoise&nbsp;area. For the best up to date information relating to Portlaoise&nbsp;and the surrounding areas visit us at Leinster Express&nbsp;regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.leinsterexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.leinsterexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=265069" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('49c14b2d-3772-4f8a-98ac-e63910e9bee0');
    $('#dbab57cb-8e5d-45b3-b664-ab7e186d832c').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#dbab57cb-8e5d-45b3-b664-ab7e186d832c .label_tab_1').bind('click loadFirst',function(){
        $('#dbab57cb-8e5d-45b3-b664-ab7e186d832c .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.49c14b2d-3772-4f8a-98ac-e63910e9bee0').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#dbab57cb-8e5d-45b3-b664-ab7e186d832c p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(874);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>