


<!DOCTYPE html>
<html>
    <head>
        <title>MSL Fixtures - April 25 to April 29 - Leinster Express</title>
<meta name="description" content="TUESDAY U-11 Div 1 East Rosenallis Town v Portlaoise Ath G Donogher The Grove 19:00 MSL U-12 Boys Shield Gallen Utd v Kilbeggan SC B James Brosna Press Pk 19:00..." />
<meta name="Keywords" content="soccer,laois,midlands schoolboys league" />
<meta name="news_keywords" content="soccer,laois,midlands schoolboys league" />
<meta name="sections" content="Soccer" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.leinsterexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="MSL Fixtures - April 25 to April 29"      >
<meta property="og:description" content="TUESDAY U-11 Div 1 East Rosenallis Town v Portlaoise Ath G Donogher The Grove 19:00 MSL U-12 Boys Shield Gallen Utd v Kilbeggan SC B James Brosna Press Pk 19:00; Banagher Town v Mullingar Kestrels D Nagle Middle Rd 19:30 MSL U-13 Boys Shield Emo Celtic v T&amp;S United G Donogher Com Cen 19:00 MSL U...">
<meta property="og:image" content="http://www.leinsterexpress.ie/resizer/600/315/true/1493126788799.png--msl_fixtures___april_25_to_april_29.png?1493126790000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.leinsterexpress.ie/news/soccer/246688/msl-fixtures-april-25-to-april-29.html">
<meta property="fb:app_id" content="524418277728185">
<meta property="twitter:title" content="MSL Fixtures - April 25 to April 29">
<meta property="twitter:description" content="TUESDAY U-11 Div 1 East Rosenallis Town v Portlaoise Ath G Donogher The Grove 19:00 MSL U-12 Boys Shield Gallen Utd v Kilbeggan SC B James Brosna Press Pk 19:00; Banagher Town v Mullingar Kestrels D N...">
<meta property="twitter:url" content="http://www.leinsterexpress.ie/news/soccer/246688/msl-fixtures-april-25-to-april-29.html">
<meta property="twitter:image" content="http://www.leinsterexpress.ie/resizer/600/315/true/1493126788799.png--msl_fixtures___april_25_to_april_29.png?1493126790000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.leinsterexpress.ie/resizer/600/315/true/1493126788799.png--msl_fixtures___april_25_to_april_29.png?1493126790000" />
<meta itemprop="url" content="http://www.leinsterexpress.ie/news/soccer/246688/msl-fixtures-april-25-to-april-29.html" />
<link rel="canonical" href="http://www.leinsterexpress.ie/news/soccer/246688/msl-fixtures-april-25-to-april-29.html" /><meta property="datePublished" content="2017-04-25T13:34:6Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.leinsterexpress.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.leinsterexpress.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />
<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 13;
virtualcmsPageInfo.domainId = 5;
virtualcmsPageInfo.channelName = 'Leinsterexpress';
virtualcmsPageInfo.sectionId = 214;
virtualcmsPageInfo.sectionName = 'Soccer';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'MSL Fixtures - April 25 to April 29';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-04-25 15:34';
virtualcmsPageInfo.article.author = 'Sports Editor';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.leinsterexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="428981581272-2arns6k25pmpg2ujbl8cjmecqq7l7j08.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.leinsterexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.leinsterexpress.ie/articolo.jsp?idarticolo=246688';
      var fb_appId = '524418277728185';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.leinsterexpress.ie/articolo.jsp?idarticolo=246688';
    </script>
    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1191793.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(873);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.leinsterexpress.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.leinsterexpress.ie/css/style_site_13.css?v=1490888720000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.leinsterexpress.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterexpress macrosection_sport section_soccer ">
    
<link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/lex_head_css.jsp?v=1484582239000" />
        
        <div id="5913184"></div>
<script>ADTECH.enqueueAd(5913184);</script>
<script type="text/javascript">incrementAdvImpression(560);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913114"></div>
<script>ADTECH.enqueueAd(5913114);</script>
<script type="text/javascript">incrementAdvImpression(559);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913200"></div>
<script>ADTECH.enqueueAd(5913200);</script>
<script type="text/javascript">incrementAdvImpression(561);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                



            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">25/04/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="f11a95e2-c144-46f1-b035-d8e3c8c36cbc"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"246688","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=13',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#f11a95e2-c144-46f1-b035-d8e3c8c36cbc').html(data);
                $('#f11a95e2-c144-46f1-b035-d8e3c8c36cbc > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca5dab528e-4970-4b6e-8cb4-794590d57c67" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="13" />
            
            <input type="hidden" name="idcanalericerca" value="13" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca5dab528e-4970-4b6e-8cb4-794590d57c67 input[name="q"]').example('|');
      
      $('#cerca5dab528e-4970-4b6e-8cb4-794590d57c67 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca5dab528e-4970-4b6e-8cb4-794590d57c67 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1446635560000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

    
    
        
                    <div class="menu vc_menu_header" id="box_fb5f6e9f-452c-4c5f-8ecf-1618461a068c">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="http://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_124 sezione">
<a  href="http://www.leinsterexpress.ie/section/124/news"  ><span>News</span></a>
</li>
<li class="sport attivo sezione_125 sezione">
<a  href="http://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="http://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="http://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="http://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913206></div>
<script>ADTECH.enqueueAd(5913206);</script><script type="text/javascript">incrementAdvImpression(1192);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="http://www.leinsterexpress.ie/section/95/leinsterexpress">Leinsterexpress</a></li>
                                
                                <li> > </li><li><a href="http://www.leinsterexpress.ie/section/125/sport">Sport</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_214 soccer">
                                <a href="http://www.leinsterexpress.ie/section/214/soccer">Soccer</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">MSL Fixtures - April 25 to April 29</h1>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Sports Editor" src="images/foto_user.png" alt="Sports Editor" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Sports Editor</p></div><p itemprop="datePublished" class="data_articolo data">25 Apr 2017</p>
                      <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">rory@leinsterexpress.ie</p></div>
                      
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 988f88c9-aaa7-4185-b9ff-7ffd4a3bf7ce">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.leinsterexpress.ie/news/soccer/246688/msl-fixtures-april-25-to-april-29.html" data-text="MSL Fixtures - April 25 to April 29" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.988f88c9-aaa7-4185-b9ff-7ffd4a3bf7ce .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.988f88c9-aaa7-4185-b9ff-7ffd4a3bf7ce  .buttons').hide();
                    }, 200);
                }
                $('.988f88c9-aaa7-4185-b9ff-7ffd4a3bf7ce .sharre_fb_tw, .988f88c9-aaa7-4185-b9ff-7ffd4a3bf7ce .buttons').on({
                    mouseenter:function(){
                        $('.988f88c9-aaa7-4185-b9ff-7ffd4a3bf7ce  .buttons').show();                                        
                        if($('.988f88c9-aaa7-4185-b9ff-7ffd4a3bf7ce  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'http://www.leinsterexpress.ie/news/soccer/246688/msl-fixtures-april-25-to-april-29.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'http://www.leinsterexpress.ie/news/soccer/246688/msl-fixtures-april-25-to-april-29.html');
                            twitter.attr('data-url', 'http://www.leinsterexpress.ie/news/soccer/246688/msl-fixtures-april-25-to-april-29.html');
                            twitter.attr('data-text', 'MSL Fixtures - April 25 to April 29');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', 'f9dca600-4369-4c1e-ad92-83dbdd471207');                        


                            $('.988f88c9-aaa7-4185-b9ff-7ffd4a3bf7ce  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('f9dca600-4369-4c1e-ad92-83dbdd471207', {
                                    "onstartinteraction": function(){
                                        $('.988f88c9-aaa7-4185-b9ff-7ffd4a3bf7ce .sharre_fb_tw, .988f88c9-aaa7-4185-b9ff-7ffd4a3bf7ce .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.988f88c9-aaa7-4185-b9ff-7ffd4a3bf7ce .sharre_fb_tw, .988f88c9-aaa7-4185-b9ff-7ffd4a3bf7ce .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.988f88c9-aaa7-4185-b9ff-7ffd4a3bf7ce .sharre_fb_tw, .988f88c9-aaa7-4185-b9ff-7ffd4a3bf7ce .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "http://www.leinsterexpress.ie/news/soccer/246688/msl-fixtures-april-25-to-april-29.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_7db76270-2a62-40c6-9dc7-b35dfaec8338">                
            <meta itemprop="thumbnailUrl" content="http://www.leinsterexpress.ie/resizer/750/563/true/1493126788799.png--msl_fixtures___april_25_to_april_29.png?1493126790000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="MSL Fixtures - April 25 to April 29" src="resizer/750/563/true/1493126788799.png--msl_fixtures___april_25_to_april_29.png?1493126790000" alt="MSL Fixtures - April 25 to April 29" height="563" width="750" />
                        <p class="didascalia">This week's MSL Fixtures.</p>
                    </div>
                </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 246688 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p><span style="color: #ff0000;"><strong>TUESDAY</strong></span></p>
<p><br /><strong>U-11 Div 1 East</strong><br />Rosenallis Town v Portlaoise Ath G Donogher The Grove 19:00</p>
<p><strong>MSL U-12 Boys Shield</strong><br />Gallen Utd v Kilbeggan SC B James Brosna Press Pk 19:00; Banagher Town v Mullingar Kestrels D Nagle Middle Rd 19:30</p>
<p><strong>MSL U-13 Boys Shield</strong> <br />Emo Celtic v T&amp;S United G Donogher Com Cen 19:00</p>
<p><strong>MSL U-13 Boys Plate</strong> <br />Kilbeggan SC v Raharney Utd J Scanlon The Land Lake 19:30</p>
<p><strong>U-13 Div 2</strong><br />Kilbeggan SC v Raharney Utd TBC The Land Lake TBC</p>
<p><strong>Midland U-14 Plate</strong><br />Mucklagh v Portumna Tn M Kelly Coleraine 19:15</p>
<p><strong>MSL U-14 Boys Plate Semi Final</strong><br />St Josephs v Birr Utd P Tone Bealnamulla 19:15</p>
<p><strong>MSL U-15 Boys Shield</strong><br />Clara Tn v East Galway Utd M Buckley Stanley O Hara Pk 19:00</p>
<p><strong>U-15 Div 1</strong><br />Killeigh v Rahanine C Mc Fadden The Pond 19:15</p>
<p><strong>U-16 Major</strong><br />Mullingar Ath v Tullamore Tn D Sweeney Gainstown 19:00</p>
<p><strong>U-16 Div 1</strong><br />Willow Pk v St Francis M Murphy Willow Pk 19:00</p>
<p><strong>MSL U-14 Girls Shield</strong> <br />Kinnegad Jnrs v Killeigh Utd D Mc Cormack Lagan Pk 19:00<br /> <br /><span style="color: #ff0000;"><strong>WEDNESDAY</strong></span></p>
<p><strong>MSL U-9 Boys Shield</strong> <br />Rosenallis v Emo Celtic TBC The Grove TBC</p>
<p><strong>MSL U-10 Plate Group 2</strong><br />Kilbeggan SC v Portumna Tn M Buckley The Land Lake 19:30</p>
<p><strong>MSL U-10 Bowl Group 1</strong><br />Portlaoise Tn v Birr Tn TBC Rosleighan Pk TBC; Birr Tn v Portlaoise Tn T Murtagh Frank O Connell Pk 18:45; Clara Tn v Mullingar Hawks T Cunningham Stanley O Hara Pk 18:45</p>
<p><strong>U-11 Div 1 West</strong><br />Mullingar Eagles v Kilbeggan SC N Dempsey Gainstown TBC</p>
<p><strong>MSL U-13 Boys Mark Casey Cup</strong> <br />Portlaoise Utd v Killeigh G Donogher Rosleighan Pk 19:00; Kinnegad Lions v Kinnegad Colts D Sweeney Lagan Pk 19:15; Birr Tn v Mucklagh T Murtagh Frank O Connell Pk 19:30</p>
<p><strong>U-15 Div 1</strong><br />Mullingar Cubs v Kilbeggan SC R Mattews Gainstown 19:00</p>
<p><strong>U-16 Div 1</strong><br />Kilbeggan SC v Banagher Utd D Mc Cormack The Land Lake 19:00; Clara Tn v East Galway Utd T Cunningham Stanley O Hara Pk 19:15; Mucklagh v Killeigh C Mc Fadden Charleville 19:15</p>
<p><strong>U-16 Girls</strong><br />Clara Tn v Bealnamulla Utd J Scanlon Stanley O Hara Pk 19:00<br /> <br /><span style="color: #ff0000;"><strong>THURSDAY</strong></span></p>
<p><strong>MSL U-9 Boys Cup Semi Final</strong> <br />Frankford Utd v Emo Utd TBC Kilcormac TBC</p>
<p><strong>MSL U-11 Boys Shield</strong><br />Raharney Raptors v St Aengus D Sweeney Higginstown 19:30</p>
<p><strong>U-11 Div 1 West</strong><br />Raharney Raiders v Kilbeggan SC D Sweeney Higginstown 18:45</p>
<p><strong>U-13 Premier</strong><br />Gallen Utd v T&amp;S United M Buckley Brosna Press Pk 19:30</p>
<p><strong>MSL U-14 Boys Stokes Cup</strong> <br />Mullingar Ath v Kinnegad Jnrs R Mattews Gainstown 19:00</p>
<p><strong>U-14 Div 1 West</strong><br />Birr Tn v Birr Utd P Pardy Frank O Connell Pk 19:00; Mullingar Cubs v St Josephs D Mc Cormack Gainstown 19:15</p>
<p><strong>U-15 Major</strong><br />Portlaoise AFC v Willow Pk D Moran Rosleighan Pk 19:15</p>
<p><strong>U-15 Div 1</strong><br />Killeigh v Portumna Tn G Donogher The Pond 19:30</p>
<p><strong>U-16 Boys Lennon Cup Semi Final</strong><br />Willow Pk Celtic v Gallen Utd T Cormican Willow Pk 19:00</p>
<p><strong>U-16 Major</strong><br />Rahanine v Gallen Utd T Cunningham Rochfordbridge 19:15</p>
<p><strong>U-16 Div 1</strong><br />Banagher Utd v Willow Pk M Kelly Middle Rd 19:15</p>
<p><strong>U-14 Girls</strong><br />Kinnegad Jnrs v Clara Tn N Dempsey Lagan Pk 19:00<br /> <br /><span style="color: #ff0000;"><strong>FRIDAY</strong></span><br /> <br /><strong>U-9 East</strong><br />Mountmellick Utd v Clonaslee Utd TBC Conor Davis Pk TBC; Clonaslee Utd v St Aengus TBC Com Cen TBC</p>
<p><strong>MSL U-16 Girls Shield Final</strong><br />Birr Tn v Banagher Utd TBC TBC TBC</p>
<p><span style="color: #ff0000;"><strong>SATURDAY</strong></span></p>
<p><strong>U-9 Boys Cup Semi Final</strong> <br />Mountmellick Utd v Clara Tn G Donogher Conor Davis Pk 11:00</p>
<p><strong>U-9 Boys Shield</strong> <br />Emo Celtic v Rosenallis S Comerford Com Cen 10:00; Willow Pk v Birr Tn J Mc Crossan Willow Pk 11:30</p>
<p><strong>U-10 Plate Group 2</strong><br />Tullamore Utd v Abbeyleix Ath M Flanagan Leah Victoria Pk 12:30</p>
<p><strong>U-10 Bowl Group 1</strong><br />Mucklagh v Mullingar Hawks B James Charleville 10:00; Birr Tn v T&amp;S United M Kelly Frank O Connell Pk 10:30</p>
<p><strong>U-10 Bowl Group 2</strong><br />Tullamore Tn v Banagher Utd M Flanagan Leah Victoria Pk 10:00</p>
<p><strong>U-11 Boys Cup</strong> <br />Mullingar Eagles v Abbeyleix Ath D Mc Cormack Gainstown 10:30</p>
<p><strong>U-11 Boys Shield</strong><br />St Aengus v Raharney Raptors P Pardy Derrycanton 11:00</p>
<p><strong>U-11 Major</strong><br />Tullamore Tn v Portumna Tn M Flanagan Leah Victoria Pk 11:45</p>
<p><strong>U-11 Div 1 East</strong><br />Tullamore Utd v Portlaoise AFC M Flanagan Leah Victoria Pk 11:00</p>
<p><strong>U-12 Boys Cup</strong><br />Emo Celtic v St Aengus S Comerford Com Cen 10:45</p>
<p><strong>U-13 Boys Shield</strong> <br />Abbeyleix Utd v Mullingar Tigers D Moran Fr Breen Pk 11:30</p>
<p><strong>U-13 Major</strong><br />Mullingar Ath v Portlaoise AFC D Sweeney Gainstown 12:00</p>
<p><strong>U-13 Premier</strong><br />Mucklagh v Mullingar Pumas B James Charleville 10:45; Mullingar Tigers v Portumna Tn D Sweeney Gainstown 13:15</p>
<p><strong>U-13 Div 2</strong><br />Raharney Utd v Rahanine D Sweeney Higginstown 10:00; Emo Celtic v Kilbeggan SC S Comerford Com Cen 13:30</p>
<p><strong>U-14 Boys Shield Semi Final</strong><br />Willow Pk v T&amp;S United T Cormican Willow Pk 11:30</p>
<p><strong>U-14 Major</strong><br />Mullingar Cougars v Portlaoise AFC D Mc Cormack Gainstown 11:15</p>
<p><strong>U-14 Div 1 East</strong><br />Kilbeggan SC v Portlaoise Utd T Cunningham The Land Lake 11:00</p>
<p><strong>U-14 Div 1 West</strong><br />Mullingar Cubs v Portumna Tn D Mc Cormack Gainstown 12:30</p>
<p><strong>U-15 Boys Sean (Ski) Lowry Cup</strong> <br /> Emo Celtic v Portlaoise AFC S Comerford Com Cen 12:00</p>
<p><strong>U-15 Major</strong><br />Willow Pk v Tullamore Tn J Mc Crossan Willow Pk 10:00</p>
<p><strong>U-15 Div 1</strong><br />Portlaoise B v Clara Tn K Conroy Rosleighan Pk 10:00; Rosenallis v Kilbeggan SC M Lee The Grove 11:00; Portumna Tn v Mullingar Tigers D Nagle Marian Pk 14:00</p>
<p><strong>Midland U-16 Cup</strong><br />Willow Pk Celtic v Naas A T Cormican Willow Pk 12:45</p>
<p><strong>U-16 Div 1</strong><br />Killeigh v Kilbeggan SC K Bryant The Pond 11:00; Birr Tn v Mucklagh M Kelly Frank O Connell Pk 11:30; Clara Tn v Banagher Utd T Cunningham Stanley O Hara Pk 19:00</p>
<p><strong>U-10/11 Girls</strong><br />Hodson Bay v Killeigh P Tone Hodson Bay 10:00</p>
<p><strong>U-12 Girls Cup Semi 1st Leg</strong><br /> Mucklagh v East Galway Utd B James Charleville 12:00; Bealnamulla v Tullamore Tn P Tone Bealnamulla 12:00</p>
<p><strong>U-14 Girls Shield</strong> <br />Portlaoise v Birr K Conroy Rosleighan Pk 11:30</p>
<p><span style="color: #ff0000;"><strong>RESULTS</strong></span></p>
<p><strong>U-8 West</strong> <br /> Birr Tn 0 0 Birr Utd</p>
<p><strong>U-10 Plate Group 2</strong><br />Kilbeggan SC 0 1 Emo Celtic</p>
<p><strong>U-10 Bowl Group 1</strong><br /> T&amp;S United 2 0 Clara Tn; Birr Tn 0 1 Mullingar Hawk</p>
<p><strong>U-10 Bowl Group 2</strong><br />Frankford Utd 1 1 Portlaoise Rvs</p>
<p><strong>U-10 West</strong><br />Tullamore Utd 0 3 Gallen Utd</p>
<p><strong>U-11 Boys Shield</strong><br />T&amp;S United 2 0 Clara Utd</p>
<p><strong>U-11 Div 1 East</strong><br />Portlaoise AFC 3 1 Killeigh FC</p>
<p><strong>U-11 Div 1 West</strong><br />Kinnegad Titans 0 0 Raharney Raptors; Mullingar Eagles 0 2 Willow Pk<br /> <br /><strong>U-12 Div 1 West</strong><br />Portumna Tn 4 0 Mullingar Kestrels</p>
<p><strong>U-13 Boys Mark Casey Cup</strong> <br />Killeigh 2 1 Portlaoise Utd; Kinnegad Colts 6 0 Kinnegad Lions</p>
<p><strong>U-13 Premier</strong><br />Mullingar Pumas 2 7 Gallen Utd</p>
<p><strong>U-14 Boys Stokes Cup</strong> <br />Tullamore Tn 0 10 Portlaoise Utd; St Aengus 0 3 Portlaoise AFC</p>
<p><strong>U-16 Boys Lennon Cup Semi Final</strong><br />Tullamore Tn 0 10 Mountmellick Utd</p>
<p><strong>U-16 Boys Shield Semi Final</strong><br /> Mucklagh 4 0 Killeigh; Willow Pk 3 2 St Francis</p>
<p><strong>U-16 Plate Final</strong><br />Portlaoise AFC 2 3 Gallen Utd<br /> <br /><strong>U-16 Girls</strong><br />Real FA Swans 5 0 Clara Tn<br /> <br /><strong>U-8 East</strong> <br />Abbeyleix Ath 0 0 Abbeyleix Utd<br /> <br /><strong>U-9 Boys Cup Semi Final</strong> <br />Clara Tn 1 2 Mountmellick Utd</p>
<p><strong>U-9 Boys Shield</strong> <br />Birr Tn 2 2 Willow Pk<br /> <br /><strong>U-9 East</strong><br />Abbeyleix Ath 1 4 St Aengus<br /> <br /><strong>U-10 Plate Group 1</strong><br />Mountmellick Utd 2 3 Willow Pk ; Mullingar Eagles 0 0 Gallen Utd</p>
<p><strong>U-10 Plate Group 2</strong><br />Tullamore Utd 6 1 Portumna Tn<br /> <br /><strong>U-10 Bowl Group 2</strong><br />Tullamore Tn 5 1 Killeigh; Banagher Utd 0 2 Portlaoise Rvs</p>
<p><strong>U-11 Boys Cup</strong> <br />Mullingar Kestrals 1 1 Rosenallis</p>
<p><strong>U-11 Boys Shield</strong><br />Birr Tn 2 1 Tullamore Utd<br /> <br /><strong>U-11 Div 1 East</strong><br />T&amp;S United 3 1 Clonaslee Utd<br /> <br /><strong>U-12 Boys Cup</strong><br />St Aengus 1 1 Emo Celtic ; Portumna Tn 0 3 Tullamore Tn</p>
<p><strong>U-12 Boys Shield</strong><br />Abbeyleix 3 0 Mucklagh; Tullamore Utd 1 0 T&amp;S United</p>
<p><strong>Midland U-13 Shield</strong><br />Kinnegad Lions 1 4 Killeigh<br /> <br /><strong>U-13 Boys Plate</strong> <br />Tullamore Utd 3 4 Rahanine<br /> <br /><strong>U-13 Major</strong><br />Portlaoise Utd 2 4 Mullingar Ath; Kinnegad Colts 4 1 Portlaoise AFC</p>
<p><strong>U-13 Premier</strong><br />Abbeyleix Utd 3 3 Portumna Tn</p>
<p><strong>Midland U-14 Plate</strong><br />Kinnegad Jnrs 0 2 Portlaoise AFC</p>
<p><strong>U-14 Boys Stokes Cup</strong> <br />Mullingar Cougars 1 3 Portumna</p>
<p><strong>U-14 Boys Shield Semi Final</strong><br />Banagher Utd 0 3 Tullamore Utd ; Tullamore Utd 3 0 Banagher Utd</p>
<p><strong>Midland U-15 Cup</strong><br />Portlaoise AFC 2 5 Naas A <br /> <br /><strong>U-15 Boys Shield</strong><br />Rosenallis 8 2 Portumna Tn</p>
<p><strong>U-15 Major</strong><br />St Francis 3 0 Tullamore Tn; Willow Pk 2 5 Abbeyleix Ath</p>
<p><strong>U-15 Div 1</strong><br />Clara Tn 2 1 Mullingar Cubs</p>
<p><strong>Midland U-16 Cup</strong><br />Naas A 3 3 Willow Pk Celtic</p>
<p><strong>Midland U-16 Shield</strong><br />Clara Tn 3 2 Moone Celtic</p>
<p><strong>U-16 Major</strong><br />Mountmellick Utd 5 0 Gallen Utd</p>
<p><strong>U-16 Div 1</strong><br />Birr Tn 6 0 Kilbeggan SC <br />St Francis 4 0 Mucklagh</p>
<p><strong>U-10/11 Girls Cup Final</strong><br />Banagher Utd 0 2 Bealnamulla</p>
<p><strong>U-10/11 Girls</strong><br />Tullamore 3 1 Killeigh</p>
<p></p>
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=soccer">soccer</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=laois">laois</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=midlands schoolboys league">midlands schoolboys league</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/soccer/246688/msl-fixtures-april-25-to-april-29.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="246688" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.leinsterexpress.ie/news/soccer/246688/msl-fixtures-april-25-to-april-29.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_9e71858e-f4e7-46e0-a206-6b2e305a5e73\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.leinsterexpress.ie/news/home/246695/laois-rose-contestant-philippa-is-sure-to-have-lots-of-raheen-support.html\"><img alt=\"Laois Rose contestant Philippa is sure to have lots of Raheen support\" title=\"Laois Rose contestant Philippa is sure to have lots of Raheen support\" src=\"http://www.leinsterexpress.ie/resizer/340/191/true/1493127552731.JPG--.JPG?1493127556000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterexpress.ie/news/home/246695/laois-rose-contestant-philippa-is-sure-to-have-lots-of-raheen-support.html\">Laois Rose contestant Philippa is sure to have lots of Raheen support<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.leinsterexpress.ie/news/business/246689/laois-companies-urged-to-enter-the-green-alley-recycling-compeition.html\"><img alt=\"Laois companies urged to enter the Green Alley recycling compeition\" title=\"Laois companies urged to enter the Green Alley recycling compeition\" src=\"http://www.leinsterexpress.ie/resizer/340/191/true/1474890946863.jpg--.jpg?1474890947000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Business<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterexpress.ie/news/business/246689/laois-companies-urged-to-enter-the-green-alley-recycling-compeition.html\">Laois companies urged to enter the Green Alley recycling compeition<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.leinsterexpress.ie/news/soccer/246666/ccfl-fixtures-april-25-to-may-1.html\"><img alt=\"CCFL Fixtures - April 25 to May 1\" title=\"CCFL Fixtures - April 25 to May 1\" src=\"http://www.leinsterexpress.ie/resizer/340/191/true/1493121496134.png--.png?1493121497000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Soccer<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterexpress.ie/news/soccer/246666/ccfl-fixtures-april-25-to-may-1.html\">CCFL Fixtures - April 25 to May 1<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.leinsterexpress.ie/news/sport/246620/mullingar-town-prove-too-strong-for-raheen-in-paddy-cotter-cup-final.html\"><img alt=\"Mullingar Town prove too strong for Raheen in Paddy Cotter Cup final\" title=\"Mullingar Town prove too strong for Raheen in Paddy Cotter Cup final\" src=\"http://www.leinsterexpress.ie/resizer/340/191/true/1493111461721.jpg--.jpg?1493111474000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"http://www.leinsterexpress.ie/news/sport/246620/mullingar-town-prove-too-strong-for-raheen-in-paddy-cotter-cup-final.html\">Mullingar Town prove too strong for Raheen in Paddy Cotter Cup final<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_9e71858e-f4e7-46e0-a206-6b2e305a5e73').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913201"></div>
<script>ADTECH.enqueueAd(5913201);</script>
<script type="text/javascript">incrementAdvImpression(562);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.leinsterexpress.ie/iconic/books/leinsterexpress/2017/20170425leinsterexpress/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.leinsterexpress.ie/iconic/fpext.jsp?h=360&e=20170425leinsterexpress" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.leinsterexpress.ie/iconic/shop/?testata=leinsterexpress" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterexpress.ie/iconic/index.jsp?group=leinsterexpress" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="419d5a5f-fa3b-41b4-8627-f944c9fcbdb3"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo  " id="box_aa03c78e-c762-45a9-b58b-a9e35e4d2c2a"  articleid="246560" gn4id="4909002"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/246560/teen-ko-d-at-juvenile-gaa-game.html"><img class="lazy" alt="15-year old left unconscious after incident during juvenile hurling game" title="15-year old left unconscious after incident during juvenile hurling game" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_8217037.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/246560/teen-ko-d-at-juvenile-gaa-game.html">15-year old left unconscious after incident during juvenile hurling game</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo  " id="box_09b75bd8-d3cf-4459-bdda-0ded2601a2c7"  articleid="246242" gn4id="4849359"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/246242/facelift-plans-for-portlaoise-shopping-centre-and-dunnes.html"><img class="lazy" alt="Facelift plans for Portlaoise Shopping Centre and Dunnes" title="Facelift plans for Portlaoise Shopping Centre and Dunnes" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_8210205.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/246242/facelift-plans-for-portlaoise-shopping-centre-and-dunnes.html">Facelift plans for Portlaoise Shopping Centre and Dunnes</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo cms_article " id="box_c99f04b0-1fe5-424a-bfdd-c4a1b7c0fbf4"  articleid="246479"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/246479/portarlington-fast-food-restaurant-robbed.html"><img class="lazy" alt="Portarlington fast food restaurant robbed" title="Portarlington fast food restaurant robbed" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_7418078_1493035295.jpg--.jpg?1493035296000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/246479/portarlington-fast-food-restaurant-robbed.html">Portarlington fast food restaurant robbed</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo  " id="box_9cfcc9ce-c394-4ba7-8f7d-29d856077d4d"  articleid="246561" gn4id="4902352"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/246561/design-of-new-portlaoise-library-is-unveiled.html"><img class="lazy" alt="Design of new Portlaoise library is unveiled" title="Design of new Portlaoise library is unveiled" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_8217042.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/246561/design-of-new-portlaoise-library-is-unveiled.html">Design of new Portlaoise library is unveiled</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo  " id="box_51cf0cbe-ed6d-4351-88a3-dc212dc99199"  articleid="246607" gn4id="4910221"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/246607/x.html"><img class="lazy" alt="Laois man robbed minerals and chocolates from Mountrath Mart" title="Laois man robbed minerals and chocolates from Mountrath Mart" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_8221775.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/246607/x.html">Laois man robbed minerals and chocolates from Mountrath Mart</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leinsterexpress vc_section_recent-deaths vc_macro_section_deaths vc_macro_section_leinsterexpress recentdeaths articolo cms_article " id="box_264f85e3-1e84-487a-953a-54eff35dd71c"  articleid="246410"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/recent-deaths/246410/deaths-in-laois-april-24-2017.html"><img class="lazy" alt="Deaths in Laois - April 24, 2017" title="Deaths in Laois - April 24, 2017" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1493020990282.jpg--.jpg?1493020991000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">UPDATE 
        </p>
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/recent-deaths/246410/deaths-in-laois-april-24-2017.html">Deaths in Laois - April 24, 2017</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo cms_article " id="box_203650c5-ba74-4a84-a072-92f514298759"  articleid="246219"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/246219/portlaoise-man-was-going-to-kill-his-mother.html"><img class="lazy" alt="Portlaoise man 'was going to kill' his mother" title="Portlaoise man 'was going to kill' his mother" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_7963988.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/246219/portlaoise-man-was-going-to-kill-his-mother.html">Portlaoise man 'was going to kill' his mother</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterexpress vc_section_sport vc_macro_section_leinsterexpress sport articolo cms_article " id="box_b474ec0d-7939-4314-820f-1faad2771fd0"  articleid="246629"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/sport/246629/portarlington-rfc-coach-gets-leinster-volunteer-of-the-year-award.html"><img class="lazy" alt="Portarlington RFC coach gets Leinster 'Volunteer of the Year' Award" title="Portarlington RFC coach gets Leinster 'Volunteer of the Year' Award" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1493113890242.jpg--.jpg?1493113894000"  width="81" height="57"></a>
			
			<p class="didascalia">Clive Doody fire&rsquo;s up the troops during a recent minis blitz.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/sport/246629/portarlington-rfc-coach-gets-leinster-volunteer-of-the-year-award.html">Portarlington RFC coach gets Leinster 'Volunteer of the Year' Award</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterexpress vc_section_home  home articolo  " id="box_d2abd93f-7937-4ed9-8509-89abafaaed2d"  articleid="246563" gn4id="4902258"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/246563/stanley-welcomes-data-centres-proposal-for-cuil-na-mona.html"><img class="lazy" alt="Stanley welcomes data centres proposal for Cuil na Mona" title="Stanley welcomes data centres proposal for Cuil na Mona" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_8217044.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/246563/stanley-welcomes-data-centres-proposal-for-cuil-na-mona.html">Stanley welcomes data centres proposal for Cuil na Mona</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterexpress vc_section_sport vc_macro_section_leinsterexpress sport articolo cms_article " id="box_055538f6-3087-4a2f-a8b5-e74b9dedb45a"  articleid="246620"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/sport/246620/mullingar-town-prove-too-strong-for-raheen-in-paddy-cotter-cup-final.html"><img class="lazy" alt="Mullingar Town prove too strong for Raheen in Paddy Cotter Cup final" title="Mullingar Town prove too strong for Raheen in Paddy Cotter Cup final" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/1493111461721.jpg--.jpg?1493111474000"  width="81" height="57"></a>
			
			<p class="didascalia">The Raheen FC team. Pic: Denis Byrne.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/sport/246620/mullingar-town-prove-too-strong-for-raheen-in-paddy-cotter-cup-final.html">Mullingar Town prove too strong for Raheen in Paddy Cotter Cup final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo  " id="box_fdea23ee-0f74-4ba7-b10c-a0cc2988bb1b"  articleid="246240" gn4id="4862117"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/home/246240/24-000-camera-bill-to-fight-mountmellick-crime.html"><img class="lazy" alt="&euro;24,000 camera bill to fight Mountmellick crime" title="&euro;24,000 camera bill to fight Mountmellick crime" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_8210193.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/home/246240/24-000-camera-bill-to-fight-mountmellick-crime.html">€24,000 camera bill to fight Mountmellick crime</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterexpress vc_section_arts-culture-entertainment vc_macro_section_what-s-on vc_macro_section_leinsterexpress artscultureentertainment articolo  " id="box_e3659fc2-261b-4414-8d71-82d8e9ce79e5"  articleid="245596" gn4id="4855802"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.leinsterexpress.ie/news/arts-culture-entertainment/245596/historic-fort-walls-discovered-intact-in-portlaoise-hotel.html"><img class="lazy" alt="Historic fort walls discovered intact in Portlaoise hotel" title="Historic fort walls discovered intact in Portlaoise hotel" data-original="http://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_8196526.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.leinsterexpress.ie/news/arts-culture-entertainment/245596/historic-fort-walls-discovered-intact-in-portlaoise-hotel.html">Historic fort walls discovered intact in Portlaoise hotel</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913213"></div>
<script>ADTECH.enqueueAd(5913213);</script>
<script type="text/javascript">incrementAdvImpression(563);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/LaoisNews" data-widget-id="689017661989253120">Tweets by @LaoisNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(933);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913153"></div>
<script>ADTECH.enqueueAd(5913153);</script>
<script type="text/javascript">incrementAdvImpression(564);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913110"></div>
<script>ADTECH.enqueueAd(5913110);</script>
<script type="text/javascript">incrementAdvImpression(565);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.leinsterexpress.ie/css/lex_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1446635560000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                



            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_f1b894f1-c46c-4209-94b8-456d85b2cb4b">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="http://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_124 sezione">
<a  href="http://www.leinsterexpress.ie/section/124/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_125 sezione">
<a  href="http://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="http://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="http://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="http://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_483 sezione">
<a  href="http://www.leinsterexpress.ie/section/483/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_430 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/430/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_441 pagina-bianca">
<a  href="http://www.leinsterexpress.ie/section/441/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Leinster Express,<br>Dublin Road,<br>Portlaoise<br>Email: <a href="mailto:editor@leinsterexpress.ie" target="_blank" data-mce-href="mailto:editor@leinsterexpress.ie">editor@leinsterexpress.ie</a><br>Telephone: 057 8621666</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Leinster Express provides news, events and sport features from the Portlaoise&nbsp;area. For the best up to date information relating to Portlaoise&nbsp;and the surrounding areas visit us at Leinster Express&nbsp;regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.leinsterexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.leinsterexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.leinsterexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=246688" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n    \n    \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_fb5f6e9f-452c-4c5f-8ecf-1618461a068c\">\n                    <ul class=\"menu_1\">\n<li class=\"home sezione_96 index\">\n<a  href=\"http://www.leinsterexpress.ie/\"  ><span>Home<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"local-news sezione_207 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/207/local-news\"  ><span>Local news<\/span><\/a>\n<\/li>\n<li class=\"business sezione_209 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/209/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"features sezione_208 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/208/features\"  ><span>Features<\/span><\/a>\n<\/li>\n<li class=\"your-community sezione_206 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/206/your-community\"  ><span>Your community<\/span><\/a>\n<ul class=\"menu_3\">\n<li class=\"letters sezione_211 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/211/letters\"  ><span>Letters<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"news sezione_124 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/124/news\"  ><span>News<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"local-news sezione_207 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/207/local-news\"  ><span>Local news<\/span><\/a>\n<\/li>\n<li class=\"business sezione_209 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/209/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"features sezione_208 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/208/features\"  ><span>Features<\/span><\/a>\n<\/li>\n<li class=\"your-community sezione_206 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/206/your-community\"  ><span>Your community<\/span><\/a>\n<ul class=\"menu_3\">\n<li class=\"letters sezione_211 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/211/letters\"  ><span>Letters<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"sport attivo sezione_125 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/125/sport\"  ><span>Sport<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"gaelic-games sezione_212 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/212/gaelic-games\"  ><span>Gaelic games<\/span><\/a>\n<\/li>\n<li class=\"soccer attivo selezionato sezione_214 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/214/soccer\"  ><span>Soccer<\/span><\/a>\n<\/li>\n<li class=\"laois-sports sezione_213 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/213/laois-sports\"  ><span>Laois sports<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"whats-on sezione_365 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/365/what-s-on\"  ><span>Whats On<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"events---listings sezione_386 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/386/events-listings\"  ><span>Events &amp; Listings<\/span><\/a>\n<\/li>\n<li class=\"arts-culture-entertainment sezione_210 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/210/arts-culture-entertainment\"  ><span>Arts culture entertainment<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"deaths sezione_550 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/550/deaths\"  ><span>Deaths<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"recent-deaths sezione_557 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/557/recent-deaths\"  ><span>Recent Deaths<\/span><\/a>\n<\/li>\n<li class=\"helpful-information sezione_558 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/558/helpful-information\"  ><span>Helpful Information<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"motoring sezione_596 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/596/motoring\"  ><span>Motoring<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"motoring-news sezione_597 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/597/motoring-news\"  ><span>Motoring News<\/span><\/a>\n<\/li>\n<li class=\"on-the-road sezione_598 sezione\">\n<a  href=\"http://www.leinsterexpress.ie/section/598/on-the-road\"  ><span>On the Road<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"about-us sezione_419 pagina-bianca\">\n<a  href=\"http://www.leinsterexpress.ie/section/419/about-us\"  ><span>About us<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_452 pagina-bianca\">\n<a  href=\"http://www.leinsterexpress.ie/section/452/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_fb5f6e9f-452c-4c5f-8ecf-1618461a068c').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('ad777e1a-3799-4d60-b067-e2df8d156097');
    $('#419d5a5f-fa3b-41b4-8627-f944c9fcbdb3').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#419d5a5f-fa3b-41b4-8627-f944c9fcbdb3 .label_tab_1').bind('click loadFirst',function(){
        $('#419d5a5f-fa3b-41b4-8627-f944c9fcbdb3 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.ad777e1a-3799-4d60-b067-e2df8d156097').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#419d5a5f-fa3b-41b4-8627-f944c9fcbdb3 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(874);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>