

<!DOCTYPE html>
<html>
    <head>
        <title>Claire Davies-Kelly completes ultra-marathon at Park/Ratheniska GAA Club in aid of Motor Neurone Disease - Photo 1 of 8 - Leinster Express</title>
<meta name="description" content="There were emotional scenes in Ratheniska last Thursday night, as Claire Davies-Kelly appeared around the bend, onto the final strait of her epic ultra-marathon..." />
<meta name="Keywords" content="laois gaa,athletics" />
<meta name="news_keywords" content="laois gaa,athletics" />
<meta name="sections" content="Laois sports,Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_13.ico?v=1508751546000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_13.ico?v=1508751546000" type="image/x-icon" />

<base href="https://www.leinsterexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Claire Davies-Kelly completes ultra-marathon at Park/Ratheniska GAA Club in aid of Motor Neurone Disease"      >
<meta property="og:description" content="There were emotional scenes in Ratheniska last Thursday night, as Claire Davies-Kelly appeared around the bend, onto the final strait of her epic ultra-marathon and through the gates of Park/Ratheniska GAA. It was the culmination of a mammoth journey, which had taken Claire from Aberdeen in Scotland...">
<meta property="og:image" content="https://www.leinsterexpress.ie/resizer/600/315/true/1531490426541.jpg--.jpg?1531490426000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leinsterexpress.ie/gallery/laois-sports/323978/claire-davies-kelly-completes-ultra-marathon-at-park-ratheniska-gaa-club-in-aid-of-motor-neurone-disease.html">
<meta property="fb:app_id" content="524418277728185">
<meta property="twitter:title" content="Claire Davies-Kelly completes ultra-marathon at Park/Ratheniska GAA Club in aid of Motor Neurone Disease">
<meta property="twitter:description" content="There were emotional scenes in Ratheniska last Thursday night, as Claire Davies-Kelly appeared around the bend, onto the final strait of her epic ultra-marathon and through the gates of Park/Rathenisk...">
<meta property="twitter:url" content="https://www.leinsterexpress.ie/gallery/laois-sports/323978/claire-davies-kelly-completes-ultra-marathon-at-park-ratheniska-gaa-club-in-aid-of-motor-neurone-disease.html">
<meta property="twitter:image" content="https://www.leinsterexpress.ie/resizer/600/315/true/1531490426541.jpg--.jpg?1531490426000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leinsterexpress.ie/resizer/600/315/true/1531490426541.jpg--.jpg?1531490426000" />
<meta itemprop="url" content="https://www.leinsterexpress.ie/gallery/laois-sports/323978/claire-davies-kelly-completes-ultra-marathon-at-park-ratheniska-gaa-club-in-aid-of-motor-neurone-disease.html" />
<link rel="canonical" href="https://www.leinsterexpress.ie/gallery/laois-sports/323978/claire-davies-kelly-completes-ultra-marathon-at-park-ratheniska-gaa-club-in-aid-of-motor-neurone-disease.html" /><link rel="next" href="https://www.leinsterexpress.ie/gallery/laois-sports/323978/claire-davies-kelly-completes-ultra-marathon-at-park-ratheniska-gaa-club-in-aid-of-motor-neurone-disease.html/2" />
<meta property="articleID" content="323978">
    <meta property="datePublished" content="2018-07-13T14:04:24Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leinsterexpress.ie/gallery/laois-sports/323978/claire-davies-kelly-completes-ultra-marathon-at-park-ratheniska-gaa-club-in-aid-of-motor-neurone-disease.html","mainEntityOfPage":"https://www.leinsterexpress.ie/gallery/laois-sports/323978/claire-davies-kelly-completes-ultra-marathon-at-park-ratheniska-gaa-club-in-aid-of-motor-neurone-disease.html","headline":"Claire Davies-Kelly completes ultra-marathon at Park/Ratheniska GAA Club in aid of Motor Neurone Disease","text":"There were emotional scenes in Ratheniska last Thursday night, as Claire Davies-Kelly appeared around the bend, onto the final strait of her epic ultra-marathon and through the gates of Park/Ratheniska GAA. It was the culmination of a mammoth journey, which had taken Claire from Aberdeen in Scotland to the quiet little corner in Laois, racking up over 340 miles in the process.   Claire had an incredible desire to pay tribute to her late uncle, Domo Byrne, who passed away in 2015 from Motor Neurone Disease. Domo was a former footballer, hurler and member of Park/Ratheniska GAA Club. When the club were contacted by Claire's cousin, Sharon Byrne, about the possibility of staging the final leg of her epic journey, they hadn't a moment's hesitation in helping Claire complete her journey.  It was Park/Ratheniska's pleasure to be able to welcome the extended Byrne family to Ratheniska, and they were joined by current members of the club, including former teammates and friends of Domo, as we awaited Claire's arrival. The excitement grew as reports came through of Claire and her support teams whereabouts, as she traveled from Tullamore to Ratheniska for her final leg. She passed the magnificent Rock of Dunamase, before reaching Dysart Hill to make her way to our village. Thunderous cheers and applause greeted Claire as she passed Ratheniska Church and appeared around her final bend, and there were incredibly emotional scenes as she reached the clubhouse gates to be greeted by her husband, young children, family and friends.  There were hugs, tears, champagne and general delight for Claire as she reached the climax of a number of years of hard work, never mind the past 12 days of mental and physical effort. Refreshments were set up in the clubhouse, a building that Domo himself volunteered his talents on during construction, and Club Secretary Brian Ramsbottom took the opportunity to praise Claire and the Byrne family for their hard work in raising funds for Motor Neurone in both Ireland and Scotland. He discussed the fact that Domo's memory and spirit were still alive, before making a presentation on behalf of Park/Ratheniska GAA Club to Claire's fundraising efforts.  If you wish to contribute to these efforts yourself, you can do so by clicking this link here: https://give.everydayhero.com/ ie/12-in-12-2018 It's a magnificent cause, helping to aid those suffering from this awful illness.  Park/Ratheniska GAA Club would like to pay thanks to Claire for allowing them to be part of her incredible feat. They are in awe of the strength in character of the woman and they hope she enjoys the next few days and appreciates what she's achieved.","keywords":"laois gaa,athletics","articleSection":"Laois sports","publisher":{"@type":"Organization","name":"Leinster Express","logo":{"@type":"ImageObject","url":"https://www.leinsterexpress.ie/images/logos/13/logo_colored.jpg"}},"image":{"contentUrl":"https://www.leinsterexpress.ie/resizer/-1/-1/true/1531490426541.jpg--.jpg?1531490426000","url":"https://www.leinsterexpress.ie/resizer/-1/-1/true/1531490426541.jpg--.jpg?1531490426000","@type":"ImageObject"},"author":{"@type":"Person","name":"Andrew Egan"},"dateCreated":"2018-07-13T14:04:8Z","dateModified":"2018-07-13T14:04:8Z","datePublished":"2018-07-13T14:04:24Z","associatedMedia":[{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1531490426541.jpg--.jpg?1531490426000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1531490490810.jpg--.jpg?1531490490000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1531490507428.jpg--.jpg?1531490507000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1531490520617.jpg--.jpg?1531490520000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1531490537024.jpg--.jpg?1531490537000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1531490552355.jpg--.jpg?1531490552000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1531490567874.jpg--.jpg?1531490567000"},{"@type":"ImageObject","contentURL":"resizer/-1/-1/true/1531490580665.jpg--.jpg?1531490580000"}]}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='gallery';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 13;
virtualcmsPageInfo.domainId = 5;
virtualcmsPageInfo.channelName = 'Leinsterexpress';
virtualcmsPageInfo.sectionId = 213;
virtualcmsPageInfo.sectionName = 'Laois sports';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Sport';
virtualcmsPageInfo.sectionTreeWt[2] = 'Leinsterexpress';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Claire Davies-Kelly completes ultra-marathon at Park\/Ratheniska GAA Club in aid of Motor Neurone Disease';
virtualcmsPageInfo.article.type = 'gallery';
virtualcmsPageInfo.article.publication_date = '2018-07-13 16:04';
virtualcmsPageInfo.article.author = 'Andrew Egan';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leinsterexpress.ie/gallery/laois-sports/323978/claire-davies-kelly-completes-ultra-marathon-at-park-ratheniska-gaa-club-in-aid-of-motor-neurone-disease.html';

</script>
<script type="text/javascript" src="https://www.leinsterexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leinsterexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="428981581272-2arns6k25pmpg2ujbl8cjmecqq7l7j08.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leinsterexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leinsterexpress.ie/articolo.jsp?idarticolo=323978&amp=false';
      var fb_appId = '524418277728185';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leinsterexpress.ie/articolo.jsp?idarticolo=323978&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1191793.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(873);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leinsterexpress.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leinsterexpress.ie/css/style_site_13.css?v=1509012670000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leinsterexpress.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterexpress macrosection_sport section_laois_sports ">
    
<link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/lex_head_css.jsp?v=1484582239000" />
        
        <div id="5913184"></div>
<script>ADTECH.enqueueAd(5913184);</script>
<script type="text/javascript">incrementAdvImpression(560);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id="5913114"></div>
<script>ADTECH.enqueueAd(5913114);</script>
<script type="text/javascript">incrementAdvImpression(559);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id="5913200"></div>
<script>ADTECH.enqueueAd(5913200);</script>
<script type="text/javascript">incrementAdvImpression(561);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">13/07/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="6fba7e82-6cb3-48a2-9b1e-722932312f58"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":13,"invio_contenuto_testo":"ok","idarticolo":"323978","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#6fba7e82-6cb3-48a2-9b1e-722932312f58').html(data);
            $('#6fba7e82-6cb3-48a2-9b1e-722932312f58 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca8cd01d8e-7ac4-4ccb-b494-85638d049ac8" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="13" />
            
            <input type="hidden" name="idcanalericerca" value="13" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca8cd01d8e-7ac4-4ccb-b494-85638d049ac8 input[name="q"]').example('|');
      
      $('#cerca8cd01d8e-7ac4-4ccb-b494-85638d049ac8 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca8cd01d8e-7ac4-4ccb-b494-85638d049ac8 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1521536655000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_e093404d-54a9-4e86-87b7-af0c61bf0d42">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  ><span>News</span></a>
</li>
<li class="sport attivo sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="crime-and-courts sezione_728 sezione">
<a  href="https://www.leinsterexpress.ie/section/728/crime-and-courts"  ><span>Crime and Courts</span></a>
</li>
<li class="schools sezione_720 sezione">
<a  href="https://www.leinsterexpress.ie/section/720/schools"  ><span>Schools</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="electric-picnic sezione_698 sezione">
<a  href="https://www.leinsterexpress.ie/section/698/electric-picnic"  ><span>Electric Picnic</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=5913206></div>
<script>ADTECH.enqueueAd(5913206);</script><script type="text/javascript">incrementAdvImpression(1192);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leinster_express_.js"></script><script type="text/javascript">incrementAdvImpression(1666);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.leinsterexpress.ie/section/95/leinsterexpress">Leinsterexpress</a></li>
                                
                                <li> > </li><li><a href="https://www.leinsterexpress.ie/section/125/sport">Sport</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_213 laois-sports">
                                <a href="https://www.leinsterexpress.ie/section/213/laois-sports">Laois sports</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Claire Davies-Kelly completes ultra-marathon at Park/Ratheniska GAA Club in aid of Motor Neurone Disease</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Andrew Egan" src="images/foto_user.png" alt="Andrew Egan" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Andrew Egan</p></div><p itemprop="datePublished" class="data_articolo data">13 Jul 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">sport@leinsterexpress.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 1cae422f-00c5-4319-8f98-c6f4e1f4aa7d">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leinsterexpress.ie/gallery/laois-sports/323978/claire-davies-kelly-completes-ultra-marathon-at-park-ratheniska-gaa-club-in-aid-of-motor-neurone-disease.html" data-text="Claire Davies-Kelly completes ultra-marathon at Park/Ratheniska GAA Club in aid of Motor Neurone Disease" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia gallery" id="multimedia_1a68153b-f925-411e-96b4-2192c74c9e4a">                
            <meta itemprop="thumbnailUrl" content="https://www.leinsterexpress.ie/resizer/750/563/true/1531490426541.jpg--.jpg?1531490426000" /><script type="text/javascript">
                      gallery_params={"url":"https://www.leinsterexpress.ie/gallery/laois-sports/323978/claire-davies-kelly-completes-ultra-marathon-at-park-ratheniska-gaa-club-in-aid-of-motor-neurone-disease.html"};
                  </script>
                
<ul class="galleria_espanso" id="galleria_espanso_multimedia_1a68153b-f925-411e-96b4-2192c74c9e4a" style="display: none">
<li>
      <img alt="" title="" src="resizer/750/-1/false/1531490426541.jpg--.jpg?1531490426000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1531490490810.jpg--.jpg?1531490490000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1531490507428.jpg--.jpg?1531490507000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1531490520617.jpg--.jpg?1531490520000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1531490537024.jpg--.jpg?1531490537000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1531490552355.jpg--.jpg?1531490552000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1531490567874.jpg--.jpg?1531490567000" />
      
    </li><li>
      <img alt="" title="" src="resizer/750/-1/false/1531490580665.jpg--.jpg?1531490580000" />
      
    </li>
</ul>
<script type="text/javascript">
        function resizeIframe(obj) {
            obj.style.height = obj.contentWindow.document.body.scrollHeight + 'px';
        }
        $(document).ready(function(){
          $('#galleria_espanso_multimedia_1a68153b-f925-411e-96b4-2192c74c9e4a').show();
          $('.galleria_espanso').bxSlider({
              adaptiveHeight: true,
              captions: false,
              pagerType: 'short',
              pagerShortSeparator: ' of ',
              mode: 'horizontal',
              
              onSlideAfter: function($slideElement, oldIndex, newIndex){
                 gallery_params.index=newIndex;
                 if( typeof changedPhoto == 'function' ){
                   changedPhoto(gallery_params);
                 }
              }
          });
        });
</script>

            </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 323978 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>There were emotional scenes in Ratheniska last Thursday night, as Claire Davies-Kelly appeared around the bend, onto the final strait of her epic ultra-marathon and through the gates of Park/Ratheniska GAA. It was the culmination of a mammoth journey, which had taken Claire from Aberdeen in Scotland to the quiet little corner in Laois, racking up over 340 miles in the process. &nbsp;</p> 
<p>Claire had an incredible desire to pay tribute to her late uncle, Domo Byrne, who passed away in 2015 from Motor Neurone Disease. Domo was a former footballer, hurler and member of Park/Ratheniska GAA Club. When the club were contacted by Claire's cousin, Sharon Byrne, about the possibility of staging the final leg of her epic journey, they hadn't a moment's hesitation in helping Claire complete her journey.&nbsp;</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="5913153"></div> 
 <script>ADTECH.enqueueAd(5913153);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(564);</script> 
<p>It was Park/Ratheniska's pleasure to be able to welcome the extended Byrne family to Ratheniska, and they were joined by current members of the club, including former teammates and friends of Domo, as we awaited Claire's arrival. The excitement grew as reports came through of Claire and her support teams whereabouts, as she traveled from Tullamore to Ratheniska for her final leg. She passed the magnificent Rock of Dunamase, before reaching Dysart Hill to make her way to our village. Thunderous cheers and applause greeted Claire as she passed Ratheniska Church and appeared around her final bend, and there were incredibly emotional scenes as she reached the clubhouse gates to be greeted by her husband, young children,&nbsp;family and friends.&nbsp;</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="5913110"></div> 
 <script>ADTECH.enqueueAd(5913110);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(565);</script> 
<p>There were hugs, tears, champagne and general delight for Claire as she reached the climax of a number of years of hard work, never mind the past 12 days of mental and physical effort. Refreshments were set up in the clubhouse, a building that Domo himself volunteered his talents on during construction, and Club Secretary Brian Ramsbottom took the opportunity to praise&nbsp;Claire and the Byrne family for their hard work in raising funds for Motor Neurone in both Ireland and Scotland. He discussed the fact that Domo's memory and spirit were still alive, before making a presentation on behalf of Park/Ratheniska GAA Club to Claire's fundraising efforts.&nbsp;</p> 
<p>If you wish to contribute to these efforts yourself, you can do so by clicking this link here:</p> 
<p>https://give.everydayhero.com/ ie/12-in-12-2018</p> 
<p>It's a magnificent cause, helping to aid those suffering from this awful illness.&nbsp;</p> 
<p>Park/Ratheniska GAA Club would like to pay thanks to Claire for allowing them to be part of her incredible feat. They are in awe of the strength in character of the woman and they hope she enjoys the next few days and appreciates what she's achieved.</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=laois gaa">laois gaa</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=athletics">athletics</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/gallery/laois-sports/323978/claire-davies-kelly-completes-ultra-marathon-at-park-ratheniska-gaa-club-in-aid-of-motor-neurone-disease.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="323978" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.leinsterexpress.ie\/gallery\/laois-sports\/323978\/claire-davies-kelly-completes-ultra-marathon-at-park-ratheniska-gaa-club-in-aid-of-motor-neurone-disease.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_5c182db3-5d13-4a2e-9437-89b4c4ab7a71\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  gallery pos1\"><article><div class=\"foto\"><a href=\"https://www.leinsterexpress.ie/gallery/laois-sports/323946/laois-athletics-all-the-news-from-around-the-county.html\"><img alt=\"LAOIS ATHLETICS - All the news from around the county\" title=\"LAOIS ATHLETICS - All the news from around the county\" src=\"https://www.leinsterexpress.ie/resizer/340/191/true/1531482933611.jpg--.jpg?1531482935000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Laois sports<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterexpress.ie/gallery/laois-sports/323946/laois-athletics-all-the-news-from-around-the-county.html\">LAOIS ATHLETICS - All the news from around the county<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  gallery pos2\"><article><div class=\"foto\"><a href=\"https://www.leinsterexpress.ie/gallery/laois-sports/323470/gallery-leinster-rugby-stars-visit-portarlington-rfc-summer-camp.html\"><img alt=\"GALLERY - Leinster rugby stars visit Portarlington RFC Summer Camp\" title=\"GALLERY - Leinster rugby stars visit Portarlington RFC Summer Camp\" src=\"https://www.leinsterexpress.ie/resizer/340/191/true/1531317825878.jpg--.jpg?1531317826000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Laois sports<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterexpress.ie/gallery/laois-sports/323470/gallery-leinster-rugby-stars-visit-portarlington-rfc-summer-camp.html\">GALLERY - Leinster rugby stars visit Portarlington RFC Summer Camp<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.leinsterexpress.ie/news/gaelic-games/323456/laois-senior-footballers-season-review-player-of-the-year-game-of-the-year-and-much-more.html\"><img alt=\"Laois Senior Footballers Season Review - Player of the Year, Game of the Year, and much more\" title=\"Laois Senior Footballers Season Review - Player of the Year, Game of the Year, and much more\" src=\"https://www.leinsterexpress.ie/resizer/340/191/true/1531315148427.jpg--.jpg?1531315148000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic games<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterexpress.ie/news/gaelic-games/323456/laois-senior-footballers-season-review-player-of-the-year-game-of-the-year-and-much-more.html\">Laois Senior Footballers Season Review - Player of the Year, Game of the Year, and much more<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.leinsterexpress.ie/news/gaelic-games/323356/laois-hurler-meets-prince-harry-and-meghan-markle-on-their-royal-visit-to-dublin.html\"><img alt=\"Laois hurler meets Prince Harry and Meghan Markle on their Royal Visit to Dublin\" title=\"Laois hurler meets Prince Harry and Meghan Markle on their Royal Visit to Dublin\" src=\"https://www.leinsterexpress.ie/resizer/340/191/true/1513615769543_1513615818.jpg--.jpg?1513615820000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic games<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterexpress.ie/news/gaelic-games/323356/laois-hurler-meets-prince-harry-and-meghan-markle-on-their-royal-visit-to-dublin.html\">Laois hurler meets Prince Harry and Meghan Markle on their Royal Visit to Dublin<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_5c182db3-5d13-4a2e-9437-89b4c4ab7a71').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id="5913201"></div>
<script>ADTECH.enqueueAd(5913201);</script>
<script type="text/javascript">incrementAdvImpression(562);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.leinsterexpress.ie/iconic/books/leinsterexpress/2018/20180710leinsterexpress/" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.leinsterexpress.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.leinsterexpress.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20180710leinsterexpress" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.leinsterexpress.ie/iconic/shop/?testata=leinsterexpress" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterexpress.ie/iconic/index.jsp?group=leinsterexpress" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="f72af1ab-17b8-49e6-8c9e-2ef2de383d9a"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterexpress vc_section_laois-weather vc_macro_section_news vc_macro_section_leinsterexpress laoisweather articolo cms_article "
           id="box_4380c4d3-36a3-4d1b-a3dd-65d6571dea78"  articleid="323792"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/laois-weather/323792/met-eireann-weather-forecast-for-the-weekend-as-heatwave-cools.html"><img class="lazy" alt="Met Eireann weather forecast for the weekend as heatwave cools " title="Met Eireann weather forecast for the weekend as heatwave cools " data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1493998017109.jpg--.jpg?1493998018000"  width="81" height="57"></a>
			
			<p class="didascalia">Met Eireann weather forecast for the weekend as heatwave cools </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">WEATHER
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/laois-weather/323792/met-eireann-weather-forecast-for-the-weekend-as-heatwave-cools.html">Met Eireann weather forecast for the weekend as heatwave cools</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterexpress vc_section_crime-and-courts vc_macro_section_leinsterexpress crimeandcourts articolo cms_article "
           id="box_78cef136-6f8b-44c6-a957-847933eeba38"  articleid="323561"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/crime-and-courts/323561/man-charged-with-assault-on-two-men-in-portlaoise.html"><img class="lazy" alt="Man charged with assault on two men in Portlaoise" title="Man charged with assault on two men in Portlaoise" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1531345346714.JPG--.JPG?1531345346000"  width="81" height="57"></a>
			
			<p class="didascalia">Collie Aquino Teixeira McQuillan</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/crime-and-courts/323561/man-charged-with-assault-on-two-men-in-portlaoise.html">Man charged with assault on two men in Portlaoise</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterexpress vc_section_crime-and-courts vc_macro_section_leinsterexpress crimeandcourts articolo  "
           id="box_a08671f1-ffbf-478e-8857-1e0641121732"  articleid="323489" gn4id="7332132"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/crime-and-courts/323489/laois-man-jailed-for-having-drugs-for-sale.html"><img class="lazy" alt="Laois man jailed for having drugs for sale" title="Laois man jailed for having drugs for sale" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_10078574.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/crime-and-courts/323489/laois-man-jailed-for-having-drugs-for-sale.html">Laois man jailed for having drugs for sale</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_cb3b9881-dcf1-4bb8-b103-b2474f6b5581"  articleid="322936"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/322936/local-farmers-help-provide-water-to-helicopters-for-slieve-bloom-fire.html"><img class="lazy" alt="Local farmers help provide water to helicopters for Slieve Bloom fire" title="Local farmers help provide water to helicopters for Slieve Bloom fire" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1531133760747.JPG--.JPG?1531133760000"  width="81" height="57"></a>
			
			<p class="didascalia">Local farmers help provide water to helicopters for Slieve Bloom fire</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/322936/local-farmers-help-provide-water-to-helicopters-for-slieve-bloom-fire.html">Local farmers help provide water to helicopters for Slieve Bloom fire</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_c34eaea3-fcc7-47e6-8ff0-ebfff550b830"  articleid="323693"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/323693/food-industry-jobs-in-the-works-for-laois.html"><img class="lazy" alt="Food industry jobs in the works for Laois" title="Food industry jobs in the works for Laois" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1528285377104.jpg--.jpg?1528285377000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/323693/food-industry-jobs-in-the-works-for-laois.html">Food industry jobs in the works for Laois</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leinsterexpress vc_section_portlaoise vc_macro_section_local-news vc_macro_section_news vc_macro_section_leinsterexpress portlaoise articolo cms_article "
           id="box_db0ae0c2-629f-432e-b2b0-ec8c3e4751c1"  articleid="323779"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/portlaoise-/323779/watch-what-do-you-think-of-this-tackle-on-laois-man-zach-tuohy-in-australian-football-league-game.html"><img class="lazy" alt="WATCH: What do you think of this tackle on Laois man Zach Tuohy in Australian Football League game?" title="WATCH: What do you think of this tackle on Laois man Zach Tuohy in Australian Football League game?" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1531409749252.JPG--.JPG?1531409749000"  width="81" height="57"></a>
			
			<p class="didascalia">Picture by AFL @AFL on Twitter</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/portlaoise-/323779/watch-what-do-you-think-of-this-tackle-on-laois-man-zach-tuohy-in-australian-football-league-game.html">WATCH: What do you think of this tackle on Laois man Zach Tuohy in Australian Football League game?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterexpress vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leinsterexpress gaelicgames articolo cms_article "
           id="box_77fe3fb4-e820-4dcf-9d74-205939165bef"  articleid="323356"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/gaelic-games/323356/laois-hurler-meets-prince-harry-and-meghan-markle-on-their-royal-visit-to-dublin.html"><img class="lazy" alt="Laois hurler meets Prince Harry and Meghan Markle on their Royal Visit to Dublin" title="Laois hurler meets Prince Harry and Meghan Markle on their Royal Visit to Dublin" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1513615769543_1513615818.jpg--.jpg?1513615820000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/gaelic-games/323356/laois-hurler-meets-prince-harry-and-meghan-markle-on-their-royal-visit-to-dublin.html">Laois hurler meets Prince Harry and Meghan Markle on their Royal Visit to Dublin</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_291d1865-92e6-4bb1-ad67-3b29f9f4a802"  articleid="323605"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/323605/laois-county-council-issue-warning-over-motor-tax-discounts-on-social-media.html"><img class="lazy" alt="Laois County Council issue warning over motor tax discounts on social media" title="Laois County Council issue warning over motor tax discounts on social media" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1484317781017.jpg--.jpg?1484317782000"  width="81" height="57"></a>
			
			<p class="didascalia">Laois County Council issue warning over motor tax discounts on social media</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/323605/laois-county-council-issue-warning-over-motor-tax-discounts-on-social-media.html">Laois County Council issue warning over motor tax discounts on social media</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_38987929-bfe0-41f2-8ab1-f76209963b3a"  articleid="323606"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/323606/alarming-autism-assesment-figures-is-a-crisis-for-laois-offaly-families.html"><img class="lazy" alt="Alarming Autism assesment figures is a 'crisis' for Laois Offaly families" title="Alarming Autism assesment figures is a 'crisis' for Laois Offaly families" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/imported_images/6109b7e959304ac4f875757f7943cae2.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/323606/alarming-autism-assesment-figures-is-a-crisis-for-laois-offaly-families.html">Alarming Autism assessment figures is a 'crisis' for Laois Offaly families</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterexpress vc_section_schools vc_macro_section_leinsterexpress schools articolo cms_article "
           id="box_d891b8a4-0af6-457e-8e5a-dbb5a8076b20"  articleid="323224"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/schools/323224/abbeyleix-native-is-new-principal-of-laois-secondary-school.html"><img class="lazy" alt="Rathdowney" title="Rathdowney" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1531236551474.jpg--.jpg?1531236551000"  width="81" height="57"></a>
			
			<p class="didascalia">St Fergal's College Rathdowney.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/schools/323224/abbeyleix-native-is-new-principal-of-laois-secondary-school.html">Abbeyleix native is new principal of Laois secondary school</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_d1f0a461-681e-4195-ae0c-be9337fad400"  articleid="323750"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/323750/new-facilities-planned-for-large-laois-gaa-club.html"><img class="lazy" alt="New facilities planned for large Laois GAA club " title="New facilities planned for large Laois GAA club " data-original="https://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_7022601_1488128639.jpg--.jpg?1488128640000"  width="81" height="57"></a>
			
			<p class="didascalia">New facilities planned for large Laois GAA club </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/323750/new-facilities-planned-for-large-laois-gaa-club.html">New facilities planned for large Laois GAA club</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterexpress vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leinsterexpress gaelicgames articolo cms_article "
           id="box_0b2cbe95-c5a8-466b-a0a1-0d3f1144b7bd"  articleid="323456"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/gaelic-games/323456/laois-senior-footballers-season-review-player-of-the-year-game-of-the-year-and-much-more.html"><img class="lazy" alt="Laois Senior Footballers Season Review - Player of the Year, Game of the Year, and much more" title="Laois Senior Footballers Season Review - Player of the Year, Game of the Year, and much more" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1531315148427.jpg--.jpg?1531315148000"  width="81" height="57"></a>
			
			<p class="didascalia">Our review of the 2018 Laois Senior Football Season.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/gaelic-games/323456/laois-senior-footballers-season-review-player-of-the-year-game-of-the-year-and-much-more.html">Laois Senior Footballers Season Review - Player of the Year, Game of the Year, and much more</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id="5913213"></div>
<script>ADTECH.enqueueAd(5913213);</script>
<script type="text/javascript">incrementAdvImpression(563);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id="5913153"></div>
<script>ADTECH.enqueueAd(5913153);</script>
<script type="text/javascript">incrementAdvImpression(564);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id="5913110"></div>
<script>ADTECH.enqueueAd(5913110);</script>
<script type="text/javascript">incrementAdvImpression(565);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/lex_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1521536655000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_45ed0897-c4ec-4c3c-a019-23b0361b4894">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_483 sezione">
<a  href="https://www.leinsterexpress.ie/section/483/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_430 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/430/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_441 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/441/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Leinster Express,<br>107 Lower Main Street,<br>Laois<br>Email: <a href="mailto:editor@leinsterexpress.ie" target="_blank" data-mce-href="mailto:editor@leinsterexpress.ie">editor@leinsterexpress.ie</a><br>Telephone: 057 8621666</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Leinster Express provides news, events and sport features from the Laois area. For the best up to date information relating to Laois and the surrounding areas visit us at Leinster Express&nbsp;regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=323978" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('6e9b1b1b-08c7-4c2b-87f3-242cc04e4393');
    $('#f72af1ab-17b8-49e6-8c9e-2ef2de383d9a').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#f72af1ab-17b8-49e6-8c9e-2ef2de383d9a .label_tab_1').bind('click loadFirst',function(){
        $('#f72af1ab-17b8-49e6-8c9e-2ef2de383d9a .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.6e9b1b1b-08c7-4c2b-87f3-242cc04e4393').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#f72af1ab-17b8-49e6-8c9e-2ef2de383d9a p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(874);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>