
<!DOCTYPE html>
<html>
    <head>
        <title>Laois claim brilliant win over Offaly in NHL Division 1B thanks to first half blitz - Leinster Express</title>
<meta name="description" content="Laois picked up their first win of the NHL Division 1B season with a crucial victory over neighbours Offaly. Laois 3-17 Offaly 2-16 The win sets Eddie Brennan's..." />
<meta name="Keywords" content="laois gaa" />
<meta name="news_keywords" content="laois gaa" />
<meta name="sections" content="Gaelic games,Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_13.ico?v=1508751546000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_13.ico?v=1508751546000" type="image/x-icon" />

<base href="https://www.leinsterexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Laois claim brilliant win over Offaly in NHL Division 1B thanks to first half blitz"      >
<meta property="og:description" content="Laois picked up their first win of the NHL Division 1B season with a crucial victory over neighbours Offaly. Laois 3-17 Offaly 2-16 The win sets Eddie Brennan's men up for another vital clash with Carlow next Sunday, but the relegation trap door is opening ever wider for Offaly after a third loss on...">
<meta property="og:image" content="https://www.leinsterexpress.ie/resizer/600/315/true/1550348407782.jpg--laois_claim_brilliant_win_over_offaly_in_nhl_division_1b_thanks_to_first_half_blitz.jpg?1550348407000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leinsterexpress.ie/news/gaelic-games/364600/laois-claim-brilliant-win-over-offaly-in-nhl-division-1b-thanks-to-first-half-blitz.html">
<meta property="fb:app_id" content="524418277728185">
<meta property="twitter:title" content="Laois claim brilliant win over Offaly in NHL Division 1B thanks to first half blitz">
<meta property="twitter:description" content="Laois picked up their first win of the NHL Division 1B season with a crucial victory over neighbours Offaly. Laois 3-17 Offaly 2-16 The win sets Eddie Brennan's men up for another vital clash with Car...">
<meta property="twitter:url" content="https://www.leinsterexpress.ie/news/gaelic-games/364600/laois-claim-brilliant-win-over-offaly-in-nhl-division-1b-thanks-to-first-half-blitz.html">
<meta property="twitter:image" content="https://www.leinsterexpress.ie/resizer/600/315/true/1550348407782.jpg--laois_claim_brilliant_win_over_offaly_in_nhl_division_1b_thanks_to_first_half_blitz.jpg?1550348407000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leinsterexpress.ie/resizer/600/315/true/1550348407782.jpg--laois_claim_brilliant_win_over_offaly_in_nhl_division_1b_thanks_to_first_half_blitz.jpg?1550348407000" />
<meta itemprop="url" content="https://www.leinsterexpress.ie/news/gaelic-games/364600/laois-claim-brilliant-win-over-offaly-in-nhl-division-1b-thanks-to-first-half-blitz.html" />
<link rel="canonical" href="https://www.leinsterexpress.ie/news/gaelic-games/364600/laois-claim-brilliant-win-over-offaly-in-nhl-division-1b-thanks-to-first-half-blitz.html" /><meta property="articleID" content="364600">
    <meta property="datePublished" content="2019-02-16T20:34:0Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 13;
virtualcmsPageInfo.domainId = 5;
virtualcmsPageInfo.channelName = 'Leinsterexpress';
virtualcmsPageInfo.sectionId = 212;
virtualcmsPageInfo.sectionName = 'Gaelic games';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Sport';
virtualcmsPageInfo.sectionTreeWt[2] = 'Leinsterexpress';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Laois claim brilliant win over Offaly in NHL Division 1B thanks to first half blitz';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-02-16 21:34';
virtualcmsPageInfo.article.author = 'Rory Delaney';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leinsterexpress.ie/news/gaelic-games/364600/laois-claim-brilliant-win-over-offaly-in-nhl-division-1b-thanks-to-first-half-blitz.html';

</script>
<script type="text/javascript" src="https://www.leinsterexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leinsterexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="428981581272-2arns6k25pmpg2ujbl8cjmecqq7l7j08.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leinsterexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leinsterexpress.ie/articolo.jsp?idarticolo=364600&amp=false';
      var fb_appId = '524418277728185';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leinsterexpress.ie/articolo.jsp?idarticolo=364600&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leinsterexpress.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leinsterexpress.ie/css/style_site_13.css?v=1543327859000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leinsterexpress.ie/css/ico_article_standard_css.jsp?v=1547656380000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterexpress macrosection_sport section_gaelic_games ">
    
<link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/lex_head_css.jsp?v=1484582239000" />
        
        <div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">17/02/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="bbf055ad-3a1d-45f1-8c95-748f419ecf8b"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":13,"invio_contenuto_testo":"ok","idarticolo":"364600","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#bbf055ad-3a1d-45f1-8c95-748f419ecf8b').html(data);
            $('#bbf055ad-3a1d-45f1-8c95-748f419ecf8b > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca527ed9ba-3fb2-4132-9107-d72cf0dc0640" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="13" />
            
            <input type="hidden" name="idcanalericerca" value="13" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca527ed9ba-3fb2-4132-9107-d72cf0dc0640 input[name="q"]').example('|');
      
      $('#cerca527ed9ba-3fb2-4132-9107-d72cf0dc0640 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca527ed9ba-3fb2-4132-9107-d72cf0dc0640 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1546611794000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_4c6ee9c5-6bb6-4740-9775-91b6300e1eb9">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  ><span>News</span></a>
</li>
<li class="sport attivo sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="all-time-greats sezione_913 sezione">
<a  href="https://www.leinsterexpress.ie/section/913/all-time-greats"  ><span>All Time Greats</span></a>
</li>
<li class="crime-and-courts sezione_728 sezione">
<a  href="https://www.leinsterexpress.ie/section/728/crime-and-courts"  ><span>Crime and Courts</span></a>
</li>
<li class="schools sezione_720 sezione">
<a  href="https://www.leinsterexpress.ie/section/720/schools"  ><span>Schools</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_861 sezione">
<a rel="nofollow" href="http://epaper.leinsterexpress.ie/iconic/?group=leinsterexpressfeatures" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leinster_express_.js"></script><script type="text/javascript">incrementAdvImpression(1666);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.leinsterexpress.ie/section/95/leinsterexpress">Leinsterexpress</a></li>
                                
                                <li> > </li><li><a href="https://www.leinsterexpress.ie/section/125/sport">Sport</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_212 gaelic-games">
                                <a href="https://www.leinsterexpress.ie/section/212/gaelic-games">Gaelic games</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Laois claim brilliant win over Offaly in NHL Division 1B thanks to first half blitz</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Rory Delaney" src="images/foto_user.png" alt="Rory Delaney" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Rory Delaney</p></div><p itemprop="datePublished" class="data_articolo data">16 Feb 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">rory@leinsterexpress.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 6e93012c-4b47-4014-9ed7-6693dfcbbf4d">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leinsterexpress.ie/news/gaelic-games/364600/laois-claim-brilliant-win-over-offaly-in-nhl-division-1b-thanks-to-first-half-blitz.html" data-text="Laois claim brilliant win over Offaly in NHL Division 1B thanks to first half blitz" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_dabbfe3c-0e0b-448f-93fd-93ccd96efea0">                
            <meta itemprop="thumbnailUrl" content="https://www.leinsterexpress.ie/resizer/750/563/true/1550348407782.jpg--laois_claim_brilliant_win_over_offaly_in_nhl_division_1b_thanks_to_first_half_blitz.jpg?1550348407000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Laois claim brilliant win over Offaly in NHL Division 1B thanks to first half blitz" src="resizer/750/563/true/1550348407782.jpg--laois_claim_brilliant_win_over_offaly_in_nhl_division_1b_thanks_to_first_half_blitz.jpg?1550348407000" alt="Laois claim brilliant win over Offaly in NHL Division 1B thanks to first half blitz" height="563" width="750" />
                        <p class="didascalia">Mark Kavanagh on the attack for Laois. Pic: Alf Harvey.</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 364600 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Laois picked up their first win of the NHL Division 1B season with a crucial victory over neighbours Offaly.</p> 
<p><strong>Laois 3-17</strong></p> 
<p><strong>Offaly 2-16</strong></p> 
<p>The win sets Eddie Brennan's men up for another vital clash with Carlow next Sunday, but the relegation trap door is opening ever wider for Offaly after a third loss on the spin.</p> 
<p>Laois had wind advantage for the first half and they wasted little time in putting Offaly under pressure, the first score coming with a little over a minute gone from a Mark Kavanagh free.</p> 
<p>Offaly hit back through Joe Bergin, and that set up a tit-for-tat opening ten minutes, as both sides struggled to impose themselves on the game. Kavanagh and Bergin traded pointed frees and then it was Eanna Lyons' turn to swap scores with the Offaly veteran.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>Offaly went ahead for the first time in the 13th minute, and that proved to be a turning point in the game, though not in favour of the Faithful county.</p> 
<p>From the resulting puck out Laois stormed forward, Willie Dunphy was put through on goal, and he thundered a shot to the roof of the net. Aaron Dunphy followed it up with two long-range points and Laois were now up and running.</p> 
<p>They pressed home their advantage when Paddy Purcell won possession from an Offaly puck out, fed Picky Maher and he in turn set up clubmate Willie Dunphy for his second goal. The home side were flying now and points quickly followed from Maher (2), Aaron Dunphy and John Lennon, as Laois made it 2-7 without reply.</p> 
<p>They were 12 ahead with Offaly needing some inspiration from somewhere, and Bergin tried to provide it from a free. Laois replied with a stunning point from Mark Kavanagh. Kavanagh then added two more frees either side of a Kevin Connolly effort, and that saw Laois lead 2-13 to 0-6 at half time. It was the biggest first half score they had ever registered against Offaly.</p> 
<p>The visitors made a triple-substitution at half time, and one of those introduced, Shane Dooley, opened the scoring for the second half with a free. Mark Kavanagh's stunning sideline cut cancelled that out, but Offaly supporters finally had reason to cheer when Colm Gath found the bottom corner for a goal in the 38th minute.</p> 
<p>That lifted the Offaly team and supporters and they chipped away at the Laois lead, with points from Joe Bergin and Mark Egan helping them get within eight. Laois were struggling for scores now, but came roaring back when Paddy Purcell's shot was saved by Eoghan Cahill, and Picky Maher was on hand to fire in the rebound.</p> 
<p>Offaly came again with pointed frees from Joe Bergin, narrowing the gap to seven points, but Mark Kavanagh's accuracy from placed balls settled any Laois nerves and made Joe Bergin's goal from a late free a mere consolation.</p> 
<p></p> 
<p></p> 
<p><strong>LAOIS</strong></p> 
<p></p> 
<p><strong>Scorers:</strong>&nbsp;Mark Kavanagh 0-10 (0-8 frees, 0-1 sideline cut), Willie Dunphy 2-0, Stephen Maher 1-2, Aaron Dunphy 0-3, John Lennon, Eanna Lyons 0-1 each.</p> 
<p><strong>Team:</strong> Enda Rowland; Joe Phelan, Matthew Whelan, Donncha Hartnett; Jack Kelly, Ryan Mullaney, Jake Cranny; John Lennon, Sean Downey; Aaron Dunphy, Eanna Lyons, Paddy Purcell; Mark Kavanagh, Willie Dunphy, Stephen Maher. Subs: Mark Dowling for W Dunphy (51 mins), Conor Phelan for Lyons (64 mins), Eoin Gaughan for A Dunphy (68 mins), Lorcan Burke for Cranny (70 mins), Padraig Delaney for Downey (72 mins)</p> 
<p></p> 
<p><strong>OFFALY</strong></p> 
<p></p> 
<p><strong>Scorers:</strong>&nbsp;Joe Bergin 1-7 (1-6 frees), Colm Gath 1-0, Shane Dooley 0-3 (0-2 frees), Mark Egan 0-2, Eoghan Cahill (free), Pat Camon, Kevin Connolly, Paddy Murphy 0-1 each.</p> 
<p><strong>Team:</strong> Eoghan Cahill; Ben Conneely, Niall Houlihan, Tom Spain; Andy Flynn, Pat Camon, Enda Grogan; Shane Kinsella, Mark Egan; Damien Egan, Paddy Murphy, Colin Egan; Kevin Connolly, Joe Bergin, Colm Gath. Subs: Kevin Dunne for D Egan (34 mins to HT, blood sub), Shane Dooley for D Egan (half time), Sean Dolan for Murphy (half time), Aidan Treacy for Spain (half time), Paddy Rigney for Grogan (51 mins), Kevin Dunne for Kinsella (68 mins)</p> 
<p></p> 
<p><strong>Referee:</strong> Alan Kelly (Galway)</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=laois gaa">laois gaa</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/gaelic-games/364600/laois-claim-brilliant-win-over-offaly-in-nhl-division-1b-thanks-to-first-half-blitz.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="364600" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.leinsterexpress.ie\/news\/gaelic-games\/364600\/laois-claim-brilliant-win-over-offaly-in-nhl-division-1b-thanks-to-first-half-blitz.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_3634dd6d-011a-4527-8e9c-5cff73186ac6\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.leinsterexpress.ie/news/gaelic-games/364424/killeshin-push-back-after-graiguecullen-release-statement-accusing-them-of-poaching-players.html\"><img alt=\"Killeshin push back after Graiguecullen release statement accusing them of 'poaching' players\" title=\"Killeshin push back after Graiguecullen release statement accusing them of 'poaching' players\" src=\"https://www.leinsterexpress.ie/resizer/340/191/true/1550232452933_1550232503.jpg--.jpg?1550232503000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic games<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterexpress.ie/news/gaelic-games/364424/killeshin-push-back-after-graiguecullen-release-statement-accusing-them-of-poaching-players.html\">Killeshin push back after Graiguecullen release statement accusing them of 'poaching' players<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  gallery pos2\"><article><div class=\"foto\"><a href=\"https://www.leinsterexpress.ie/gallery/gaelic-games/364218/naomh-eamann-camogie-club-celebrate-successful-season-at-annual-awards-night.html\"><img alt=\"Naomh Eamann Camogie Club celebrate successful season at annual awards night\" title=\"Naomh Eamann Camogie Club celebrate successful season at annual awards night\" src=\"https://www.leinsterexpress.ie/resizer/340/191/true/1550149313335.jpg--.jpg?1550149313000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic games<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterexpress.ie/gallery/gaelic-games/364218/naomh-eamann-camogie-club-celebrate-successful-season-at-annual-awards-night.html\">Naomh Eamann Camogie Club celebrate successful season at annual awards night<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.leinsterexpress.ie/news/gaelic-games/363650/gaa-digest-all-the-latest-news-from-around-the-clubs-of-laois.html\"><img alt=\"GAA Digest - all the latest news from around the clubs of Laois\" title=\"GAA Digest - all the latest news from around the clubs of Laois\" src=\"https://www.leinsterexpress.ie/resizer/340/191/true/1549984800775.jpg--.jpg?1549984800000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic games<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterexpress.ie/news/gaelic-games/363650/gaa-digest-all-the-latest-news-from-around-the-clubs-of-laois.html\">GAA Digest - all the latest news from around the clubs of Laois<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.leinsterexpress.ie/news/gaelic-games/363416/arles-killeen-run-riot-against-timahoe-in-kelly-cup-opener.html\"><img alt=\"Arles-Killeen run riot against Timahoe in Kelly Cup opener\" title=\"Arles-Killeen run riot against Timahoe in Kelly Cup opener\" src=\"https://www.leinsterexpress.ie/resizer/340/191/true/1549897969589.jpg--.jpg?1549897969000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic games<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterexpress.ie/news/gaelic-games/363416/arles-killeen-run-riot-against-timahoe-in-kelly-cup-opener.html\">Arles-Killeen run riot against Timahoe in Kelly Cup opener<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_3634dd6d-011a-4527-8e9c-5cff73186ac6').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.leinsterexpress.ie/iconic/pageflip/swipe/leinsterexpress/20190212leinsterexpress" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.leinsterexpress.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.leinsterexpress.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20190212leinsterexpress" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.leinsterexpress.ie/iconic/shop/?testata=leinsterexpress" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterexpress.ie/iconic/newsstand/title/leinsterexpress" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    
<div class="tab_menu vc_box_most" id="eb343e87-e6db-4c12-889c-aa4e32906af1"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterexpress vc_section_laois-weather vc_macro_section_news vc_macro_section_leinsterexpress laoisweather articolo cms_article "
           id="box_5d0f2a91-01f3-4fb8-800a-0f7ca9fca9ae"  articleid="364462"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/laois-weather/364462/met-eireann-weather-forecast-for-valentine-s-weekend-a-far-cry-from-beastly-february-2018.html"><img class="lazy" alt="weather forecast valentine's day beast from the east" title="weather forecast valentine's day beast from the east" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1550170953722.jpg--.jpg?1550170953000"  width="81" height="57"></a>
			
			<p class="didascalia">Weather forecast for the coming days from Met Eireann</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/laois-weather/364462/met-eireann-weather-forecast-for-valentine-s-weekend-a-far-cry-from-beastly-february-2018.html">Met &Eacute;ireann weather forecast for Valentine's weekend a far cry from beastly February 2018</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_56b39d28-4ef5-4c6b-af13-6b24604b98b0"  articleid="364446"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/364446/a-big-honour-awarded-to-laois-psychologist.html"><img class="lazy" alt="A big honour awarded to Laois psychologist" title="A big honour awarded to Laois psychologist" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1550235180938.jpg--.jpg?1550235181000"  width="81" height="57"></a>
			
			<p class="didascalia">Dr Eddie Murphy, clinical psychologist, with Operation Transformation 2019 leader Jean Tierney.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/364446/a-big-honour-awarded-to-laois-psychologist.html">UCD honour RT&Eacute;'s Operation Transformation Laois psychologist</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterexpress vc_section_mountmellick vc_macro_section_local-news vc_macro_section_news vc_macro_section_leinsterexpress mountmellick gallery cms_article "
           id="box_a7ab1c34-1165-474d-af39-a3aa636cab7b"  articleid="364603"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/gallery/mountmellick-/364603/mountmellick-woman-wins-big-on-winning-streak-lotto-show-on-rte.html"><img class="lazy" alt="Mountmellick woman wins big on Winning Streak Lotto show on RT&Eacute;" title="Mountmellick woman wins big on Winning Streak Lotto show on RT&Eacute;" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1550352597112.jpg--.jpg?1550352597000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Pictures &amp; Story
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/gallery/mountmellick-/364603/mountmellick-woman-wins-big-on-winning-streak-lotto-show-on-rte.html">Mountmellick woman wins big on Winning Streak Lotto show on RT&Eacute;</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_054075f8-2150-4329-81bd-17b5e1ef4b0f"  articleid="364372"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/364372/laois-and-limerick-to-support-buzzing-local-woman-picked-for-rte-s-winning-streak.html"><img class="lazy" alt="RTE Winning Streak National Lottery" title="RTE Winning Streak National Lottery" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1519477945675.jpg--.jpg?1519477946000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/364372/laois-and-limerick-to-support-buzzing-local-woman-picked-for-rte-s-winning-streak.html">Laois and Limerick to support buzzing local woman picked for RTE's Winning Streak</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterexpress vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leinsterexpress gaelicgames articolo cms_article "
           id="box_d61540bd-5bd7-40a3-a4b4-ac4f68144749"  articleid="364600"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/gaelic-games/364600/laois-claim-brilliant-win-over-offaly-in-nhl-division-1b-thanks-to-first-half-blitz.html"><img class="lazy" alt="Laois claim brilliant win over Offaly in NHL Division 1B thanks to first half blitz" title="Laois claim brilliant win over Offaly in NHL Division 1B thanks to first half blitz" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1550348407782.jpg--.jpg?1550348407000"  width="81" height="57"></a>
			
			<p class="didascalia">Mark Kavanagh on the attack for Laois. Pic: Alf Harvey.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/gaelic-games/364600/laois-claim-brilliant-win-over-offaly-in-nhl-division-1b-thanks-to-first-half-blitz.html">Laois claim brilliant win over Offaly in NHL Division 1B thanks to first half blitz</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_27887234-ec16-4f12-8335-410f9c180929"  articleid="364541"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/364541/laois-mother-forgot-all-about-winning-streak-ticket-and-feels-like-the-luckiest-person-ever.html"><img class="lazy" alt="Laois Winning Streak National Lottery " title="Laois Winning Streak National Lottery " data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1550252116866.jpg--.jpg?1550252117000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/364541/laois-mother-forgot-all-about-winning-streak-ticket-and-feels-like-the-luckiest-person-ever.html">Laois mother 'forgot all about' Winning Streak ticket and feels like 'the luckiest person ever'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_e1c16972-f8ed-43ec-ac4d-324fe904499c"  articleid="364261"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/364261/laois-housing-estate-plagued-by-rat-infested-illegal-dumping.html"><img class="lazy" alt="Laois housing estate plagued by 'rat infested ' illegal dumping" title="Laois housing estate plagued by 'rat infested ' illegal dumping" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1550160040571.jpg--.jpg?1550160040000"  width="81" height="57"></a>
			
			<p class="didascalia">Dumping spilling out onto the path between O'Moore Place and Lake Glen in Portlaoise. Photo from Cllr Caroline Dwane Stanley.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/364261/laois-housing-estate-plagued-by-rat-infested-illegal-dumping.html">Laois housing estate plagued by ‘rat infested’ illegal dumping</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news video cms_article "
           id="box_58bc582f-4678-4aa7-a78e-f736026a4c8c"  articleid="364385"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/video/news/364385/watch-ambulance-staff-on-strike-in-portlaoise-over-union-row-say-they-are-left-voiceless.html"><img class="lazy" alt="WATCH: Ambulance staff on strike in Portlaoise " title="WATCH: Ambulance staff on strike in Portlaoise " data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1550228488371.jpg--.jpg?1550228490000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">WATCH
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/video/news/364385/watch-ambulance-staff-on-strike-in-portlaoise-over-union-row-say-they-are-left-voiceless.html">WATCH: Ambulance staff on strike in Portlaoise over union row say they are left 'voiceless'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo  "
           id="box_9011a56b-86db-458c-8a33-2f93dc0c78ac"  articleid="354191" gn4id="8037241"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/home/354191/laois-man-who-sparked-war-of-independence.html"><img class="lazy" alt="Laois man who sparked War of Independence" title="Laois man who sparked War of Independence" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_11208394.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/home/354191/laois-man-who-sparked-war-of-independence.html">Laois man who sparked War of Independence</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_a5132d9d-cd00-4227-99a6-56f4591cabf9"  articleid="364296"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/364296/laois-offaly-mountain-bike-trail-in-slieve-blooms-gets-major-boost.html"><img class="lazy" alt="mountain bike slieve bloom" title="mountain bike slieve bloom" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1525257935360.jpg--.jpg?1525257936000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/364296/laois-offaly-mountain-bike-trail-in-slieve-blooms-gets-major-boost.html">Laois Offaly mountain bike trail in Slieve Blooms gets major boost</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterexpress vc_section_all-time-greats vc_macro_section_leinsterexpress alltimegreats sondaggio cms_article "
           id="box_16a914e1-1c1b-452d-bf45-2918f5250d6d"  articleid="362130"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/poll/all-time-greats/362130/vote-laois-all-time-great-quarter-final-poll-2-bishop-daniel-delany-v-bernard-o-shea.html"><img class="lazy" alt="VOTE: Laois' All Time Great Quarter-final Poll #2: Bishop Daniel Delany v Bernard O'Shea " title="VOTE: Laois' All Time Great Quarter-final Poll #2: Bishop Daniel Delany v Bernard O'Shea " data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1549360261603.jpg--.jpg?1549360262000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/poll/all-time-greats/362130/vote-laois-all-time-great-quarter-final-poll-2-bishop-daniel-delany-v-bernard-o-shea.html">VOTE: Laois' All Time Great Quarter-final Poll #2: Bishop Daniel Delany v Bernard O'Shea</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterexpress vc_section_crime-and-courts vc_macro_section_leinsterexpress crimeandcourts articolo  "
           id="box_d922040e-a140-4ad8-b192-b1f714103489"  articleid="363803" gn4id="8434810"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/crime-and-courts/363803/portlaoise-man-showed-little-remorse-for-breaking-woman-s-teeth.html"><img class="lazy" alt="Portlaoise man showed little remorse for breaking woman's teeth" title="Portlaoise man showed little remorse for breaking woman's teeth" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_11653968.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/crime-and-courts/363803/portlaoise-man-showed-little-remorse-for-breaking-woman-s-teeth.html">Portlaoise man showed little remorse for breaking woman's teeth</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/LaoisNews" data-widget-id="689017661989253120">Tweets by @LaoisNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(933);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/lex_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1546611794000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_9c02a1ce-4c57-4026-b3cc-252533592449">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_483 sezione">
<a  href="https://www.leinsterexpress.ie/section/483/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_430 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/430/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_441 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/441/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Leinster Express,<br>107 Lower Main Street,<br>Laois<br>Email: <a href="mailto:editor@leinsterexpress.ie" target="_blank" data-mce-href="mailto:editor@leinsterexpress.ie">editor@leinsterexpress.ie</a><br>Telephone: 057 8621666</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Leinster Express provides news, events and sport features from the Laois area. For the best up to date information relating to Laois and the surrounding areas visit us at Leinster Express&nbsp;regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=364600" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('14f7dee9-f6da-4e77-bf0a-ced1aaa4809d');
    $('#eb343e87-e6db-4c12-889c-aa4e32906af1').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#eb343e87-e6db-4c12-889c-aa4e32906af1 .label_tab_1').bind('click loadFirst',function(){
        $('#eb343e87-e6db-4c12-889c-aa4e32906af1 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.14f7dee9-f6da-4e77-bf0a-ced1aaa4809d').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#eb343e87-e6db-4c12-889c-aa4e32906af1 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>