
<!DOCTYPE html>
<html>
    <head>
        <title>Laois Minor Football team to take on Carlow in Leinster Championship named - Leinster Express</title>
<meta name="description" content="The Laois Minor Football manager Donncha Phelan has announced his starting team to take on Carlow in the first round of the Leinster Championship tomorrow night..." />
<meta name="Keywords" content="GAA,Gaelic Games,Laois" />
<meta name="news_keywords" content="GAA,Gaelic Games,Laois" />
<meta name="sections" content="Gaelic games,Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_13.ico?v=1508751546000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_13.ico?v=1508751546000" type="image/x-icon" />

<base href="https://www.leinsterexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Laois Minor Football team to take on Carlow in Leinster Championship named"      >
<meta property="og:description" content="The Laois Minor Football manager Donncha Phelan has announced his starting team to take on Carlow in the first round of the Leinster Championship tomorrow night in IT Carlow. &nbsp; The Laois Minor football management named their 31-man panel for the season ahead on Thursday evening, as well as anno...">
<meta property="og:image" content="https://www.leinsterexpress.ie/resizer/600/315/true/1555933308486.jpg--laois_minor_football_team_to_take_on_carlow_in_leinster_championship_named.jpg?1555933309000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leinsterexpress.ie/news/gaelic-games/377329/laois-minor-football-team-to-take-on-carlow-in-leinster-championship-named.html">
<meta property="fb:app_id" content="524418277728185">
<meta property="twitter:title" content="Laois Minor Football team to take on Carlow in Leinster Championship named">
<meta property="twitter:description" content="The Laois Minor Football manager Donncha Phelan has announced his starting team to take on Carlow in the first round of the Leinster Championship tomorrow night in IT Carlow. &nbsp; The Laois Minor fo...">
<meta property="twitter:url" content="https://www.leinsterexpress.ie/news/gaelic-games/377329/laois-minor-football-team-to-take-on-carlow-in-leinster-championship-named.html">
<meta property="twitter:image" content="https://www.leinsterexpress.ie/resizer/600/315/true/1555933308486.jpg--laois_minor_football_team_to_take_on_carlow_in_leinster_championship_named.jpg?1555933309000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leinsterexpress.ie/resizer/600/315/true/1555933308486.jpg--laois_minor_football_team_to_take_on_carlow_in_leinster_championship_named.jpg?1555933309000" />
<meta itemprop="url" content="https://www.leinsterexpress.ie/news/gaelic-games/377329/laois-minor-football-team-to-take-on-carlow-in-leinster-championship-named.html" />
<link rel="canonical" href="https://www.leinsterexpress.ie/news/gaelic-games/377329/laois-minor-football-team-to-take-on-carlow-in-leinster-championship-named.html" /><meta property="articleID" content="377329">
    <meta property="datePublished" content="2019-04-22T11:52:22Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leinsterexpress.ie/news/gaelic-games/377329/laois-minor-football-team-to-take-on-carlow-in-leinster-championship-named.html","mainEntityOfPage":"https://www.leinsterexpress.ie/news/gaelic-games/377329/laois-minor-football-team-to-take-on-carlow-in-leinster-championship-named.html","headline":"Laois Minor Football team to take on Carlow in Leinster Championship named","text":"The Laois Minor Football manager Donncha Phelan has announced his starting team to take on Carlow in the first round of the Leinster Championship tomorrow night in IT Carlow.   The Laois Minor football management named their 31-man panel for the season ahead on Thursday evening, as well as announcing their captain, Emo's Sean Greene, and vice-captain, Arles-Killeen's Oisin Byrne. The team that will start against Carlow is as follows:   LAOIS: Michael O’Connell (Portlaoise); Nathan Little (Courtwood), Sean Greene (Emo), Eddie Critchley (Portlaoise), Jamie Kelly (St Joseph’s), Eamonn Delaney (Stradbally), Mark Kehoe (Spink); Conor Goode (Stradbally), Ben Brennan (Portlaoise); Rioghan Murphy (Portarlington), Colin Dunne (Arles-Killeen), Paul O’Flynn (Courtwood); Oisin Hooney (St Joseph’s), Ciaran Burke (Crettyard), Brian Whelan (Ballyroan-Abbey).   At the helm is Ballyfin man Donncha Phelan for his second year in the manager position having bowed out of the Leinster Championship at the semi-final stage with a heavy defeat to Meath last summer. They will be hoping to go a step further this year, but must first open their campaign on Tuesday away to Carlow. Of the thirty-one players named on the panel, fourteen clubs are represented in total. Portlaoise lead the supply-line with five players on the squad, while Ballyroan Abbey and Stradbally follow with four apiece. Emo’s Sean Greene has been named captain for the year having been part of Phelan’s squad last year, while Arles-Killeen’s Oisin Byrne has been named as vice-captain. There are eleven survivors that featured on last year's squad and the experienced gained from those games will be a huge boost for Phelan and his management going into the campaign ahead. Laois have been placed in Group 1 where they will face Carlow, Longford and Westmeath as they go in search of glory. They open their campaign tomorrow night away to Carlow at 7.30pm in IT Carlow.   Laois Minor Football 2019 Captain: Seán Greene (Emo) Vice-Captain: Oisín Byrne (Arles-Killeen) Panel: Ben Brennan (Portlaoise), Eddie Critchley (Portlaoise), Michael O’Connell (Portlaoise), Jack O’Connell (Portlaoise), Kevin Swayne (Portlaoise), Shaun Fitzpatrick (Ballyroan Abbey), Davin McEvoy (Ballyroan Abbey), James McWey (Ballyroan Abbey), Brian Whelan (Ballyroan Abbey), Darragh Carolan (Stradbally), Eamonn Delaney (Stradbally), Conor Goode (Stradbally), Ciaran O’Neill (Stradbally), Lee Byrne (Graiguecullen), Conor Kelly (Graiguecullen), Kian Lawler (Graiguecullen), Oisín Byrne (Arles-Kileen), Colin Dunne (Arles-Kileen), Paul O’Flynn (Courtwood), Nathan Little (Courtwood), Sean Greene (Emo), Patrick Hosey (Emo), Oisin Hooney (St. Joseph’s), Jamie Kelly (St. Joseph’s), Rioghan, Murphy (Portarlington), PJ Ward (Portarlington), Darragh Scully (Clonaslee St. Manman’s), Ciaran Burke (Crettyard), Orrie Doran (Killeshin), Simon Fingleton (Park-Ratheniska), Mark Keogh (Spink).","keywords":"GAA,Gaelic Games,Laois","articleSection":"Gaelic games","publisher":{"@type":"Organization","name":"Leinster Express","logo":{"@type":"ImageObject","url":"https://www.leinsterexpress.ie/images/logos/13/logo_colored.jpg"}},"image":{"contentUrl":"https://www.leinsterexpress.ie/resizer/-1/-1/true/1555933308486.jpg--.jpg?1555933309000","url":"https://www.leinsterexpress.ie/resizer/-1/-1/true/1555933308486.jpg--.jpg?1555933309000","@type":"ImageObject"},"author":{"@type":"Person","name":"Greg Mulhall"},"dateCreated":"2019-04-22T11:51:13Z","dateModified":"2019-04-22T11:51:46Z","datePublished":"2019-04-22T11:52:22Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 13;
virtualcmsPageInfo.domainId = 5;
virtualcmsPageInfo.channelName = 'Leinsterexpress';
virtualcmsPageInfo.sectionId = 212;
virtualcmsPageInfo.sectionName = 'Gaelic games';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Sport';
virtualcmsPageInfo.sectionTreeWt[2] = 'Leinsterexpress';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Laois Minor Football team to take on Carlow in Leinster Championship named';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-04-22 13:52';
virtualcmsPageInfo.article.author = 'Greg Mulhall';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leinsterexpress.ie/news/gaelic-games/377329/laois-minor-football-team-to-take-on-carlow-in-leinster-championship-named.html';

</script>
<script type="text/javascript" src="https://www.leinsterexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leinsterexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="428981581272-2arns6k25pmpg2ujbl8cjmecqq7l7j08.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leinsterexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leinsterexpress.ie/articolo.jsp?idarticolo=377329&amp=false';
      var fb_appId = '524418277728185';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leinsterexpress.ie/articolo.jsp?idarticolo=377329&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leinsterexpress.ie/css/style_site.css?v=1553095963000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leinsterexpress.ie/css/style_site_13.css?v=1543327859000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leinsterexpress.ie/css/ico_article_standard_css.jsp?v=1554912928000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterexpress macrosection_sport section_gaelic_games ">
    
<link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/lex_head_css.jsp?v=1554109943000" />
        
        <div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">23/04/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="84d63972-824a-4520-bfc9-d0fb2c98eff5"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":13,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"377329","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#84d63972-824a-4520-bfc9-d0fb2c98eff5').html(data);
            $('#84d63972-824a-4520-bfc9-d0fb2c98eff5 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercadc82fa84-da96-487c-9349-76a0662a825d" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="13" />
            
            <input type="hidden" name="idcanalericerca" value="13" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercadc82fa84-da96-487c-9349-76a0662a825d input[name="q"]').example('|');
      
      $('#cercadc82fa84-da96-487c-9349-76a0662a825d form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercadc82fa84-da96-487c-9349-76a0662a825d input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1546611794000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_05840987-b1f6-48f9-9f1d-1a6fe5cc4c59">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  ><span>News</span></a>
</li>
<li class="sport attivo sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="elections-19 sezione_925 sezione">
<a  href="https://www.leinsterexpress.ie/section/925/elections-19"  ><span>Elections 19</span></a>
</li>
<li class="crime-and-courts sezione_728 sezione">
<a  href="https://www.leinsterexpress.ie/section/728/crime-and-courts"  ><span>Crime and Courts</span></a>
</li>
<li class="schools sezione_720 sezione">
<a  href="https://www.leinsterexpress.ie/section/720/schools"  ><span>Schools</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_861 sezione">
<a rel="nofollow" href="http://epaper.leinsterexpress.ie/iconic/newsstand/title/leinsterexpress" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leinster_express_.js"></script><script type="text/javascript">incrementAdvImpression(1666);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.leinsterexpress.ie/section/95/leinsterexpress">Leinsterexpress</a></li>
                                
                                <li> > </li><li><a href="https://www.leinsterexpress.ie/section/125/sport">Sport</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_212 gaelic-games">
                                <a href="https://www.leinsterexpress.ie/section/212/gaelic-games">Gaelic games</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Laois Minor Football team to take on Carlow in Leinster Championship named</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Greg Mulhall" src="images/foto_user.png" alt="Greg Mulhall" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Greg Mulhall</p></div><p itemprop="datePublished" class="data_articolo data">22 Apr 2019</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">greg.mulhall@leinsterexpress.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 96643f96-c575-47b5-a577-52c3b44ded99">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leinsterexpress.ie/news/gaelic-games/377329/laois-minor-football-team-to-take-on-carlow-in-leinster-championship-named.html" data-text="Laois Minor Football team to take on Carlow in Leinster Championship named" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_b810ead7-88e3-4ed0-a696-eb5ef4c640e0">                
            <meta itemprop="thumbnailUrl" content="https://www.leinsterexpress.ie/resizer/750/563/true/1555933308486.jpg--laois_minor_football_team_to_take_on_carlow_in_leinster_championship_named.jpg?1555933309000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Laois Minor Football team to take on Carlow in Leinster Championship named" src="resizer/750/563/true/1555933308486.jpg--laois_minor_football_team_to_take_on_carlow_in_leinster_championship_named.jpg?1555933309000" alt="Laois Minor Football team to take on Carlow in Leinster Championship named" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 377329 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The Laois Minor Football manager Donncha Phelan has announced his starting team to take on Carlow in the first round of the Leinster Championship tomorrow night in IT Carlow.</p> 
<p>&nbsp;</p> 
<p>The Laois Minor football management named their 31-man panel for the season ahead on Thursday evening, as well as announcing their captain, Emo's Sean Greene, and vice-captain, Arles-Killeen's Oisin Byrne.</p> 
<p>The team that will start against Carlow is as follows:</p> 
<p>&nbsp;</p> 
<p><strong>LAOIS:</strong> Michael O’Connell (Portlaoise); Nathan Little (Courtwood), Sean Greene (Emo), Eddie Critchley (Portlaoise), Jamie Kelly (St Joseph’s), Eamonn Delaney (Stradbally), Mark Kehoe (Spink); Conor Goode (Stradbally), Ben Brennan (Portlaoise); Rioghan Murphy (Portarlington), Colin Dunne (Arles-Killeen), Paul O’Flynn (Courtwood); Oisin Hooney (St Joseph’s), Ciaran Burke (Crettyard), Brian Whelan (Ballyroan-Abbey).</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>&nbsp;</p> 
<p>At the helm is Ballyfin man Donncha Phelan for his second year in the manager position having bowed out of the Leinster Championship at the semi-final stage with a heavy defeat to Meath last summer.</p> 
<p>They will be hoping to go a step further this year, but must first open their campaign on Tuesday away to Carlow.<br />Of the thirty-one players named on the panel, fourteen clubs are represented in total. Portlaoise lead the supply-line with five players on the squad, while Ballyroan Abbey and Stradbally follow with four apiece.</p> 
<p>Emo’s Sean Greene has been named captain for the year having been part of Phelan’s squad last year, while Arles-Killeen’s Oisin Byrne has been named as vice-captain.</p> 
<p>There are eleven survivors that featured on last year's squad and the experienced gained from those games will be a huge boost for Phelan and his management going into the campaign ahead.</p> 
<p>Laois have been placed in Group 1 where they will face Carlow, Longford and Westmeath as they go in search of glory.<br />They open their campaign tomorrow night away to Carlow at 7.30pm in IT Carlow.</p> 
<p>&nbsp;</p> 
<p><strong>Laois Minor Football 2019</strong></p> 
<p><strong>Captain:</strong> Se&aacute;n Greene (Emo)<br /><strong>Vice-Captain:</strong> Ois&iacute;n Byrne (Arles-Killeen)</p> 
<p><strong>Panel:</strong> Ben Brennan (Portlaoise), Eddie Critchley (Portlaoise), Michael O’Connell (Portlaoise), Jack O’Connell (Portlaoise), Kevin Swayne (Portlaoise), Shaun Fitzpatrick (Ballyroan Abbey), Davin McEvoy (Ballyroan Abbey), James McWey (Ballyroan Abbey), Brian Whelan (Ballyroan Abbey), Darragh Carolan (Stradbally), Eamonn Delaney (Stradbally), Conor Goode (Stradbally), Ciaran O’Neill (Stradbally), Lee Byrne (Graiguecullen), Conor Kelly (Graiguecullen), Kian Lawler (Graiguecullen), Ois&iacute;n Byrne (Arles-Kileen), Colin Dunne (Arles-Kileen), Paul O’Flynn (Courtwood), Nathan Little (Courtwood), Sean Greene (Emo), Patrick Hosey (Emo), Oisin Hooney (St. Joseph’s), Jamie Kelly (St. Joseph’s), Rioghan, Murphy (Portarlington), PJ Ward (Portarlington), Darragh Scully (Clonaslee St. Manman’s), Ciaran Burke (Crettyard), Orrie Doran (Killeshin), Simon Fingleton (Park-Ratheniska), Mark Keogh (Spink).</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=GAA">GAA</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Gaelic Games">Gaelic Games</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=Laois">Laois</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/gaelic-games/377329/laois-minor-football-team-to-take-on-carlow-in-leinster-championship-named.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="377329" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.leinsterexpress.ie\/news\/gaelic-games\/377329\/laois-minor-football-team-to-take-on-carlow-in-leinster-championship-named.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    
                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.leinsterexpress.ie/iconic/pageflip/swipe/leinsterexpress/20190416leinsterexpress" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.leinsterexpress.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.leinsterexpress.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20190416leinsterexpress" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.leinsterexpress.ie/iconic/shop/?testata=leinsterexpress" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterexpress.ie/iconic/newsstand/title/leinsterexpress" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    
<div class="tab_menu vc_box_most" id="81cd2076-977b-485f-8fe5-65f4f2394586"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterexpress vc_section_crime-and-courts vc_macro_section_leinsterexpress crimeandcourts articolo cms_article "
           id="box_cf69da21-cc3d-41c0-b449-1dfe03dfae5a"  articleid="344133"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/crime-and-courts/344133/laois-man-who-threw-pitchfork-during-feud-row-has-sentence-cut-on-appeal.html"><img class="lazy" alt="court" title="court" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1500647882479.jpg--.jpg?1500647884000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/crime-and-courts/344133/laois-man-who-threw-pitchfork-during-feud-row-has-sentence-cut-on-appeal.html">Laois man who threw pitchfork during feud row has sentence cut on appeal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo cms_article "
           id="box_2089e36f-58b3-46dc-93a5-19fccd221e02"  articleid="377220"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/home/377220/george-clooney-visits-laois.html"><img class="lazy" alt="George Clooney" title="George Clooney" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1555795738669.jpg--.jpg?1555795738000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/home/377220/george-clooney-visits-laois.html">George Clooney visits Laois</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterexpress vc_section_crime-and-courts vc_macro_section_leinsterexpress crimeandcourts articolo cms_article "
           id="box_a569f9fb-f715-4965-9b90-fcb7332cf643"  articleid="377284"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/crime-and-courts/377284/laois-gardai-investigate-easter-sunday-motorbike-incident.html"><img class="lazy" alt="Laois Garda&iacute; investigate incident involving motorbike on Easter" title="Laois Garda&iacute; investigate incident involving motorbike on Easter" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1500201988298.jpg--.jpg?1500201990000"  width="81" height="57"></a>
			
			<p class="didascalia">Garda&iacute; in Portlaoise seek public's help.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/crime-and-courts/377284/laois-gardai-investigate-easter-sunday-motorbike-incident.html">Laois Garda&iacute; investigate&nbsp;Easter Sunday motorbike incident</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterexpress vc_section_laois-weather vc_macro_section_news vc_macro_section_leinsterexpress laoisweather articolo cms_article "
           id="box_44003d4c-ef1c-4457-a1ee-8c73792eacf0"  articleid="377283"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/laois-weather/377283/weather-forecast-for-the-coming-week-from-met-eireann.html"><img class="lazy" alt="Ireland weather forecast for the coming week from Met Eireann" title="Ireland weather forecast for the coming week from Met Eireann" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1555862574878_1555862604.jpg--.jpg?1555862605000"  width="81" height="57"></a>
			
			<p class="didascalia">Ireland weather forecast for the coming week from Met Eireann</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/laois-weather/377283/weather-forecast-for-the-coming-week-from-met-eireann.html">Weather forecast for the coming week from Met &Eacute;ireann</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterexpress vc_section_gaelic-games vc_macro_section_sport vc_macro_section_leinsterexpress gaelicgames articolo cms_article "
           id="box_988643ee-04d2-4649-9f85-8511155f9069"  articleid="377329"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/gaelic-games/377329/laois-minor-football-team-to-take-on-carlow-in-leinster-championship-named.html"><img class="lazy" alt="Laois Minor Football team to take on Carlow in Leinster Championship named" title="Laois Minor Football team to take on Carlow in Leinster Championship named" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1555933308486.jpg--.jpg?1555933309000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/gaelic-games/377329/laois-minor-football-team-to-take-on-carlow-in-leinster-championship-named.html">Laois Minor Football team to take on Carlow in Leinster Championship named</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leinsterexpress vc_section_laois-rose vc_macro_section_leinsterexpress laoisrose articolo cms_article "
           id="box_757ec3d3-8d6d-47e8-8a52-fd9c35b84dd0"  articleid="377183"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/laois-rose/377183/new-laois-rose-student-nurse-sarah-bergin-played-imaginary-golf-on-stage.html"><img class="lazy" alt="New Laois Rose student nurse Sarah Bergin played imaginary golf on stage" title="New Laois Rose student nurse Sarah Bergin played imaginary golf on stage" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1555761479789.JPG--.JPG?1555761481000"  width="81" height="57"></a>
			
			<p class="didascalia">The new Laois Rose Sarah Bergin as she heard her name announced. Pic: Rose of Tralee</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Laois Rose 2019
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/laois-rose/377183/new-laois-rose-student-nurse-sarah-bergin-played-imaginary-golf-on-stage.html">New Laois Rose student nurse Sarah Bergin played imaginary golf on stage</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterexpress vc_section_laois-rose vc_macro_section_leinsterexpress laoisrose articolo cms_article "
           id="box_17759cbb-f21e-4e2c-baeb-eec87e9bb5c2"  articleid="377091"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/laois-rose/377091/laois-rose-2019-crowned-in-castle-durrow.html"><img class="lazy" alt="laois rose rose of tralee" title="laois rose rose of tralee" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1555713296848_1555713342.jpg--.jpg?1555713342000"  width="81" height="57"></a>
			
			<p class="didascalia">The Laois Rose 2019  with MC Ollie Turner</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Laois Rose 2019
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/laois-rose/377091/laois-rose-2019-crowned-in-castle-durrow.html">BREAKING Laois Rose 2019 crowned in Castle Durrow</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterexpress vc_section_letters vc_macro_section_your-community vc_macro_section_news vc_macro_section_leinsterexpress letters articolo cms_article "
           id="box_86312e95-25b4-409a-af09-b83b13a4572f"  articleid="377062"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/letters/377062/cash-secured-but-portlaoise-train-station-car-park-plans-still-up-in-the-air.html"><img class="lazy" alt="Cash secured but Portlaoise train station car park plans 'still up in the air'" title="Cash secured but Portlaoise train station car park plans 'still up in the air'" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1521555172494.jpg--.jpg?1521555172000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/letters/377062/cash-secured-but-portlaoise-train-station-car-park-plans-still-up-in-the-air.html">Cash secured but Portlaoise train station car park plans 'still up in the air'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterexpress vc_section_letters vc_macro_section_your-community vc_macro_section_news vc_macro_section_leinsterexpress letters articolo  "
           id="box_e46cc49c-37a1-40d5-8467-f1b67f253dae"  articleid="376999" gn4id="8721783"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/letters/376999/claire-byrne-live-in-laois-school-to-give-career-talk.html"><img class="lazy" alt="Claire Byrne live in Mountrath" title="Claire Byrne live in Mountrath" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_12282881.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/letters/376999/claire-byrne-live-in-laois-school-to-give-career-talk.html">Claire Byrne live in Mountrath</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterexpress vc_section_deaths vc_macro_section_leinsterexpress deaths articolo cms_article "
           id="box_8ee1b3f4-523c-49c9-bc77-e1fd863a1e92"  articleid="377214"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/deaths/377214/deaths-in-laois-april-20-2019.html"><img class="lazy" alt="Deaths in Laois - April 20, 2019" title="Deaths in Laois - April 20, 2019" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1555786991725.jpg--.jpg?1555786991000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/deaths/377214/deaths-in-laois-april-20-2019.html">Deaths in Laois - April 20, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterexpress vc_section_deaths vc_macro_section_leinsterexpress deaths articolo cms_article "
           id="box_cf64ad96-54d8-4b3d-bcab-9e30ec39d4f0"  articleid="377300"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/deaths/377300/deaths-in-laois-april-22-2019.html"><img class="lazy" alt="Deaths in Laois - April 22, 2019" title="Deaths in Laois - April 22, 2019" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1555923917268.jpg--.jpg?1555923917000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/deaths/377300/deaths-in-laois-april-22-2019.html">Deaths in Laois - April 22, 2019</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterexpress vc_section_laois-rose vc_macro_section_leinsterexpress laoisrose video cms_article "
           id="box_bb9df591-96ab-4ee5-b9ec-b75c5b79f216"  articleid="377185"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/video/laois-rose/377185/watch-laois-rose-entrant-with-down-syndrome-had-an-amazing-night.html"><img class="lazy" alt="WATCH: Laois Rose entrant with Down Syndrome had an amazing night" title="WATCH: Laois Rose entrant with Down Syndrome had an amazing night" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/259968033-1080_30_1608_Apr202019mp4.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">Laois Rose 2019
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/video/laois-rose/377185/watch-laois-rose-entrant-with-down-syndrome-had-an-amazing-night.html">WATCH: Laois Rose entrant with Down Syndrome had an amazing night</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/LaoisNews" data-widget-id="689017661989253120">Tweets by @LaoisNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(933);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/lex_footer_css.jsp?v=1554109943000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1546611794000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_2bf436ca-da17-47f6-948c-0acfe9ea724a">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_483 sezione">
<a  href="https://www.leinsterexpress.ie/section/483/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_430 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/430/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_441 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/441/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Leinster Express,<br>107 Lower Main Street,<br>Laois<br>Email: <a href="mailto:editor@leinsterexpress.ie" target="_blank" data-mce-href="mailto:editor@leinsterexpress.ie">editor@leinsterexpress.ie</a><br>Telephone: 057 8621666</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Leinster Express provides news, events and sport features from the Laois area. For the best up to date information relating to Laois and the surrounding areas visit us at Leinster Express&nbsp;regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=377329" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('201df5dd-b003-4fec-9f8d-bab7a4e76dc1');
    $('#81cd2076-977b-485f-8fe5-65f4f2394586').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#81cd2076-977b-485f-8fe5-65f4f2394586 .label_tab_1').bind('click loadFirst',function(){
        $('#81cd2076-977b-485f-8fe5-65f4f2394586 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.201df5dd-b003-4fec-9f8d-bab7a4e76dc1').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#81cd2076-977b-485f-8fe5-65f4f2394586 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>