


<!DOCTYPE html>
<html>
    <head>
        <title>850,000 passengers expected to pass through Dublin Airport over Christmas period - Leinster Express</title>
<meta name="description" content="Dublin Airport is estimating that an average of 45,000 people per day will pass through its doors before Janaury 4. That's around 850,000 between Friday, Decemb..." />
<meta name="Keywords" content="travel,pacc,in1,XMAS1" />
<meta name="news_keywords" content="travel,pacc,in1,XMAS1" />
<meta name="sections" content="National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News,National News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_13.ico?v=1631030274000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_13.ico?v=1631030274000" type="image/x-icon" />

<base href="https://www.leinsterexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="850,000 passengers expected to pass through Dublin Airport over Christmas period"      >
<meta property="og:description" content="Dublin Airport is estimating that an average of 45,000 people per day will pass through its doors before Janaury 4. That's around 850,000 between Friday, December 17 and Tuesday, January 4, 2022.&nbsp; It compares to an average of 12,000 passengers per day during the Christmas season last year, and ...">
<meta property="og:image" content="https://www.leinsterexpress.ie/resizer/1200/700/true/2017/08/02165728/dublinairportt2.jpg--850_000_passengers_expected_to_pass_through_dublin_airport_over_christmas_period.jpg">
<meta property="og:image:width"  content="1200" >
<meta property="og:image:height" content="700">
<meta property="og:url" content="https://www.leinsterexpress.ie/news/national-news/710235/850-000-passengers-expected-to-pass-through-dublin-airport-over-christmas-period.html">
<meta property="fb:app_id" content="917213102460791">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/laoisnews">
<meta property="twitter:creator" content="@https://twitter.com/laoisnews">
<meta property="twitter:title" content="850,000 passengers expected to pass through Dublin Airport over Christmas period">
<meta property="twitter:description" content="Dublin Airport is estimating that an average of 45,000 people per day will pass through its doors before Janaury 4. That's around 850,000 between Friday, December 17 and Tuesday, January 4, 2022.&nbsp...">
<meta property="twitter:url" content="https://www.leinsterexpress.ie/news/national-news/710235/850-000-passengers-expected-to-pass-through-dublin-airport-over-christmas-period.html">
<meta property="twitter:image" content="https://www.leinsterexpress.ie/resizer/1200/700/true/2017/08/02165728/dublinairportt2.jpg--850_000_passengers_expected_to_pass_through_dublin_airport_over_christmas_period.jpg">
<meta property="twitter:image:width"  content="1200">
<meta property="twitter:image:height" content="700">
<link rel="image_src" href="https://www.leinsterexpress.ie/resizer/1200/700/true/2017/08/02165728/dublinairportt2.jpg--850_000_passengers_expected_to_pass_through_dublin_airport_over_christmas_period.jpg" />
<meta itemprop="url" content="https://www.leinsterexpress.ie/news/national-news/710235/850-000-passengers-expected-to-pass-through-dublin-airport-over-christmas-period.html" />
<link rel="canonical" href="https://www.leinsterexpress.ie/news/national-news/710235/850-000-passengers-expected-to-pass-through-dublin-airport-over-christmas-period.html" /><meta property="articleID" content="710235">
    <meta property="datePublished" content="2021-12-24T08:00:7Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leinsterexpress.ie/news/national-news/710235/850-000-passengers-expected-to-pass-through-dublin-airport-over-christmas-period.html","mainEntityOfPage":"https://www.leinsterexpress.ie/news/national-news/710235/850-000-passengers-expected-to-pass-through-dublin-airport-over-christmas-period.html","headline":"850,000 passengers expected to pass through Dublin Airport over Christmas period","text":"Dublin Airport is estimating that an average of 45,000 people per day will pass through its doors before Janaury 4. That's around 850,000 between Friday, December 17 and Tuesday, January 4, 2022.  It compares to an average of 12,000 passengers per day during the Christmas season last year, and 77,000 in the same period in 2019.  Although it marks a significant increase on numbers in December 2020, the total 850,000 passengers expected to come through Dublin Airport this Christmas still marks a 42% drop from pre-pandemic numbers.  Almost 1.5 million flew in and out of the airport in 2019, before Covid-19 caused havoc for air travel. The busiest day during the Christmas season this year is expected to be December 19th, followed closely by December 23rd. New travel restrictions introduced for arrivals into Ireland, amid fears over the Omicron variant, have made predicting passenger numbers more difficult, Dublin Airport said in a statement. It is expected that some passengers who have already booked will decide not to travel. Dublin Airport has asked those who do travel this Christmas to be mindful of the Covid-19 rules. “Face masks are mandatory at Dublin Airport and must be worn when in the terminal buildings” the statement said. “In addition, social distancing protocols should be observed and there are more than 1,000 hand sanitisers located throughout the Dublin Airport campus. “Anyone planning to greet passengers should arrange to meet them outside the terminal buildings. “There are new meeting points just outside Terminal 1 and at the glass walkway between the Terminal 2 car park and arrivals. “It is recommended that anyone who is collecting passengers at Dublin Airport plan and arrange pick-ups in advance.”","keywords":"travel,pacc,in1,XMAS1","articleSection":"National News","publisher":{"@type":"Organization","name":"Leinster Express","logo":{"@type":"ImageObject","url":"https://www.leinsterexpress.ie/images/logos/13/logo_colored.jpg"}},"image":{"contentUrl":"https://www.leinsterexpress.ie/resizer/-1/-1/true/2017/08/02165728/dublinairportt2.jpg--.jpg","url":"https://www.leinsterexpress.ie/resizer/-1/-1/true/2017/08/02165728/dublinairportt2.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Reporter"},"dateCreated":"2021-12-22T16:14:44Z","dateModified":"2021-12-23T17:19:14Z","datePublished":"2021-12-24T08:00:7Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 13;
virtualcmsPageInfo.domainId = 5;
virtualcmsPageInfo.channelName = 'Leinsterexpress';
virtualcmsPageInfo.sectionId = 2117;
virtualcmsPageInfo.sectionName = 'National News';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Generic';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = '850,000 passengers expected to pass through Dublin Airport over Christmas period';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-12-24 09:00';
virtualcmsPageInfo.article.author = 'Reporter';
virtualcmsPageInfo.article.createdBy = 'Mary MCFadden';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'news/national-news/710235/850-000-passengers-expected-to-pass-through-dublin-airport-over-christmas-period.html';

</script>
<script type="text/javascript" src="https://www.leinsterexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leinsterexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- ##### SHARED CODE START #### -->

<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Updated:   13/12/2021 by ICN (Iconic Newspapers)
  Note:      Adpostar Added Ozone code as at 13 Dec 2021
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
        if (googletag.pubads().getTargeting('cc-iab-class-id').length === 0) {
            var iabIds = JSON.parse(window.localStorage.getItem('ccContextualData'));
            googletag.pubads().setTargeting('cc-iab-class-id', iabIds);
        }
    })
</script>

<!-- //GAM Audience Targeting including Carbon End-->
<!-- //Testing GAM Code From Adopstar 13Dec2021 Version15-->
<!-- //Change Code BELOW HERE-->
<!-- //Change Code BELOW HERE-->
<!-- //Change Code BELOW HERE-->


<script>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</script>

<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Chartbeat Start 17/11/2021 V4-->
<script type="text/javascript">
  (function() {
    /** CONFIGURATION START **/
    var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
    _sf_async_config.uid = 66462;
    _sf_async_config.domain = virtualcmsPageInfo.domainName; //CHANGE THIS TO THE ROOT DOMAIN
    _sf_async_config.flickerControl = false;
    _sf_async_config.useCanonical = true;
    _sf_async_config.useCanonicalDomain = true;
    _sf_async_config.sections = virtualcmsPageInfo.sectionName; // CHANGE THIS TO YOUR SECTION NAME(s)
    if(virtualcmsPageInfo.article){
      _sf_async_config.authors = virtualcmsPageInfo.article.createdBy; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    } else {
      _sf_async_config.authors = 'Iconic'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
    }

    var isLoggedIn = getCookie("user_login")!='';

    var _cbq = window._cbq = (window._cbq || []);
    if(isLoggedIn){
      console.log("Chartbeat: Logged in.");
      _cbq.push(['_acct', 'lgdin']);      
    } else {
      console.log("Chartbeat: Not Logged In.");
      _cbq.push(['_acct', 'anon']);
    }

    /** CONFIGURATION END **/
    function loadChartbeat() {
        var e = document.createElement('script');
        var n = document.getElementsByTagName('script')[0];
        e.type = 'text/javascript';
        e.async = true;
        e.src = '//static.chartbeat.com/js/chartbeat.js';;
        n.parentNode.insertBefore(e, n);
    }
    loadChartbeat();
  })();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!-- //Chartbeat End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<!-- ##### SHARED CODE END #### -->
<meta name="google-signin-client_id" content="112954093404-0lud89igctl4ike36i30tvn09mk99dvj.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leinsterexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leinsterexpress.ie/articolo.jsp?idarticolo=710235&amp=false';
      var fb_appId = '917213102460791';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leinsterexpress.ie/articolo.jsp?idarticolo=710235&amp=false';
    </script>
    <script src="https://www.leinsterexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script src="https://www.leinsterexpress.ie/js/social_login/google.js?v=1631712780000" ></script>
    <script src="https://www.leinsterexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script src="https://www.leinsterexpress.ie/js/social_login/functions.js?v=1628785532000" ></script>

 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leinsterexpress.ie/css/style_site.css?v=1640306418000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leinsterexpress.ie/css/style_site_13.css?v=1631028798000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leinsterexpress.ie/css/ico_article_standard_css.jsp?v=1634762576000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterexpress macrosection_generic  "><!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      leinsterexpress                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-52653003-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-52653003-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

<!-- ##### SITE SPECIFIC CODE END #### -->



    
<link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/lex_head_css.jsp?v=1634762576000" />





<!-- Domain -->
<div id="domain" style="display:none">www.leinsterexpress.ie</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">leinsterexpress.ie</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">leinsterexpress</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >If you have a story, a photo or video to send us for the Leinster Express website or newspapers, please contact our editorial team on 057 8621666. Or you can email <a href="mailto: news@leinsterexpress.ie"> news@leinsterexpress.ie</a>. at any time. <p class="read_more" style="margin-top:10px; font-weight:bold"><a href="https://www. leinsterexpress.ie">Read more from Leinster Express.</a></p></p>
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    <p class="text " >Leinster Express</p>
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    <p class="text " >https://www.leinsterexpress.ie/section/1239/advertise-with-us</p>
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

  function createWeatherWidget(imageUrl, targetUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link    
    document.write('<div class="weather_widget"><a href="' + targetUrl + '">');    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a></div>');
  }

</script>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="col-sm-6 col-md-6">
                  

        
                    <div class="menu vc_top_header" id="box_a5ced4dd-031f-4d14-8993-8320d4293b91">
                    <ul class="menu_1">
<li class="advertise-with-us sezione_1239 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/1239/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1221 sezione">
<a  href="https://www.leinsterexpress.ie/section/1221/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1208 404">
<a rel="nofollow" href="https://epaper.leinsterexpress.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contribute sezione_2372 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/2372/contribute"  ><span>Contribute</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-6 col-md-6">
                  


<div id="1ce37db9-12bf-4faa-bbfc-0f8b7b678b1d"></div><script >
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":13,"elementsOrder_user_login":"username,password,submit,user_login,login_facebook,login_google,registrati","idarticolo":"710235","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#1ce37db9-12bf-4faa-bbfc-0f8b7b678b1d').html(data);
            $('#1ce37db9-12bf-4faa-bbfc-0f8b7b678b1d > div.login').unwrap()
        }
    });
    </script>                  
                  
<div class="cerca vc_search_horizontal" id="cerca3495d284-51c6-44b4-8b8f-8ea796ae2c8e" >
    <p class="occhiello_titolo">Search</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="0" />
            
            <input type="hidden" name="idcanalericerca" value="0" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca3495d284-51c6-44b4-8b8f-8ea796ae2c8e input[name="q"]').example('|');
      
      $('#cerca3495d284-51c6-44b4-8b8f-8ea796ae2c8e form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca3495d284-51c6-44b4-8b8f-8ea796ae2c8e input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>                

                  <div class="powered_by">
                    
        
        <div data-render="true"  class="bannervcms banner_powered_by " format="powered_by" ><div id="powered_by_banner"><a><img></a></div>
<script>
  var divId = "powered_by_banner";
  var alwaysRefreshImage = false;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '';
      link  = '';
      break;

    case 'corklive':
      image = '';
      link  = '';
      break;

    case 'clarelive':
      image = '';
      link  = '';
      break;

    case 'derrynow':
      image = '/userUpload/powered_by_derrynow.png'
      link  = '/';
      break;

    case 'donegallive':
      image = '/userUpload/powered_by_donegallive.png'
      link  = '/';
      break;

    case 'dundalkdemocrat':
      image = '';
      link  = '';
      break;

    case 'kildarenow':
      image = '';
      link  = '';
      break;

    case 'kilkennypeople':
      image = '';
      link  = '';
      break;

    case 'leinsterexpress':
      image = '';
      link  = '';
      break;

    case 'leinsterleader':
      image = '';
      link  = '';
      break;

    case 'leitrimobserver':
      image = '';
      link  = '';
      break;

    case 'limerickleader':
      image = '';
      link  = '';
      break;

    case 'longfordleader':
      image = '';
      link  = '';
      break;

    case 'nenaghlive':
      image = '';
      link  = '';
      break;

    case 'offalyexpress':
      image = '/userUpload/powered_by_offalyexpress.png';
      link  = '/';
      break;

    case 'tipperarylive':
      image = '/userUpload/powered_by_tipperarylive.png';
      link  = '/';
      break;

    case 'waterfordlive':
      image = '';
      link  = '';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2127);</script>
</div>
      
      
      
                  </div>                  

              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">

              
              <div class="col-md-6 col-sm-6">
                <div>
                

<div class="iconic_hamb_menu">
  <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars menu_button_icon collapsed" aria-hidden="true"></i>  
  <div class="top_menu" id="top_menu">
      
      
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_5f2fb1ba-1638-45a7-bb9a-d230f47d5b7c">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_384 sezione">
<a  href="https://www.leinsterexpress.ie/section/384/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="crime---courts sezione_728 sezione">
<a  href="https://www.leinsterexpress.ie/section/728/crime-and-courts"  ><span>Crime &amp; Courts</span></a>
</li>
<li class="business sezione_209 sezione">
<a  href="https://www.leinsterexpress.ie/section/209/business"  ><span>Business</span></a>
</li>
<li class="jobs sezione_1021 sezione">
<a  href="https://www.leinsterexpress.ie/section/1021/jobs"  ><span>Jobs</span></a>
</li>
<li class="christmas-in-laois sezione_743 sezione">
<a  href="https://www.leinsterexpress.ie/section/743/christmas"  ><span>Christmas In Laois</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="memory-lane sezione_1215 sezione">
<a  href="https://www.leinsterexpress.ie/section/1215/multimedia"  ><span>Memory Lane</span></a>
</li>
<li class="multimedia sezione_618 sezione">
<a  href="https://www.leinsterexpress.ie/section/618/multimedia2"  ><span>Multimedia</span></a>
</li>
<li class="puzzles sezione_2146 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/2146/puzzles"  ><span>Puzzles</span></a>
</li>
<li class="property sezione_810 sezione">
<a  href="https://www.leinsterexpress.ie/section/810/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="covid-19 sezione_1105 sezione">
<a  href="https://www.leinsterexpress.ie/section/1105/coronavirus"  ><span>Covid-19</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="send-us-your-news sezione_705 sezione">
<a  href="https://www.leinsterexpress.ie/section/705/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1239 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/1239/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1221 sezione">
<a  href="https://www.leinsterexpress.ie/section/1221/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1208 404">
<a rel="nofollow" href="https://epaper.leinsterexpress.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contribute sezione_2372 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/2372/contribute"  ><span>Contribute</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_78f89b93c1244911a98a56fe41bf0c11 = undefined;
                            
                            $('#box_5f2fb1ba-1638-45a7-bb9a-d230f47d5b7c ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_78f89b93c1244911a98a56fe41bf0c11 != 'undefined') {
                                    $('#box_5f2fb1ba-1638-45a7-bb9a-d230f47d5b7c .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_78f89b93c1244911a98a56fe41bf0c11.code);
                                    incrementAdvImpression(bannerbox_78f89b93c1244911a98a56fe41bf0c11.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
            
      <div id="mobile_search_bar" style="display:none;">
        
<div class="cerca vc_search_horizontal2" id="cerca627ce9d0-a851-4328-b750-e72b56c12cc9" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="0" />
            
            <input type="hidden" name="idcanalericerca" value="0" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca627ce9d0-a851-4328-b750-e72b56c12cc9 input[name="q"]').example('|');
      
      $('#cerca627ce9d0-a851-4328-b750-e72b56c12cc9 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca627ce9d0-a851-4328-b750-e72b56c12cc9 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


      </div>

  </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->


<script type="text/javascript">
  var menuElement;
  var isShowed = false;
  var mediaquery = "(max-width:767px)";
  
  // generic variables
  var aOccurs       = [];
var counterOccurs = 0 ;
  
  $(document).ready(function() {
      
      $(".iconic_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="false"></i></a>');
      // 23/05/2021: ICN: Added search.
      $(".vc_search_horizontal2").detach().insertBefore('.iconic_hamb_menu .vc_menu_mobile .menu_1');
      $("#hamb-login").detach().insertAfter('.iconic_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
      
      $('.iconic_hamb_menu .opening').click(function() {
          console.log(".iconic_hamb_menu .opening : Click event.");
          $('#hamb-login').delay(400).toggle();
          //if(window.matchMedia(mediaquery).matches){
              $("body").toggleClass("vc_overflow");
              $(".menu_button_icon").toggleClass("collapsed");
          //}
          $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);

          return false;
          
      });
      
      //check if the device is mobile
      var checkMobile = false;
      
      //if mobile save all links outside from anchor and replace href attribute with void 0
      if(checkMobile){
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').find('.menu_2').each(function( index ) {
          //get the parent element
        var currentElement = $( this ).parent();
        var anchorLink     = ''                ;
  
        //get the macro section link element
        anchorLink     = currentElement.find('a:first').attr('href');
        currentElement = currentElement.find('a:first')             ;
        
        currentElement.addClass('macroSection');
  
        //save the link in the array using the counter
        aOccurs[counterOccurs] = anchorLink;
  
        //save the counter in the rel attribute of the link
        currentElement.attr('rel' , counterOccurs);
  
        //cut href for remove redirect
        currentElement.attr('href', "javascript:void(0)");
  
              //workaround for ios double click on anchor
              var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
  
        //set on click
        currentElement.on('click ' + enableTouchEnd , function(){
          
            var clickedElement = $(this).html();
            var lastClicked    = $('#lastClicked');
            
          occursIndex   = $(this).attr('rel');
          parentElement = $(this).parent();
          
          //if the submenu is visible get the correct link from 
          //the array using the rel element and make the location href
          if( clickedElement == lastClicked.val() ){
            location.href = aOccurs[ occursIndex ];
          }
          lastClicked.val(clickedElement);
        });
        counterOccurs++;
      });
      
      //workaround for ios double click on anchor
          var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

      $('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
      $('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
      $('.vc_arrow').attr('href', "javascript:void(0)");
      $('.vc_arrow').on(clickEvent ,function() {
          if( $( this ).parent().find('.menu_2').is(':visible')){
              //console.log('hide it and empty the last clicked field');
              $('#lastClicked').val('');
              $( this ).parent().find('.menu_2').hide();
              $( this ).parent().find('.menu_2').css('visibility', 'hidden');
          }else {
              $( this ).parent().find('.menu_2').show();
              $( this ).parent().find('.menu_2').css('visibility', 'visible');
              $('#lastClicked').val($( this ).parent().find('a:first').html());
              //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
          }
          });
      }
  });
  
  var interval = setInterval(function () {
      $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
      $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
  }, 200);

 /* jQuery(document).ready(function(){
      jQuery('.scrollbar-inner').scrollbar();
  });*/

</script>
                              
                </div>
                <!-- Logo Colored -->
                <div class="logo_container light_mode" style="margin-left: 40px">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_colored.jpg?v=1631028578000" />
        </a>
    </div>
                  
                </div>
                <!-- Logo White (for Dark Mode) -->
                <div class="logo_container dark_mode" style="margin-left: 40px;">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1636152053000" />
        </a>
    </div>
                  
                </div>
              </div>

              <div class="col-md-6 col-sm-6 no_padding_right">
                  <!-- Social Icons Start -->
                  <div class="social_icons">                      
                      
        
        <div data-render="true"  class="bannervcms banner_social_whatsapp_icon " format="social_whatsapp_icon" ><div id="social_whatsapp_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_whatsapp_icon_banner";
  var image = '/userUpload/whatsapp_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://wa.me/353857484142';
      break;

    case 'corklive':
      link = 'https://wa.me/353857480767';
      break;

    case 'clarelive':
      link  = 'https://wa.me/353858859042';
      break;

    case 'derrynow':
      link  = '';
      break;

    case 'donegallive':
      link  = 'https://wa.me/353858856532';
      break;

    case 'dundalkdemocrat':
      link  = 'https://wa.me/353857480769';
      break;

    case 'kildarenow':
      link  = 'https://wa.me/353857479938';
      break;

    case 'kilkennypeople':
      link  = 'https://wa.me/353857479941';
      break;

    case 'leinsterexpress':
      link  = 'https://wa.me/353858857546';
      break;

    case 'leinsterleader':
      link  = 'https://wa.me/353857479938';
      break;

    case 'leitrimobserver':
      link  = 'https://wa.me/353857480043';
      break;

    case 'limerickleader':
      link  = 'https://wa.me/353858859042';
      break;

    case 'longfordleader':
      link  = 'https://wa.me/353858859731';
      break;

    case 'nenaghlive':
      link  = 'https://wa.me/353858857560';
      break;

    case 'offalyexpress':
      link  = 'https://wa.me/353857480767';
      break;

    case 'tipperarylive':
      link  = 'https://wa.me/353858857560';
      break;

    case 'waterfordlive':
      link  = 'https://wa.me/353857484113';
      break;

    case 'inishlive':
      link  = 'https://wa.me/353858856532';
      break;

    case 'irelandlive':
      link  = 'https://wa.me/353857480767';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2120);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_youtube_icon " format="social_youtube_icon" ><div id="social_youtube_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_youtube_icon_banner";
  var image = '/userUpload/youtube_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = '';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = '';
      break;

    case 'derrynow':
      link  = 'https://www.youtube.com/channel/UCbPpXzRrwTveCiC9liLv1Nw';
      break;

    case 'donegallive':
      link  = '';
      break;

    case 'dundalkdemocrat':
      link  = '';
      break;

    case 'kildarenow':
      link  = 'https://www.youtube.com/channel/UCrSJvosJzPFRr1vCgiC30-g';
      break;

    case 'kilkennypeople':
      link  = 'https://www.youtube.com/channel/UC1_wM5futjUpSqEs0WbEfAg';
      break;

    case 'leinsterexpress':
      link  = 'https://www.youtube.com/channel/UC31BZM65Hok4dnlHOL7DR5Q';
      break;

    case 'leinsterleader':
      link  = 'https://www.youtube.com/channel/UCY2TIiS4swPwJGJlj_JueSw';
      break;

    case 'leitrimobserver':
      link  = 'https://www.youtube.com/channel/UCG4ly9oHNUoHJ9JWO5cD-VA';
      break;

    case 'limerickleader':
      link  = 'https://www.youtube.com/channel/UCNLPdAaF13arHHfHVPQXhfg';
      break;

    case 'longfordleader':
      link  = 'https://www.youtube.com/user/longfordleader1';
      break;

    case 'nenaghlive':
      link  = '';
      break;

    case 'offalyexpress':
      link  = '';
      break;

    case 'tipperarylive':
      link  = '';
      break;

    case 'waterfordlive':
      link  = '';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2125);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_linkedin_icon " format="social_linkedin_icon" ><div id="social_linkedin_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_linkedin_icon_banner";
  var image = '/userUpload/linkedin_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.linkedin.com/company/carlow-live';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = 'https://www.linkedin.com/company/clarelive';
      break;

    case 'derrynow':
      link  = 'https://www.linkedin.com/company/derrynow';
      break;

    case 'donegallive':
      link  = 'https://www.linkedin.com/company/donegal-live';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.linkedin.com/company/dundalkdemocrat';
      break;

    case 'kildarenow':
      link  = 'https://www.linkedin.com/company/kildare-now';
      break;

    case 'kilkennypeople':
      link  = 'https://www.linkedin.com/company/kilkenny-people';
      break;

    case 'leinsterexpress':
      link  = 'https://www.linkedin.com/company/leinsterexpress';
      break;

    case 'leinsterleader':
      link  = 'https://www.linkedin.com/company/leinster-leader';
      break;

    case 'leitrimobserver':
      link  = 'https://www.linkedin.com/company/leitrim-observer';
      break;

    case 'limerickleader':
      link  = 'https://www.linkedin.com/company/limerick-leader-newspaper';
      break;

    case 'longfordleader':
      link  = 'https://www.linkedin.com/company/longford-leader';
      break;

    case 'nenaghlive':
      link  = 'https://www.linkedin.com/company/nenaghlive';
      break;

    case 'offalyexpress':
      link  = 'https://www.linkedin.com/company/offaly-express';
      break;

    case 'tipperarylive':
      link  = 'https://www.linkedin.com/company/tipperary-live';
      break;

    case 'waterfordlive':
      link  = 'https://www.linkedin.com/company/waterford-live';
      break;

    case 'inishlive':
      link  = 'https://www.linkedin.com/company/inish-times';
      break;

    case 'irelandlive':
      link  = 'https://www.linkedin.com/company/IrelandLive';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2124);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_instagram_icon " format="social_instagram_icon" ><div id="social_instagram_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_instagram_icon_banner";
  var image = '/userUpload/instagram_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.instagram.com/carlowlive';
      break;

    case 'corklive':
      link  = '';
      break;

    case 'clarelive':
      link  = 'https://www.instagram.com/ClareLiveNews';
      break;

    case 'derrynow':
      link  = 'https://www.instagram.com/derrynownews';
      break;

    case 'donegallive':
      link  = 'https://www.instagram.com/donegallive';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.instagram.com/dundalkdemocrat';
      break;

    case 'kildarenow':
      link  = '';
      break;

    case 'kilkennypeople':
      link  = 'https://www.instagram.com/kilkennylive';
      break;

    case 'leinsterexpress':
      link  = 'https://www.instagram.com/laoisnews';
      break;

    case 'leinsterleader':
      link  = 'https://www.instagram.com/leinsterleaderkildare';
      break;

    case 'leitrimobserver':
      link  = 'https://www.instagram.com/leitrimlive';
      break;

    case 'limerickleader':
      link  = 'https://www.instagram.com/limerickleader';
      break;

    case 'longfordleader':
      link  = 'https://www.instagram.com/Longford_Leader1';
      break;

    case 'nenaghlive':
      link  = 'https://www.instagram.com/NenaghLiveNews';
      break;

    case 'offalyexpress':
      link  = 'https://www.instagram.com/offalyexpress';
      break;

    case 'tipperarylive':
      link  = 'https://www.instagram.com/tipperarylivenews';
      break;

    case 'waterfordlive':
      link  = 'https://www.instagram.com/waterfordlive.ie';
      break;

    case 'irelandlive':
      link  = 'https://www.instagram.com/IrelandLiveNews';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2123);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_twitter_icon " format="social_twitter_icon" ><div id="social_twitter_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_twitter_icon_banner";
  var image = '/userUpload/twitter_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://twitter.com/Carlowlive1';
      break;

    case 'corklive':
      link = 'https://twitter.com/corklivenews';
      break;

    case 'clarelive':
      link  = '';
      break;

    case 'derrynow':
      link  = 'https://twitter.com/DerryNow';
      break;

    case 'donegallive':
      link  = 'https://twitter.com/DonegalLiveNews';
      break;

    case 'dundalkdemocrat':
      link  = 'https://twitter.com/DundalkDemocrat';
      break;

    case 'kildarenow':
      link  = 'https://twitter.com/KildareNow';
      break;

    case 'kilkennypeople':
      link  = 'https://twitter.com/KKPeopleNews';
      break;

    case 'leinsterexpress':
      link  = 'https://twitter.com/LaoisNews';
      break;

    case 'leinsterleader':
      link  = 'https://twitter.com/leinsleadernews';
      break;

    case 'leitrimobserver':
      link  = 'https://twitter.com/LeitrimLive';
      break;

    case 'limerickleader':
      link  = 'https://twitter.com/limerick_leader';
      break;

    case 'longfordleader':
      link  = 'https://twitter.com/Longford_Leader';
      break;

    case 'nenaghlive':
      link  = 'https://twitter.com/NenaghLive';
      break;

    case 'offalyexpress':
      link  = 'https://twitter.com/Offaly_Express';
      break;

    case 'tipperarylive':
      link  = 'https://twitter.com/TipperaryLive';
      break;

    case 'waterfordlive':
      link  = 'https://twitter.com/WaterfordLive';
      break;

    case 'inishlive':
      link  = 'https://twitter.com/InishTimes';
      break;

    case 'irelandlive':
      link  = 'https://twitter.com/IrelandLiveNew';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2122);</script>
</div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_facebook_icon " format="social_facebook_icon" ><div id="social_facebook_icon_banner"><a target="_blank"><img></a></div>
<script>
  var div_id = "social_facebook_icon_banner";
  var image = '/userUpload/facebook_black.png';      
  var link = '';  
  
  switch (virtualcmsPageInfo.channelName.toLowerCase()){
    case 'carlowlive':
      link  = 'https://www.facebook.com/www.carlowlive.ie';
      break;

    case 'corklive':
      link = 'https://www.facebook.com/corklivenews';
      break;

    case 'clarelive':
      link  = 'https://www.facebook.com/ClareLiveNews';
      break;

    case 'derrynow':
      link  = 'https://www.facebook.com/DerryNow';
      break;

    case 'donegallive':
      link  = 'https://www.facebook.com/DonegalLiveNews';
      break;

    case 'dundalkdemocrat':
      link  = 'https://www.facebook.com/DundalkDemocrat';
      break;

    case 'kildarenow':
      link  = 'https://www.facebook.com/KildareNow';
      break;

    case 'kilkennypeople':
      link  = 'https://www.facebook.com/kilkennypeople';
      break;

    case 'leinsterexpress':
      link  = 'https://www.facebook.com/LeinsterExpress';
      break;

    case 'leinsterleader':
      link  = 'https://www.facebook.com/leinsterleader';
      break;

    case 'leitrimobserver':
      link  = 'https://www.facebook.com/leitrimobserver';
      break;

    case 'limerickleader':
      link  = 'https://www.facebook.com/LimerickLeader';
      break;

    case 'longfordleader':
      link  = 'https://www.facebook.com/LongfordLeader';
      break;

    case 'nenaghlive':
      link  = 'https://www.facebook.com/NenaghLiveNews';
      break;

    case 'offalyexpress':
      link  = 'https://www.facebook.com/OffalyNews';
      break;

    case 'tipperarylive':
      link  = 'https://www.facebook.com/tipperarylivenews';
      break;

    case 'waterfordlive':
      link  = 'https://www.facebook.com/waterfordlive.ie';
      break;

    case 'inishlive':
      link  = 'https://www.facebook.com/inish.times';
      break;

    case 'irelandlive':
      link  = 'https://www.facebook.com/Ireland-Live-107602495101636';
      break;

    default:
      link  = '';
  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  today = yyyy + mm + dd + '_' + hh + min + ss;
  today = '';

  if(link == ''){
    console.log("Banner " + div_id + ": No image or link defined.  Hide.");
    $("#" + div_id).hide();
  } else {
    // Set Image
    // Note: Append current time to image URL to always download new image.
    console.log("Banner " + div_id + ": image: " + image + '?' + today);
    $("#" + div_id + " a img").attr("src", image + '?' + today);

    // Set Link
    console.log("Banner " + div_id + ": link: " + link);
    $("#" + div_id + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2121);</script>
</div>
      
      
      
                  </div>
                  <!-- Social Icons End -->
                  <div class="date_weather">
                    <div class="current_date">
                      <p class="date">24 Dec 2021 <span class="ora_attuale_clock"></span></p>


                    </div>
                    <!-- Weather Widget Start -->
                    <div class="weather_widget_container">
                      
        
        <div data-render="true"  class="bannervcms banner_weather_widget " format="weather_widget" ><div id="weather_widget_banner"><a><img></a></div>
<script>
  var divId = "weather_widget_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = 'https://www.theweather.com/wimages/foto665b33320cc0a47d6091fa2914904032.png';
      link = '/weather';
      break;

    case 'corklive':
      image = 'https://www.theweather.com/wimages/fotoa5f639d3e725996b655c6ba80c26ca81.png';
      link = '/weather';
      break;

    case 'clarelive':
      image = 'https://www.theweather.com/wimages/foto99dfa277ad8b7f64397a2d23042ddc96.png';
      link = '/weather';
      break;

    case 'derrynow':
      image = 'https://www.theweather.com/wimages/foto7ee318e04dcc4274c4dfdf34c2c12ecf.png';
      link = '/weather';
      break;

    case 'donegallive':
      image = 'https://www.theweather.com/wimages/foto26c25b61b191f02d07cbc8cf5e9f2d31.png';
      link = '/weather';
      break;

    case 'dundalkdemocrat':
      image = 'https://www.theweather.com/wimages/foto26c25b61b191f02d07cbc8cf5e9f2d31.png';
      link = '/weather';
      break;

    case 'kildarenow':
      image = 'https://www.theweather.com/wimages/foto5d03d6a0e360c3e5cf3dbcd5c921a2e1.png';
      link = '/weather';
      break;

    case 'kilkennypeople':
      image = 'https://www.theweather.com/wimages/foto26c25b61b191f02d07cbc8cf5e9f2d31.png';
      link = '/weather';
      break;

    case 'leinsterexpress':
      image = 'https://www.theweather.com/wimages/foto26c25b61b191f02d07cbc8cf5e9f2d31.png';
      link = '/weather';
      break;

    case 'leinsterleader':
      image = 'https://www.theweather.com/wimages/foto26c25b61b191f02d07cbc8cf5e9f2d31.png';
      link = '/weather';
      break;

    case 'leitrimobserver':
      image = 'https://www.theweather.com/wimages/foto26c25b61b191f02d07cbc8cf5e9f2d31.png';
      link = '/weather';
      break;

    case 'limerickleader':
      image = 'https://www.theweather.com/wimages/foto26c25b61b191f02d07cbc8cf5e9f2d31.png';
      link = '/weather';
      break;

    case 'longfordleader':
      image = 'https://www.theweather.com/wimages/foto26c25b61b191f02d07cbc8cf5e9f2d31.png';
      link = '/weather';
      break;

    case 'nenaghlive':
      image = 'https://www.theweather.com/wimages/fotoe6aa76cecd92ddbe2c1d620f810c4485.png';
      link = '/weather';
      break;

    case 'offalyexpress':
      image = 'https://www.theweather.com/wimages/foto26c25b61b191f02d07cbc8cf5e9f2d31.png';
      link = '/weather';
      break;

    case 'tipperarylive':
      image = 'https://www.theweather.com/wimages/foto26c25b61b191f02d07cbc8cf5e9f2d31.png';
      link = '/weather';
      break;

    case 'waterfordlive':
      image = 'https://www.theweather.com/wimages/foto26c25b61b191f02d07cbc8cf5e9f2d31.png';
      link = '/weather';
      break;

    case 'irelandlive':
      image = 'https://www.theweather.com/wimages/foto26c25b61b191f02d07cbc8cf5e9f2d31.png';
      link = '/weather';
      break;

    default:
      image = '';
      link = '/weather';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2119);</script>
</div>
      
      
      
                    </div>                    
                    <!-- Weather Widget End -->
                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="menu_bar container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="">
                    
        
                    <div class="menu vc_menu_header2" id="box_05c3c185-2713-4038-8616-21a7958f232a">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  >
<span>Home</span>
<p class="vc_menu_description">Find the latest Laois breaking news, sport, business, death notices, entertainment, motoring and more.</p></a>
</li>
<li class="local-news sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  >
<span>Local News</span>
<p class="vc_menu_description">Latest news and breaking news from the Leinster Express news team.</p></a>
</li>
<li class="sport sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  >
<span>Sport</span>
<p class="vc_menu_description">Follow Express Sport for unrivaled and extensive Laois sports coverage.</p></a>
</li>
<li class="national-news sezione_384 sezione">
<a  href="https://www.leinsterexpress.ie/section/384/national"  >
<span>National News</span>
</a>
</li>
<li class="business sezione_209 sezione">
<a  href="https://www.leinsterexpress.ie/section/209/business"  >
<span>Business</span>
</a>
</li>
<li class="jobs sezione_1021 sezione">
<a  href="https://www.leinsterexpress.ie/section/1021/jobs"  >
<span>Jobs</span>
</a>
</li>
<li class="crime---courts sezione_728 sezione">
<a  href="https://www.leinsterexpress.ie/section/728/crime-and-courts"  >
<span>Crime &amp; Courts</span>
</a>
</li>
<li class="christmas-in-laois sezione_743 sezione">
<a  href="https://www.leinsterexpress.ie/section/743/christmas"  >
<span>Christmas In Laois</span>
<p class="vc_menu_description">Everything you need to know about Christmas in Laois</p></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  >
<span>Whats On</span>
<p class="vc_menu_description">Find out about all the great entertainment and what's on in Laois.</p></a>
</li>
<li class="memory-lane sezione_1215 sezione">
<a  href="https://www.leinsterexpress.ie/section/1215/multimedia"  >
<span>Memory Lane</span>
<p class="vc_menu_description">Memory Lane - Leinster Express - Find the latest Leinster Laois Ireland Local County breaking news, sport, business, death notices, entertainment, motoring, jobs, property, event</p></a>
</li>
<li class="multimedia sezione_618 sezione">
<a  href="https://www.leinsterexpress.ie/section/618/multimedia2"  >
<span>Multimedia</span>
<p class="vc_menu_description">See our extensive range of picture galleries and videos from events around Laois.</p></a>
</li>
<li class="property sezione_810 sezione">
<a  href="https://www.leinsterexpress.ie/section/810/property"  >
<span>Property</span>
</a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  >
<span>Motoring</span>
<p class="vc_menu_description">Keep up to date with the motoring news and reviews featued in the Leinster Express. </p></a>
</li>
<li class="covid-19 sezione_1105 sezione">
<a  href="https://www.leinsterexpress.ie/section/1105/coronavirus"  >
<span>Covid-19</span>
</a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  >
<span>Deaths</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_3d9d604179a8492990b6f4e9d3bf550e = undefined;
                            
                            $('#box_05c3c185-2713-4038-8616-21a7958f232a ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_3d9d604179a8492990b6f4e9d3bf550e != 'undefined') {
                                    $('#box_05c3c185-2713-4038-8616-21a7958f232a .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_3d9d604179a8492990b6f4e9d3bf550e.code);
                                    incrementAdvImpression(bannerbox_3d9d604179a8492990b6f4e9d3bf550e.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background (Skin Ad) -->

        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      


        
        
      
      
      
<div class="spacer t_15"></div>



    <!-- Leaderboard Start -->
    <div class="clearfix"></div>
    <div class="leaderboard_container">    
      <div class="advertisement_text">ADVERTISEMENT</div>
      
      <div class="leaderboard_ad_container default">
        <!-- default_desktop_leaderboard_1 -->
        <div class="leaderboard_ad">
          
        
        <div data-render="true"  class="bannervcms banner_default_desktop_leaderboard_1 " format="default_desktop_leaderboard_1" ><div id="default_desktop_leaderboard_1_banner"><a><img></a></div>
<script>
  var divId = "default_desktop_leaderboard_1_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/billboard_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/advertise-with-us';
      break;

    case 'corklive':
      image = '/userUpload/billboard_corklive.jpg';
      link  = 'https://www.corklive.ie/advertise-with-us';
      break;

    case 'clarelive':
      image = '/userUpload/billboard_clarelive.jpg';
      link  = 'https://www.clarelive.ie/advertise-with-us';
      break;

    case 'derrynow':
      image = '/userUpload/billboard_derrynow.jpg';
      link  = 'https://www.derrynow.com/advertise-with-us';
      break;

    case 'donegallive':
      image = '/userUpload/billboard_donegallive.jpg';
      link  = 'https://www.donegallive.ie/advertise-with-us';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/billboard_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/advertise-with-us';
      break;

    case 'kildarenow':
      image = '/userUpload/billboard_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/advertise-with-us';
      break;

    case 'kilkennypeople':
      image = '/userUpload/billboard_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ieadvertise-with-us';
      break;

    case 'leinsterexpress':
      image = '/userUpload/billboard_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/advertise-with-us';
      break;

    case 'leinsterleader':
      image = '/userUpload/billboard_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/advertise-with-us';
      break;

    case 'leitrimobserver':
      image = '/userUpload/billboard_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/advertise-with-us';
      break;

    case 'limerickleader':
      image = '/userUpload/billboard_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/advertise-with-us';
      break;

    case 'longfordleader':
      image = '/userUpload/billboard_longfordleader.jpg';
      link  = 'https://www.longfordleader.ie/advertise-with-us';
      break;

    case 'nenaghlive':
      image = '/userUpload/billboard_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/advertise-with-us';
      break;

    case 'offalyexpress':
      image = '/userUpload/billboard_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/advertise-with-us';
      break;

    case 'tipperarylive':
      image = '/userUpload/billboard_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/advertise-with-us';
      break;

    case 'waterfordlive':
      image = '/userUpload/billboard_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/advertise-with-us';
      break;

    case 'inishlive':
      image = '/userUpload/billboard_inishlive.jpg';
      link  = 'https://www.inishlive.ie/advertise-with-us';
      break;

    case 'irelandlive':
      image = '/userUpload/billboard_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/advertise-with-us';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2130);</script>
</div>
      
      
      
          
        </div>
      </div>
      
      <div class="leaderboard_ad_container leaderboard_1">
        <!-- leaderboard_1 -->
        <div class="leaderboard_ad">  
          
        
        <div data-render="true"  class="bannervcms banner_leaderboard_1 " format="leaderboard_1" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1805);</script>
</div>
      
      
      
        </div>
      </div>    
      
      <!-- Advertise With Us Text -->
      <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
    </div>
    <div class="clearfix"></div>

    <script>
      var waitForEl = function(selector, callback) {
        if (jQuery(selector).length) {
          callback();
        } else {
          setTimeout(function() {
            waitForEl(selector, callback);
          }, 200);
        }
      };
  
      
      // Fix google ads to align to bottom of container.
      function align_google_ad(){
        try {
          let head = $(".leaderboard_ad iframe").contents().find("head");
          let css = '<style>#google_image_div {position: absolute !important; bottom:0 !important;left:0 !important;} #ad_iframe{margin-top:35px !important;} </style>';
          $(head).append(css);
          console.log('Aligning Google Ad.');
        } catch {
          console.log('Unable to align Google Ad.');
        }
      }

      // No longer set Google ad background to white.
      // Just fade out default ad.      
      function set_google_ad_background_to_white(){
        try {
          $(".leaderboard_ad_container.default").fadeOut(3000);

          if($(".leaderboard_1 div div iframe").css("height")=="250px"){          
            try {
              var height=parseInt($(".leaderboard_ad iframe").contents().find("body").find("#google_image_div").css("height"));
              if(isNaN(height)){
                console.log('Leaderboard 1 height is not numeric => Set ad background to white.'); 
                //$(".leaderboard_1 div div iframe").css("background","white");
              } else {
                console.log("Leaderboard 1 height is " + height + '.');
                console.log("Leave ad background as transparent.");        
                //$(".leaderboard_1 div div iframe").css("background","none");
              }
            } catch { 
              console.log('Unable to get Leaderboard 1 height => Set ad background to white.'); 
              //$(".leaderboard_1 div div iframe").css("background","white");
            }            
          } else {
            console.log("Leaderboard 1 Google iframe is leaderboard size.  Leave background as is.  Move ad up to centre.");
            $(".leaderboard_1 div div iframe").css("margin-bottom","90px");
          }
        } catch {
          console.log('Unable to get .leaderboard_1 div div iframe height.'); 
          //$(".leaderboard_1 div div iframe").css("background","white");          
        }
        
      }      

      // After ad loads, allow it to receive clicks.
      waitForEl('#div-gpt-ad-top-leaderboard div iframe', function() {        
        $(".leaderboard_1").css("pointer-events", "all");
        align_google_ad();
        set_google_ad_background_to_white();                  
      });
  
      // Update site name
      $('.site_name').html($('#site_name .text_edit .text').html());
      $(".advertise_with_us_text a").attr("href", $('#advertise_link .text_edit .text').html())
      $(".leaderboard_house_ad a").attr("href", $('#advertise_link .text_edit .text').html())



    </script>
    <vcwidget data-path="/mobile/includes/layout/preset_widget/default/spacer.jsp" data-name="spacer"><div class="spacer t_15"></div></vcwidget>
    <!-- Leaderboard End -->
    



  <!-- sticky_desktop banner start -->
  <div class="banner_sticky_desktop_background"></div>
  
        
        
      
      
      
  <!-- sticky_desktop banner end -->

<script>
    // After ad loads, allow it to receive clicks.
    waitForEl('.banner_sticky_desktop div iframe', function() {    
      try {
        // Centrally position ad
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        console.log("sticky desktop Ad Width is " +  ad_width);
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        console.log("Setting sticky desktop ad left margin to " +  left_margin);
        $(".banner_sticky_desktop").css("margin-left",left_margin + "px");
        $(".background").remove();
      }  catch {
        console.log("Error getting sticky desktop Ad Width");
      }  

      $(".banner_sticky_desktop_background").show();
      // Show close button after 1 second (to give time for ad to load)
      setTimeout(function(){
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        var close_left=left_margin + ad_width;
        $(".banner_sticky_desktop").before('<div class="banner_sticky_desktop_close"></div>');      
        console.log("=> Postioning banner_sticky_desktop_close (close button) to " +  close_left);
        $(".banner_sticky_desktop_close").css("left", close_left + "px");        
        $(".banner_sticky_desktop_close").click(function(){
          $(".banner_sticky_desktop").hide();
          $(".banner_sticky_desktop_close").hide();
          $(".banner_sticky_desktop_background").hide();
        });      
      }, 1000);
    });

    waitForEl('.no_ads', function(){
      console.log("no_ads => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.section_home', function(){
      console.log("section_home ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_left iframe', function(){
      console.log("sticky_skyscraper_left ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_right iframe', function(){
      console.log("sticky_skyscraper_right ad => Remove Skin");
      $(".background").remove();
    });
</script>


<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_black.jpg?v=1631028578000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider contributing and/or subscribing to our free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="contribute_button" type="button" class="btn btn-default btn-secondary contribute" data-dismiss="modal">Contribute</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


<!-- Skyscraper Ad -->

<div class="sticky_skyscraper_left">
  
        
        
      
      
      
</div>

<div class="sticky_skyscraper_right">
  
        
        
      
      
      
</div>


<script>
    function updateOgImageMetaTag(){
        var content=$("meta[property='og:image']").attr("content");
        var newContent=content.replace('/resizer/600/315/', '/resizer/1200/630/');
        $("meta[property='og:image']").attr("content", newContent);
        console.log("content is now " + newContent);
    }
    
    //updateOgImageMetaTag();
    
    
    function log(note){
      var site_user_id=getCookie('site_user_id');
      $.ajax({url: "https://iconicnews.ie/link/?note=" + note + ";referrer=" + document.referrer + "&source=site_user_id_" + site_user_id + "&url=" + window.location.href, success: function(result){
        add_output('ajax returned=' + result + '.');
      }});
    }

    function isDarkModeEnabled() {
        return window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches
    }

    if(isDarkModeEnabled()){
      $(".light_mode").hide();
      $(".dark_mode").show();
    }

</script>

    <div class="row all_content_mobile">
        <div class="container">
            
            <!-- Blue Billywig -->
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/kildarenow_desktop.js"></script><script type="text/javascript">incrementAdvImpression(1717);</script>
</div>
      
      
      
            
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
    
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="section/2111/generic">Generic</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_2117 national-news">
                                <a href="section/2117/national">National News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                        <div class="spacer t_15"></div>
                    </div>
                    <!--
  File:      virtual_layout_editor\preset_widgets\desktop\article_body.jsp
             (was "ICO - New Article Body")
-->

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">850,000 passengers expected to pass through Dublin Airport over Christmas period</h1>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_9ca87ba2-9de8-44e8-a591-e3218f76979d">                
            <meta itemprop="thumbnailUrl" content="https://www.leinsterexpress.ie/resizer/800/-1/true/2017/08/02165728/dublinairportt2.jpg--850_000_passengers_expected_to_pass_through_dublin_airport_over_christmas_period.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="850,000 passengers expected to pass through Dublin Airport over Christmas period" src="resizer/800/-1/true/2017/08/02165728/dublinairportt2.jpg--850_000_passengers_expected_to_pass_through_dublin_airport_over_christmas_period.jpg" alt="850,000 passengers expected to pass through Dublin Airport over Christmas period"  width="800" />
                        <p class="didascalia">850,000 passengers expected to pass through Dublin Airport over Christmas period</p>
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Reporter</p></div><p itemprop="datePublished" class="data_articolo data">24 Dec 2021</p>
    </div>  


              </div>
          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 710235 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Dublin Airport is estimating that an average of 45,000 people per day will pass through its doors before Janaury 4.</p>
<div class="bannervcms banner_banner_unruly_2x1_1"> 
 <div id="div-gpt-ad-teads"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1681);</script> 
<p>That's around 850,000 between Friday, December 17 and Tuesday, January 4, 2022.&nbsp;</p> 
<p>It compares to an average of 12,000 passengers per day during the Christmas season last year, and 77,000 in the same period in 2019.&nbsp;</p> 
<p>Although it marks a significant increase on numbers in December 2020, the total 850,000 passengers expected to come through Dublin Airport this Christmas still marks a 42% drop from pre-pandemic numbers.&nbsp;</p>
<div class="bannervcms banner_content_ad_in_article_placeholder"> 
 <div id="content_ad_in_article_placeholder"></div>
</div>
<script type="text/javascript">incrementAdvImpression(2116);</script> 
<p>Almost 1.5 million flew in and out of the airport in 2019, before Covid-19&nbsp;caused havoc for air travel.</p> 
<p>The busiest day during the Christmas season this year is expected to be December 19th, followed closely by December 23rd.</p> 
<p>New travel restrictions introduced for arrivals into Ireland, amid fears over the Omicron variant, have made predicting passenger numbers more difficult, Dublin Airport said in a statement.</p> 
<p>It is expected that some passengers who have already booked will decide not to travel.</p> 
<p>Dublin Airport has asked those who do travel this Christmas to be mindful of the Covid-19 rules.</p> 
<p>“Face masks are mandatory at Dublin Airport and must be worn when in the terminal buildings” the statement said.</p> 
<p>“In addition, social distancing protocols should be observed and there are more than 1,000 hand sanitisers located throughout the Dublin Airport campus.</p> 
<p>“Anyone planning to greet passengers should arrange to meet them outside the terminal buildings.</p> 
<p>“There are new meeting points just outside Terminal 1 and at the glass walkway between the Terminal 2 car park and arrivals.</p> 
<p>“It is recommended that anyone who is collecting passengers at Dublin Airport plan and arrange pick-ups in advance.”</p>
                  </div>
    </div>  

         
          
          <!-- content_ad_in_article_desktop -->
          <div id="content_ad_in_article_desktop" class="clearfix">
            
        
        <div data-render="true"  class="bannervcms banner_content_ad_in_article_desktop " format="content_ad_in_article_desktop" ><div class="OUTBRAIN" 
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_2" 
data-ob-installation-key="ICONI1DQP5LK9PLFQPO35I5CP"
></div>
<script type="text/javascript" async="async" 
src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">incrementAdvImpression(2067);</script>
</div>
      
      
      
          </div>

          <script>
              /*
                Note: bannersOnText not working for Storytelling articles so append it to paragraph.              
              */              

              if($('#content_ad_in_article_placeholder').length){
                console.log("Moving content_ad_in_article_desktop to content_ad_in_article_placeholder");
                $("#content_ad_in_article_desktop").detach().appendTo("#content_ad_in_article_placeholder");
              } 
              else if($('.vc_story_telling_text p:nth-of-type(8)').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text p 8");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text p:nth-of-type(8)");
              }
              else if($('.vc_story_telling_text p:nth-of-type(6)').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text p 6");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text p:nth-of-type(6)");
              }
              else if($('.vc_story_telling_text').length){
                console.log("Moving content_ad_in_article_desktop to vc_story_telling_text");
                $("#content_ad_in_article_desktop").detach().appendTo(".vc_story_telling_text");
              }

              // Move Next button to be under first slideshow image.
              $(".vc_story_telling_link").detach().appendTo($(".vc_story_telling_text>p>img:nth-of-type(1)").parent());
              
              // Make slideshow image click to next page.
              $(".vc_story_telling_text>p>img:nth-of-type(1)").on('click', function(){ $(".vc_story_telling_link").click() } );
            
          </script>
          
          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->


<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if($(window).width() <= 1024){
      // iPad adjustments
      if (window.pageYOffset + 300> sticky_share_top) {
        if(!$('.sticky_share').length){
          sticky_share.classList.add("sticky_share");
          $("#sticky_share").appendTo(".bottom_header");
        }
      } else {
        if($('.sticky_share').length){
          sticky_share.classList.remove("sticky_share");      
          $("#sticky_share").appendTo(".contents_author_byline");
        }
      }
    } else {
      if (window.pageYOffset > sticky_share_top) {
        sticky_share.classList.add("sticky_share");  
      } else {
        sticky_share.classList.remove("sticky_share");      
      }
    }    
  }

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>

    <!-- ### PAYWALL START ### -->
    <!-- PAYWALL START -->

<!-- 2021-11-13 Use paywall_days instead of hardcoding 365 days. -->

  <!-- Get Paywall Days (number of days before an article is subjected to paywall) -->
  <div id="paywall_days" style="display:none">
    <div class="text_edit ">
    <p class="text " >14</p>
</div>

  </div>

  <!-- Article blocked message start -->
  <div id="paywall_dialog">   
    <p class="top_message">To continue reading this article for FREE,<br />please kindly register and/or log in.</p>
    <hr />
    <p class="bottom_message">Registration is absolutely 100% FREE and will help us personalise your experience on our sites.  You can also sign up to our carefully curated newsletter(s) to keep up to date with your latest local news!</p>
    <div class="spacer t_15"></div>
    <div id="paywall_login_button" type="button" class="btn btn-lg btn-warning">Register / Login</div>
  </div>
  <!-- Article blocked message end -->  
  
    <script>
  
  
      var DateDiff = {
        inDays: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000));
        },
        inWeeks: function(d1, d2) {
            var t2 = d2.getTime();
            var t1 = d1.getTime();
            return parseInt((t2-t1)/(24*3600*1000*7));
        },
        inMonths: function(d1, d2) {
            var d1Y = d1.getFullYear();
            var d2Y = d2.getFullYear();
            var d1M = d1.getMonth();
            var d2M = d2.getMonth();
            return (d2M+12*d2Y)-(d1M+12*d1Y);
        },
        inYears: function(d1, d2) {
            return d2.getFullYear()-d1.getFullYear();
        }
      }
  
      // Check if Archive article
      // NOTE: meta tag for keywords in mobile is in body not head.
      var docDateString = document.querySelector("meta[property='datePublished']").getAttribute("content").substring(0,10);    
      var docDate = new Date(docDateString);
      var today = new Date();
      var isLoggedIn = $(".user_logged").length>0;
      var isArticleBlocked = false;
      var docKeywords = document.querySelector("meta[name='Keywords']").getAttribute("content");
      var paywall_days = $('#paywall_days .text_edit .text').html();
  
      var daysOld = DateDiff.inDays(docDate, today);
      if(isNaN(paywall_days)){
        console.log("paywall_days is not specified.");  
        paywall_days = 365;
      }
      console.log("paywall_days: " + paywall_days);
      console.log("Document Date: " + docDateString);
      console.log("Document is " + daysOld + " days old.");
      if(isLoggedIn){
        console.log("User is logged in.");
      } else {
        console.log("User is not logged in.");
        if(daysOld>paywall_days){
          isArticleBlocked = true;
        }
        if(docKeywords.includes("premium123")) {
          console.log("Document keywords contain premium123.");
          isArticleBlocked = true;
        }
        if(docKeywords.includes("free")) {
          console.log("Document keywords contain free.");
          isArticleBlocked = false;
        }
      }
  
      if(isArticleBlocked){
        console.log("Article is blocked.");
        $(".vc_article_body_new").append('<div class="paywall_background"></div>');
        $(".vc_article_body_new").append($('#paywall_dialog'));
        $('#paywall_dialog').css("display", "block");
        console.log("Remove unruly/teads ad.");
        $('.banner_banner_unruly_2x1_1').remove();
      }

      $('#paywall_login_button').click(function(){
          // Show login box
          var speed=300;
          $('.user_access_orizzontale').toggleClass('aperto');
          $('.user_access_orizzontale').slideToggle(speed,function(){
              if(!$(".apri_login").hasClass('aperto')){
                  $('.user_login').show();
                  $('.user_access_orizzontale .recupera_password').hide();
                  $("#show_login_button_1").removeClass("collapsed");
              }
          });

          // For mobile
          $(".vc_open_user_login").click()
      });

      
    </script>

<!-- PAYWALL END -->
    <!-- ### PAYWALL END ### -->

    <script>

      // Adds Thumbnails for Voting Responses (e.g. Superstars).
      function addThumbnails(){
        const anchorElement = [];
        $(".response p a").each(function( index ) {                
          url = $( this ).attr("href");
          console.log( index + ": url: " + url);
          anchorElement[index] = this;
          $.get(url, function(data) {
            var tagStartContent;
            tagStartContent='<meta property="og:image" content="';
            var startPos;
            var contentLength;
            console.log("index=" + index);
            var ogImage = $(data).filter("meta[property='og:image']").attr('content');
            if(ogImage===undefined){
              // Workaround if jQuery filter function does not work (e.g. in Limerick Leader)
              startPos = data.indexOf(tagStartContent);
              startPos = startPos + tagStartContent.length;
              contentLength = data.substring(startPos,2000).indexOf('"');
              ogImage = data.substring(startPos, startPos + contentLength);

              console.log(index + ": Content After startPos: " + data.substring(startPos,2000) );              
              console.log(index + ": startPos: " + startPos );  
              console.log(index + ": contentLength: " + contentLength );  
              console.log(index + ": ogImage: " + ogImage );
            }          
            console.log(index + ": image: " + ogImage );

            $(anchorElement[index]).parent().parent().append('<div class="aricle_thumbnail"><a href="' + $(anchorElement[index]).attr("href") + '"><img style="width:120px; height:70px;" src="' + ogImage + '"></a></div>');
          });
      
        });
      }
      addThumbnails();
      
    </script>
  
  

                    <div class="spacer t_15"></div>
       
                    <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
                    <div id="story_contact_container">
                    </div>
                    
                    <div class="text_edit vc_textedit_article_page">
    
</div>

                    <div class="spacer t_15"></div>
                    
                    <!-- Outbrain -->
                    <div>
                      
        
        <div data-render="true"  class="bannervcms banner_content_ad_below_article_desktop " format="content_ad_below_article_desktop" ><div class="OUTBRAIN" 
data-ob-contentUrl="DROP_PERMALINK_HERE"
data-widget-id="AR_1" 
data-ob-installation-key="ICONI1DQP5LK9PLFQPO35I5CP"
></div>
<script type="text/javascript" async="async" 
src="https://widgets.outbrain.com/outbrain.js"></script><script type="text/javascript">incrementAdvImpression(2071);</script>
</div>
      
      
                          
                    </div>

                    <div class="spacer t_15"></div>
                    




                </div>

                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    

                  <!-- MPU 1 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=1 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_1">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " format="default_mpu_1" ><div id="default_mpu_1_banner"><a><img></a></div>
<script>
  var divId = "default_mpu_1_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu1_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/register';
      break;

    case 'corklive':
      image = '/userUpload/mpu1_corklive.jpg';
      link  = 'https://www.corklive.ie/register';
      break;

    case 'clarelive':
      image = '/userUpload/mpu1_clarelive.jpg';
      link  = 'https://www.clarelive.ie/register';
      break;

    case 'derrynow':
      image = '/userUpload/mpu1_derrynow.jpg';
      link  = 'https://www.derrynow.com/register';
      break;

    case 'donegallive':
      image = '/userUpload/mpu1_donegallive.jpg';
      link  = 'https://www.donegallive.ie/register';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu1_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/register';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu1_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/register';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu1_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ie/register';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu1_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/register';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu1_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/register';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu1_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/register';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu1_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/register';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu1_longfordleader.jpg';
      link  = 'https://www.longfordleader.ie/register';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu1_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/register';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu1_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/register';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu1_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/register';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu1_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/register';
      break;

    case 'inishlive':
      image = '/userUpload/mpu1_inishlive.jpg';
      link  = 'https://www.inishlive.ie/register';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu1_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/register';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2128);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_1) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_1 " format="mpu_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_1"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_1 div iframe", function() {        
      console.log("Ad mpu_1 loaded => allow it to receive clicks.");
      $(".mpu_1 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_1 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <!-- MPU 2 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_2">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><div id="default_mpu_2_banner"><a><img></a></div>
<script>
  // Last updated 20/12/2021 13:27
  var divId = "default_mpu_2_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu2_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/advertise-with-us';
      break;

    case 'corklive':
      image = '/userUpload/mpu2_corklive.jpg';
      link  = 'https://www.corklive.ie/advertise-with-us';
      break;

    case 'clarelive':
      image = '/userUpload/mpu2_clarelive.jpg';
      link  = 'https://www.clarelive.ie/advertise-with-us';
      break;

    case 'derrynow':
      image = '/userUpload/mpu2_derrynow.jpg';
      link  = 'https://www.derrynow.com/advertise-with-us';
      break;

    case 'donegallive':
      image = '/userUpload/mpu2_donegallive.jpg';
      link  = 'https://www.donegallive.ie/advertise-with-us';

    case 'dundalkdemocrat':
      image = '/userUpload/mpu2_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/advertise-with-us';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu2_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/advertise-with-us';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu2_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ie/advertise-with-us';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu2_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/advertise-with-us';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu2_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/advertise-with-us';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu2_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/advertise-with-us';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu2_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/advertise-with-us';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu2_longfordleader.jpg';
      link  = 'https://www.longfordleader.ie/advertise-with-us';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu2_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/advertise-with-us';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu2_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/advertise-with-us';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu2_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/advertise-with-us';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu2_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/advertise-with-us';
      break;

    case 'inishlive':
      image = '/userUpload/mpu2_inishlive.jpg';
      link  = 'https://www.inishlive.ie/advertise-with-us';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu2_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/advertise-with-us';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2129);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_2) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_2 " format="mpu_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  if("mpu_2"=="seedtag_ad"){
    // Seedtag ad not currently displayed. Skip enabling click on invisibile div so that underlying default ad can receive clicks.
  } else {
    waitForEl(".mpu_2 div iframe", function() {        
      console.log("Ad mpu_2 loaded => allow it to receive clicks.");
      $(".mpu_2 .mpu_ad_container.mpu").css("pointer-events", "all");    
      console.log("Ad mpu_2 loaded => allow it to receive clicks (done).");
    });
  }
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
           id="box_2ab56463-f2b1-43dd-87d5-fa444536fe82"  articleid="710625"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/710625/product-recall-batch-of-irish-cheese-removed-from-shops-due-to-elevated-histamine-levels.html"><img class="lazy" alt="PRODUCT RECALL: Batch of Irish cheese removed from shops due to elevated histamine levels" title="PRODUCT RECALL: Batch of Irish cheese removed from shops due to elevated histamine levels" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/2017/10/11100013/Grocery-shopping.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">PRODUCT RECALL: Batch of Irish cheese removed from shops due to elevated histamine levels</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/710625/product-recall-batch-of-irish-cheese-removed-from-shops-due-to-elevated-histamine-levels.html">PRODUCT RECALL: Batch of Irish cheese removed from shops due to elevated histamine levels</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null Leinsterexpress vc_section_crime-and-courts vc_macro_section_leinsterexpress crimecourts articolo cms_article "
           id="box_acb4a0d6-e8bb-46ed-ba9f-356af1e294c7"  articleid="710033"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/crime---courts/710033/took-trimmers-from-supermarket-in-laois.html"><img class="lazy" alt="Took trimmers from supermarket in Laois" title="Took trimmers from supermarket in Laois" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1640168734617.jpg--.jpg?1640168734000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/728/crime-and-courts">Crime & Courts</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/crime---courts/710033/took-trimmers-from-supermarket-in-laois.html">Took trimmers from supermarket in Laois</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
           id="box_2861e17a-8943-4590-9752-61dcd661ca23"  articleid="710654"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/710654/christmas-comes-early-after-lotto-player-scoops-799-664.html"><img class="lazy" alt="Christmas comes early after Lotto player scoops &euro;799,664" title="Christmas comes early after Lotto player scoops &euro;799,664" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1640262407590.jpg--.jpg?1640262407000"  width="165" height="93"></a>
			
			<p class="didascalia">Gough&rsquo;s store in Garristown village where the ticket was sold Pictured top L-R: Megan McCann, Debbie O&rsquo; Rourke. Bottom L-R: Leta Harford &amp; Trisha Gough</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/710654/christmas-comes-early-after-lotto-player-scoops-799-664.html">Christmas comes early after Lotto player scoops €799,664</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress localnews articolo cms_article "
           id="box_d162b78d-fe7a-4d8d-bfc6-330a7b967f3b"  articleid="710191"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/local-news/710191/79-houses-approved-for-laois-village-despite-water-and-waste-concerns.html"><img class="lazy" alt="79 houses approved for Laois village despite water and waste concerns" title="79 houses approved for Laois village despite water and waste concerns" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/GN4_DAT_8425387.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/124/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/local-news/710191/79-houses-approved-for-laois-village-despite-water-and-waste-concerns.html">79 houses approved for Laois village despite water and waste concerns</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
           id="box_13fb6797-7d30-482f-adf4-7301e3a0ce3b"  articleid="710524"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/710524/taoiseach-gives-positive-update-after-phenomenal-day-in-covid-19-booster-rollout.html"><img class="lazy" alt="Taoiseach gives positive update after 'phenomenal' day in Covid-19 booster rollout" title="Taoiseach gives positive update after 'phenomenal' day in Covid-19 booster rollout" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1630430702742.jpg--.jpg?1630430702000"  width="165" height="93"></a>
			
			<p class="didascalia">Taoiseach gives positive update after 'phenomenal' day in Covid-19 booster rollout </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/710524/taoiseach-gives-positive-update-after-phenomenal-day-in-covid-19-booster-rollout.html">Taoiseach gives positive update after 'phenomenal' day in Covid-19 booster rollout</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress localnews articolo cms_article "
           id="box_be9ae57f-9143-4e83-8333-5939ce7979d3"  articleid="710377"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/local-news/710377/laois-county-council-forcing-the-buy-back-of-former-council-houses.html"><img class="lazy" alt="Laois County Council forcing the buy back of former council houses" title="Laois County Council forcing the buy back of former council houses" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1640198291459.jpg--.jpg?1640198291000"  width="165" height="93"></a>
			
			<p class="didascalia">Houses that are subject to the CPO</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/124/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/local-news/710377/laois-county-council-forcing-the-buy-back-of-former-council-houses.html">Laois County Council forcing the buy back of former council houses</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
           id="box_09d92c0b-bf46-4d9b-8c14-c88d29342f55"  articleid="710919"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/710919/gardai-rush-to-house-as-two-men-are-found-dead.html"><img class="lazy" alt="Garda&iacute; rush to house as two men are found dead" title="Garda&iacute; rush to house as two men are found dead" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/2018/06/12114202/Garda-tape.png--.png"  width="165" height="93"></a>
			
			<p class="didascalia">Stock image</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/710919/gardai-rush-to-house-as-two-men-are-found-dead.html">Garda&iacute; rush to house as two men are found dead</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null Leinsterexpress vc_section_business vc_macro_section_leinsterexpress business articolo cms_article "
           id="box_21c7dea0-c8e8-4fcc-8490-017d119c51d2"  articleid="710527"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/business/710527/7m-investment-in-laois-business-aubren-in-portlaoise.html"><img class="lazy" alt="&euro;7m investment in Laois business Aubren in Portlaoise" title="&euro;7m investment in Laois business Aubren in Portlaoise" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1640252973601.jpg--.jpg?1640252974000"  width="165" height="93"></a>
			
			<p class="didascalia">L-R Paul Lynch, Investor and incoming Chairman of Aubren, Aubrey Nuzum, founder and CEO of Aubren and Joe Higgins of  BGF </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/209/business">Business</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/business/710527/7m-investment-in-laois-business-aubren-in-portlaoise.html">€7m investment in Laois business Aubren in Portlaoise</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_67961ffd-b0f9-44eb-a093-a55448bf5331"  articleid="709875"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/709875/memory-lane-pictures-laois-officers-at-portlaoise-prison-off-duty-celebration.html"><img class="lazy" alt="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" title="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1640105560260.jpg--.jpg?1640105560000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/709875/memory-lane-pictures-laois-officers-at-portlaoise-prison-off-duty-celebration.html">MEMORY LANE PICTURES: Laois officers at Portlaoise Prison off-duty celebration</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null Generic vc_section_national vc_macro_section_generic nationalnews articolo cms_article "
           id="box_a4f9412c-8c5a-40d6-a62d-f39bc58f937f"  articleid="710562"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/national-news/710562/top-chef-says-you-shouldn-t-eat-christmas-dinner-at-1pm-here-s-why.html"><img class="lazy" alt="Top chef says you shouldn't eat Christmas dinner at 1pm- here's why!" title="Top chef says you shouldn't eat Christmas dinner at 1pm- here's why!" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1640256354124.jpg--.jpg?1640256354000"  width="165" height="93"></a>
			
			<p class="didascalia">Top chef says you shouldn't eat Christmas dinner at 1pm- here's why!</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2117/national">National News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/national-news/710562/top-chef-says-you-shouldn-t-eat-christmas-dinner-at-1pm-here-s-why.html">Top chef says you shouldn't eat Christmas dinner at 1pm- here's why!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=3 -->



  
    <!-- mpu (mpu_3) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_3 " format="mpu_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_4b1c775f-4a8a-4eee-a58a-96ead440e710"  articleid="709875"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/709875/memory-lane-pictures-laois-officers-at-portlaoise-prison-off-duty-celebration.html"><img class="lazy" alt="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" title="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1640105560260.jpg--.jpg?1640105560000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/709875/memory-lane-pictures-laois-officers-at-portlaoise-prison-off-duty-celebration.html">MEMORY LANE PICTURES: Laois officers at Portlaoise Prison off-duty celebration</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_8280a08e-f9fc-4c40-8e4a-a7738177b006"  articleid="708766"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/708766/memory-lane-pictures-hitting-all-the-right-notes-in-portlaoise.html"><img class="lazy" alt="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" title="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1639776226095.jpg--.jpg?1639776226000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/708766/memory-lane-pictures-hitting-all-the-right-notes-in-portlaoise.html">MEMORY LANE PICTURES: Hitting all the right notes in Portlaoise</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_cb78bd5c-cc3d-41ff-a3de-58962387f123"  articleid="708151"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/708151/memory-lane-debs-in-pictures-a-sprinkling-of-magic-makes-for-sparkling-laois-debs.html"><img class="lazy" alt="MEMORY LANE DEBS PHOTOS: Glitz &amp; Glam at the St Mary's Portlaoise CBS Debs" title="MEMORY LANE DEBS PHOTOS: Glitz &amp; Glam at the St Mary's Portlaoise CBS Debs" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1639657241923.jpg--.jpg?1639657241000"  width="165" height="93"></a>
			
			<p class="didascalia">All set for the Mountmellick debs</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/708151/memory-lane-debs-in-pictures-a-sprinkling-of-magic-makes-for-sparkling-laois-debs.html">MEMORY LANE DEBS IN PICTURES: A sprinkling of magic makes for sparkling Laois Debs</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress localnews articolo cms_article "
           id="box_65174f71-2192-4ad5-a139-a72ce0663bbc"  articleid="708332"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/local-news/708332/memory-lane-pictures-laois-gaa-hurling-champs-clough-ballacolla-celebrate.html"><img class="lazy" alt="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" title="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1639673935246.jpg--.jpg?1639673935000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/124/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/local-news/708332/memory-lane-pictures-laois-gaa-hurling-champs-clough-ballacolla-celebrate.html">MEMORY LANE PICTURES: Laois GAA Hurling champs Clough Ballacolla celebrate</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_5f279b00-6d10-4043-baf4-72ab5ba6f10b"  articleid="706826"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/706826/memory-lane-pictures-happening-in-portaoise-at-grellan-delaney-s.html"><img class="lazy" alt="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" title="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1639162581805.jpg--.jpg?1639162582000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/706826/memory-lane-pictures-happening-in-portaoise-at-grellan-delaney-s.html">MEMORY LANE PICTURES: Happening in Portaoise at Grellan Delaney's</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_6f7aefae-c160-4316-89a9-4aa73435b209"  articleid="706423"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/706423/down-memory-lane-winners-and-style-from-2019-laois-gaa-awards-night.html"><img class="lazy" alt="DOWN MEMORY LANE: Winners and style from 2019 Laois GAA Awards night" title="DOWN MEMORY LANE: Winners and style from 2019 Laois GAA Awards night" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1639068903755_1639169448.jpg--.jpg?1639169448000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/706423/down-memory-lane-winners-and-style-from-2019-laois-gaa-awards-night.html">DOWN MEMORY LANE: Winners and style from 2019 Laois GAA Awards night</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_be466e9b-a286-4670-95ae-8f02242749c6"  articleid="705730"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/705730/memory-lane-debs-in-pictures-glitz-glam-at-laois-debs-in-portlaoise.html"><img class="lazy" alt="MEMORY LANE DEBS PHOTOS: Glitz &amp; Glam at the St Mary's Portlaoise CBS Debs" title="MEMORY LANE DEBS PHOTOS: Glitz &amp; Glam at the St Mary's Portlaoise CBS Debs" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1638959690688.jpg--.jpg?1638959690000"  width="165" height="93"></a>
			
			<p class="didascalia">All set for the Portlaoise debs</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/705730/memory-lane-debs-in-pictures-glitz-glam-at-laois-debs-in-portlaoise.html">MEMORY LANE DEBS IN PICTURES: Glitz &amp; Glam at Laois debs in Portlaoise</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_0773d47d-4faa-455d-98ef-ccd222046c9f"  articleid="703756"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/703756/memory-lane-pictures-glamourous-night-at-the-heritage-hotel-laois-gala-ball.html"><img class="lazy" alt="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" title="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1638541908903.jpg--.jpg?1638541908000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/703756/memory-lane-pictures-glamourous-night-at-the-heritage-hotel-laois-gala-ball.html">MEMORY LANE PICTURES: Glamorous night at The Heritage Hotel Laois Gala ball</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_bb9536f9-6fa9-4f1f-b263-20ae49768d41"  articleid="702554"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/702554/memory-lane-pictures-laois-gaa-club-celebrates-on-st-valentine-s-day-with-victorious-presentations.html"><img class="lazy" alt="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" title="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1638378002055.JPG--.JPG?1638378002000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/702554/memory-lane-pictures-laois-gaa-club-celebrates-on-st-valentine-s-day-with-victorious-presentations.html">MEMORY LANE PICTURES: Laois GAA club celebrates on St Valentine's Day with victorious presentations</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_a4a77632-b946-4be5-a849-d4eb5ec47c2f"  articleid="697959"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/697959/memory-lane-pictures-the-night-the-portlaoise-musical-society-celebrated-10th-birthday.html"><img class="lazy" alt="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" title="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1637684078450.JPG--.JPG?1637684078000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/697959/memory-lane-pictures-the-night-the-portlaoise-musical-society-celebrated-10th-birthday.html">MEMORY LANE PICTURES: The night the Portlaoise Musical Society celebrated 10th birthday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=4 -->



  
    <!-- mpu (mpu_4) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_4 " format="mpu_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div>
                    <!-- Twitter widget -->
                    <div class="vc_box_twitter">
    
        
        
      
      
      
</div><!--vc_box_twitter-->
                    <div class="spacer t_25"></div>
                  </div>
                  
                  
                  <!-- MPU 5 -->                  
                  




<!-- mpu Start -->
<!-- mpuNumber=5 -->



  
    <!-- mpu (mpu_5) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_5 " format="mpu_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                    
                  <div>
                    <!-- Facebook widget -->
                    <div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
                    <div class="spacer t_25"></div>                    
                  </div>

                  <!-- MPU 6 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=6 -->



  
    <!-- mpu (mpu_6) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_6 " format="mpu_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  

                  <!-- Sponsored Content -->
                  <div class="top_videos_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Sponsored Content</p>
                    </div>                    
                    

                                
                    <div class="spacer t_15"></div>
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Generic vc_section_sponsored-content vc_macro_section_generic sponsoredcontent articolo cms_article "
           id="box_a5435ed0-01ae-4046-80c4-01215fe8189c"  articleid="710140"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/sponsored-content/710140/the-perfect-gift-christmas-gift-vouchers-for-the-gleneagle-hotel-killarney.html"><img class="lazy" alt="The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney" title="The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1640167915266.jpg--.jpg?1640167915000"  width="165" height="93"></a>
			
			<p class="didascalia">The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2358/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/sponsored-content/710140/the-perfect-gift-christmas-gift-vouchers-for-the-gleneagle-hotel-killarney.html">The perfect gift... Christmas Gift Vouchers for The Gleneagle Hotel, Killarney</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Generic vc_section_sponsored-content vc_macro_section_generic sponsoredcontent articolo cms_article "
           id="box_a29dadc5-4866-49c0-ba46-b6df9c06375a"  articleid="710121"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/sponsored-content/710121/job-alert-want-to-join-our-team-iconic-media-group-is-hiring-a-commercial-manager-in-kildare.html"><img class="lazy" alt="JOB ALERT: Want to join our team? Iconic Media Group is hiring a Commercial Manager in Kildare" title="JOB ALERT: Want to join our team? Iconic Media Group is hiring a Commercial Manager in Kildare" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1640173413846.jpg--.jpg?1640173413000"  width="165" height="93"></a>
			
			<p class="didascalia">JOB ALERT: Want to join our team? Iconic Media Group is hiring a Commercial Manager in Kildare </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2358/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/sponsored-content/710121/job-alert-want-to-join-our-team-iconic-media-group-is-hiring-a-commercial-manager-in-kildare.html">JOB ALERT: Want to join our team? Iconic Media Group is hiring a Commercial Manager in Kildare</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Generic vc_section_sponsored-content vc_macro_section_generic sponsoredcontent articolo cms_article "
           id="box_233bf93c-afff-40f2-9b6a-08cc37c2a733"  articleid="709710"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="news/sponsored-content/709710/watch-celebrating-the-shortest-days-in-tipperary-grianstad-in-association-with-tipperary-arts-office.html"><img class="lazy" alt="WATCH | Celebrating the shortest days in Tipperary: Grianstad in association with Tipperary Arts Office" title="WATCH | Celebrating the shortest days in Tipperary: Grianstad in association with Tipperary Arts Office" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1639742598589.jpg--.jpg?1639742598000"  width="165" height="93"></a>
			
			<p class="didascalia">WATCH | Celebrating the shortest days in Tipperary: Grianstad in association with Tipperary Arts Office</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="section/2358/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="news/sponsored-content/709710/watch-celebrating-the-shortest-days-in-tipperary-grianstad-in-association-with-tipperary-arts-office.html">WATCH | Celebrating the shortest days in Tipperary: Grianstad in association with Tipperary Arts Office</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_4f942ec3-ab94-4582-b934-d3c94a90b2b8"  articleid="706345"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sponsored-content/706345/support-for-you-and-those-you-love-during-this-time.html"><img class="lazy" alt="Support for you and those you love during this time" title="Support for you and those you love during this time" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1638960164939.jpg--.jpg?1638960164000"  width="165" height="93"></a>
			
			<p class="didascalia">Support for you and those you love during this time</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sponsored-content/706345/support-for-you-and-those-you-love-during-this-time.html">Support for you and those you love during this time</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress localnews articolo cms_article "
           id="box_e9ef86d4-a573-4c21-a4e3-8835a962ca9a"  articleid="704631"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/local-news/704631/local-artisan-and-vegan-focus-in-2-million-laois-supermarket-revamp.html"><img class="lazy" alt="Local artisan and vegan focus in &euro;2 million Laois supermarket revamp" title="Local artisan and vegan focus in &euro;2 million Laois supermarket revamp" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1638793851465.jpg--.jpg?1638793853000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/124/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/local-news/704631/local-artisan-and-vegan-focus-in-2-million-laois-supermarket-revamp.html">€2 million investment revamps popular Laois supermarket</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content vc_macro_section_leinsterexpress sponsoredcontent articolo cms_article "
           id="box_4448dfa3-fc03-4fa5-8bca-13b8bce8cdea"  articleid="704216"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sponsored-content/704216/it-carlows-faculty-of-lifelong-learning-presents-its-january-courses-2022.html"><img class="lazy" alt="IT Carlow&rsquo;s Faculty of Lifelong Learning presents its January Courses 2022" title="IT Carlow&rsquo;s Faculty of Lifelong Learning presents its January Courses 2022" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1638656794043.jpg--.jpg?1638656800000"  width="165" height="93"></a>
			
			<p class="didascalia">IT Carlow</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sponsored-content/704216/it-carlows-faculty-of-lifelong-learning-presents-its-january-courses-2022.html">IT Carlow’s Faculty of Lifelong Learning presents its January Courses 2022</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content vc_macro_section_leinsterexpress sponsoredcontent articolo cms_article "
           id="box_d28cbc00-7a90-4374-8c2e-7687d83fd977"  articleid="701944"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sponsored-content/701944/people-first-credit-union-teams-up-with-irish-life-financial-services-to-offer-new-advice-service.html"><img class="lazy" alt="People First Credit Union teams up with Irish Life Financial Services to offer new advice service" title="People First Credit Union teams up with Irish Life Financial Services to offer new advice service" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1638352535215_1638352580.jpg--.jpg?1638352580000"  width="165" height="93"></a>
			
			<p class="didascalia">People First Credit Union Portlaoise Branch on Lyster Square</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sponsored-content/701944/people-first-credit-union-teams-up-with-irish-life-financial-services-to-offer-new-advice-service.html">People First Credit Union teams up with Irish Life Financial Services to offer new advice service</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_d809e9a4-2836-4fc8-8d1e-081c9a15aeeb"  articleid="701928"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sponsored-content/701928/jobs-alert-nd-audit-advisory-are-hiring-in-portlaoise.html"><img class="lazy" alt="JOBS ALERT: ND Audit &amp; Advisory are hiring in Portlaoise" title="JOBS ALERT: ND Audit &amp; Advisory are hiring in Portlaoise" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1638350445115.jpg--.jpg?1638350445000"  width="165" height="93"></a>
			
			<p class="didascalia">JOBS ALERT: ND Audit &amp; Advisory are hiring in Portlaoise</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sponsored-content/701928/jobs-alert-nd-audit-advisory-are-hiring-in-portlaoise.html">JOBS ALERT: ND Audit &amp; Advisory are hiring in Portlaoise</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content vc_macro_section_leinsterexpress sponsoredcontent articolo cms_article "
           id="box_4b75937d-a58e-4cc1-9f34-e322e8e9a232"  articleid="700839"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sponsored-content/700839/dublin-fx-artist-who-reimagines-citys-iconic-landmarks-teams-with-huawei.html"><img class="lazy" alt="Dublin FX artist who reimagines city&rsquo;s iconic landmarks teams with Huawei" title="Dublin FX artist who reimagines city&rsquo;s iconic landmarks teams with Huawei" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1637758869084.jpg--.jpg?1637758869000"  width="165" height="93"></a>
			
			<p class="didascalia">Dublin FX artist who reimagines city&rsquo;s iconic landmarks teams with Huawei</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sponsored-content/700839/dublin-fx-artist-who-reimagines-citys-iconic-landmarks-teams-with-huawei.html">Dublin FX artist who reimagines city’s iconic landmarks teams with Huawei</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content vc_macro_section_leinsterexpress sponsoredcontent articolo cms_article "
           id="box_64b6d353-dab2-4b28-80d5-f26561068116"  articleid="699351"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sponsored-content/699351/it-carlows-faculty-of-lifelong-learning-presents-its-january-courses-2022.html"><img class="lazy" alt="IT Carlow&rsquo;s Faculty of Lifelong Learning presents its January Courses 2022" title="IT Carlow&rsquo;s Faculty of Lifelong Learning presents its January Courses 2022" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1637849531062.jpg--.jpg?1637849531000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sponsored-content/699351/it-carlows-faculty-of-lifelong-learning-presents-its-january-courses-2022.html">IT Carlow’s Faculty of Lifelong Learning presents its January Courses 2022</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    
                    
                    
                  </div>



                  <!-- MPU 7 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=7 -->



  
    <!-- mpu (mpu_7) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_7 " format="mpu_7" ><div id="mpu_7_banner"><a><img></a></div>
<script>
  var divId = "mpu_7_banner";
  var alwaysRefreshImage = false;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu7_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/register';
      break;

    case 'corklive':
      image = '/userUpload/mpu7_corklive.jpg';
      link  = 'https://www.corklive.ie/register';
      break;

    case 'clarelive':
      image = '/userUpload/mpu7_clarelive.jpg';
      link  = 'https://www.clarelive.ie/register';
      break;

    case 'derrynow':
      image = '/userUpload/mpu7_derrynow.jpg';
      link  = 'https://epaper.derrynow.com';
      break;

    case 'donegallive':
      image = '/userUpload/mpu7_donegallive.jpg';
      link  = 'https://epaper.donegallive.ie';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu7_dundalkdemocrat.jpg';
      link  = 'https://epaper.dundalkdemocrat.ie';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu7_kildarenow.jpg';
      link  = 'https://epaper.leinsterleader.ie';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu7_kilkennypeople.jpg';
      link  = 'https://epaper.kilkennypeople.ie';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu7_leinsterexpress.jpg';
      link  = 'https://epaper.leinsterexpress.ie';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu7_leinsterleader.jpg';
      link  = 'https://epaper.carlowlive.ie';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu7_leitrimobserver.jpg';
      link  = 'https://epaper.leitrimobserver.ie';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu7_limerickleader.jpg';
      link  = 'https://epaper.limerickleader.ie';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu7_longfordleader.jpg';
      link  = 'https://epaper.longfordleader.ie';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu7_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/register';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu7_offalyexpress.jpg';
      link  = 'https://epaper.offalyexpress.ie';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu7_tipperarylive.jpg';
      link  = 'https://epaper.tipperarylive.ie';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu7_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/register';
      break;

    case 'inishlive':
      image = '/userUpload/mpu7_inishlive.jpg';
      link  = 'https://www.inishlive.ie/register';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu7_irelandlive.jpg';
      link  = 'https://www.irelandlive.ie/register';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2118);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- MPU 8 -->                
                  




<!-- mpu Start -->
<!-- mpuNumber=8 -->



  
    <!-- mpu (mpu_8) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_8 " format="mpu_8" ><div id="mpu_8_banner"><a><img></a></div>
<script>
  var divId = "mpu_8_banner";
  var alwaysRefreshImage = true;  
  var image = '';
  var link = '';  

  switch (virtualcmsPageInfo.channelName.toLowerCase()){

    case 'carlowlive':
      image = '/userUpload/mpu8_carlowlive.jpg';
      link  = 'https://www.carlowlive.ie/contribute';
      break;

    case 'corklive':
      image = '/userUpload/mpu8_corklive.jpg';
      link  = 'https://www.corklive.ie/contribute';
      break;

    case 'clarelive':
      image = '/userUpload/mpu8_clarelive.jpg';
      link  = 'https://www.clarelive.ie/contribute';
      break;

    case 'derrynow':
      image = '/userUpload/mpu8_derrynow.jpg'
      link  = 'https://www.derrynow.com/contribute';
      break;

    case 'donegallive':
      image = '/userUpload/mpu8_donegallive.jpg'
      link  = 'https://www.donegallive.ie/contribute';
      break;

    case 'dundalkdemocrat':
      image = '/userUpload/mpu8_dundalkdemocrat.jpg';
      link  = 'https://www.dundalkdemocrat.ie/contribute';
      break;

    case 'kildarenow':
      image = '/userUpload/mpu8_kildarenow.jpg';
      link  = 'https://www.kildarenow.com/contribute';
      break;

    case 'kilkennypeople':
      image = '/userUpload/mpu8_kilkennypeople.jpg';
      link  = 'https://www.kilkennypeople.ie/contribute';
      break;

    case 'leinsterexpress':
      image = '/userUpload/mpu8_leinsterexpress.jpg';
      link  = 'https://www.leinsterexpress.ie/contribute';
      break;

    case 'leinsterleader':
      image = '/userUpload/mpu8_leinsterleader.jpg';
      link  = 'https://www.leinsterleader.ie/contribute';
      break;

    case 'leitrimobserver':
      image = '/userUpload/mpu8_leitrimobserver.jpg';
      link  = 'https://www.leitrimobserver.ie/contribute';
      break;

    case 'limerickleader':
      image = '/userUpload/mpu8_limerickleader.jpg';
      link  = 'https://www.limerickleader.ie/contribute';
      break;

    case 'longfordleader':
      image = '/userUpload/mpu8_longfordleader.jpg';
      link  = 'https://www.limerickleader.ie/contribute';
      break;

    case 'nenaghlive':
      image = '/userUpload/mpu8_nenaghlive.jpg';
      link  = 'https://www.nenaghlive.ie/contribute';
      break;

    case 'offalyexpress':
      image = '/userUpload/mpu8_offalyexpress.jpg';
      link  = 'https://www.offalyexpress.ie/contribute';
      break;

    case 'tipperarylive':
      image = '/userUpload/mpu8_tipperarylive.jpg';
      link  = 'https://www.tipperarylive.ie/contribute';
      break;

    case 'waterfordlive':
      image = '/userUpload/mpu8_waterfordlive.jpg';
      link  = 'https://www.waterfordlive.ie/contribute';
      break;

    case 'inishlive':
      image = '/userUpload/mpu8_inishlive.jpg';
      link  = 'http://www.inishlive.ie/contribute';
      break;

    case 'irelandlive':
      image = '/userUpload/mpu8_irelandlive.jpg';
      link  = 'http://ireland-live.virtualcms.it/section/2388/contribute';
      break;

    default:
      image = '';
      link  = '';

  }
  
  var today = new Date();
  var dd = String(today.getDate()).padStart(2, '0');
  var mm = String(today.getMonth() + 1).padStart(2, '0');
  var yyyy = today.getFullYear();
  var hh = String(today.getHours()).padStart(2, '0');
  var min = String(today.getMinutes()).padStart(2, '0');
  var ss = String(today.getSeconds()).padStart(2, '0');
  var suffix = yyyy + mm + dd + '_' + hh + min + ss;  

  if(image==''){
    console.log("Banner " + divId + ": No image or link defined.  Hide.");
    $("#" + divId).hide();
  } else {
    if ( alwaysRefreshImage ) {
      // Note: Append current time to image URL to always download new image.    
      image = image + '?' + suffix;
    }
    // Set Image
    console.log("Banner " + divId + ": image: " + image);
    $("#" + divId + " a img").attr("src", image);

    // Set Link
    console.log("Banner " + divId + ": link: " + link);
    $("#" + divId + " a").attr("href", link);
  }
</script><script type="text/javascript">incrementAdvImpression(2015);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                


<div class="more_news">
  <div class="spacer t_20"></div>
  <div class="row">
    <div class="no_padding_left col-md-12">
        



    <div class="sezione_link vc_header_section_with_link2 col-md-12 section_line">
        
                <p class="sezione"><a href="https://www.leinsterexpress.ie/section/124/news" >Local News</a></p>                
                <p class="testo_link"><a href="https://www.leinsterexpress.ie/section/124/news" ></a></p>
            
    </div>


    </div>
  </div>


  


  <div class="row">
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Leinsterexpress vc_section_christmas vc_macro_section_leinsterexpress christmasinlaois gallery cms_article "
           id="box_856845d0-7dcb-41e6-85d4-8b4c05690d8c"  articleid="709929"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/gallery/christmas-in-laois/709929/in-pictures-festive-laois-trad-session-in-portlaoise.html"><img class="lazy" alt="IN PICTURES:  Festive Laois trad session in Portlaoise" title="IN PICTURES:  Festive Laois trad session in Portlaoise" data-original="https://www.leinsterexpress.ie/resizer/750/421/true/1640109226975.jpg--.jpg?1640109426000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/743/christmas">Christmas In Laois</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/gallery/christmas-in-laois/709929/in-pictures-festive-laois-trad-session-in-portlaoise.html">IN PICTURES: Festive Laois trad session in Portlaoise</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Leinsterexpress vc_section_deaths vc_macro_section_leinsterexpress deaths articolo cms_article "
           id="box_b2fdce02-2f28-40ce-bf57-d40774ceb56a"  articleid="711062"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/deaths/711062/death-notices-for-laois-friday-december-24-2021.html"><img class="lazy" alt="Death Notices for Laois - Friday, December 24, 2021" title="Death Notices for Laois - Friday, December 24, 2021" data-original="https://www.leinsterexpress.ie/resizer/750/421/true/1640335930516.jpg--.jpg?1640335930000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/550/deaths">Deaths</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/deaths/711062/death-notices-for-laois-friday-december-24-2021.html">Death Notices for Laois - Friday, December 24, 2021</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>            
  </div>


  <div class="row">
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leinsterexpress vc_section_coronavirus vc_macro_section_leinsterexpress covid19 articolo cms_article "
           id="box_82fb8d74-4080-41e9-b2fb-d5077379e7e0"  articleid="710973"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/covid-19/710973/big-boost-given-to-the-covid-19-booster-programme-after-christmas.html"><img  alt="Big boost given to the Covid-19 booster programme after Christmas" title="Big boost given to the Covid-19 booster programme after Christmas" src="https://www.leinsterexpress.ie/resizer/165/93/true/1640292344482.jpg--.jpg?1640292345000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1105/coronavirus">Covid-19</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/covid-19/710973/big-boost-given-to-the-covid-19-booster-programme-after-christmas.html">Big boost given to the Covid-19 booster programme after Christmas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leinsterexpress vc_section_crime-and-courts vc_macro_section_leinsterexpress crimecourts articolo cms_article "
           id="box_155ed9bb-64ea-422f-a2b2-6f0e87d06df9"  articleid="710972"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/crime---courts/710972/cocaine-seizure-by-gardai-in-roscrea.html"><img  alt="Large cocaine seizure in Roscrea this morning" title="Large cocaine seizure in Roscrea this morning" src="https://www.leinsterexpress.ie/resizer/165/93/true/1640288227506_1640288505.jpg--.jpg?1640288505000"  width="165" height="93"></a>
			
			<p class="didascalia">Part of the seizure recovered this morning.</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/728/crime-and-courts">Crime & Courts</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/crime---courts/710972/cocaine-seizure-by-gardai-in-roscrea.html">Large cocaine seizure in Roscrea this morning</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leinsterexpress vc_section_arts-entertainment vc_macro_section_what-s-on vc_macro_section_leinsterexpress artsentertainment articolo cms_article "
           id="box_97db0f87-c5b4-497f-bcb3-fa16cebb42dd"  articleid="710982"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/arts---entertainment/710982/covid-19-causes-laois-panto-group-to-make-tough-decision-on-january-run-in-portlaoise.html"><img  alt="Covid-19 claims the Portlaoise Panto" title="Covid-19 claims the Portlaoise Panto" src="https://www.leinsterexpress.ie/resizer/165/93/true/GN4_DAT_9134280_1640295288.jpg--.jpg?1640295288000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/210/arts-entertainment">Arts & Entertainment</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/arts---entertainment/710982/covid-19-causes-laois-panto-group-to-make-tough-decision-on-january-run-in-portlaoise.html">Covid-19 causes Laois Panto group to make tough decision on January run in Portlaoise</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leinsterexpress vc_section_coronavirus vc_macro_section_leinsterexpress covid19 articolo cms_article "
           id="box_b317a558-6164-4492-99dd-5c9af4567515"  articleid="710951"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/covid-19/710951/laois-covid-19-improves-in-the-county-league-incidence-table.html"><img  alt="Laois Covid-19 improves in the county league incidence table" title="Laois Covid-19 improves in the county league incidence table" src="https://www.leinsterexpress.ie/resizer/165/93/true/1640282124438.jpg--.jpg?1640282125000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1105/coronavirus">Covid-19</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/covid-19/710951/laois-covid-19-improves-in-the-county-league-incidence-table.html">Laois Covid-19 improves in the county league incidence table</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
  </div>

  


  <div class="spacer t_20"></div>
</div>
                <!-- Leaderboard 2 -->
                <div class="leaderboard_2">
    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2 " format="leaderboard_2" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1806);</script>
</div>
      
      
      
</div>
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });


            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/lex_footer_css.jsp?v=1634762576000" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="container bottom_footer vc_bb1_01 vc_footer_print">
    <div class="xcontainer-fluid">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_8d75f52f-363c-402f-8320-9db4ca6f4fd0">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_384 sezione">
<a  href="https://www.leinsterexpress.ie/section/384/national"  ><span>National News</span></a>
</li>
<li class="sport sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="business sezione_209 sezione">
<a  href="https://www.leinsterexpress.ie/section/209/business"  ><span>Business</span></a>
</li>
<li class="crime---courts sezione_728 sezione">
<a  href="https://www.leinsterexpress.ie/section/728/crime-and-courts"  ><span>Crime &amp; Courts</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="memory-lane sezione_1215 sezione">
<a  href="https://www.leinsterexpress.ie/section/1215/multimedia"  ><span>Memory Lane</span></a>
</li>
<li class="jobs sezione_1021 sezione">
<a  href="https://www.leinsterexpress.ie/section/1021/jobs"  ><span>Jobs</span></a>
</li>
<li class="property sezione_810 sezione">
<a  href="https://www.leinsterexpress.ie/section/810/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="covid-19 sezione_1105 sezione">
<a  href="https://www.leinsterexpress.ie/section/1105/coronavirus"  ><span>Covid-19</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="cookie-policy sezione_441 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/441/cookie-policy"  ><span>Cookie Policy</span></a>
</li>
<li class="privacy-policy sezione_430 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/430/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_483 sezione">
<a  href="https://www.leinsterexpress.ie/section/483/rss"  ><span>RSS</span></a>
</li>
<li class="send-us-your-news sezione_705 sezione">
<a  href="https://www.leinsterexpress.ie/section/705/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1239 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/1239/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="contribute sezione_2372 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/2372/contribute"  ><span>Contribute</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Media is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 14 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.clarelive.ie">Clare Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.nenaghlive.ie">Nenagh Live</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This publication supports the work of the Press Council of Ireland and Office of the Press Ombudsman, and our staff operate within the Code of Practice of the Press Council.  You can obtain a copy of the Code, or contact the Council, at www.presscouncil.ie, Lo-call  1800 208 080 or email: info@presscouncil.ie.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
        <div class="row container-fluid">
            <div class="copyright_line">&copy; 2021 Iconic Media</div>
        </div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<script>
  if($('.row.tablet_view').length){
    console.log("Appending footer to .row.tablet_view");
    $(".footer").appendTo(".row.tablet_view");
  } else if($('.row.all_content_mobile').length){
    console.log("Appending footer to .row.all_content_mobile");
    $(".footer").appendTo(".row.all_content_mobile");
  }
</script>

    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=710235" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_a5ced4dd-031f-4d14-8993-8320d4293b91\">\n                    <ul class=\"menu_1\">\n<li class=\"advertise-with-us sezione_1239 pagina-bianca\">\n<a  href=\"https://www.leinsterexpress.ie/section/1239/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1221 sezione\">\n<a  href=\"https://www.leinsterexpress.ie/section/1221/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1208 404\">\n<a rel=\"nofollow\" href=\"https://epaper.leinsterexpress.ie\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"contribute sezione_2372 pagina-bianca\">\n<a  href=\"https://www.leinsterexpress.ie/section/2372/contribute\"  ><span>Contribute<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_452 pagina-bianca\">\n<a  href=\"https://www.leinsterexpress.ie/section/452/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_a5ced4dd-031f-4d14-8993-8320d4293b91').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- ##### SHARED CODE START #### 
  Version:   0.0.1
  Updated:   08/11/2021 by ICN (Iconic Newspapers) - remove IX and Taboola
-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ##### SHARED CODE END #### -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>