


<!DOCTYPE html>
<html>
    <head>
        <title>Munster Rugby name much-changed side for Scarlets clash in URC - Leinster Express</title>
<meta name="description" content="THE Munster team has been named for Sunday&rsquo;s United Rugby Championship clash against Scarlets in Wales, 2pm, live RTE2 and Premier Sports. There are 11 ch..." />
<meta name="Keywords" content="Munster Rugby,United Rugby Championship,Munster Rugby v Scarlets,Sport,CC1" />
<meta name="news_keywords" content="Munster Rugby,United Rugby Championship,Munster Rugby v Scarlets,Sport,CC1" />
<meta name="sections" content="National Sport" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_13.ico?v=1631030274000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_13.ico?v=1631030274000" type="image/x-icon" />

<base href="https://www.leinsterexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Munster Rugby name much-changed side for Scarlets clash in URC"      >
<meta property="og:description" content="THE Munster team has been named for Sunday&rsquo;s United Rugby Championship clash against Scarlets in Wales, 2pm, live RTE2 and Premier Sports. There are 11 changes to the Munster side that secured a bonus-point victory against the DHL Stormers as the early-season squad rotation continues. Jack O&r...">
<meta property="og:image" content="https://www.leinsterexpress.ie/resizer/1200/700/true/1633690811860_1633690855.jpg--munster_rugby_name_much_changed_side_for_scarlets_clash_in_urc.jpg?1633690855000">
<meta property="og:image:width"  content="1200" >
<meta property="og:image:height" content="700">
<meta property="og:url" content="https://www.leinsterexpress.ie/news/national-sport/675394/munster-rugby-name-much-changed-side-for-scarlets-clash-in-urc.html">
<meta property="fb:app_id" content="917213102460791">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/laoisnews">
<meta property="twitter:creator" content="@https://twitter.com/laoisnews">
<meta property="twitter:title" content="Munster Rugby name much-changed side for Scarlets clash in URC">
<meta property="twitter:description" content="THE Munster team has been named for Sunday&rsquo;s United Rugby Championship clash against Scarlets in Wales, 2pm, live RTE2 and Premier Sports. There are 11 changes to the Munster side that secured a...">
<meta property="twitter:url" content="https://www.leinsterexpress.ie/news/national-sport/675394/munster-rugby-name-much-changed-side-for-scarlets-clash-in-urc.html">
<meta property="twitter:image" content="https://www.leinsterexpress.ie/resizer/1200/700/true/1633690811860_1633690855.jpg--munster_rugby_name_much_changed_side_for_scarlets_clash_in_urc.jpg?1633690855000">
<meta property="twitter:image:width"  content="1200">
<meta property="twitter:image:height" content="700">
<link rel="image_src" href="https://www.leinsterexpress.ie/resizer/1200/700/true/1633690811860_1633690855.jpg--munster_rugby_name_much_changed_side_for_scarlets_clash_in_urc.jpg?1633690855000" />
<meta itemprop="url" content="https://www.leinsterexpress.ie/news/national-sport/675394/munster-rugby-name-much-changed-side-for-scarlets-clash-in-urc.html" />
<link rel="canonical" href="https://www.leinsterexpress.ie/news/national-sport/675394/munster-rugby-name-much-changed-side-for-scarlets-clash-in-urc.html" /><meta property="articleID" content="675394">
    <meta property="datePublished" content="2021-10-08T11:39:14Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leinsterexpress.ie/news/national-sport/675394/munster-rugby-name-much-changed-side-for-scarlets-clash-in-urc.html","mainEntityOfPage":"https://www.leinsterexpress.ie/news/national-sport/675394/munster-rugby-name-much-changed-side-for-scarlets-clash-in-urc.html","headline":"Munster Rugby name much-changed side for Scarlets clash in URC","text":"THE Munster team has been named for Sunday’s United Rugby Championship clash against Scarlets in Wales, 2pm, live RTE2 and Premier Sports. There are 11 changes to the Munster side that secured a bonus-point victory against the DHL Stormers as the early-season squad rotation continues. Jack O’Donoghue captains Munster and is one of four players retained along with Calvin Nash, Shane Daly and Fineen Wycherley. Matt Gallagher, Liam Coombes, who scored two tries for Garryowen FC in the All-Ireland League last weekend, and Neil Cronin, who was also involved in that game with Dublin University, make their first appearances of the season in the backline. Ben Healy, Jeremy Loughman, Diarmuid Barron, Stephen Archer, Thomas Ahern, Chris Cloete and Jack O’Sullivan make their first starts of the new campaign. Gallagher starts at full-back as Nash and Daly keep their places on either flank. Dan Goggin and Coombes partner up in the centres with Cronin and Healy in the half-backs. Loughman, Barron and Archer pack down in the front row. Ahern and Wycherley start in the engine room as captain O’Donoghue, Cloete and O’Sullivan complete the starting XV. Kevin O’Byrne, Josh Wycherley, Jack Crowley, Jack Daly and Greencore Munster Rugby Academy duo Alex Kendellen and Paddy Patterson are all in line to make their season debuts off the bench. In injury news, Jason Jenkins sustained a thigh injury in training this week and is awaiting a scan. Rowan Osborne is also unavailable having sustained a concussion and will follow the return-to-play protocols under the supervision of the medical department. Keynan Knox has presented with a low-grade hip injury following last week’s win over Stormers which will be managed with the medical department. MUNSTER RUGBY: Matt Gallagher; Calvin Nash, Liam Coombes, Dan Goggin, Shane Daly; Ben Healy, Neil Cronin; Jeremy Loughman, Diarmuid Barron, Stephen Archer; Thomas Ahern, Fineen Wycherley; Jack O’Donoghue (C), Chris Cloete, Jack O’Sullivan. Replacements: Kevin O’Byrne, Josh Wycherley, John Ryan, RG Snyman, Alex Kendellen, Paddy Patterson, Jack Crowley, Jack Daly.","keywords":"Munster Rugby,United Rugby Championship,Munster Rugby v Scarlets,Sport,CC1","articleSection":"Sport","publisher":{"@type":"Organization","name":"Leinster Express","logo":{"@type":"ImageObject","url":"https://www.leinsterexpress.ie/images/logos/13/logo_colored.jpg"}},"image":{"contentUrl":"https://www.leinsterexpress.ie/resizer/-1/-1/true/1633690811860_1633690832.jpg--.jpg?1633690832000","url":"https://www.leinsterexpress.ie/resizer/-1/-1/true/1633690811860_1633690832.jpg--.jpg?1633690832000","@type":"ImageObject"},"author":{"@type":"Person","name":"Colm Kinsella"},"dateCreated":"2021-10-08T11:33:55Z","dateModified":"2021-10-08T11:33:55Z","datePublished":"2021-10-08T11:39:14Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 13;
virtualcmsPageInfo.domainId = 5;
virtualcmsPageInfo.channelName = 'Leinsterexpress';
virtualcmsPageInfo.sectionId = 385;
virtualcmsPageInfo.sectionName = 'National Sport';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Sport';
virtualcmsPageInfo.sectionTreeWt[2] = 'Leinsterexpress';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Munster Rugby name much-changed side for Scarlets clash in URC';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-10-08 13:39';
virtualcmsPageInfo.article.author = 'Colm Kinsella';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leinsterexpress.ie/news/national-sport/675394/munster-rugby-name-much-changed-side-for-scarlets-clash-in-urc.html';

</script>
<script type="text/javascript" src="https://www.leinsterexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leinsterexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- ##### SHARED CODE START #### -->

<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Version:   2.48.6
  Updated:   24/09/2021 by ICN (Iconic Newspapers)
  Note:      Remove wp-skin, 2x1 teads from ad refresh code
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
    })
</script>
<!-- //GAM Audience Targeting including Carbon End-->

<script>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</script>
<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<!-- ##### SHARED CODE END #### -->
<meta name="google-signin-client_id" content="112954093404-0lud89igctl4ike36i30tvn09mk99dvj.apps.googleusercontent.com" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script>
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leinsterexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leinsterexpress.ie/articolo.jsp?idarticolo=675394&amp=false';
      var fb_appId = '917213102460791';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leinsterexpress.ie/articolo.jsp?idarticolo=675394&amp=false';
    </script>
    <script src="https://www.leinsterexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script src="https://www.leinsterexpress.ie/js/social_login/google.js?v=1631712780000" ></script>
    <script src="https://www.leinsterexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script src="https://www.leinsterexpress.ie/js/social_login/functions.js?v=1628785532000" ></script>

 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leinsterexpress.ie/css/style_site.css?v=1633641726000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leinsterexpress.ie/css/style_site_13.css?v=1631028798000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leinsterexpress.ie/css/ico_article_standard_css.jsp?v=1632832073000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterexpress macrosection_sport section_national_sport "><!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      leinsterexpress                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-52653003-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-52653003-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

<!-- ##### SITE SPECIFIC CODE END #### -->

<!-- ##### SHARED CODE START #### -->

  <!-- File:      virtual_cms\settings\custom\tracking_body\shared.html    -->
  <!-- Updated:   18/09/2021 by ICN (Iconic Newspapers)                    -->

  <!-- //Taboola Start -->
  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({article:'auto'});  !function (e, f, u) {    e.async = 1;    e.src = u;    f.parentNode.insertBefore(e, f);  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');</script>
  <!-- //Taboola End -->

  <!-- //Connect Container: OnScroll Sovrn Start-->
  <script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
  <!-- //Connect Container: OnScroll Sovrn End-->

<!-- ##### SHARED CODE END #### -->


    
<link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/lex_head_css.jsp?v=1632832073000" />





<!-- Domain -->
<div id="domain" style="display:none">www.leinsterexpress.ie</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">leinsterexpress.ie</div>

<!-- Channel Name e.g. limerickleader -->
<div id="channel_name" style="display:none">leinsterexpress</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >If you have a story, a photo or video to send us for the Leinster Express website or newspapers, please contact our editorial team on 057 8621666. Or you can email <a href="mailto: news@leinsterexpress.ie"> news@leinsterexpress.ie</a>. at any time. <p class="read_more" style="margin-top:10px; font-weight:bold"><a href="https://www. leinsterexpress.ie">Read more from Leinster Express.</a></p></p>
</div>

</div>

<!-- Site Name e.g. Limerick Leader -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    <p class="text " >Leinster Express</p>
</div>

</div>

<!-- Advertise Link -->
<div id="advertise_link" style="display:none">
  <div class="text_edit ">
    <p class="text " >https://www.leinsterexpress.ie/section/1239/advertise-with-us</p>
</div>

</div>


<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<script>
  // Generate Default Ad
  // createDefaultAd('https://www.corklive.ie/section/1198/advertise-with-us', '/userUpload/mobile_leaderboard_corklive.jpg');
  //
  function createDefaultAd(targetUrl, imageUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link
    document.write('<a href="' + targetUrl + '">');
    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a>');
  }

  function createWeatherWidget(imageUrl, targetUrl){    
    var today = new Date();
    var dd = String(today.getDate()).padStart(2, '0');
    var mm = String(today.getMonth() + 1).padStart(2, '0');
    var yyyy = today.getFullYear();
    var hh = String(today.getHours()).padStart(2, '0');
    var min = String(today.getMinutes()).padStart(2, '0');
    var ss = String(today.getSeconds()).padStart(2, '0');
    today = yyyy + mm + dd + '_' + hh + min + ss;
    
    // Target Link    
    document.write('<div class="weather_widget"><a href="' + targetUrl + '">');    
    // Image URL
    document.write('<img src="' + imageUrl + '?' + today + '" />');
    document.write('</a></div>');
  }

</script>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_headx">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="xcontainer">
          <div class="xrow xtop_bar">
              <div class="col-sm-6 col-md-6">
                  

        
                    <div class="menu vc_top_header" id="box_6820c741-fbc2-4e63-a334-25763e0844b3">
                    <ul class="menu_1">
<li class="send-us-your-news sezione_705 sezione">
<a  href="https://www.leinsterexpress.ie/section/705/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1239 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/1239/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1221 sezione">
<a  href="https://www.leinsterexpress.ie/section/1221/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1208 404">
<a rel="nofollow" href="https://epaper.leinsterexpress.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-6 col-md-6">
                  


<div id="82cdfd0c-0c90-4ee9-93f6-2cee587b148a"></div><script >
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":13,"elementsOrder_user_login":"username,password,submit,user_login,login_facebook,login_google,registrati","idarticolo":"675394","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#82cdfd0c-0c90-4ee9-93f6-2cee587b148a').html(data);
            $('#82cdfd0c-0c90-4ee9-93f6-2cee587b148a > div.login').unwrap()
        }
    });
    </script>                  
                  
<div class="cerca vc_search_horizontal" id="cercacbf9972b-1564-420f-94d1-ddcc4368fb0a" >
    <p class="occhiello_titolo">Search</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="13" />
            
            <input type="hidden" name="idcanalericerca" value="13" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercacbf9972b-1564-420f-94d1-ddcc4368fb0a input[name="q"]').example('|');
      
      $('#cercacbf9972b-1564-420f-94d1-ddcc4368fb0a form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercacbf9972b-1564-420f-94d1-ddcc4368fb0a input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>                

                  <div class="powered_by">
                    
        
        
      
      
      
                  </div>                  

              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">



              <!-- New Logo-->
              <div class="col-md-6 col-sm-6">
                <div>
                

<div class="iconic_hamb_menu">
  <a href="#" class="opening"><i id="ham-mnu-bars" class="fa fa-bars menu_button_icon collapsed" aria-hidden="true"></i>  
  <div class="top_menu" id="top_menu">
      
      
        
                    <div class="menu vc_menu_mobile scrollbar-inner" id="box_7cf40d21-536a-40e1-ac7f-042f6fe570d3">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_384 sezione">
<a  href="https://www.leinsterexpress.ie/section/384/national"  ><span>National News</span></a>
</li>
<li class="sport attivo sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="crime---courts sezione_728 sezione">
<a  href="https://www.leinsterexpress.ie/section/728/crime-and-courts"  ><span>Crime &amp; Courts</span></a>
</li>
<li class="business sezione_209 sezione">
<a  href="https://www.leinsterexpress.ie/section/209/business"  ><span>Business</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="superstars sezione_1388 sezione">
<a  href="https://www.leinsterexpress.ie/section/1388/superstars"  ><span>Superstars</span></a>
</li>
<li class="memory-lane sezione_1215 sezione">
<a  href="https://www.leinsterexpress.ie/section/1215/multimedia"  ><span>Memory Lane</span></a>
</li>
<li class="property sezione_810 sezione">
<a  href="https://www.leinsterexpress.ie/section/810/property"  ><span>Property</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="send-us-your-news sezione_705 sezione">
<a  href="https://www.leinsterexpress.ie/section/705/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1239 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/1239/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="sponsored-content sezione_1221 sezione">
<a  href="https://www.leinsterexpress.ie/section/1221/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1208 404">
<a rel="nofollow" href="https://epaper.leinsterexpress.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_7ccb49aa4392446eac4f626e14afb151 = undefined;
                            
                            $('#box_7cf40d21-536a-40e1-ac7f-042f6fe570d3 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_7ccb49aa4392446eac4f626e14afb151 != 'undefined') {
                                    $('#box_7cf40d21-536a-40e1-ac7f-042f6fe570d3 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_7ccb49aa4392446eac4f626e14afb151.code);
                                    incrementAdvImpression(bannerbox_7ccb49aa4392446eac4f626e14afb151.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    
            
      <div id="mobile_search_bar" style="display:none;">
        
<div class="cerca vc_search_horizontal2" id="cerca99319618-e87a-431e-8fbc-51f4f8cd92fb" >
    
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="13" />
            
            <input type="hidden" name="idcanalericerca" value="13" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca99319618-e87a-431e-8fbc-51f4f8cd92fb input[name="q"]').example('|');
      
      $('#cerca99319618-e87a-431e-8fbc-51f4f8cd92fb form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca99319618-e87a-431e-8fbc-51f4f8cd92fb input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>


      </div>

  </div><!--top_menu-->
</div><!--vc_top_bar_menu_login-->


<script type="text/javascript">
  var menuElement;
  var isShowed = false;
  var mediaquery = "(max-width:767px)";
  
  // generic variables
  var aOccurs       = [];
var counterOccurs = 0 ;
  
  $(document).ready(function() {
      
      $(".iconic_hamb_menu .menu_1 li ul").siblings('a').after('<a href="#" class="vc_open_dropdown"><i class="fa fa-caret-down" aria-hidden="false"></i></a>');
      // 23/05/2021: ICN: Added search.
      $(".vc_search_horizontal2").detach().insertBefore('.iconic_hamb_menu .vc_menu_mobile .menu_1');
      $("#hamb-login").detach().insertAfter('.iconic_hamb_menu .vc_menu_mobile .menu_1 .home a');/* Move login menu at end of home */
      
      $('.iconic_hamb_menu .opening').click(function() {
          console.log(".iconic_hamb_menu .opening : Click event.");
          $('#hamb-login').delay(400).toggle();
          //if(window.matchMedia(mediaquery).matches){
              $("body").toggleClass("vc_overflow");
              $(".menu_button_icon").toggleClass("collapsed");
          //}
          $('.vc_menu_mobile').toggle('slide',{direction:'left'},400);

          return false;
          
      });
      
      //check if the device is mobile
      var checkMobile = false;
      
      //if mobile save all links outside from anchor and replace href attribute with void 0
      if(checkMobile){
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').append('<input type="hidden" id="lastClicked" value="" />');    
          // get objects with menu_2 class under menu mobile and iter them
      $('.vc_menu_mobile').find('.menu_2').each(function( index ) {
          //get the parent element
        var currentElement = $( this ).parent();
        var anchorLink     = ''                ;
  
        //get the macro section link element
        anchorLink     = currentElement.find('a:first').attr('href');
        currentElement = currentElement.find('a:first')             ;
        
        currentElement.addClass('macroSection');
  
        //save the link in the array using the counter
        aOccurs[counterOccurs] = anchorLink;
  
        //save the counter in the rel attribute of the link
        currentElement.attr('rel' , counterOccurs);
  
        //cut href for remove redirect
        currentElement.attr('href', "javascript:void(0)");
  
              //workaround for ios double click on anchor
              var enableTouchEnd = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : '';
  
        //set on click
        currentElement.on('click ' + enableTouchEnd , function(){
          
            var clickedElement = $(this).html();
            var lastClicked    = $('#lastClicked');
            
          occursIndex   = $(this).attr('rel');
          parentElement = $(this).parent();
          
          //if the submenu is visible get the correct link from 
          //the array using the rel element and make the location href
          if( clickedElement == lastClicked.val() ){
            location.href = aOccurs[ occursIndex ];
          }
          lastClicked.val(clickedElement);
        });
        counterOccurs++;
      });
      
      //workaround for ios double click on anchor
          var clickEvent = (navigator.userAgent.toLowerCase().indexOf('iphone') > -1) ? 'touchend' : 'click';

      $('.vc_menu_mobile').find('.vc_open_dropdown').addClass('vc_arrow');
      $('.vc_menu_mobile').find('a').removeClass('vc_open_dropdown');
      $('.vc_arrow').attr('href', "javascript:void(0)");
      $('.vc_arrow').on(clickEvent ,function() {
          if( $( this ).parent().find('.menu_2').is(':visible')){
              //console.log('hide it and empty the last clicked field');
              $('#lastClicked').val('');
              $( this ).parent().find('.menu_2').hide();
              $( this ).parent().find('.menu_2').css('visibility', 'hidden');
          }else {
              $( this ).parent().find('.menu_2').show();
              $( this ).parent().find('.menu_2').css('visibility', 'visible');
              $('#lastClicked').val($( this ).parent().find('a:first').html());
              //console.log('show it and fill the last clicked field ' + $('#lastClicked').val());
          }
          });
      }
  });
  
  var interval = setInterval(function () {
      $(".menu_2:visible").prev().find(".fa").removeClass("fa-caret-down").addClass("fa-caret-up");
      $(".menu_2:hidden" ).prev().find(".fa").removeClass("fa-caret-up").addClass("fa-caret-down");
  }, 200);

 /* jQuery(document).ready(function(){
      jQuery('.scrollbar-inner').scrollbar();
  });*/

</script>
                              
                </div>
                <div class="logo_container" style="margin-left: 40px">
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1631028578000" />
        </a>
    </div>
                  
                </div>
              </div>


              <div class="col-md-6 col-sm-6 no_padding_right">
                  <!-- Social Icons Start -->
                  <div class="social_icons">                      
                      
        
        <div data-render="true"  class="bannervcms banner_social_youtube_icon " format="social_youtube_icon" ><a rel="nofollow" href="https://www.leinsterexpress.ie/clickhere.jsp?id=1980&mode=adv&l=https%3A%2F%2Fwww.youtube.com%2Fchannel%2FUC31BZM65Hok4dnlHOL7DR5Q"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/youtube_black.png" /><script type="text/javascript">incrementAdvImpression(1980);</script>
</a></div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_linkedin_icon " format="social_linkedin_icon" ><a rel="nofollow" href="https://www.leinsterexpress.ie/clickhere.jsp?id=1979&mode=adv&l=https%3A%2F%2Fwww.linkedin.com%2Fcompany%2Fleinsterexpress%2F"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/linkedin_black.png" /><script type="text/javascript">incrementAdvImpression(1979);</script>
</a></div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_instagram_icon " format="social_instagram_icon" ><a rel="nofollow" href="https://www.leinsterexpress.ie/clickhere.jsp?id=1978&mode=adv&l=https%3A%2F%2Fwww.instagram.com%2Flaoisnews%2F"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/instagram_black.png" /><script type="text/javascript">incrementAdvImpression(1978);</script>
</a></div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_twitter_icon " format="social_twitter_icon" ><a rel="nofollow" href="https://www.leinsterexpress.ie/clickhere.jsp?id=1977&mode=adv&l=https%3A%2F%2Ftwitter.com%2FLaoisNews"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/twitter_black.png" /><script type="text/javascript">incrementAdvImpression(1977);</script>
</a></div>
      
      
      
                      
        
        <div data-render="true"  class="bannervcms banner_social_facebook_icon " format="social_facebook_icon" ><a rel="nofollow" href="https://www.leinsterexpress.ie/clickhere.jsp?id=1976&mode=adv&l=https%3A%2F%2Fwww.facebook.com%2FLeinsterExpress"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/facebook_black.png" /><script type="text/javascript">incrementAdvImpression(1976);</script>
</a></div>
      
      
      
                  </div>
                  <!-- Social Icons End -->
                  <div class="date_weather">
                    <div class="current_date">
                      <p class="date">08/10/2021 <span class="ora_attuale_clock"></span></p>


                    </div>
                    <!-- Weather Widget Start -->
                    <div class="weather_widget_container">
                      
        
        <div data-render="true"  class="bannervcms banner_weather_widget " format="weather_widget" ><banner><script>
createWeatherWidget('https://www.theweather.com/wimages/foto0486924c7c6cf2a738a0c80f83fd1e72.png', '/weather');
</script></banner><script type="text/javascript">incrementAdvImpression(1889);</script>
</div>
      
      
      
                    </div>                    
                    <!-- Weather Widget End -->
                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="">
                    
        
                    <div class="menu vc_menu_header2" id="box_5db7d094-00b5-41fe-93fe-d2b5f01105b5">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  >
<span>Home</span>
<p class="vc_menu_description">Find the latest Laois breaking news, sport, business, death notices, entertainment, motoring and more.</p></a>
</li>
<li class="local-news sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  >
<span>Local News</span>
<p class="vc_menu_description">Latest news and breaking news from the Leinster Express news team.</p></a>
</li>
<li class="national-news sezione_384 sezione">
<a  href="https://www.leinsterexpress.ie/section/384/national"  >
<span>National News</span>
</a>
</li>
<li class="sport attivo sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  >
<span>Sport</span>
<p class="vc_menu_description">Follow Express Sport for unrivaled and extensive Laois sports coverage.</p></a>
</li>
<li class="crime---courts sezione_728 sezione">
<a  href="https://www.leinsterexpress.ie/section/728/crime-and-courts"  >
<span>Crime &amp; Courts</span>
</a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  >
<span>Whats On</span>
<p class="vc_menu_description">Find out about all the great entertainment and what's on in Laois.</p></a>
</li>
<li class="superstars sezione_1388 sezione">
<a  href="https://www.leinsterexpress.ie/section/1388/superstars"  >
<span>Superstars</span>
</a>
</li>
<li class="memory-lane sezione_1215 sezione">
<a  href="https://www.leinsterexpress.ie/section/1215/multimedia"  >
<span>Memory Lane</span>
<p class="vc_menu_description">Memory Lane - Leinster Express - Find the latest Leinster Laois Ireland Local County breaking news, sport, business, death notices, entertainment, motoring, jobs, property, event</p></a>
</li>
<li class="property sezione_810 sezione">
<a  href="https://www.leinsterexpress.ie/section/810/property"  >
<span>Property</span>
</a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  >
<span>Motoring</span>
<p class="vc_menu_description">Keep up to date with the motoring news and reviews featued in the Leinster Express. </p></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  >
<span>Deaths</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_808ce6cfad614bcbb973b10a82e55f18 = undefined;
                            
                            $('#box_5db7d094-00b5-41fe-93fe-d2b5f01105b5 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_808ce6cfad614bcbb973b10a82e55f18 != 'undefined') {
                                    $('#box_5db7d094-00b5-41fe-93fe-d2b5f01105b5 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_808ce6cfad614bcbb973b10a82e55f18.code);
                                    incrementAdvImpression(bannerbox_808ce6cfad614bcbb973b10a82e55f18.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<!-- Banner Background (Skin Ad) -->

        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      


        
        
      
      
      
<div class="spacer t_15"></div>



    <!-- Leaderboard Start -->
    <div class="clearfix"></div>
    <div class="leaderboard_container">    
      <div class="advertisement_text">ADVERTISEMENT</div>
      
      <div class="leaderboard_ad_container default">
        <!-- default_desktop_leaderboard_1 -->
        <div class="leaderboard_ad">
          
        
        <div data-render="true"  class="bannervcms banner_default_desktop_leaderboard_1 " format="default_desktop_leaderboard_1" ><banner><script>
createDefaultAd('https://subs.leinsterexpress.ie/subscribe.aspx?source=4&eid=406955e9-bf0d-497f-8915-96f5a4809e5c', '/userUpload/billboard_leinsterexpress.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1824);</script>
</div>
      
      
      
          
        </div>
      </div>
      
      <div class="leaderboard_ad_container leaderboard_1">
        <!-- leaderboard_1 -->
        <div class="leaderboard_ad">  
          
        
        <div data-render="true"  class="bannervcms banner_leaderboard_1 " format="leaderboard_1" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1805);</script>
</div>
      
      
      
        </div>
      </div>    
      
      <!-- Advertise With Us Text -->
      <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
    </div>
    <div class="clearfix"></div>

    <script>
      var waitForEl = function(selector, callback) {
        if (jQuery(selector).length) {
          callback();
        } else {
          setTimeout(function() {
            waitForEl(selector, callback);
          }, 200);
        }
      };
  
      
      // Fix google ads to align to bottom of container.
      function align_google_ad(){
        try {
          let head = $(".leaderboard_ad iframe").contents().find("head");
          let css = '<style>#google_image_div {position: absolute !important; bottom:0 !important;left:0 !important;} #ad_iframe{margin-top:35px !important;} </style>';
          $(head).append(css);
          console.log('Aligning Google Ad.');
        } catch {
          console.log('Unable to align Google Ad.');
        }
      }

      // No longer set Google ad background to white.
      // Just fade out default ad.      
      function set_google_ad_background_to_white(){
        try {
          $(".leaderboard_ad_container.default").fadeOut(3000);

          if($(".leaderboard_1 div div iframe").css("height")=="250px"){          
            try {
              var height=parseInt($(".leaderboard_ad iframe").contents().find("body").find("#google_image_div").css("height"));
              if(isNaN(height)){
                console.log('Leaderboard 1 height is not numeric => Set ad background to white.'); 
                //$(".leaderboard_1 div div iframe").css("background","white");
              } else {
                console.log("Leaderboard 1 height is " + height + '.');
                console.log("Leave ad background as transparent.");        
                //$(".leaderboard_1 div div iframe").css("background","none");
              }
            } catch { 
              console.log('Unable to get Leaderboard 1 height => Set ad background to white.'); 
              //$(".leaderboard_1 div div iframe").css("background","white");
            }            
          } else {
            console.log("Leaderboard 1 Google iframe is leaderboard size.  Leave background as is.  Move ad up to centre.");
            $(".leaderboard_1 div div iframe").css("margin-bottom","90px");
          }
        } catch {
          console.log('Unable to get .leaderboard_1 div div iframe height.'); 
          //$(".leaderboard_1 div div iframe").css("background","white");          
        }
        
      }      

      // After ad loads, allow it to receive clicks.
      waitForEl('#div-gpt-ad-top-leaderboard div iframe', function() {        
        $(".leaderboard_1").css("pointer-events", "all");
        align_google_ad();
        set_google_ad_background_to_white();                  
      });
  
      // Update site name
      $('.site_name').html($('#site_name .text_edit .text').html());
      $(".advertise_with_us_text a").attr("href", $('#advertise_link .text_edit .text').html())
      $(".leaderboard_house_ad a").attr("href", $('#advertise_link .text_edit .text').html())



    </script>
    <vcwidget data-path="/mobile/includes/layout/preset_widget/default/spacer.jsp" data-name="spacer"><div class="spacer t_15"></div></vcwidget>
    <!-- Leaderboard End -->
    



  <!-- sticky_desktop banner start -->
  <div class="banner_sticky_desktop_background"></div>
  
        
        
      
      
      
  <!-- sticky_desktop banner end -->

<script>
    // After ad loads, allow it to receive clicks.
    waitForEl('.banner_sticky_desktop div iframe', function() {    
      try {
        // Centrally position ad
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        console.log("sticky desktop Ad Width is " +  ad_width);
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        console.log("Setting sticky desktop ad left margin to " +  left_margin);
        $(".banner_sticky_desktop").css("margin-left",left_margin + "px");
        $(".background").remove();
      }  catch {
        console.log("Error getting sticky desktop Ad Width");
      }  

      $(".banner_sticky_desktop_background").show();
      // Show close button after 1 second (to give time for ad to load)
      setTimeout(function(){
        var screen_width=$("body").width();
        var ad_width=$(".banner_sticky_desktop iframe").width();
        var total_horizontal_margin=screen_width-ad_width;
        var left_margin=total_horizontal_margin/2;
        var close_left=left_margin + ad_width;
        $(".banner_sticky_desktop").before('<div class="banner_sticky_desktop_close"></div>');      
        console.log("=> Postioning banner_sticky_desktop_close (close button) to " +  close_left);
        $(".banner_sticky_desktop_close").css("left", close_left + "px");        
        $(".banner_sticky_desktop_close").click(function(){
          $(".banner_sticky_desktop").hide();
          $(".banner_sticky_desktop_close").hide();
          $(".banner_sticky_desktop_background").hide();
        });      
      }, 1000);
    });

    waitForEl('.no_ads', function(){
      console.log("no_ads => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.section_home', function(){
      console.log("section_home ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_left iframe', function(){
      console.log("sticky_skyscraper_left ad => Remove Skin");
      $(".background").remove();
    });

    waitForEl('.sticky_skyscraper_right iframe', function(){
      console.log("sticky_skyscraper_right ad => Remove Skin");
      $(".background").remove();
    });
</script>


<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_black.jpg?v=1631028578000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider subscribing to our <span class="epaper">ePaper and/or</span> free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="epaper_button" type="button" class="btn btn-default btn-secondary epaper" data-dismiss="modal">ePaper</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


<!-- Skyscraper Ad -->

<div class="sticky_skyscraper_left">
  
        
        
      
      
      
</div>

<div class="sticky_skyscraper_right">
  
        
        
      
      
      
</div>


<script>
    function updateOgImageMetaTag(){
        var content=$("meta[property='og:image']").attr("content");
        var newContent=content.replace('/resizer/600/315/', '/resizer/1200/630/');
        $("meta[property='og:image']").attr("content", newContent);
        console.log("content is now " + newContent);
    }
    
    //updateOgImageMetaTag();
    
</script>

    <div class="row all_content_mobile">
        <div class="container">
            
            <!-- Blue Billywig -->
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leinster_express_.js"></script><script type="text/javascript">incrementAdvImpression(1666);</script>
</div>
      
      
      
            
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
    
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.leinsterexpress.ie/section/95/leinsterexpress">Leinsterexpress</a></li>
                                
                                <li> > </li><li><a href="https://www.leinsterexpress.ie/section/125/sport">Sport</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_385 national-sport">
                                <a href="https://www.leinsterexpress.ie/section/385/national-sport">National Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                        <div class="spacer t_15"></div>
                    </div>
                    

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Munster Rugby name much-changed side for Scarlets clash in URC</h1>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_ca432dab-90d4-462b-b77f-75ccb4411540">                
            <meta itemprop="thumbnailUrl" content="https://www.leinsterexpress.ie/resizer/800/-1/true/1633690811860_1633690832.jpg--munster_rugby_name_much_changed_side_for_scarlets_clash_in_urc.jpg?1633690832000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Munster Rugby name much-changed side for Scarlets clash in URC" src="resizer/800/-1/true/1633690811860_1633690832.jpg--munster_rugby_name_much_changed_side_for_scarlets_clash_in_urc.jpg?1633690832000" alt="Munster Rugby name much-changed side for Scarlets clash in URC"  width="800" />
                        <p class="didascalia">Liam Coombes starts in the centre for Munster Rugby against the Scarlets on Sunday</p>
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Colm Kinsella</p></div><p itemprop="datePublished" class="data_articolo data">8 Oct 2021</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">colm.kinsella@iconicnews.ie</p></div>
                
    </div>  


              </div>

          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 675394 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>

          
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>THE Munster team has been named for Sunday’s United Rugby Championship clash against Scarlets in Wales, 2pm, live RTE2 and Premier Sports.</p> 
<p>There are 11 changes to the Munster side that secured a bonus-point victory against the DHL Stormers as the early-season squad rotation continues.</p> 
<p>Jack O’Donoghue captains Munster and is one of four players retained along with Calvin Nash, Shane Daly and Fineen Wycherley.</p>
<div class="bannervcms banner_banner_unruly_2x1_1"> 
 <div id="div-gpt-ad-teads"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1681);</script> 
<p>Matt Gallagher, Liam Coombes, who scored two tries for Garryowen FC in the All-Ireland League last weekend, and Neil Cronin, who was also involved in that game with Dublin University, make their first appearances of the season in the backline.</p> 
<p>Ben Healy, Jeremy Loughman, Diarmuid Barron, Stephen Archer, Thomas Ahern, Chris Cloete and Jack O’Sullivan make their first starts of the new campaign.</p> 
<p>Gallagher starts at full-back as Nash and Daly keep their places on either flank.</p>
<div class="bannervcms banner_mpu_2_in_article"> 
 <div id="mpu_2_in_article"> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1924);</script> 
<p>Dan Goggin and Coombes partner up in the centres with Cronin and Healy in the half-backs.</p> 
<p>Loughman, Barron and Archer pack down in the front row.</p> 
<p>Ahern and Wycherley start in the engine room as captain O’Donoghue, Cloete and O’Sullivan complete the starting XV.</p> 
<p>Kevin O’Byrne, Josh Wycherley, Jack Crowley, Jack Daly and Greencore Munster Rugby Academy duo Alex Kendellen and Paddy Patterson are all in line to make their season debuts off the bench.</p> 
<p>In injury news, Jason Jenkins sustained a thigh injury in training this week and is awaiting a scan.</p> 
<p>Rowan Osborne is also unavailable having sustained a concussion and will follow the return-to-play protocols under the supervision of the medical department.</p>
<div class="bannervcms banner_taboola_mid_article_desktop"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1797);</script> 
<p>Keynan Knox has presented with a low-grade hip injury following last week’s win over Stormers which will be managed with the medical department.</p> 
<p><strong>MUNSTER RUGBY:</strong> Matt Gallagher; Calvin Nash, Liam Coombes, Dan Goggin, Shane Daly; Ben Healy, Neil Cronin; Jeremy Loughman, Diarmuid Barron, Stephen Archer; Thomas Ahern, Fineen Wycherley; Jack O’Donoghue (C), Chris Cloete, Jack O’Sullivan. <strong>Replacements:</strong> Kevin O’Byrne, Josh Wycherley, John Ryan, RG Snyman, Alex Kendellen, Paddy Patterson, Jack Crowley, Jack Daly.</p>
                  </div>
    </div>  


          
          <!-- MPU 2 -->
          <div id="mpu_2_container" class="col-md-12">
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_2">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><banner><script>
createDefaultAd('https://subs.leinsterexpress.ie/subscribe.aspx?source=4&eid=406955e9-bf0d-497f-8915-96f5a4809e5c', '/userUpload/mpu2_leinsterexpress.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1927);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_2) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_2 " format="mpu_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".mpu_2 div iframe", function() {        
    console.log("Ad mpu_2 loaded => allow it to receive clicks.");
    $(".mpu_2 .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad mpu_2 loaded => allow it to receive clicks (done).");
  });
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
            <div class="col-md-6">
                




<!-- mpu Start -->
<!-- mpuNumber=2 -->


  
<div class="clearfix"></div>
<div class="mpu_container seedtag_ad">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_2) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_2 " format="default_mpu_2" ><banner><script>
createDefaultAd('https://subs.leinsterexpress.ie/subscribe.aspx?source=4&eid=406955e9-bf0d-497f-8915-96f5a4809e5c', '/userUpload/mpu2_leinsterexpress.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1927);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (seedtag_ad) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_seedtag_ad " format="seedtag_ad" ><div id='div-gpt-ad-in-image'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-in-image'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1748);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".seedtag_ad div iframe", function() {        
    console.log("Ad seedtag_ad loaded => allow it to receive clicks.");
    $(".seedtag_ad .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad seedtag_ad loaded => allow it to receive clicks (done).");
  });
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
            </div>
          </div>

          
          <script>
              console.log("mpu 2.");
            
              if($('#mpu_2_in_article').length){
                console.log("Moving mpu 2 to mpu_2_in_article");
                $("#mpu_2_container").detach().appendTo("#mpu_2_in_article");
              } 
              
              if($('.vc_story_telling_text').length){
                console.log("Moving mpu 2 to vc_story_telling_text");
                $("#mpu_2_container").detach().appendTo(".vc_story_telling_text");
              } 
              
              if($('.vc_article_new_body_multimediaX').length){
                console.log("Moving mpu 2 to vc_article_new_body_multimediaX");
                $("#mpu_2_container").detach().appendTo(".vc_article_new_body_multimediaX");
              }
            
          </script>
          
          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->


<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if (window.pageYOffset > sticky_share_top) {
      sticky_share.classList.add("sticky_share");
    } else {
      sticky_share.classList.remove("sticky_share");
    }
  }  

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>
                    <div class="spacer t_15"></div>
                    
                    <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
                    <div id="story_contact_container">
                    </div>
                    
                    <div class="text_edit vc_textedit_article_page">
    
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_taboola_below_article_desktop null" format="taboola_below_article_desktop" ><div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1799);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>


                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    
                                    
                  <!-- MPU 1 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=1 -->


  
<div class="clearfix"></div>
<div class="mpu_container mpu_1">    
  <div class="advertisement_text">ADVERTISEMENT</div>
  
  <div class="mpu_ad_container default">
    <!-- default_mpu (default_mpu_1) -->
    <div class="mpu_ad">
      
        
        <div data-render="true"  class="bannervcms banner_default_mpu_1 " format="default_mpu_1" ><banner><script>
createDefaultAd('https://www.leinsterexpress.ie/news/superstars/669442/get-entering-the-search-is-on-for-laois-next-superstar.html', 
'/userUpload/mpu1_leinsterexpress.jpg');
</script></banner><script type="text/javascript">incrementAdvImpression(1900);</script>
</div>
      
      
      
    </div>
  </div>
  
  <div class="mpu_ad_container mpu">
    <!-- mpu (mpu_1) -->
    <div class="mpu_ad">  
      
        
        <div data-render="true"  class="bannervcms banner_mpu_1 " format="mpu_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
    </div>
  </div>    
 
  <!-- Advertise With Us Text -->
  <div class="advertise_with_us_text"><a href="">Advertise with <span class="site_name">Us</span></a></div>
</div>
<div class="clearfix"></div>
<!-- mpu End -->

<script>
  // After ad loads, allow it to receive clicks.
  waitForEl(".mpu_1 div iframe", function() {        
    console.log("Ad mpu_1 loaded => allow it to receive clicks.");
    $(".mpu_1 .mpu_ad_container.mpu").css("pointer-events", "all");    
    console.log("Ad mpu_1 loaded => allow it to receive clicks (done).");
  });
</script>


<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null Leinsterexpress vc_section_gaa vc_macro_section_sport vc_macro_section_leinsterexpress gaa articolo cms_article "
           id="box_7bfb28f6-f942-4886-b69b-43dc2e1acbc7"  articleid="673461"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/gaa/673461/five-players-sent-off-after-ugly-brawl-in-midlands-gaa-senior-gaelic-football-game.html"><img class="lazy" alt="gaa gaa offaly laois" title="gaa gaa offaly laois" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1615220079363_1615220118.jpg--.jpg?1615220118000"  width="165" height="93"></a>
			
			<p class="didascalia">Five players sent off after in Senior Football B quarter-final</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/212/gaa">GAA</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/gaa/673461/five-players-sent-off-after-ugly-brawl-in-midlands-gaa-senior-gaelic-football-game.html">Five players sent off after ugly brawl in midlands GAA senior Gaelic football game</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null Leinsterexpress vc_section_your-community vc_macro_section_news vc_macro_section_leinsterexpress yourcommunity articolo cms_article "
           id="box_17e6888a-30b5-4993-84a6-d2fb41f0d1d5"  articleid="671304"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/your-community/671304/in-pictures-former-taoiseach-brian-cowen-makes-public-appearance-with-sam-maguire-for-local-charity.html"><img class="lazy" alt="IN PICTURES: Paddy Fenning walk raises staggering amount as Offaly's 1971 heroes reunite " title="IN PICTURES: Paddy Fenning walk raises staggering amount as Offaly's 1971 heroes reunite " data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1632823108510.jpg--.jpg?1632823108000"  width="165" height="93"></a>
			
			<p class="didascalia">Laois Offaly TD Brian Cowen attended event in wheelchair</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/206/your-community">Your Community</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/your-community/671304/in-pictures-former-taoiseach-brian-cowen-makes-public-appearance-with-sam-maguire-for-local-charity.html">IN PICTURES: Former Taoiseach Brian Cowen makes public appearance with Sam Maguire for local charity</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress localnews articolo cms_article "
           id="box_4a0f98b9-2356-4444-86c6-651302d16673"  articleid="674112"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/local-news/674112/injured-laois-player-reportedly-loaded-into-van-after-another-ambulance-no-show.html"><img class="lazy" alt="Ambulance" title="Ambulance" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/imported_images/0c63cd70417c4f6cf3f062324c3874aa.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/124/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/local-news/674112/injured-laois-player-reportedly-loaded-into-van-after-another-ambulance-no-show.html">Injured Laois player 'loaded into van' after another ambulance no-show</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress localnews articolo cms_article "
           id="box_9c74451f-8bd3-4ad8-9354-0b10e09025a0"  articleid="674668"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/local-news/674668/young-laois-basketballer-wins-scholarship-for-usa-private-school.html"><img class="lazy" alt="Young Laois basketballer wins scholarship for USA private school" title="Young Laois basketballer wins scholarship for USA private school" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1633597306361.jpg--.jpg?1633597306000"  width="165" height="93"></a>
			
			<p class="didascalia">James Phelan in action on the court</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/124/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/local-news/674668/young-laois-basketballer-wins-scholarship-for-usa-private-school.html">Young Laois basketballer wins scholarship for USA private school</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress localnews articolo cms_article "
           id="box_03872c78-be5f-4347-8211-04e40d474fc7"  articleid="674564"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/local-news/674564/portarlington-bound-motorists-lost-in-ballybrittas.html"><img class="lazy" alt="Portarlington-bound motorists lost in Ballybrittas" title="Portarlington-bound motorists lost in Ballybrittas" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/GN4_DAT_18037264.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/124/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/local-news/674564/portarlington-bound-motorists-lost-in-ballybrittas.html">Portarlington-bound motorists lost in Ballybrittas</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null Leinsterexpress vc_section_property vc_macro_section_leinsterexpress property articolo cms_article "
           id="box_8a8c2148-3db7-407e-a94c-17ea5f9a31c1"  articleid="673848"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/property/673848/knock-derelict-laois-house-asap-demands-councillor.html"><img class="lazy" alt="Knock derelict Laois house 'ASAP' demands councillor" title="Knock derelict Laois house 'ASAP' demands councillor" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1633443088553.jpg--.jpg?1633443088000"  width="165" height="93"></a>
			
			<p class="didascalia">Company has planning permission to knock this house in Celtic Tiger estate</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/810/property">Property</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/property/673848/knock-derelict-laois-house-asap-demands-councillor.html">Knock derelict Laois house 'ASAP' demands councillor</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_dee7a469-c079-4289-a925-3ddde9464c0b"  articleid="674493"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/674493/in-pictures-down-memory-lane-another-blast-of-iconic-leinster-express-laois-sporting-photos.html"><img class="lazy" alt="DOWN MEMORY LANE: Check out our classic collection of Laois sporting archive photos" title="DOWN MEMORY LANE: Check out our classic collection of Laois sporting archive photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1633534406047.JPG--.JPG?1633534406000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/674493/in-pictures-down-memory-lane-another-blast-of-iconic-leinster-express-laois-sporting-photos.html">IN PICTURES DOWN MEMORY LANE: Another blast of iconic Leinster Express Laois sporting photos</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress localnews articolo cms_article "
           id="box_594385b4-adb3-456a-8666-5b28412d8469"  articleid="674928"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/local-news/674928/laois-hospital-doctor-wins-award-for-exceeding-expectation-in-response-to-covid-19.html"><img class="lazy" alt="portlaoise hospital" title="portlaoise hospital" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1633608321755.jpg--.jpg?1633608322000"  width="165" height="93"></a>
			
			<p class="didascalia">Management team at Portlaoise hospital with Dr John Connaughton</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/124/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/local-news/674928/laois-hospital-doctor-wins-award-for-exceeding-expectation-in-response-to-covid-19.html">Laois hospital doctor wins award for exceeding expectation in response to Covid-19</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null Leinsterexpress vc_section_on-the-road vc_macro_section_motoring vc_macro_section_leinsterexpress ontheroad articolo cms_article "
           id="box_168de70a-f7d4-4564-a6ca-1bc97692f911"  articleid="673894"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/on-the-road/673894/laois-councillor-who-saved-wrong-way-motorist-makes-motorway-safety-proposal.html"><img class="lazy" alt="Laois councillor who saved wrong way motorist makes motorway safety proposal" title="Laois councillor who saved wrong way motorist makes motorway safety proposal" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1633446385751.jpg--.jpg?1633446387000"  width="165" height="93"></a>
			
			<p class="didascalia">M7 Cork, Dublin, Limerick motorway on ramp</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/598/on-the-road">On the Road</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/on-the-road/673894/laois-councillor-who-saved-wrong-way-motorist-makes-motorway-safety-proposal.html">Laois councillor who saved wrong way motorist makes motorway safety proposal</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null Leinsterexpress vc_section_crime-and-courts vc_macro_section_leinsterexpress crimecourts articolo cms_article "
           id="box_a50ea93e-d0f8-42c5-86fa-76201b3bd800"  articleid="673510"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/crime---courts/673510/laois-gardai-were-right-to-be-suspicious-about-this-car-in-portlaoise.html"><img class="lazy" alt="Laois Garda&iacute; were right to be suspicious about this car in Portlaoise" title="Laois Garda&iacute; were right to be suspicious about this car in Portlaoise" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1633426503017_1633426534.jpg--.jpg?1633426534000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/728/crime-and-courts">Crime & Courts</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/crime---courts/673510/laois-gardai-were-right-to-be-suspicious-about-this-car-in-portlaoise.html">Laois Garda&iacute; were right to be suspicious about this car in Portlaoise</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 3 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=3 -->



  
    <!-- mpu (mpu_3) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_3 " format="mpu_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia2 vc_macro_section_what-s-on vc_macro_section_leinsterexpress multimedia gallery cms_article "
           id="box_5776fc1b-aad8-4117-ac99-c3d83eca9f6d"  articleid="674473"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/gallery/multimedia/674473/in-pictures-living-laois-history-at-ballyadams-castle.html"><img class="lazy" alt="In PICTURES : Living Laois history at Ballyadams Castle" title="In PICTURES : Living Laois history at Ballyadams Castle" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1633532713976.jpg--.jpg?1633532808000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/618/multimedia2">Multimedia</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/gallery/multimedia/674473/in-pictures-living-laois-history-at-ballyadams-castle.html">In PICTURES : Living Laois history at Ballyadams Castle</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_92de5144-3a67-41d7-aa15-c60d41f6e6ee"  articleid="674493"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/674493/in-pictures-down-memory-lane-another-blast-of-iconic-leinster-express-laois-sporting-photos.html"><img class="lazy" alt="DOWN MEMORY LANE: Check out our classic collection of Laois sporting archive photos" title="DOWN MEMORY LANE: Check out our classic collection of Laois sporting archive photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1633534406047.JPG--.JPG?1633534406000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/674493/in-pictures-down-memory-lane-another-blast-of-iconic-leinster-express-laois-sporting-photos.html">IN PICTURES DOWN MEMORY LANE: Another blast of iconic Leinster Express Laois sporting photos</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_cba3bc41-6f79-422a-b920-676fb16c0a26"  articleid="673590"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/673590/memory-lane-debs-pictures-all-revved-up-for-the-portlaoise-scoil-chriost-ri-debs-in-laois.html"><img class="lazy" alt="MEMORY LANE DEBS PHOTOS: Glitz &amp; Glam at the St Mary's Portlaoise CBS Debs" title="MEMORY LANE DEBS PHOTOS: Glitz &amp; Glam at the St Mary's Portlaoise CBS Debs" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1633432743931.JPG--.JPG?1633432745000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/673590/memory-lane-debs-pictures-all-revved-up-for-the-portlaoise-scoil-chriost-ri-debs-in-laois.html">MEMORY LANE DEBS PICTURES: All revved up for the Portlaoise Scoil Chr&iacute;ost R&iacute; debs in Laois</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_db80fa90-ef9f-4506-a707-3f6ce12b9796"  articleid="672640"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/672640/in-pictures-roll-back-the-clock-with-these-leinster-express-from-a-big-night-out-in-portlaoise.html"><img class="lazy" alt="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" title="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1633131615863.JPG--.JPG?1633131615000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/672640/in-pictures-roll-back-the-clock-with-these-leinster-express-from-a-big-night-out-in-portlaoise.html">IN PICTURES: Roll back the clock with this and other Leinster Express pictures from a big night out in Portlaoise</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_135591d7-06e9-42ee-bfa5-e224903f66a4"  articleid="671448"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/671448/memory-lane-in-pictues-throwback-thursday-this-leinster-express-roll-of-laois-photos.html"><img class="lazy" alt="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" title="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1632992462127.JPG--.JPG?1632992462000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/671448/memory-lane-in-pictues-throwback-thursday-this-leinster-express-roll-of-laois-photos.html">MEMORY LANE IN PICTUES Throwback Thursday this Leinster Express roll of Laois photos</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_52c93ed0-01d5-4386-a763-4824bf8a837e"  articleid="670176"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/670176/memory-lane-debs-pictures-magical-mountrath-community-school-debs.html"><img class="lazy" alt="MEMORY LANE DEBS PHOTOS: Glitz &amp; Glam at the St Mary's Portlaoise CBS Debs" title="MEMORY LANE DEBS PHOTOS: Glitz &amp; Glam at the St Mary's Portlaoise CBS Debs" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1632765197560_1632822390.JPG--.JPG?1632822390000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/670176/memory-lane-debs-pictures-magical-mountrath-community-school-debs.html">MEMORY LANE DEBS PICTURES: Magical Mountrath Community School Debs</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_gaa vc_macro_section_sport vc_macro_section_leinsterexpress gaa articolo cms_article "
           id="box_11d41524-3177-4d7d-b099-ab2dfde32a86"  articleid="669108"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/gaa/669108/down-memory-lane-check-out-our-classic-collection-of-laois-sporting-archive-photos.html"><img class="lazy" alt="DOWN MEMORY LANE: Check out our classic collection of Laois sporting archive photos" title="DOWN MEMORY LANE: Check out our classic collection of Laois sporting archive photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1632480066067.jpg--.jpg?1632480067000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/212/gaa">GAA</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/gaa/669108/down-memory-lane-check-out-our-classic-collection-of-laois-sporting-archive-photos.html">DOWN MEMORY LANE: Check out our classic collection of Laois sporting archive photos</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_49ac6e97-db87-496f-9716-e53b6b9ca680"  articleid="668951"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/668951/memory-lane-photos-blast-from-the-past-with-this-leinster-express-reel-of-laois-pictures.html"><img class="lazy" alt="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" title="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1632428155551_1632428376.jpg--.jpg?1632428376000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/668951/memory-lane-photos-blast-from-the-past-with-this-leinster-express-reel-of-laois-pictures.html">MEMORY LANE PHOTOS: Blast from the past with this Leinster Express reel of Laois pictures</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress localnews articolo cms_article "
           id="box_c259ef37-2896-4fcc-81db-ab9959deb677"  articleid="667788"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/local-news/667788/memory-lane-debs-pictures-absolutely-fabulous-st-fergal-s-college-debs.html"><img class="lazy" alt="MEMORY LANE DEBS PHOTOS: Glitz &amp; Glam at the St Mary's Portlaoise CBS Debs" title="MEMORY LANE DEBS PHOTOS: Glitz &amp; Glam at the St Mary's Portlaoise CBS Debs" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1632241688022.jpg--.jpg?1632241689000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/124/news">Local News</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/local-news/667788/memory-lane-debs-pictures-absolutely-fabulous-st-fergal-s-college-debs.html">MEMORY LANE DEBS PICTURES: Absolutely fabulous St Fergal's College debs</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_leinsterexpress memorylane articolo cms_article "
           id="box_b6a03467-379c-4be7-bc84-9f73f2e61aa3"  articleid="666481"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/memory-lane/666481/memory-lane-photos-turn-back-the-clock-on-father-time-with-the-latest-leinster-express-roll-of-laois-pictures.html"><img class="lazy" alt="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" title="DOWN MEMORY LANE: Reeling in the years with these Laois Leinster Express photos" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1631894855712.jpg--.jpg?1631894856000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1215/multimedia">Memory Lane</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/memory-lane/666481/memory-lane-photos-turn-back-the-clock-on-father-time-with-the-latest-leinster-express-roll-of-laois-pictures.html">MEMORY LANE PHOTOS: Turn back the clock on father time with the latest Leinster Express roll of Laois pictures</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=4 -->



  
    <!-- mpu (mpu_4) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_4 " format="mpu_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>

                  <div>
                    <!-- Twitter widget -->
                    <div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/LaoisNews" data-widget-id="689017661989253120">Tweets by @LaoisNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(933);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
                    <div class="spacer t_25"></div>
                  </div>
                  
                  
                  <!-- MPU 5 -->                  
                  




<!-- mpu Start -->
<!-- mpuNumber=5 -->



  
    <!-- mpu (mpu_5) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_5 " format="mpu_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                    
                  <div>
                    <!-- Facebook widget -->
                    <div class="vc_box_facebook_stream">
    
        
        <div data-render="true"  class="bannervcms banner_facebook_stream " format="facebook_stream" ><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v10.0&appId=1846914185489331&autoLogAppEvents=1" nonce="dAPeJhGa"></script>
<div class="fb-page" data-href="https://www.facebook.com/LeinsterExpress" data-tabs="timeline" data-width="360" data-height="1050" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/LeinsterExpress" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/LeinsterExpress">Leinster Express</a></blockquote></div><script type="text/javascript">incrementAdvImpression(1781);</script>
</div>
      
      
      
</div><!--vc_box_facebook_stream-->
                    <div class="spacer t_25"></div>                    
                  </div>

                  <!-- MPU 6 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=6 -->



  
    <!-- mpu (mpu_6) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_6 " format="mpu_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  

                  <!-- Sponsored Content -->
                  <div class="top_videos_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Sponsored Content</p>
                    </div>                    
                    

                                
                    <div class="spacer t_15"></div>
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content vc_macro_section_leinsterexpress sponsoredcontent articolo cms_article "
           id="box_03c23372-5ca6-4ec6-81a4-b3959751e75f"  articleid="674744"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sponsored-content/674744/how-to-style-your-home-for-autumn-ez-living-furniture.html"><img class="lazy" alt="How To Style Your Home For Autumn &ndash; EZ Living Furniture" title="How To Style Your Home For Autumn &ndash; EZ Living Furniture" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1633600587724.jpg--.jpg?1633600587000"  width="165" height="93"></a>
			
			<p class="didascalia">How To Style Your Home For Autumn &ndash; EZ Living Furniture</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sponsored-content/674744/how-to-style-your-home-for-autumn-ez-living-furniture.html">How To Style Your Home For Autumn – EZ Living Furniture</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content vc_macro_section_leinsterexpress sponsoredcontent articolo cms_article "
           id="box_edf40b59-b3b3-42bb-80ed-00b6fc8637b5"  articleid="673568"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sponsored-content/673568/that-star-qualitythe-gleneagle-hotel-receives-four-star-classification.html"><img class="lazy" alt="That Star Quality&hellip;The Gleneagle Hotel Receives Four-Star Classification" title="That Star Quality&hellip;The Gleneagle Hotel Receives Four-Star Classification" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1633429184952.jpg--.jpg?1633429186000"  width="165" height="93"></a>
			
			<p class="didascalia">That Star Quality&hellip;The Gleneagle Hotel Receives Four-Star Classification</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sponsored-content/673568/that-star-qualitythe-gleneagle-hotel-receives-four-star-classification.html">That Star Quality…The Gleneagle Hotel Receives Four-Star Classification</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content vc_macro_section_leinsterexpress sponsoredcontent articolo cms_article "
           id="box_0c8b4dca-2430-4bb8-b64a-5623860f07c9"  articleid="670415"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sponsored-content/670415/budget-2022-needs-to-deliver-for-primary-education-says-into-president.html"><img class="lazy" alt="Budget 2022 needs to deliver for primary education, says INTO President" title="Budget 2022 needs to deliver for primary education, says INTO President" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1632823708639_1632823821.jpg--.jpg?1632823821000"  width="165" height="93"></a>
			
			<p class="didascalia">John McKeown, INTO President </p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sponsored-content/670415/budget-2022-needs-to-deliver-for-primary-education-says-into-president.html">Budget 2022 needs to deliver for primary education, says INTO President</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content vc_macro_section_leinsterexpress sponsoredcontent articolo cms_article "
           id="box_03336019-c0de-48b0-b574-31741143a9b7"  articleid="669409"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sponsored-content/669409/dr-oetker-launches-its-first-ristorante-vegan-pizza-in-irish-supermarkets.html"><img class="lazy" alt="Dr. Oetker launches its first Ristorante vegan pizza in Irish supermarkets" title="Dr. Oetker launches its first Ristorante vegan pizza in Irish supermarkets" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1632400184108.jpg--.jpg?1632400184000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sponsored-content/669409/dr-oetker-launches-its-first-ristorante-vegan-pizza-in-irish-supermarkets.html">Dr. Oetker launches its first Ristorante vegan pizza in Irish supermarkets</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_jobs vc_macro_section_business vc_macro_section_leinsterexpress jobs articolo cms_article "
           id="box_9bc69a04-803d-4362-8839-d7f1b67f65d8"  articleid="667830"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/jobs/667830/job-opportunities-dcc-design-are-hiring-for-a-number-of-positions.html"><img class="lazy" alt="JOB OPPORTUNITIES: DCC Design are hiring for a number of positions" title="JOB OPPORTUNITIES: DCC Design are hiring for a number of positions" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1632296230033.jpg--.jpg?1632296230000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1021/jobs">Jobs</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/jobs/667830/job-opportunities-dcc-design-are-hiring-for-a-number-of-positions.html">JOB OPPORTUNITIES: DCC Design are hiring for a number of positions</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content vc_macro_section_leinsterexpress sponsoredcontent articolo cms_article "
           id="box_47dc86e8-c8d1-4326-8e42-257a4cf7a4e6"  articleid="666683"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sponsored-content/666683/supporting-jobs-fighting-climate-change.html"><img class="lazy" alt="Supporting jobs, fighting climate change" title="Supporting jobs, fighting climate change" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1631786757177.png--.png?1631786757000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sponsored-content/666683/supporting-jobs-fighting-climate-change.html">Supporting jobs, fighting climate change</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content vc_macro_section_leinsterexpress sponsoredcontent gallery cms_article "
           id="box_97295a7a-0a61-4eb7-8f07-92108c54f41c"  articleid="664809"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/gallery/sponsored-content/664809/people-first-credit-union-launch-new-current-account-and-debit-card.html"><img class="lazy" alt="People First Credit Union launch new current account and debit card" title="People First Credit Union launch new current account and debit card" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1631691448104_1631691622.jpg--.jpg?1631691622000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/gallery/sponsored-content/664809/people-first-credit-union-launch-new-current-account-and-debit-card.html">People First Credit Union launch new current account and debit card</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content vc_macro_section_leinsterexpress sponsoredcontent articolo cms_article "
           id="box_43483ee0-900f-4346-ae90-a9188c89b1ac"  articleid="663149"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sponsored-content/663149/world-suicide-prevention-day-2021-connecting-people-and-communities-creating-hope.html"><img class="lazy" alt="World Suicide Prevention Day 2021: Connecting people and communities, creating hope" title="World Suicide Prevention Day 2021: Connecting people and communities, creating hope" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1631194922314.jpg--.jpg?1631194922000"  width="165" height="93"></a>
			
			
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sponsored-content/663149/world-suicide-prevention-day-2021-connecting-people-and-communities-creating-hope.html">World Suicide Prevention Day 2021: Connecting people and communities, creating hope</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content  sponsoredcontent articolo cms_article "
           id="box_ee245713-b3d9-4501-b2a8-2e9d5e589d02"  articleid="663138"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sponsored-content/663138/mental-health-warning-signs-to-watch-for-on-world-suicide-prevention-day.html"><img class="lazy" alt="Mental health warning signs to watch for on World Suicide Prevention Day" title="Mental health warning signs to watch for on World Suicide Prevention Day" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1631189301012_1631189347.jpg--.jpg?1631189347000"  width="165" height="93"></a>
			
			<p class="didascalia">Mental health warning signs to watch for on World Suicide Prevention Day</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sponsored-content/663138/mental-health-warning-signs-to-watch-for-on-world-suicide-prevention-day.html">Mental health warning signs to watch for on World Suicide Prevention Day</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_sponsored-content vc_macro_section_leinsterexpress sponsoredcontent articolo cms_article "
           id="box_4718da15-4bb9-400f-bd12-e5145982b0f8"  articleid="662305"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sponsored-content/662305/the-benefits-of-availing-of-grant-to-install-solar-panels-at-home.html"><img class="lazy" alt="The benefits of availing of grant to install solar panels at home" title="The benefits of availing of grant to install solar panels at home" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1494327492399_1494327511.jpg--.jpg?1494327512000"  width="165" height="93"></a>
			
			<p class="didascalia">The benefits of availing of grant to install solar panels at home</p>
                    </div>
                    </div>
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1221/sponsored-content">Sponsored Content</a>
                </p>
                <div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sponsored-content/662305/the-benefits-of-availing-of-grant-to-install-solar-panels-at-home.html">The benefits of availing of grant to install solar panels at home</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                    
                    
                    
                  </div>



                  <!-- MPU 7 -->
                  




<!-- mpu Start -->
<!-- mpuNumber=7 -->



  
    <!-- mpu (mpu_7) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_7 " format="mpu_7" ><a rel="nofollow" href="https://www.leinsterexpress.ie/clickhere.jsp?id=1755&mode=adv&l=https%3A%2F%2Fepaper.leinsterexpress.ie%2F"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/mpu7_leinsterexpress.jpg?1" /><script type="text/javascript">incrementAdvImpression(1755);</script>
</a></div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                  
                  <!-- MPU 8 -->                
                  




<!-- mpu Start -->
<!-- mpuNumber=8 -->



  
    <!-- mpu (mpu_8) -->
    <div>
      
        
        <div data-render="true"  class="bannervcms banner_mpu_8 " format="mpu_8" ><a rel="nofollow" href="https://www.leinsterexpress.ie/clickhere.jsp?id=2028&mode=adv&l=https%3A%2F%2Fwww.leinsterexpress.ie%2Fadvertise-with-us"  onclick="window.open(this.href); return false;"  ><img src="/userUpload/mpu2_leinsterexpress.jpg" /><script type="text/javascript">incrementAdvImpression(2028);</script>
</a></div>
      
      
      
    </div>
  

<div class="spacer t_35"></div>
<!-- Add clearfix to fix missing content following mpu on iPhone -->
<div class="clearfix"></div>
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                


<div class="more_news">
  <div class="spacer t_20"></div>
  <div class="row">
    <div class="no_padding_left col-md-12">
        



    <div class="sezione_link vc_header_section_with_link2 col-md-12 section_line">
        
                <p class="sezione"><a href="https://www.leinsterexpress.ie/section/124/news" >Local News</a></p>                
                <p class="testo_link"><a href="https://www.leinsterexpress.ie/section/124/news" ></a></p>
            
    </div>


    </div>
  </div>


  


  <div class="row">
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress localnews gallery cms_article "
           id="box_15fdb600-e4ab-43b4-bd35-f822dbec97e4"  articleid="675375"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/gallery/local-news/675375/photos-winners-of-laois-schools-peace-poster-competition.html"><img class="lazy" alt="PHOTOS:  Winners of Laois schools Peace Poster competition" title="PHOTOS:  Winners of Laois schools Peace Poster competition" data-original="https://www.leinsterexpress.ie/resizer/750/421/true/1633690836254_1633690945.JPG--.JPG?1633690945000"  width="750" height="421"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/124/news">Local News</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/gallery/local-news/675375/photos-winners-of-laois-schools-peace-poster-competition.html">PHOTOS: Winners of Laois schools Peace Poster competition</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>
    <div class="col-md-6">
      


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Leinsterexpress vc_section_business vc_macro_section_leinsterexpress business articolo cms_article "
           id="box_46e3e450-4e63-438e-a742-a4734c189874"  articleid="675259"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/business/675259/local-midlands-bank-called-for-as-bank-of-ireland-shuts-six-branches-in-laois-and-offaly.html"><img class="lazy" alt="Local midlands bank called for as Bank of Ireland shuts six branches in Laois and Offaly" title="Local midlands bank called for as Bank of Ireland shuts six branches in Laois and Offaly" data-original="https://www.leinsterexpress.ie/resizer/750/421/true/1614598917914.jpg--.jpg?1614598917000"  width="750" height="421"></a>
			
			<p class="didascalia">End of the line for the Bank of Ireland in Mountrath </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/209/business">Business</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/business/675259/local-midlands-bank-called-for-as-bank-of-ireland-shuts-six-branches-in-laois-and-offaly.html">Local midlands bank called for as Bank of Ireland shuts six branches in Laois and Offaly</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


    </div>            
  </div>


  <div class="row">
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leinsterexpress vc_section_crime-and-courts vc_macro_section_leinsterexpress crimecourts articolo cms_article "
           id="box_3e84acd3-7c83-4dd0-8b04-4394ffa81e1e"  articleid="675318"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/crime---courts/675318/arrests-made-after-huge-seizure-of-smuggled-cannabis-near-laois.html"><img  alt="KILKENNY" title="KILKENNY" src="https://www.leinsterexpress.ie/resizer/165/93/true/1633688702321.jpg--.jpg?1633688702000"  width="165" height="93"></a>
			
			<p class="didascalia">The cannabis seized in Kilkenny yesterday</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/728/crime-and-courts">Crime & Courts</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/crime---courts/675318/arrests-made-after-huge-seizure-of-smuggled-cannabis-near-laois.html">Arrests made after huge seizure of smuggled cannabis near Laois</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leinsterexpress vc_section_arts-culture-entertainment vc_macro_section_what-s-on vc_macro_section_leinsterexpress artscultureentertainment articolo cms_article "
           id="box_5811a9ff-4f30-4fbb-a620-f0bfee6b7b47"  articleid="675250"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/arts-culture-entertainment/675250/big-night-of-risk-taking-reminiscing-in-moloney-s-mountmellick.html"><img  alt="fianna f&aacute;il" title="fianna f&aacute;il" src="https://www.leinsterexpress.ie/resizer/165/93/true/1633684660859.jpg--.jpg?1633684660000"  width="165" height="93"></a>
			
			<p class="didascalia">John Moloney hosts Conor Lenihan at the Gaelic Bar who has just published a book on Albert Reynolds</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/210/arts-culture-entertainment">Arts culture entertainment</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/arts-culture-entertainment/675250/big-night-of-risk-taking-reminiscing-in-moloney-s-mountmellick.html">Big night of 'risk taking' reminiscing in Moloney's Mountmellick</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leinsterexpress vc_section_your-community vc_macro_section_news vc_macro_section_leinsterexpress yourcommunity gallery cms_article "
           id="box_872499ff-8ea8-4b9b-81b7-e8692e1875e9"  articleid="675199"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/gallery/your-community/675199/laois-brother-and-sister-need-your-lego-and-school-books-for-their-school-mission-in-africa.html"><img  alt="Laois brother and sister need your Lego and school books for their school mission in Africa" title="Laois brother and sister need your Lego and school books for their school mission in Africa" src="https://www.leinsterexpress.ie/resizer/165/93/true/1633679897640.jpg--.jpg?1633679897000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/206/your-community">Your Community</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/gallery/your-community/675199/laois-brother-and-sister-need-your-lego-and-school-books-for-their-school-mission-in-africa.html">Laois brother and sister need your Lego and school books for their school mission in Africa</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leinsterexpress vc_section_gaa vc_macro_section_sport vc_macro_section_leinsterexpress gaa articolo cms_article "
           id="box_be191da7-af6b-4744-a3be-7b66718494fc"  articleid="675160"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/gaa/675160/the-harps-power-through-and-condemn-abbeyleix-to-second-tier-of-laois-hurling.html"><img  alt="The Harps power through and condemn Abbeyleix to second tier of Laois hurling" title="The Harps power through and condemn Abbeyleix to second tier of Laois hurling" src="https://www.leinsterexpress.ie/resizer/165/93/true/1633635900964_1633635939.jpg--.jpg?1633635939000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/212/gaa">GAA</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/gaa/675160/the-harps-power-through-and-condemn-abbeyleix-to-second-tier-of-laois-hurling.html">The Harps power through and condemn Abbeyleix to second tier of Laois hurling</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
  </div>

  


  <div class="spacer t_20"></div>
</div>
                <!-- Leaderboard 2 -->
                <div class="leaderboard_2">
    
        
        <div data-render="true"  class="bannervcms banner_leaderboard_2 " format="leaderboard_2" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1806);</script>
</div>
      
      
      
</div>
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div>
                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div>
                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/lex_footer_css.jsp?v=1632832073000" />



<!-- Removed custom footer information and addresses -->
<div class="footer">
  <div class="container bottom_footer vc_bb1_01 vc_footer_print">
    <div class="xcontainer-fluid">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_d8871520-f694-4985-a2fb-c12203bd97a9">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="local-news sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  ><span>Local News</span></a>
</li>
<li class="national-news sezione_384 sezione">
<a  href="https://www.leinsterexpress.ie/section/384/national"  ><span>National News</span></a>
</li>
<li class="sport attivo selezionato sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="jobs sezione_1021 sezione">
<a  href="https://www.leinsterexpress.ie/section/1021/jobs"  ><span>Jobs</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="property sezione_810 sezione">
<a  href="https://www.leinsterexpress.ie/section/810/property"  ><span>Property</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="cookie-policy sezione_441 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/441/cookie-policy"  ><span>Cookie policy</span></a>
</li>
<li class="privacy-policy sezione_430 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/430/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_483 sezione">
<a  href="https://www.leinsterexpress.ie/section/483/rss"  ><span>RSS</span></a>
</li>
<li class="send-us-your-news sezione_705 sezione">
<a  href="https://www.leinsterexpress.ie/section/705/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="advertise-with-us sezione_1239 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/1239/advertise-with-us"  ><span>Advertise With Us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Media is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 14 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
        <div class="row container-fluid">
            <div class="copyright_line">&copy; 2021 Iconic Media</div>
        </div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<div class="test_mode" id="test_output" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  Test Mode
</div>
<div class="test_mode" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  <!-- Trigger modal with a button -->
  <button id="show_ad_blocker_detected_modal_button" type="button" class="btn btn-info btn-lg">Test Ad Blocker Detected Modal</button>
</div>
<script>
    $(".footer").appendTo(".row.tablet_view");
</script>

    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=675394" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_6820c741-fbc2-4e63-a334-25763e0844b3\">\n                    <ul class=\"menu_1\">\n<li class=\"send-us-your-news sezione_705 sezione\">\n<a  href=\"https://www.leinsterexpress.ie/section/705/send-us-your-news\"  ><span>Send Us Your News<\/span><\/a>\n<\/li>\n<li class=\"advertise-with-us sezione_1239 pagina-bianca\">\n<a  href=\"https://www.leinsterexpress.ie/section/1239/advertise-with-us\"  ><span>Advertise With Us<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1221 sezione\">\n<a  href=\"https://www.leinsterexpress.ie/section/1221/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1208 404\">\n<a rel=\"nofollow\" href=\"https://epaper.leinsterexpress.ie\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"contact-us sezione_452 pagina-bianca\">\n<a  href=\"https://www.leinsterexpress.ie/section/452/contact-us\"  ><span>Contact us<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_6820c741-fbc2-4e63-a334-25763e0844b3').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- ##### SHARED CODE START #### 
  Version:   0.0.1
  Updated:   18/09/2021 by ICN (Iconic Newspapers)
-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Taboola Tag Start -->
<script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({flush: true});</script>
<!-- Taboola Tag End -->

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- //IndexExchange Start -->
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>
<!-- //IndexExchange End -->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- ##### SHARED CODE END #### -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>