
<!DOCTYPE html>
<html>
    <head>
        <title>Chill in Met &Eacute;ireann's weekly  weather forecast  - Leinster Express</title>
<meta name="description" content="Met &Eacute;ireann is forecasting the weather to be as cold in the week ahead as it has been in the past seven days. The forecaster is also warning of a douse o..." />
<meta name="Keywords" content="weather" />
<meta name="news_keywords" content="weather" />
<meta name="sections" content="Laois Weather,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_13.ico?v=1508751546000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_13.ico?v=1508751546000" type="image/x-icon" />

<base href="https://www.leinsterexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Chill in Met &Eacute;ireann's weekly  weather forecast "      >
<meta property="og:description" content="Met &Eacute;ireann is forecasting the weather to be as cold in the week ahead as it has been in the past seven days. The forecaster is also warning of a douse of wet weather to sweep through and is cautious about when the temperatures will pick up. In her forecast after the RT&Eacute; news, Met &Eac...">
<meta property="og:image" content="https://www.leinsterexpress.ie/resizer/600/315/true/1557088581922.jpg--met_eireann_rte_weather_forecast.jpg?1557088582000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leinsterexpress.ie/news/laois-weather/380146/chill-in-met-eireann-s-weekly-weather-forecast.html">
<meta property="fb:app_id" content="524418277728185">
<meta property="twitter:title" content="Chill in Met &Eacute;ireann's weekly  weather forecast ">
<meta property="twitter:description" content="Met &Eacute;ireann is forecasting the weather to be as cold in the week ahead as it has been in the past seven days. The forecaster is also warning of a douse of wet weather to sweep through and is ca...">
<meta property="twitter:url" content="https://www.leinsterexpress.ie/news/laois-weather/380146/chill-in-met-eireann-s-weekly-weather-forecast.html">
<meta property="twitter:image" content="https://www.leinsterexpress.ie/resizer/600/315/true/1557088581922.jpg--met_eireann_rte_weather_forecast.jpg?1557088582000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leinsterexpress.ie/resizer/600/315/true/1557088581922.jpg--met_eireann_rte_weather_forecast.jpg?1557088582000" />
<meta itemprop="url" content="https://www.leinsterexpress.ie/news/laois-weather/380146/chill-in-met-eireann-s-weekly-weather-forecast.html" />
<link rel="canonical" href="https://www.leinsterexpress.ie/news/laois-weather/380146/chill-in-met-eireann-s-weekly-weather-forecast.html" /><meta property="articleID" content="380146">
    <meta property="datePublished" content="2019-05-05T20:43:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.leinsterexpress.ie/news/laois-weather/380146/chill-in-met-eireann-s-weekly-weather-forecast.html","mainEntityOfPage":"https://www.leinsterexpress.ie/news/laois-weather/380146/chill-in-met-eireann-s-weekly-weather-forecast.html","headline":"Chill in Met Éireann's weekly  weather forecast ","text":"Met Éireann is forecasting the weather to be as cold in the week ahead as it has been in the past seven days. The forecaster is also warning of a douse of wet weather to sweep through and is cautious about when the temperatures will pick up. In her forecast after the RTÉ news, Met Éireann's meteorologist Joanna Donnelly told us what to expect. She said bank holiday Monday would be cloudy while wet weather would sweep through the country on Tuesday and Wednesday. She said this would be followed by a return of northerly air. A weather chart in her forecast cold weather stretching over Ireland, Britain and France to the border with Spain. \"It is going to stay on the cold side for the coming week possible even colder than it has been this past week,\" she said. She said it could be next week before temperatures pick up. More details below tweet. 7 Day Forecast - Precipitation and Pressure Chart in 6 hour intervals.https://t.co/9gKN6SVok4 pic.twitter.com/UVGfMtngW4 — Met Éireann (@MetEireann) May 5, 2019 Met Éireann website forecast issues at 6.04 pm on Sunday, May 5 NATIONAL OUTLOOK A cooler than average regime looks set to prevail through much of this week. Mainly dry and settled conditions at first, will be replaced by more changeable conditions as the week unfolds. MONDAY 6TH MAY Cloudier overall tomorrow, with the best of any hazy sunshine occurring during the morning. Still a good deal of dry weather overall but outbreaks of showery rain will affect Ulster through the course of the day with an isolated shower elsewhere. Top temperatures of 9 to 15 degrees, warmest in the southwest. Breezes light and variable in direction. Monday night: Mostly cloudy with a few light showers occurring overnight. Lows of 2 to 6 degrees in light east to southeast or variable breezes. Tuesday: Mostly cloudy with scattered showers. A few of the showers could turn heavy later in the day. Light to moderate east to southeast winds will be fresh near southwest coasts. Highs of 9 to 13 degrees. A spell of more persistent rain will develop in the south early on Tuesday night. Lows of 3 to 7 degrees in a light to moderate northeast breeze.  Wednesday: Cloud and rain in the east and south in the morning, breaking up in the afternoon with sunny spells and scattered showers. Highs of just 9 to 12 degrees and feeling cool in the moderate northeasterly breezes, which will be fresh at times near coasts. Clear spells and occasional showers overnight with lows of 1 to 5 degrees in light to moderate northwest breezes.  Thursday: Sunny spells and scattered showers, some heavy in the afternoon. Highs of 9 to 12 degrees in a light to moderate northwest breeze.  Friday: Still a high degree of uncertainty at this stage, but there is potential for a spell of wet weather to move up from the southwest during the day. Highs of 9 to 12 degrees. Light to moderate easterly breezes, freshening on southern and western coasts.  Weekend: Current indications suggest a gradual return to settled weather and more seasonal temperatures over the weekend.","keywords":"weather","articleSection":"Laois Weather","publisher":{"@type":"Organization","name":"Leinster Express","logo":{"@type":"ImageObject","url":"https://www.leinsterexpress.ie/images/logos/13/logo_colored.jpg"}},"image":{"contentUrl":"https://www.leinsterexpress.ie/resizer/-1/-1/true/1557088581922.jpg--.jpg?1557088582000","url":"https://www.leinsterexpress.ie/resizer/-1/-1/true/1557088581922.jpg--.jpg?1557088582000","@type":"ImageObject"},"author":{"@type":"Person","name":"Leinster Express Reporter"},"dateCreated":"2019-05-05T20:43:34Z","dateModified":"2019-05-05T20:49:30Z","datePublished":"2019-05-05T20:43:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 13;
virtualcmsPageInfo.domainId = 5;
virtualcmsPageInfo.channelName = 'Leinsterexpress';
virtualcmsPageInfo.sectionId = 752;
virtualcmsPageInfo.sectionName = 'Laois Weather';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'News';
virtualcmsPageInfo.sectionTreeWt[2] = 'Leinsterexpress';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Chill in Met \u00C9ireann\'s weekly  weather forecast ';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-05-05 22:43';
virtualcmsPageInfo.article.author = 'Leinster Express Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leinsterexpress.ie/news/laois-weather/380146/chill-in-met-eireann-s-weekly-weather-forecast.html';

</script>
<script type="text/javascript" src="https://www.leinsterexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leinsterexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/leinsterexpress', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="428981581272-2arns6k25pmpg2ujbl8cjmecqq7l7j08.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leinsterexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leinsterexpress.ie/articolo.jsp?idarticolo=380146&amp=false';
      var fb_appId = '524418277728185';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leinsterexpress.ie/articolo.jsp?idarticolo=380146&amp=false';
    </script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leinsterexpress.ie/css/style_site.css?v=1556805145000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leinsterexpress.ie/css/style_site_13.css?v=1543327859000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leinsterexpress.ie/css/ico_article_standard_css.jsp?v=1556805157000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterexpress macrosection_news section_laois_weather ">
    
<link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/lex_head_css.jsp?v=1554109943000" />
        
        <div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">06/05/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="897f4d3b-8869-4a49-80d2-2dabe1511241"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":13,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"380146","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#897f4d3b-8869-4a49-80d2-2dabe1511241').html(data);
            $('#897f4d3b-8869-4a49-80d2-2dabe1511241 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaba8820d2-5c55-42d2-88cf-842af3a68425" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="13" />
            
            <input type="hidden" name="idcanalericerca" value="13" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaba8820d2-5c55-42d2-88cf-842af3a68425 input[name="q"]').example('|');
      
      $('#cercaba8820d2-5c55-42d2-88cf-842af3a68425 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaba8820d2-5c55-42d2-88cf-842af3a68425 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1546611794000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_a55b03e7-9c2b-457e-9e06-3258aa3be368">
                    <ul class="menu_1">
<li class="home attivo sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  ><span>News</span></a>
</li>
<li class="sport sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="elections-19 sezione_925 sezione">
<a  href="https://www.leinsterexpress.ie/section/925/elections-19"  ><span>Elections 19</span></a>
</li>
<li class="crime-and-courts sezione_728 sezione">
<a  href="https://www.leinsterexpress.ie/section/728/crime-and-courts"  ><span>Crime and Courts</span></a>
</li>
<li class="schools sezione_720 sezione">
<a  href="https://www.leinsterexpress.ie/section/720/schools"  ><span>Schools</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="supplements sezione_861 sezione">
<a rel="nofollow" href="http://epaper.leinsterexpress.ie/iconic/newsstand/title/leinsterexpress" onclick="window.open(this.href,'',''); return false" ><span>Supplements</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leinster_express_.js"></script><script type="text/javascript">incrementAdvImpression(1666);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.leinsterexpress.ie/section/95/leinsterexpress">Leinsterexpress</a></li>
                                
                                <li> > </li><li><a href="https://www.leinsterexpress.ie/section/124/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_752 laois-weather">
                                <a href="https://www.leinsterexpress.ie/section/752/laois-weather">Laois Weather</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Chill in Met &Eacute;ireann's weekly  weather forecast </h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Leinster Express Reporter" src="images/foto_user.png" alt="Leinster Express Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Leinster Express Reporter</p></div><p itemprop="datePublished" class="data_articolo data">5 May 2019</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw b8c91bf9-208e-40ec-8b14-9d163d4ee679">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.leinsterexpress.ie/news/laois-weather/380146/chill-in-met-eireann-s-weekly-weather-forecast.html" data-text="Chill in Met &Eacute;ireann's weekly  weather forecast " data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_a73a4ab3-73ca-4ad0-8d4a-e2644b6f281c">                
            <meta itemprop="thumbnailUrl" content="https://www.leinsterexpress.ie/resizer/750/563/true/1557088581922.jpg--met_eireann_rte_weather_forecast.jpg?1557088582000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="met &eacute;ireann rt&eacute; weather forecast" src="resizer/750/563/true/1557088581922.jpg--met_eireann_rte_weather_forecast.jpg?1557088582000" alt="met &eacute;ireann rt&eacute; weather forecast" height="563" width="750" />
                        <p class="didascalia">Joanna Donnelly presents the Met &Eacute;ireann weather forecast on RT&Eacute; </p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 380146 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p><a href="https://www.met.ie/" target="_blank" rel="noopener">Met &Eacute;ireann</a> is forecasting the weather to be as cold in the week ahead as it has been in the past seven days.</p> 
<p>The forecaster is also warning of a douse of wet weather to sweep through and is cautious about when the temperatures will pick up.</p> 
<p>In her <a href="https://www.rte.ie/weather/22259-dublin/" target="_blank" rel="noopener">forecast after the RT&Eacute; news</a>, Met &Eacute;ireann's meteorologist Joanna Donnelly told us what to expect.</p> 
<p>She said bank holiday Monday would be cloudy while wet weather would sweep through the country on Tuesday and Wednesday.&nbsp;She said this would be followed by a return of northerly air.</p> 
<p>A weather chart in her forecast cold weather stretching over Ireland, Britain and France to the border with Spain.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>&quot;It is going to stay on the cold side for the coming week possible even colder than it has been this past week,&quot; she said.</p> 
<p>She said it could be next week before temperatures pick up. More details below tweet.</p> 
<p></p> 
<blockquote class="twitter-tweet" data-lang="en"> 
 <p lang="en" dir="ltr">7 Day Forecast - Precipitation and Pressure Chart in 6 hour intervals.<a href="https://t.co/9gKN6SVok4">https://t.co/9gKN6SVok4</a> <a href="https://t.co/UVGfMtngW4">pic.twitter.com/UVGfMtngW4</a></p> — Met &Eacute;ireann (@MetEireann) 
 <a href="https://twitter.com/MetEireann/status/1124934912321232896?ref_src=twsrc%5Etfw">May 5, 2019</a>
</blockquote> 
<p> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p> 
<p></p> 
<p>Met &Eacute;ireann website forecast issues at 6.04 pm on Sunday, May 5</p> 
<p>NATIONAL OUTLOOK<br />A cooler than average regime looks set to prevail through much of this week. Mainly dry and settled conditions at first, will be replaced by more changeable conditions as the week unfolds.</p> 
<p>MONDAY 6TH MAY<br />Cloudier overall tomorrow, with the best of any hazy sunshine occurring during the morning. Still a good deal of dry weather overall but outbreaks of showery rain will affect Ulster through the course of the day with an isolated shower elsewhere. Top temperatures of 9 to 15 degrees, warmest in the southwest. Breezes light and variable in direction.</p> 
<p>Monday night: Mostly cloudy with a few light showers occurring overnight. Lows of 2 to 6 degrees in light east to southeast or variable breezes.</p> 
<p>Tuesday: Mostly cloudy with scattered showers. A few of the showers could turn heavy later in the day. Light to moderate east to southeast winds will be fresh near southwest coasts. Highs of 9 to 13 degrees. A spell of more persistent rain will develop in the south early on Tuesday night. Lows of 3 to 7 degrees in a light to moderate northeast breeze.&nbsp;</p> 
<p>Wednesday: Cloud and rain in the east and south in the morning, breaking up in the afternoon with sunny spells and scattered showers. Highs of just 9 to 12 degrees and feeling cool in the moderate northeasterly breezes, which will be fresh at times near coasts. Clear spells and occasional showers overnight with lows of 1 to 5 degrees in light to moderate northwest breezes.&nbsp;</p> 
<p>Thursday: Sunny spells and scattered showers, some heavy in the afternoon. Highs of 9 to 12 degrees in a light to moderate northwest breeze.&nbsp;</p> 
<p>Friday: Still a high degree of uncertainty at this stage, but there is potential for a spell of wet weather to move up from the southwest during the day. Highs of 9 to 12 degrees. Light to moderate easterly breezes, freshening on southern and western coasts.&nbsp;</p> 
<p>Weekend: Current indications suggest a gradual return to settled weather and more seasonal temperatures over the weekend.</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=weather">weather</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/laois-weather/380146/chill-in-met-eireann-s-weekly-weather-forecast.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="380146" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.leinsterexpress.ie\/news\/laois-weather\/380146\/chill-in-met-eireann-s-weekly-weather-forecast.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_247ac3d0-8d38-4b0f-babc-b80ce74cc990\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.leinsterexpress.ie/news/laois-weather/380034/ireland-weather-forecast-for-may-holiday-weekend-from-met-eireann.html\"><img alt=\"Ireland weather forecast for the coming weekend from Met Eireann\" title=\"Ireland weather forecast for the coming weekend from Met Eireann\" src=\"https://www.leinsterexpress.ie/resizer/340/191/true/1556874389683.jpg--.jpg?1556874389000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Laois Weather<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterexpress.ie/news/laois-weather/380034/ireland-weather-forecast-for-may-holiday-weekend-from-met-eireann.html\">Ireland weather forecast for May holiday weekend from Met &Eacute;ireann<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.leinsterexpress.ie/news/laois-weather/379155/wintry-whip-in-may-bank-holiday-weather-forecast-with-even-some-snow.html\"><img alt=\"met &eacute;ireann rt&eacute; weather forecast\" title=\"met &eacute;ireann rt&eacute; weather forecast\" src=\"https://www.leinsterexpress.ie/resizer/340/191/true/1556703070429.jpg--.jpg?1556703070000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Laois Weather<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterexpress.ie/news/laois-weather/379155/wintry-whip-in-may-bank-holiday-weather-forecast-with-even-some-snow.html\">Wintry whip in May bank holiday weather forecast with even some snow<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.leinsterexpress.ie/news/laois-weather/378466/weekend-weather-forecast-after-storm-hannah-from-met-eireann.html\"><img alt=\"Met &Eacute;ireann  weather forecast for the weekend\" title=\"Met &Eacute;ireann  weather forecast for the weekend\" src=\"https://www.leinsterexpress.ie/resizer/340/191/true/1495723076036.jpg--.jpg?1556364977000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Laois Weather<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterexpress.ie/news/laois-weather/378466/weekend-weather-forecast-after-storm-hannah-from-met-eireann.html\">Weekend weather forecast after Storm Hannah from Met &Eacute;ireann<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.leinsterexpress.ie/news/laois-weather/377894/met-eireann-warning-of-damaging-tree-falls-as-a-storm-bears-down.html\"><img alt=\"met &eacute;ireann rt&eacute; weather storm\" title=\"met &eacute;ireann rt&eacute; weather storm\" src=\"https://www.leinsterexpress.ie/resizer/340/191/true/1556127115151.png--.png?1556127115000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Laois Weather<\/p><h2 class=\"titolo\"><a href=\"https://www.leinsterexpress.ie/news/laois-weather/377894/met-eireann-warning-of-damaging-tree-falls-as-a-storm-bears-down.html\">Met &Eacute;ireann warning of damaging tree falls as a storm front bears down<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_247ac3d0-8d38-4b0f-babc-b80ce74cc990').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.leinsterexpress.ie/iconic/pageflip/swipe/leinsterexpress/20190430leinsterexpress" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.leinsterexpress.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.leinsterexpress.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20190430leinsterexpress" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.leinsterexpress.ie/iconic/shop/?testata=leinsterexpress" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.leinsterexpress.ie/iconic/newsstand/title/leinsterexpress" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    
<div class="tab_menu vc_box_most" id="36d0a3a8-a4dc-4eaa-937d-f34a954da891"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Leinsterexpress vc_section_laois-sports vc_macro_section_sport vc_macro_section_leinsterexpress laoissports articolo cms_article "
           id="box_538b625c-f5f2-448e-b57e-976684851244"  articleid="380122"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/laois-sports/380122/laois-run-all-ireland-champs-dublin-close-in-opening-masters-football-game.html"><img class="lazy" alt="Laois run All-Ireland champs Dublin close in opening Masters football game" title="Laois run All-Ireland champs Dublin close in opening Masters football game" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1557069863194.JPG--.JPG?1557069890000"  width="81" height="57"></a>
			
			<p class="didascalia">Greg Ramsbottom in full flight for Laois against Ken Darcey, Dublin in the All Ireland Masters Football Championship at Stradbally. Picture: Alf Harvey.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/laois-sports/380122/laois-run-all-ireland-champs-dublin-close-in-opening-masters-football-game.html">Laois run All-Ireland champs Dublin close in opening Masters football game</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_df8ae161-19ad-4381-a992-0505621bec5e"  articleid="379883"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/379883/well-known-laois-school-principal-announces-retirement.html"><img class="lazy" alt="Well known Laois school principal announces retirement" title="Well known Laois school principal announces retirement" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1556881503181.jpg--.jpg?1556881504000"  width="81" height="57"></a>
			
			<p class="didascalia">The Holy Family campus in Portlaoise</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/379883/well-known-laois-school-principal-announces-retirement.html">Well known Laois school principal announces retirement</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Leinsterexpress vc_section_elections-19 vc_macro_section_leinsterexpress elections19 articolo cms_article "
           id="box_42d1d4e4-9816-4e45-93e0-0408e8fa5bd0"  articleid="380131"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/elections-19/380131/laois-county-council-local-election-candidate-line-up-revealed.html"><img class="lazy" alt="local elections laois" title="local elections laois" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1557073661480.jpg--.jpg?1557073662000"  width="81" height="57"></a>
			
			<p class="didascalia">Laois County Council County Hall in Portlaoise.</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/elections-19/380131/laois-county-council-local-election-candidate-line-up-revealed.html">Laois County Council local election candidate line up revealed</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Leinsterexpress vc_section_crime-and-courts vc_macro_section_leinsterexpress crimeandcourts articolo cms_article "
           id="box_a9438d74-b3c6-4e8a-ae54-3f093e2aabe1"  articleid="380031"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/crime-and-courts/380031/murderer-who-lived-in-midlands-under-fake-name-to-be-extradited-to-britain.html"><img class="lazy" alt="Murderer who lived in Offaly under assumed name to be extradited back to England" title="Murderer who lived in Offaly under assumed name to be extradited back to England" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1525332213868.JPG--.JPG?1525332213000"  width="81" height="57"></a>
			
			<p class="didascalia">Murderer lived under fake name </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/crime-and-courts/380031/murderer-who-lived-in-midlands-under-fake-name-to-be-extradited-to-britain.html">Murderer who lived in midlands under fake name to be extradited to Britain</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Leinsterexpress vc_section_home vc_macro_section_leinsterexpress home articolo  "
           id="box_05417875-46d5-443c-891e-de5ca03e26da"  articleid="379131" gn4id="8810839"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/home/379131/drug-use-alcohol-and-rubbish-strewn-house-in-laois-child-neglect-case.html"><img class="lazy" alt="Drug use, alcohol and rubbish strewn house in Laois child neglect case" title="Drug use, alcohol and rubbish strewn house in Laois child neglect case" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_12389746.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/home/379131/drug-use-alcohol-and-rubbish-strewn-house-in-laois-child-neglect-case.html">Drug use, alcohol and rubbish strewn house in Laois child neglect case</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Leinsterexpress vc_section_letters vc_macro_section_your-community vc_macro_section_news vc_macro_section_leinsterexpress letters gallery cms_article "
           id="box_a64d8d9a-5da3-4ab7-96f1-c95fd5df5168"  articleid="379970"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/gallery/letters/379970/pictures-bumper-line-up-revealed-for-old-fort-quarter-festival-in-portlaoise.html"><img class="lazy" alt="PICTURES: Bumper line-up revealed for Old Fort Quarter Festival in Portlaoise" title="PICTURES: Bumper line-up revealed for Old Fort Quarter Festival in Portlaoise" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1556896877513.JPG--.JPG?1556896878000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/gallery/letters/379970/pictures-bumper-line-up-revealed-for-old-fort-quarter-festival-in-portlaoise.html">PICTURES: Bumper line-up revealed for Old Fort Quarter Festival in Portlaoise</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_80e18b1a-bc04-4d0a-88b5-a8ee356acbfc"  articleid="379813"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/379813/laois-winner-at-exciting-junk-kouture-2019-national-final.html"><img class="lazy" alt="Laois winner at exciting Junk Kouture 2019 national final" title="Laois winner at exciting Junk Kouture 2019 national final" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1556874688090.jpg--.jpg?1556874688000"  width="81" height="57"></a>
			
			<p class="didascalia">The Truth Lies Within, the Eastern Regional winner at Junk Kouture 2019, from Scoil Chriost R&iacute; Portlaoise</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/379813/laois-winner-at-exciting-junk-kouture-2019-national-final.html">Laois winner at exciting Junk Kouture 2019 national final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_4e3a997c-2ac7-41ec-b133-a45e14821dc0"  articleid="379598"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/379598/laois-man-axed-from-popular-rte-2fm-radio-show.html"><img class="lazy" alt="Laois man axed from popular RT&Eacute; 2FM radio show" title="Laois man axed from popular RT&Eacute; 2FM radio show" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1556800559495.jpg--.jpg?1556800559000"  width="81" height="57"></a>
			
			<p class="didascalia">Picture: RT&Eacute;</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/379598/laois-man-axed-from-popular-rte-2fm-radio-show.html">Laois man axed from popular RT&Eacute; 2FM radio slot</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Leinsterexpress vc_section_laois-weather vc_macro_section_news vc_macro_section_leinsterexpress laoisweather articolo cms_article "
           id="box_d6a016cc-2449-499d-a893-cf74104ca24d"  articleid="380146"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/laois-weather/380146/chill-in-met-eireann-s-weekly-weather-forecast.html"><img class="lazy" alt="met &eacute;ireann rt&eacute; weather forecast" title="met &eacute;ireann rt&eacute; weather forecast" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1557088581922.jpg--.jpg?1557088582000"  width="81" height="57"></a>
			
			<p class="didascalia">Joanna Donnelly presents the Met &Eacute;ireann weather forecast on RT&Eacute; </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/laois-weather/380146/chill-in-met-eireann-s-weekly-weather-forecast.html">Chill in Met &Eacute;ireann's weekly weather forecast</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Leinsterexpress vc_section_laois-sports vc_macro_section_sport vc_macro_section_leinsterexpress laoissports articolo cms_article "
           id="box_d1569bbd-f9b2-4bff-b552-809d163b1b40"  articleid="380094"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/laois-sports/380094/laois-athlete-wins-silver-at-national-5k-championships-in-dublin.html"><img class="lazy" alt="Laois athlete wins silver at National 5k Championships in Dublin" title="Laois athlete wins silver at National 5k Championships in Dublin" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1557009336015.jpg--.jpg?1557009351000"  width="81" height="57"></a>
			
			<p class="didascalia">A view of the start of the Irish Runner 5k in conjunction with the AAI National 5k Championships, Phoenix Park in Dublin. Photo by Brendan Moran/Sportsfile</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/laois-sports/380094/laois-athlete-wins-silver-at-national-5k-championships-in-dublin.html">Laois athlete wins silver at National 5k Championships in Dublin</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Leinsterexpress vc_section_events-listings vc_macro_section_what-s-on vc_macro_section_leinsterexpress eventslistings gallery cms_article "
           id="box_da64a1dd-1bf0-4cba-95e4-99533eedee7b"  articleid="380150"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/gallery/events---listings/380150/the-big-hello-events-in-laois-in-pictures.html"><img class="lazy" alt="The Big Hello events in Laois in pictures" title="The Big Hello events in Laois in pictures" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/1557090785997.jpg--.jpg?1557091306000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">GALLERY 
        </p>
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/gallery/events---listings/380150/the-big-hello-events-in-laois-in-pictures.html">The Big Hello events in Laois in pictures</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo  "
           id="box_d2c6dafc-032e-42fd-8d6d-fa12ac315531"  articleid="379038" gn4id="8816230"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/379038/laois-child-approved-for-cannabis-but-family-must-pay-up.html"><img class="lazy" alt="Laois child approved for medicinal cannabis but family must pay high cost" title="Laois child approved for medicinal cannabis but family must pay high cost" data-original="https://www.leinsterexpress.ie/resizer/81/57/true/GN4_DAT_12383674.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/379038/laois-child-approved-for-cannabis-but-family-must-pay-up.html">Laois child approved for medicinal cannabis but family must pay high cost</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/LaoisNews" data-widget-id="689017661989253120">Tweets by @LaoisNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(933);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/lex_footer_css.jsp?v=1554109943000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1546611794000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_fa5d8e65-6fd4-4625-81ad-284194cb27cd">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  ><span>News</span></a>
</li>
<li class="sport sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  ><span>Sport</span></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  ><span>Whats On</span></a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_419 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/419/about-us"  ><span>About us</span></a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  ><span>Contact us</span></a>
</li>
<li class="rss sezione_483 sezione">
<a  href="https://www.leinsterexpress.ie/section/483/rss"  ><span>Rss</span></a>
</li>
<li class="privacy-policy sezione_430 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/430/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="cookie-policy sezione_441 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/441/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you wish, you can contact us using any of the methods below:&nbsp;<br>Leinster Express,<br>107 Lower Main Street,<br>Laois<br>Email: <a href="mailto:editor@leinsterexpress.ie" target="_blank" data-mce-href="mailto:editor@leinsterexpress.ie">editor@leinsterexpress.ie</a><br>Telephone: 057 8621666</p>
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br><a href="http://www.pressombudsman.ie" target="_blank" data-mce-href="http://www.pressombudsman.ie">www.pressombudsman.ie</a> or <a href="http://www.presscouncil.ie" data-mce-href="http://www.presscouncil.ie">www.presscouncil.ie</a> <br> Leinster Express provides news, events and sport features from the Laois area. For the best up to date information relating to Laois and the surrounding areas visit us at Leinster Express&nbsp;regularly or bookmark this page.</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=380146" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('dbcec757-67ac-4666-b41c-8d56b0ef97ac');
    $('#36d0a3a8-a4dc-4eaa-937d-f34a954da891').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#36d0a3a8-a4dc-4eaa-937d-f34a954da891 .label_tab_1').bind('click loadFirst',function(){
        $('#36d0a3a8-a4dc-4eaa-937d-f34a954da891 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.dbcec757-67ac-4666-b41c-8d56b0ef97ac').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#36d0a3a8-a4dc-4eaa-937d-f34a954da891 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>