




<!DOCTYPE html>
<html>
    <head>
        <title>Laois man named on replacements for Ireland U20s in Six Nations opener - Leinster Express</title>
<meta name="description" content="Former Portlaoise RFC player and Ballyfin native Will Reilly has been named on the replacements for Ireland's opening round of the U20 Six Nations on Sunday aft..." />
<meta name="Keywords" content="Laois Rugby,Will Reilly" />
<meta name="news_keywords" content="Laois Rugby,Will Reilly" />
<meta name="sections" content="Sport,GAA,News,Home" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_13.ico?v=1508751546000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_13.ico?v=1508751546000" type="image/x-icon" />

<base href="https://www.leinsterexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Laois man named on replacements for Ireland U20s in Six Nations opener"      >
<meta property="og:description" content="Former Portlaoise RFC player and Ballyfin native Will Reilly has been named on the replacements for Ireland's opening round of the U20 Six Nations on Sunday afternoon. Reilly was a late addition to the panel having got the nod due to Ben Murphy being unavailable due to injury. Currently plying his t...">
<meta property="og:image" content="https://www.leinsterexpress.ie/resizer/600/315/true/1624017769758.jpg--laois_man_named_on_replacements_for_ireland_u20s_in_six_nations_opener.jpg?1624017769000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.leinsterexpress.ie/news/sport/642367/laois-man-named-on-replacements-for-ireland-u20s-in-six-nations-opener.html">
<meta property="fb:app_id" content="917213102460791">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/laoisnews">
<meta property="twitter:creator" content="@https://twitter.com/laoisnews">
<meta property="twitter:title" content="Laois man named on replacements for Ireland U20s in Six Nations opener">
<meta property="twitter:description" content="Former Portlaoise RFC player and Ballyfin native Will Reilly has been named on the replacements for Ireland's opening round of the U20 Six Nations on Sunday afternoon. Reilly was a late addition to th...">
<meta property="twitter:url" content="https://www.leinsterexpress.ie/news/sport/642367/laois-man-named-on-replacements-for-ireland-u20s-in-six-nations-opener.html">
<meta property="twitter:image" content="https://www.leinsterexpress.ie/resizer/600/315/true/1624017769758.jpg--laois_man_named_on_replacements_for_ireland_u20s_in_six_nations_opener.jpg?1624017769000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.leinsterexpress.ie/resizer/600/315/true/1624017769758.jpg--laois_man_named_on_replacements_for_ireland_u20s_in_six_nations_opener.jpg?1624017769000" />
<meta itemprop="url" content="https://www.leinsterexpress.ie/news/sport/642367/laois-man-named-on-replacements-for-ireland-u20s-in-six-nations-opener.html" />
<link rel="canonical" href="https://www.leinsterexpress.ie/news/sport/642367/laois-man-named-on-replacements-for-ireland-u20s-in-six-nations-opener.html" /><meta property="articleID" content="642367">
    <meta property="datePublished" content="2021-06-18T12:03:56Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 13;
virtualcmsPageInfo.domainId = 5;
virtualcmsPageInfo.channelName = 'Leinsterexpress';
virtualcmsPageInfo.sectionId = 125;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Leinsterexpress';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.leinsterexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Laois man named on replacements for Ireland U20s in Six Nations opener';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-06-18 14:03';
virtualcmsPageInfo.article.author = 'Express Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.leinsterexpress.ie/news/sport/642367/laois-man-named-on-replacements-for-ireland-u20s-in-six-nations-opener.html';

</script>
<script type="text/javascript" src="https://www.leinsterexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.leinsterexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var milliseconds = new Date().getTime();
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    .concat('?timestamp=', milliseconds);
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            event.source.postMessage(returnMsg, '*');
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  if (typeof module !== 'undefined') {
    module.exports = makeStub;
  } else {
    makeStub();
  }

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    googletag.defineSlot('/154725070/leinsterexpress', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/154725070/leinsterexpress', [728, 90], 'div-gpt-ad-mid-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/154725070/leinsterexpress', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/154725070/leinsterexpress', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/154725070/leinsterexpress', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/154725070/leinsterexpress', [[300, 600], [300, 250]], 'div-gpt-ad-mpu4').addService(googletag.pubads()).setTargeting("pos","mpu4");
    googletag.defineSlot('/154725070/leinsterexpress', [[300, 600], [300, 250]], 'div-gpt-ad-mpu5').addService(googletag.pubads()).setTargeting("pos","mpu5");
    googletag.defineSlot('/154725070/leinsterexpress', [[300, 600], [300, 250]], 'div-gpt-ad-mpu6').addService(googletag.pubads()).setTargeting("pos","mpu6");
    googletag.defineSlot('/154725070/leinsterexpress', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/154725070/leinsterexpress', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/154725070/leinsterexpress', [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("pos","2x3");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }

    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- //GoogleDFP End-->

<!-- //GoogleAnalytics Start -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52653003-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');
</script>
<!-- //GoogleAnalytics End -->

<!-- //Taboola Start -->
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>
<!-- //Taboola End -->

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- //IndexExchange Start -->
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>
<!-- //IndexExchange Start -->

<!-- //Connect Container: OnScroll Sovrn Start-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<!-- //Connect Container: OnScroll Sovrn End-->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->
<meta name="google-signin-clientid" content="428981581272-2arns6k25pmpg2ujbl8cjmecqq7l7j08.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.leinsterexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.leinsterexpress.ie/articolo.jsp?idarticolo=642367&amp=false';
      var fb_appId = '917213102460791';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.leinsterexpress.ie/articolo.jsp?idarticolo=642367&amp=false';
    </script>
    <script async type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.leinsterexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>

 

        
        
        <!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<script type="text/javascript">incrementAdvImpression(873);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.leinsterexpress.ie/css/style_site.css?v=1623713729000" rel="stylesheet" type="text/css" />        
          <link href="https://www.leinsterexpress.ie/css/style_site_13.css?v=1623185572000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.leinsterexpress.ie/css/ico_article_standard_css.jsp?v=1623107296000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="leinsterexpress macrosection_leinsterexpress section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/lex_head_css.jsp?v=1622919514000" />



<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >If you have a story, a photo or video to send us for the Leinster Express website or newspapers, please contact our editorial team on 057 8621666. Or you can email <a href="mailto: news@leinsterexpress.ie"> news@leinsterexpress.ie</a>. at any time. <p class="read_more" style="margin-top:10px; font-weight:bold"><a href="https://www. leinsterexpress.ie">Read more from Leinster Express.</a></p></p>
</div>

</div>



<script>
  // Update site specific details
  $(function(){
    if(($("#story_contact_container").length)&&($("#story_contact").length)){
      $("#story_contact_container").html($("#story_contact").html());
      console.log('Updating story contact container.');
      console.log('story_contact = ' + $("#story_contact").html());
    } else {
      console.log('Story contact container not updated.');
    }

    if(($("#twitter_feed_container").length)&&($("#twitter_feed").length)){
      $("#twitter_feed_container").html($("#twitter_feed").html());
      console.log('Updating twitter feed container.');
      console.log('twitter feed = ' + $("#twitter_feed").html());
    } else {
      console.log('Twitter Feed Container container not updated.');
    }

    if(($("#facebook_feed_container").length)&&($("#facebook_feed").length)){
      $("#facebook_feed_container").html($("#facebook_feed").html());
      console.log('Updating Facebook feed container.');
      console.log('Facebook feed = ' + $("#twitter_feed").html());
    } else {
      console.log('Facebook Feed Container container not updated.');
    }
  });
</script>



<div class="top_section sticky" id="sticky_head">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="container">
          <div class="row top_bar">
              <div class="spacer t_5"></div>
              <div class="col-sm-9 col-md-6">
                  
        
                    <div class="menu vc_top_header" id="box_e39b1dd0-28c8-460d-beb4-0f64171cd3f9">
                    <ul class="menu_1">
<li class="send-us-your-news sezione_705 sezione">
<a  href="https://www.leinsterexpress.ie/section/705/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="jobs sezione_1021 sezione">
<a  href="https://www.leinsterexpress.ie/section/1021/jobs"  ><span>Jobs</span></a>
</li>
<li class="property sezione_810 sezione">
<a  href="https://www.leinsterexpress.ie/section/810/property"  ><span>Property</span></a>
</li>
<li class="epaper sezione_1208 404">
<a rel="nofollow" href="https://epaper.leinsterexpress.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="archive sezione_1081 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/1081/archive"  ><span>Archive</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-3 col-md-6">
                


<div id="76b64d59-db4c-4397-89cd-a7c4c1a42e8a"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":13,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"642367","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#76b64d59-db4c-4397-89cd-a7c4c1a42e8a').html(data);
            $('#76b64d59-db4c-4397-89cd-a7c4c1a42e8a > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca5a1d618c-7835-4adb-9aae-8d8c7b48db0f" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="13" />
            
            <input type="hidden" name="idcanalericerca" value="13" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca5a1d618c-7835-4adb-9aae-8d8c7b48db0f input[name="q"]').example('|');
      
      $('#cerca5a1d618c-7835-4adb-9aae-8d8c7b48db0f form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca5a1d618c-7835-4adb-9aae-8d8c7b48db0f input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                
                <!-- 25/05/2021: ICN: Show Current Date -->              
                <div class="current_date">
                  <p class="date">18/06/2021 <span class="ora_attuale_clock"></span></p>


                </div>
                
              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">
              <div class="col-md-3 col-sm-3"></div>
              <div class="col-md-6 col-sm-6">
                  
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/13/logo_white.jpg?v=1621868617000" />
        </a>
    </div>

                  <div class="spacer t_5"></div>
              </div>
              <div class="col-md-3 col-sm-3 no_padding_right">
                  <div class="spacer t_30"></div>
                  <div class="col-md-12">
                      
                  </div>
                  <div class="col-md-12">
                      
                      <!-- CACHED -->

<!-- CACHED -->


<!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="col-sm-12 col-md-12 col-lg-12">
                    
        
                    <div class="menu vc_menu_header2" id="box_505cf09e-4c6d-457f-9467-f18a7ae5779e">
                    <ul class="menu_1">
<li class="home sezione_96 index">
<a  href="https://www.leinsterexpress.ie/"  >
<span>Home</span>
<p class="vc_menu_description">Find the latest Laois breaking news, sport, business, death notices, entertainment, motoring and more.</p></a>
</li>
<li class="news sezione_124 sezione">
<a  href="https://www.leinsterexpress.ie/section/124/news"  >
<span>News</span>
<p class="vc_menu_description">Latest news and breaking news from the Leinster Express news team.</p></a>
</li>
<li class="national sezione_384 sezione">
<a  href="https://www.leinsterexpress.ie/section/384/national"  >
<span>National</span>
</a>
</li>
<li class="sport attivo selezionato sezione_125 sezione">
<a  href="https://www.leinsterexpress.ie/section/125/sport"  >
<span>Sport</span>
<p class="vc_menu_description">Follow Express Sport for unrivaled and extensive Laois sports coverage.</p></a>
</li>
<li class="whats-on sezione_365 sezione">
<a  href="https://www.leinsterexpress.ie/section/365/what-s-on"  >
<span>Whats On</span>
<p class="vc_menu_description">Find out about all the great entertainment and what's on in Laois.</p></a>
</li>
<li class="crime-and-courts sezione_728 sezione">
<a  href="https://www.leinsterexpress.ie/section/728/crime-and-courts"  >
<span>Crime and Courts</span>
</a>
</li>
<li class="schools sezione_720 sezione">
<a  href="https://www.leinsterexpress.ie/section/720/schools"  >
<span>Schools</span>
</a>
</li>
<li class="deaths sezione_550 sezione">
<a  href="https://www.leinsterexpress.ie/section/550/deaths"  >
<span>Deaths</span>
</a>
</li>
<li class="motoring sezione_596 sezione">
<a  href="https://www.leinsterexpress.ie/section/596/motoring"  >
<span>Motoring</span>
<p class="vc_menu_description">Keep up to date with the motoring news and reviews featued in the Leinster Express. </p></a>
</li>
<li class="coronavirus sezione_1105 sezione">
<a  href="https://www.leinsterexpress.ie/section/1105/coronavirus"  >
<span>Coronavirus</span>
</a>
</li>
<li class="archive sezione_1081 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/1081/archive"  >
<span>Archive</span>
</a>
</li>
<li class="contact-us sezione_452 pagina-bianca">
<a  href="https://www.leinsterexpress.ie/section/452/contact-us"  >
<span>Contact us</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_84e27d5157cc4573a7b87c46b35b1bf4 = undefined;
                            
                            $('#box_505cf09e-4c6d-457f-9467-f18a7ae5779e ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_84e27d5157cc4573a7b87c46b35b1bf4 != 'undefined') {
                                    $('#box_505cf09e-4c6d-457f-9467-f18a7ae5779e .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_84e27d5157cc4573a7b87c46b35b1bf4.code);
                                    incrementAdvImpression(bannerbox_84e27d5157cc4573a7b87c46b35b1bf4.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<div class="top_banner_ad">  
  
        
        
      
      
      
  
        
        
      
      
      
  <div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                <div class="spacer t_15"></div>
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
  </div><!--container-fluid-->  
</div>

<!-- 29/05/2021: ICN: Comment out script since the header will always be at the top.  -->
<!--
<script>
  window.onscroll = function() {myFunction()};

  var header = document.getElementById("sticky_head");
  var sticky = header.offsetTop + 5;

  function myFunction() {
    if (window.pageYOffset > sticky) {
      header.classList.add("sticky");
    } else {
      header.classList.remove("sticky");
    }
  }
</script>
-->


    <div class="row all_content_mobile">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/leinster_express_.js"></script><script type="text/javascript">incrementAdvImpression(1666);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12">
                    <div class="spacer t_15"></div>
                    
        
        
      
      
      
                </div>
            </div><!--row-->
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
    
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.leinsterexpress.ie/section/95/leinsterexpress">Leinsterexpress</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_125 sport">
                                <a href="https://www.leinsterexpress.ie/section/125/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                        <div class="spacer t_15"></div>
                    </div>
                    

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Laois man named on replacements for Ireland U20s in Six Nations opener</h1>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_66f30d90-39c8-4c6b-bd06-ccfbb93aec82">                
            <meta itemprop="thumbnailUrl" content="https://www.leinsterexpress.ie/resizer/835/603/true/1624017769758.jpg--laois_man_named_on_replacements_for_ireland_u20s_in_six_nations_opener.jpg?1624017769000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Laois man named on replacements for Ireland U20s in Six Nations opener" src="resizer/835/603/true/1624017769758.jpg--laois_man_named_on_replacements_for_ireland_u20s_in_six_nations_opener.jpg?1624017769000" alt="Laois man named on replacements for Ireland U20s in Six Nations opener" height="603" width="835" />
                        <p class="didascalia">Will Reilly playing in his Portlaoise RFC days</p>
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Express Reporter</p></div><p itemprop="datePublished" class="data_articolo data">18 Jun 2021</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">sport@leinsterexpress.ie</p></div>
                
    </div>  


              </div>

          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 642367 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>

          
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Former Portlaoise RFC player and Ballyfin native Will Reilly has been named on the replacements for Ireland's opening round of the U20 Six Nations on Sunday afternoon.</p> 
<p>Reilly was a late addition to the panel having got the nod due to Ben Murphy being unavailable due to injury. Currently plying his trade with NUIM Barnhall, Reilly still has close connections with Laois and was on the Ballyfin senior football team that qualified for the 2020 Laois senior football championship semi finals.</p> 
<p>The Ireland U20s Match Day squad was named on Friday for the opening game of the&nbsp;U20 Six Nations&nbsp;against Scotland in Cardiff on Saturday afternoon (Kick-off 2pm, live on RT&Eacute; 1).</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>Munster back row&nbsp;Alex Kendellen&nbsp;captains the side for the Round 1 encounter at Cardiff Arms Park, as Ireland return to U20 Six Nations action for the first time since March 2020.</p> 
<p></p>
<div class="vc_shortcode_article_preview"> 
 <a href="https://www.leinsterexpress.ie/news/laois-sports/641864/portlaoise-rfc-players-selected-for-irish-and-leinster-rugby-panels.html" class="vc_cont_image"><img class="vc_image" src="https://www.leinsterexpress.ie/resizer/150/-1/true/1623945402067.jpg--portlaoise_rfc_players_selected_for_irish_and_leinster_rugby_panels.jpg?1623945402000" /></a> 
 <div class="vc_cont"> 
  <p class="vc_title"><a href="https://www.leinsterexpress.ie/news/laois-sports/641864/portlaoise-rfc-players-selected-for-irish-and-leinster-rugby-panels.html">Portlaoise RFC players set for action with Ireland and Leinster Rugby panels</a></p> 
  <div class="vc_subtitle"></div> 
  <div class="vc_summary"></div> 
 </div> 
</div>
<p></p> 
<p>Kendellen is one of five players included in Murphy's Match Day 26 - three extra players can be named on the replacements bench due to the condensed nature of the tournament - who made their&nbsp;Guinness PRO14&nbsp;debuts this season, including&nbsp;Jamie Osborne&nbsp;and&nbsp;Ben Moxham&nbsp;in the back three and&nbsp;Alex Soroka&nbsp;in the back row.</p> 
<p>Leinster's Osborne and Moxham of Ulster are joined in the back three by&nbsp;Josh O'Connor&nbsp;with Connacht duo&nbsp;Cathal Forde&nbsp;and&nbsp;Shane Jennings&nbsp;making up the midfield partnership. It's an all-Ulster half-back pairing as&nbsp;Conor McKee&nbsp;and&nbsp;James Humphreys&nbsp;start at scrum-half and out-half respectively.</p>
<div class="bannervcms banner_taboola_300x250_1"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1746);</script> 
<p>In the front row, Leinster's&nbsp;Temi Lasisi,&nbsp;Ronan Loughnane&nbsp;and&nbsp;Sam Illo&nbsp;pack down together, while&nbsp;Mark Morrissey&nbsp;and&nbsp;Harry Sheridan&nbsp;are named in the second row. Soroka - who won two caps during the 2020 U20 Six Nations - starts at blindside flanker with Connacht's&nbsp;Oisin McCormack&nbsp;at seven and Kendellen at number eight.</p> 
<p>With 11 replacements named, head coach Ritchie Murphy has plenty of options on the bench as Ireland get their campaign underway in Cardiff.&nbsp;Tim Corkery, who made his Leinster debut against Zebre back in March, is the fifth player in the Match Day squad with senior experience to his name, while the out-half also featured for Ireland during last year's Six Nations</p> 
<p><br />Commenting on his selection, Head Coach Murphy said: &quot;The squad and management have worked tirelessly over the last number of months in preparation for the Six Nations, and the 26 players selected for Saturday have the honour of representing the group against Scotland. We are excited about the challenge ahead and the prospect of the Ireland U20s back in action again.&quot;</p> 
<p>Supporters in the Republic of Ireland can watch Saturday's game live on RT&Eacute; 1, while there will be coverage on the BBC iPlayer in the UK.</p> 
<p><strong>Ireland U20s (v Scotland):</strong></p> 
<p><br />15. Jamie Osborne (Naas CBS/Naas RFC/Leinster)<br />14. Ben Moxham (Larne High School/Ballymena RFC/Ulster)<br />13. Shane Jennings (Garbally College/Buccaneers RFC/Connacht)<br />12. Cathal Forde (Colaiste Iognaid/Corinthians RFC/Connacht)<br />11. Josh O'Connor (St Peter’s College/UCD RFC/Leinster)<br />10. James Humphreys (Dean Close School/Queen’s University Belfast RFC/Ulster)<br />9. Conor McKee (Sullivan Upper School/Queen’s University Belfast RFC/Ulster)</p> 
<p>&nbsp;</p> 
<p>1. Temi Lasisi (CBS Enniscorthy/Lansdowne FC/Leinster)<br /><strong>2. Ronan Loughnane (Cistercian College Roscrea/UCD RFC/Leinster)</strong><br />3. Sam Illo (Wesley College/Old Wesley RFC/Leinster)<br />4. Mark Morrissey (Blackrock College/UCD RFC/Leinster)<br />5. Harry Sheridan (Sullivan Upper School/Dublin University FC/Ulster)<br />6. Alex Soroka (Belvedere College/Clontarf RFC/Leinster)<br />7. Oisin McCormack (Garbally College/Buccaneers RFC/Connacht)<br />8. Alex Kendellen (PBC Cork/UCC RFC/Munster)(Captain)</p> 
<p>&nbsp;<br /><strong>Replacements:</strong></p> 
<p><br />16. Eoin de Buitl&eacute;ar (Scoil Chuimsitheach Chi&aacute;ran/An Ghaeltacht/Corinthians RFC/Connacht)<br />17. Jack Boyle (St Michael’s College/UCD RFC/Leinster)<br />18. Mark Donnelly (CBC Cork/Garryowen RFC/Munster)<br />19. Jack Kelleher (PBC Cork/UCC RFC/Munster)<br />20. Reuben Crothers (Wallace High School/Ballynahinch RFC/Ulster)<br />21. Will Reilly (CBS Portlaoise/MU Barnhall/Leinster)<br />22. Tim Corkery (St Kieran’s College, Kilkenny/UCD RFC/Leinster)<br />23. Chris Cosgrave (St Michael’s College/UCD RFC/Leinster)<br />24. Donnacha Byrne (Summerhill College/Sligo RFC/Connacht)<br />25. Ben Carson (Wallace High School/Banbridge RFC/Ulster)<br />26. Daniel Okeke (Ard Scoil Ris/Shannon RFC/Munster).</p> 
<p></p> 
<blockquote class="twitter-tweet"> 
 <p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/FutureIsGreen?src=hash&amp;ref_src=twsrc%5Etfw">#FutureIsGreen</a><br /><br /> <br /><br />Head Coach Richie Murphy has named his Ireland Match Day squad for Saturday's <a href="https://twitter.com/hashtag/U20SixNations?src=hash&amp;ref_src=twsrc%5Etfw">#U20SixNations</a> opener against Scotland in Cardiff <br /><br />Full details: <a href="https://t.co/Uhz1sqspZm">https://t.co/Uhz1sqspZm</a><a href="https://twitter.com/hashtag/ShoulderToShoulder?src=hash&amp;ref_src=twsrc%5Etfw">#ShoulderToShoulder</a> <a href="https://twitter.com/hashtag/IrishRugby?src=hash&amp;ref_src=twsrc%5Etfw">#IrishRugby</a> <a href="https://twitter.com/hashtag/SCOvIRE?src=hash&amp;ref_src=twsrc%5Etfw">#SCOvIRE</a> <a href="https://t.co/INxrYitwX6">pic.twitter.com/INxrYitwX6</a></p> — Irish Rugby (@IrishRugby) 
 <a href="https://twitter.com/IrishRugby/status/1405846189325627396?ref_src=twsrc%5Etfw">June 18, 2021</a>
</blockquote> 
<p> <script async="" src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> </p> 
<p></p> 
<p></p>
<div class="vc_shortcode_article_preview"> 
 <a href="https://www.leinsterexpress.ie/news/laois-sports/638765/portarlington-rugby-star-set-to-shine-down-under-with-melbourne-rebels.html" class="vc_cont_image"><img class="vc_image" src="https://www.leinsterexpress.ie/resizer/150/-1/true/1622755838252.jpg--portarlington_rugby_star_set_to_shine_down_under_with_melbourne_rebels.jpg?1622755839000" /></a> 
 <div class="vc_cont"> 
  <p class="vc_title"><a href="https://www.leinsterexpress.ie/news/laois-sports/638765/portarlington-rugby-star-set-to-shine-down-under-with-melbourne-rebels.html">Portarlington Rugby star set to shine Down Under with Melbourne Rebels</a></p> 
  <div class="vc_subtitle"></div> 
  <div class="vc_summary"></div> 
 </div> 
</div>
<p></p>
                  </div>
    </div>  


          
          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->

<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if (window.pageYOffset > sticky_share_top) {
      sticky_share.classList.add("sticky_share");
    } else {
      sticky_share.classList.remove("sticky_share");
    }
  }  

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>
                    <div class="spacer t_15"></div>
                    
                    <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
                    <div id="story_contact_container">
                    </div>
                    
                    <div class="text_edit vc_textedit_article_page">
    
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>


                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    
                                    
                  <!-- MPU 1 -->
                  <div class="mpu1">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  mpu" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_effd5aee-c997-4339-bd93-de1b2bcb782b"  articleid="641446"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/641446/who-didn-t-pay-their-taxes-midlands-motor-vehicle-dealer-s-huge-11-million-revenue-bill-revealed.html"><img class="lazy" alt="Who didn't pay their taxes? Midlands motor vehicle dealer's huge &euro;11 million Revenue bill revealed" title="Who didn't pay their taxes? Midlands motor vehicle dealer's huge &euro;11 million Revenue bill revealed" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/GN4_DAT_11029950.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Revenue is responsible for collection taxes that help pay for public services</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/641446/who-didn-t-pay-their-taxes-midlands-motor-vehicle-dealer-s-huge-11-million-revenue-bill-revealed.html">Who didn't pay their taxes? Midlands motor vehicle dealer's huge multi-million euro Revenue bill revealed</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null Leinsterexpress vc_section_local-news vc_macro_section_news vc_macro_section_leinsterexpress localnews sondaggio cms_article "
           id="box_1604b544-fed8-4b6a-b4ff-676c44bfb9d3"  articleid="642135"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/poll/local-news/642135/poll-people-of-laois-should-the-electric-picnic-festival-go-ahead-this-year.html"><img class="lazy" alt="POLL: People of Laois! Should the Electric Picnic festival go ahead this year?" title="POLL: People of Laois! Should the Electric Picnic festival go ahead this year?" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623945139441.jpg--.jpg?1623945139000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/poll/local-news/642135/poll-people-of-laois-should-the-electric-picnic-festival-go-ahead-this-year.html">POLL: People of Laois! Should the Electric Picnic festival go ahead this year?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null Leinsterexpress vc_section_local-news vc_macro_section_news vc_macro_section_leinsterexpress localnews articolo cms_article "
           id="box_3143e97c-fca5-45a0-a9a6-4f74e34879b9"  articleid="642068"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/local-news/642068/portlaoise-rural-road-has-become-a-busy-potholed-rat-run.html"><img class="lazy" alt="Portlaoise rural road has become a busy potholed 'rat run'" title="Portlaoise rural road has become a busy potholed 'rat run'" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623935627879.jpg--.jpg?1623935627000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/local-news/642068/portlaoise-rural-road-has-become-a-busy-potholed-rat-run.html">Portlaoise rural road has become a busy potholed 'rat run'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null Leinsterexpress vc_section_local-news vc_macro_section_news vc_macro_section_leinsterexpress localnews articolo cms_article "
           id="box_02f63cda-6292-418d-9a93-120150feb473"  articleid="641270"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/local-news/641270/vernacular-sees-demolition-plan-for-landmark-laois-building-knocked-on-the-head.html"><img class="lazy" alt="Landmark building on The Heath for knocking" title="Landmark building on The Heath for knocking" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623688100273.jpg--.jpg?1623688100000"  width="165" height="93"></a>
			
			<p class="didascalia">Ballydavis House </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/local-news/641270/vernacular-sees-demolition-plan-for-landmark-laois-building-knocked-on-the-head.html">'Vernacular' sees demolition plan for landmark Laois building knocked on the head</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null Leinsterexpress vc_section_crime-and-courts vc_macro_section_leinsterexpress crimeandcourts articolo cms_article "
           id="box_8a7c7a74-985c-4827-b01b-3e1452e43875"  articleid="641884"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/crime-and-courts/641884/number-of-people-sent-for-circuit-court-trial-in-laois.html"><img class="lazy" alt="Number of people sent for Circuit Court trial in Laois" title="Number of people sent for Circuit Court trial in Laois" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623912576806.jpg--.jpg?1623912576000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/crime-and-courts/641884/number-of-people-sent-for-circuit-court-trial-in-laois.html">Number of people sent for Circuit Court trial in Laois</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null Leinsterexpress vc_section_electric-picnic vc_macro_section_leinsterexpress electricpicnic articolo cms_article "
           id="box_cff5c45b-d0b1-49e0-af06-9867a8c39468"  articleid="641694"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/electric-picnic/641694/breaking-electric-picnic-applies-for-licence-to-hold-the-festival-this-year-on-new-dates.html"><img class="lazy" alt="electric picnic stradbally electric picnic electric picnic 2021 electric picnic electric picnic electric picnic electric picnic electric picnic electric picnic electric picnic electric picnic electric" title="electric picnic stradbally electric picnic electric picnic 2021 electric picnic electric picnic electric picnic electric picnic electric picnic electric picnic electric picnic electric picnic electric" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623840109740.JPG--.JPG?1623840110000"  width="165" height="93"></a>
			
			<p class="didascalia">EP 2019. Pic: Alf Harvey</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/electric-picnic/641694/breaking-electric-picnic-applies-for-licence-to-hold-the-festival-this-year-on-new-dates.html">BREAKING: Electric Picnic applies for licence to hold the festival this year on new dates</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null Leinsterexpress vc_section_electric-picnic vc_macro_section_leinsterexpress electricpicnic articolo cms_article "
           id="box_36b037f1-2c59-4990-bffd-b3ea36d734cb"  articleid="641989"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/electric-picnic/641989/irish-pandemic-experts-deliver-cautious-advice-to-nphet-that-could-doom-electric-picnic-and-other-mass-gatherings.html"><img class="lazy" alt="electric picinc" title="electric picinc" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623924278030.jpg--.jpg?1623924278000"  width="165" height="93"></a>
			
			<p class="didascalia">Dr Tony Holohan, Chief Medical Officer at the Department of Health will have to advise the Government on the best thing to do with the Electric Picnic</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/electric-picnic/641989/irish-pandemic-experts-deliver-cautious-advice-to-nphet-that-could-doom-electric-picnic-and-other-mass-gatherings.html">Irish pandemic experts deliver 'cautious' advice to NPHET that could doom Electric Picnic and other 'mass gatherings'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null Leinsterexpress vc_section_crime-and-courts vc_macro_section_leinsterexpress crimeandcourts articolo cms_article "
           id="box_d0705665-2f2a-439e-bdec-f654650ef89f"  articleid="641885"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/crime-and-courts/641885/further-remand-for-man-charged-in-connection-with-laois-grow-house.html"><img class="lazy" alt="Further remand for man charged in connection with Laois grow house" title="Further remand for man charged in connection with Laois grow house" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623912906754.jpg--.jpg?1623912906000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/crime-and-courts/641885/further-remand-for-man-charged-in-connection-with-laois-grow-house.html">Further remand for man charged in connection with Laois grow house</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null Leinsterexpress vc_section_property vc_macro_section_news vc_macro_section_leinsterexpress property articolo cms_article "
           id="box_9c624f1f-c655-40ae-b42d-9d1aa515e4e7"  articleid="641394"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/property/641394/property-watch-stunning-laois-home-with-breathtaking-views-of-iconic-landmark-up-for-sale.html"><img class="lazy" alt="PROPERTY WATCH: Stunning Laois home with breathtaking views of iconic landmark up for sale" title="PROPERTY WATCH: Stunning Laois home with breathtaking views of iconic landmark up for sale" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623757527503.jpg--.jpg?1623757527000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/property/641394/property-watch-stunning-laois-home-with-breathtaking-views-of-iconic-landmark-up-for-sale.html">PROPERTY WATCH: Stunning Laois home with breathtaking views of iconic landmark up for sale</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null Leinsterexpress vc_section_crime-and-courts vc_macro_section_leinsterexpress crimeandcourts articolo cms_article "
           id="box_bfb4610c-92a6-45e4-aa52-a36c9398fe77"  articleid="641606"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/crime-and-courts/641606/laois-man-sold-drugs-to-pay-off-debt.html"><img class="lazy" alt="Laois man sold drugs to pay off debt" title="Laois man sold drugs to pay off debt" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623831698727.jpg--.jpg?1623831698000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/crime-and-courts/641606/laois-man-sold-drugs-to-pay-off-debt.html">Laois man sold drugs to pay off debt</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 2 -->
                  <div class="mpu2">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  mpu" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
                  </div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_home vc_macro_section_leinsterexpress multimedia articolo cms_article "
           id="box_7de3ab96-3a8c-4051-9d99-4a3dc456e2c4"  articleid="642222"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/multimedia/642222/down-memory-lane-a-look-back-through-the-sporting-archives-recognise-anyone.html"><img class="lazy" alt="DOWN MEMORY LANE: A look back through the Laois Sporting archives. Recognise anyone?" title="DOWN MEMORY LANE: A look back through the Laois Sporting archives. Recognise anyone?" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623964199595.jpg--.jpg?1623964201000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/multimedia/642222/down-memory-lane-a-look-back-through-the-sporting-archives-recognise-anyone.html">DOWN MEMORY LANE: A look back through the Laois Sporting archives. Recognise anyone?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_property vc_macro_section_news vc_macro_section_leinsterexpress property articolo cms_article "
           id="box_e5d1f38e-5cb2-4e03-a17b-f1b1ad76c568"  articleid="641394"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/property/641394/property-watch-stunning-laois-home-with-breathtaking-views-of-iconic-landmark-up-for-sale.html"><img class="lazy" alt="PROPERTY WATCH: Stunning Laois home with breathtaking views of iconic landmark up for sale" title="PROPERTY WATCH: Stunning Laois home with breathtaking views of iconic landmark up for sale" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623757527503.jpg--.jpg?1623757527000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/property/641394/property-watch-stunning-laois-home-with-breathtaking-views-of-iconic-landmark-up-for-sale.html">PROPERTY WATCH: Stunning Laois home with breathtaking views of iconic landmark up for sale</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_schools vc_macro_section_leinsterexpress schools gallery cms_article "
           id="box_8d7015f5-684a-416d-8290-39aa27f84de6"  articleid="641856"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/gallery/schools/641856/in-pictures-castlecuffe-ns-challenges-public-to-help-fund-our-outdoor-classroom.html"><img class="lazy" alt="IN PICTURES Castlecuffe school challenges public to help fund their outdoor classroom" title="IN PICTURES Castlecuffe school challenges public to help fund their outdoor classroom" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623875591691_1623875785.JPG--.JPG?1623875785000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/gallery/schools/641856/in-pictures-castlecuffe-ns-challenges-public-to-help-fund-our-outdoor-classroom.html">IN PICTURES Castlecuffe school challenges public to help fund their outdoor classroom</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_laois-sports vc_macro_section_sport vc_macro_section_leinsterexpress laoissports articolo cms_article "
           id="box_66db5f92-10c6-4717-bd2f-8aa51a6c281b"  articleid="641626"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/laois-sports/641626/gallery-laois-hurlers-golf-society-honour-late-founding-member-with-opening-outing-of-the-year.html"><img class="lazy" alt="GALLERY: Laois hurlers Golf society honour late founding member with opening outing of the year" title="GALLERY: Laois hurlers Golf society honour late founding member with opening outing of the year" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623833447396.jpg--.jpg?1623833447000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/laois-sports/641626/gallery-laois-hurlers-golf-society-honour-late-founding-member-with-opening-outing-of-the-year.html">PICTURES Laois hurlers Golf society honour late founding member with opening outing of the year</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_0e39c71a-3ca1-481c-b208-9cf50a273860"  articleid="639958"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/639958/out-about-searching-for-a-star-at-the-de-bruns-talent-show-in-2003.html"><img class="lazy" alt="OUT &amp; ABOUT: Searching for a Star at the De Br&uacute;ns talent show in 2003" title="OUT &amp; ABOUT: Searching for a Star at the De Br&uacute;ns talent show in 2003" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623240144441.jpg--.jpg?1623240144000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/639958/out-about-searching-for-a-star-at-the-de-bruns-talent-show-in-2003.html">OUT &amp; ABOUT: Searching for a Star at the De Br&uacute;ns talent show in 2003 IN PICTURES</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_home vc_macro_section_leinsterexpress multimedia gallery cms_article "
           id="box_3b061905-33c3-4f84-aa97-0542b981b180"  articleid="640824"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/gallery/multimedia/640824/video-and-gallery-portarlington-mma-teen-to-represent-ireland-at-world-championships-this-summer.html"><img class="lazy" alt="VIDEO AND GALLERY: Portarlington MMA teen to represent Ireland at World Championships this summer
" title="VIDEO AND GALLERY: Portarlington MMA teen to represent Ireland at World Championships this summer
" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623453563349.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/gallery/multimedia/640824/video-and-gallery-portarlington-mma-teen-to-represent-ireland-at-world-championships-this-summer.html">VIDEO AND GALLERY: Portarlington MMA teen to represent Ireland at World Championships this summer</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_news vc_macro_section_leinsterexpress news articolo cms_article "
           id="box_1661de32-4cb3-4bb1-8eee-93dd9d2ace4a"  articleid="640650"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/news/640650/in-pictures-standupforfarming-protest-in-portlaoise-shows-laois-farmers-will-be-heard.html"><img class="lazy" alt="IN PICTURES #StandupforFarming protest in Portlaoise shows Laois farmers will be heard" title="IN PICTURES #StandupforFarming protest in Portlaoise shows Laois farmers will be heard" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623417833814.jpg--.jpg?1623417833000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/news/640650/in-pictures-standupforfarming-protest-in-portlaoise-shows-laois-farmers-will-be-heard.html">IN PICTURES #StandupforFarming protest in Portlaoise shows Laois farmers will be heard</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_business vc_macro_section_news vc_macro_section_leinsterexpress business video cms_article "
           id="box_52306a3f-965b-45ba-8838-34c6983e5992"  articleid="640633"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/video/business/640633/watch-laois-farmers-in-long-tractor-protest-through-portlaoise.html"><img class="lazy" alt="WATCH:  Laois farmers in long tractor protest through Portlaoise" title="WATCH:  Laois farmers in long tractor protest through Portlaoise" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/22781012-20210611_123110_4887329870962mp4.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/video/business/640633/watch-laois-farmers-in-long-tractor-protest-through-portlaoise.html">WATCH Laois farmers force powers that be to sit up and take notice with protest through Portlaoise</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_multimedia vc_macro_section_home vc_macro_section_leinsterexpress multimedia video cms_article "
           id="box_1140c673-5af2-4a8d-b100-ac9cf7c45251"  articleid="640589"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/video/multimedia/640589/watch-laois-girl-olivia-tells-us-why-she-just-loves-her-bees-as-gaeilge.html"><img class="lazy" alt="beekeeping crinni&uacute; na n&Oacute;g" title="beekeeping crinni&uacute; na n&Oacute;g" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623405890343.jpg--.jpg?1623405890000"  width="165" height="93"></a>
			
			<p class="didascalia">Representing Laois is Olivia Nic Liam who is seven years old and from Mountrath. Olivia keeps bees and she says that they keep her very busy during the summer months.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/video/multimedia/640589/watch-laois-girl-olivia-tells-us-why-she-just-loves-her-bees-as-gaeilge.html">WATCH Laois girl Olivia tells us why she just loves her bees 'as Gaeilge'</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Leinsterexpress vc_section_laois-sports vc_macro_section_sport vc_macro_section_leinsterexpress laoissports articolo cms_article "
           id="box_35070c7d-609a-44a3-a5c5-311ea2d59edd"  articleid="640513"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/laois-sports/640513/down-memory-lane-do-you-recognise-anyone-from-our-sporting-photo-archives.html"><img class="lazy" alt="DOWN MEMORY LANE: Do you recognise anyone from our Sporting photo archives?" title="DOWN MEMORY LANE: Do you recognise anyone from our Sporting photo archives?" data-original="https://www.leinsterexpress.ie/resizer/165/93/true/1623361217213.jpg--.jpg?1623361217000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/laois-sports/640513/down-memory-lane-do-you-recognise-anyone-from-our-sporting-photo-archives.html">DOWN MEMORY LANE: Do you recognise anyone from our Sporting photo archives?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  <div class="mpu4">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  mpu" format="rectangle_300x250_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>

                  <!-- Twitter widget -->
                  <div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/LaoisNews" data-widget-id="689017661989253120">Tweets by @LaoisNews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(933);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 5 -->
                  <div class="mpu5">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_5  mpu" format="rectangle_300x250_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- Facebook widget -->
                  <div class="vc_box_facebook_stream">
    
        
        <div data-render="true"  class="bannervcms banner_facebook_stream " format="facebook_stream" ><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v10.0&appId=1846914185489331&autoLogAppEvents=1" nonce="dAPeJhGa"></script>
<div class="fb-page" data-href="https://www.facebook.com/LeinsterExpress" data-tabs="timeline" data-width="400" data-height="950" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/LeinsterExpress" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/LeinsterExpress">Leinster Express</a></blockquote></div><script type="text/javascript">incrementAdvImpression(1781);</script>
</div>
      
      
      
</div><!--vc_box_facebook_stream-->
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 6 -->
                  <div class="mpu6">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_6  mpu" format="rectangle_300x250_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- MPU 7 -->
                  <div class="mpu7">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_7  mpu" format="rectangle_300x250_7" ><a rel="nofollow" href="https://www.leinsterexpress.ie/clickhere.jsp?id=1755&mode=adv&l=https%3A%2F%2Fepaper.leinsterexpress.ie%2F"  onclick="window.open(this.href); return false;"  ><img src='upload/1623420874433.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1755);</script>
</a></div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- MPU 8 -->                
                  <div class="mpu8">
                    
        
        
      
      
      
                    <div class="spacer t_25"></div>
                  </div>                 
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                

<div class="top_spacer">
  <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
  <div class"col-md-12">
      <p class="more_news_title">More News</p>
      <div class="spacer t_15"></div>
  </div>

  


  <div class="col-md-12 no_padding_left no_padding_right">      
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Leinsterexpress vc_section_back-in-business vc_macro_section_leinsterexpress backinbusiness articolo cms_article "
           id="box_baf1e551-79d0-4ba8-bece-d97bcd0f62af"  articleid="642393"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/back-in-business/642393/laois-sisters-are-the-driving-force-behind-of-hikers-bikers-food-truck-in-clonaslee.html"><img class="lazy" alt="laois clonaslee" title="laois clonaslee" data-original="https://www.leinsterexpress.ie/resizer/750/421/true/1624018455480.jpeg--.jpeg?1624018455000"  width="750" height="421"></a>
			
			<p class="didascalia">The Hikers &amp; Bikers food truck is ready for the off</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1174/back-in-business">Back In Business</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/back-in-business/642393/laois-sisters-are-the-driving-force-behind-of-hikers-bikers-food-truck-in-clonaslee.html">Laois sisters are the driving force behind of Hikers &amp; Bikers food truck in Clonaslee</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Leinsterexpress vc_section_sport vc_macro_section_leinsterexpress sport articolo cms_article "
           id="box_ccacd08c-b04b-4a99-9f3c-d357317fe573"  articleid="642367"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/sport/642367/laois-man-named-on-replacements-for-ireland-u20s-in-six-nations-opener.html"><img class="lazy" alt="Laois man named on replacements for Ireland U20s in Six Nations opener" title="Laois man named on replacements for Ireland U20s in Six Nations opener" data-original="https://www.leinsterexpress.ie/resizer/750/421/true/1624017769758.jpg--.jpg?1624017769000"  width="750" height="421"></a>
			
			<p class="didascalia">Will Reilly playing in his Portlaoise RFC days</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/125/sport">Sport</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/sport/642367/laois-man-named-on-replacements-for-ireland-u20s-in-six-nations-opener.html">Laois man named on replacements for Ireland U20s in Six Nations opener</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>            
  </div>

  <div class="col-md-12 no_padding_left">
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leinsterexpress vc_section_local-news vc_macro_section_news vc_macro_section_leinsterexpress localnews articolo cms_article "
           id="box_7c0c96d5-269e-44f9-a2b2-e0764caeaf50"  articleid="642306"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/local-news/642306/women-and-fine-gael-retain-control-as-new-chair-elected-for-portlaoise-area.html"><img  alt="Women and Fine Gael retain control as new chair elected for Portlaoise area" title="Women and Fine Gael retain control as new chair elected for Portlaoise area" src="https://www.leinsterexpress.ie/resizer/165/93/true/1624009680985.jpg--.jpg?1624009682000"  width="165" height="93"></a>
			
			<p class="didascalia">Fine Gael Cllrs Mary Sweeney and Thomasina Connell</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/207/local-news">Local news</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/local-news/642306/women-and-fine-gael-retain-control-as-new-chair-elected-for-portlaoise-area.html">Women and Fine Gael retain control as new chair elected for Portlaoise area</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leinsterexpress vc_section_local-news vc_macro_section_news vc_macro_section_leinsterexpress localnews articolo cms_article "
           id="box_f8f97aef-6f96-47a4-8203-c250fe002d3f"  articleid="642304"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/local-news/642304/warning-issued-to-train-users-ahead-of-the-weekend.html"><img  alt="Warning issued to train users ahead of the weekend" title="Warning issued to train users ahead of the weekend" src="https://www.leinsterexpress.ie/resizer/165/93/true/imported_images/fbf1dea41f2cec20af3ff0b0b478144a.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Warning issued to train users ahead of the weekend </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/207/local-news">Local news</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/local-news/642304/warning-issued-to-train-users-ahead-of-the-weekend.html">Warning issued to train users ahead of the weekend</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leinsterexpress vc_section_national vc_macro_section_news vc_macro_section_leinsterexpress national articolo cms_article "
           id="box_4dd41518-0362-46ef-a358-76e59be3992e"  articleid="642288"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/national/642288/cash-jewellery-and-cars-seized-during-cab-operation.html"><img  alt="BREAKING: Cash, jewellery and cars seized during CAB operation in Limerick" title="BREAKING: Cash, jewellery and cars seized during CAB operation in Limerick" src="https://www.leinsterexpress.ie/resizer/165/93/true/1623950000058_1623950033.jpg--.jpg?1623950033000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/384/national">National</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/national/642288/cash-jewellery-and-cars-seized-during-cab-operation.html">Cash, jewellery and cars seized during CAB operation</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Leinsterexpress vc_section_coronavirus vc_macro_section_leinsterexpress coronavirus articolo cms_article "
           id="box_b18e68f1-2966-4ead-b576-dd7b80a73186"  articleid="642285"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.leinsterexpress.ie/news/coronavirus/642285/new-online-covid-19-test-referral-system-for-laois-and-other-midlands-counties.html"><img  alt="coronavirus covid-19 laois portlaoise" title="coronavirus covid-19 laois portlaoise" src="https://www.leinsterexpress.ie/resizer/165/93/true/1624008416151.jpg--.jpg?1624008418000"  width="165" height="93"></a>
			
			<p class="didascalia">Covid-19 test centre in Laois at St Fintan's Hospital in Portlaoise</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.leinsterexpress.ie/section/1105/coronavirus">Coronavirus</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.leinsterexpress.ie/news/coronavirus/642285/new-online-covid-19-test-referral-system-for-laois-and-other-midlands-counties.html">New online Covid-19 test referral system for Laois and other Midlands counties</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
      
  </div>

  

</div>

<div class="spacer t_20"></div>


                <!-- Leaderboard 2 -->
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_bottom_728x90 " format="leaderboard_bottom_728x90" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1686);</script>
</div>
      
      
      
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.leinsterexpress.ie/css/lex_footer_css.jsp?v=1622918859000" />

<!-- Removed custom footer information and addresses -->

<div class="footer">  
  <div class="container-fluid bottom_footer vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.leinsterexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->


    <script type="text/javascript" src="https://www.leinsterexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.leinsterexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=642367" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_e39b1dd0-28c8-460d-beb4-0f64171cd3f9\">\n                    <ul class=\"menu_1\">\n<li class=\"send-us-your-news sezione_705 sezione\">\n<a  href=\"https://www.leinsterexpress.ie/section/705/send-us-your-news\"  ><span>Send Us Your News<\/span><\/a>\n<\/li>\n<li class=\"jobs sezione_1021 sezione\">\n<a  href=\"https://www.leinsterexpress.ie/section/1021/jobs\"  ><span>Jobs<\/span><\/a>\n<\/li>\n<li class=\"property sezione_810 sezione\">\n<a  href=\"https://www.leinsterexpress.ie/section/810/property\"  ><span>Property<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1208 404\">\n<a rel=\"nofollow\" href=\"https://epaper.leinsterexpress.ie\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1081 pagina-bianca\">\n<a  href=\"https://www.leinsterexpress.ie/section/1081/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_e39b1dd0-28c8-460d-beb4-0f64171cd3f9').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- Taboola Tag Start -->
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<!-- Taboola Tag End -->

<!-- Jamatto Paywall Tag Start -->
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>
<!-- Jamatto Paywall Tag End -->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>